mindshare
MINUTES

#fedora-mindshare: Fedora Mindshare FAD 2018 - Day 2

Meeting started by jwf at 08:09:36 UTC (full logs).

Meeting summary

  1. Getting started (jwf, 08:09:45)
    1. https://meetbot.fedoraproject.org/fedora-mindshare/2018-03-04/mindshare.2018-03-04-08.49.html (jwf, 08:12:09)
    2. Welcome nb! Quick recap this morning to get him up to speed (jwf, 08:14:33)

  2. Council FAD recap (jwf, 08:23:59)
    1. http://etherpad.osuosl.org/fedoramktreqs (mattdm, 08:24:01)
    2. langdon asked me to start that etherpad but I don't know why yet (mattdm, 08:24:15)
    3. Goal to walk out with refined set of requirements, know if we're meeting those requirements, and then how to deliver on those requirements (jwf, 08:25:37)
    4. mattdm presenting overview of output of council fad that resulted in a new mission (bexelbie, 08:27:33)
    5. original mission: We are making a general purpose linux distro ... (bexelbie, 08:27:46)
    6. that was general and put us in a "box" (bexelbie, 08:28:19)
    7. next mission lead advancement of free and open source software and content as a collaborative community (bexelbie, 08:28:21)
    8. this wasn't actionable, is hard and isn't really answered by a distro. So it was disconnected and asprirational and the world changed without us necessarily being the leaders of it (bexelbie, 08:28:55)
    9. said, lets get back to basics of what is unique, what are we doing, who for, etc. (mission statements) (bexelbie, 08:29:47)
    10. https://docs.fedoraproject.org/fedora-project/project/fedora-overview.html#our-mission (jwf, 08:30:43)
    11. current mission: in the context of the foundations, fedora creates an innovative platform for hardware, clouds, and containers that enables software developers and comunity members to build tailored solutions for their users (bexelbie, 08:30:50)
    12. Fedora has editions recognizing that we are more than just a desktop and has multiple audiences (bexelbie, 08:32:13)
    13. IDEA: Enabling platforms for people to do things (jwf, 08:34:52)
    14. In addition to making this platform, also build reference platforms to work and serve particular needs we think need to be filled in a circular way (jwf, 08:36:01)
    15. IDEA: Fedora is not just a desktop operating system but a platform to do a number of things (jwf, 08:37:47)

  3. Why we want mindshare and how we measure it - langdon (jwf, 08:41:43)
    1. Why is Fedora different and what makes it different from everything else in this space? (jwf, 08:41:58)
    2. === What makes Fedora unique? === (jwf, 08:42:36)
    3. http://etherpad.osuosl.org/fedoramktreqs (jwf, 08:43:50)
    4. Interactive discussion! Typing into the Etherpad to answer the questions of what makes Fedora unique to understand our audience and what we're trying to target (jwf, 08:44:25)
    5. IDEA: jsmith: "People stick around in Fedora because of the community – all carrot, no stick" (jwf, 08:47:30)
    6. IDEA: People get personal satisfaction for contributing to this community (jwf, 08:47:54)
    7. http://etherpad.osuosl.org/x3mboyNotes (x3mboy, 10:55:31)

  4. Lunch break! (jwf, 10:58:12)
    1. https://communityblog.fedoraproject.org/ambassadors-fedora-strategy/ (mattdm, 11:04:04)

  5. Recap from our discussion this morning (jwf, 11:59:52)
    1. === Messaging we want to see === (jwf, 12:00:02)
    2. Modularity (jwf, 12:00:06)
    3. Fedora CI (jwf, 12:00:10)
    4. Internet of Things (jwf, 12:00:12)
    5. Desktop Edition (jwf, 12:00:16)
    6. Server Edition (jwf, 12:00:18)
    7. Atomic Edition (jwf, 12:00:22)
    8. These are things currently in progress; specifics will change over time (jwf, 12:00:48)
    9. AGREED: These are the areas of focus we want to emphasize in our outreach teams (jwf, 12:01:21)
    10. === Focus of thought === (jwf, 12:01:35)
    11. Use resources wisely as we have limited volunteer attention, time, money (jwf, 12:01:46)
    12. Increase adoption of Fedora in areas related to messaging (jwf, 12:02:12)
    13. Improve communication to facilitate these messages (jwf, 12:02:31)

  6. Messaging we want to deliver (jwf, 12:03:14)
    1. Messaging we want to take to the groups and identify challenges we want to address or help them address (jwf, 12:03:16)

  7. Ambassador focus: How do we communicate? (jwf, 12:03:59)
    1. IDEA: nb: Document to explain what something is in layman's terms (e.g. "What is Fedora CI??") (jwf, 12:05:35)
    2. ambassadors seem to just kind of do what they have always done and maybe don't always keep themselves up to date on the current objectives (nb, 12:12:05)
    3. do we do events because we have always done that event, or do we have a goal for that event (nb, 12:12:19)
    4. Where is this information located? Do we have a place to go to get links? Is this info translated? (jwf, 12:14:45)
    5. How do we communicate our focus on these objectives? (jwf, 12:16:42)
    6. IDEA: Ask for more thought on evaluating requests and alignment with our overall goals? (jwf, 12:16:54)
    7. IDEA: at some point those of us here at the mindshare FAD should sign each other's GPG keys (nb, 12:18:36)
    8. IDEA: Doing the outreach via the CommBlog, possibly mailing lists (jwf, 12:22:51)

  8. What do we say in our messaging? (jwf, 12:23:15)
    1. Tactically: Messaging means CommBlog and email (jwf, 12:23:25)
    2. Ask for more thought on evaluating requests and alignment with our overall goals? (jwf, 12:23:38)
    3. Explain the message and where to find details (jwf, 12:23:56)
    4. Explain the constraints and goals and ask for more consideration (jwf, 12:24:07)
    5. Explain that this is the Fedora Focus (jwf, 12:24:17)
    6. Keep doing events we want you to be more focused, but keep doing events (jwf, 12:24:37)
    7. === Needs from Ambassadors === (jwf, 12:47:12)
    8. Documented process for becoming an Ambassador (jwf, 12:47:35)
    9. People who are actively doing work today (to identify contributors) (jwf, 12:47:56)
    10. Recognition for having an Ambassador at one time (jwf, 12:48:03)
    11. IDEA: Messaging: As our charter, we are carrying out the work we were created to do (jwf, 12:48:21)

  9. Design: Where does design fit? (jwf, 12:50:35)
    1. How can we better equip our Ambassadors? Materials? Demos? Equipment? (jwf, 12:50:55)
    2. Where do they find up-to-date, "approved" materials? Tickets? (jwf, 12:51:10)
    3. https://communityblog.fedoraproject.org/new-guidelines-fedora-ambassadors-design/ (jwf, 12:53:52)
    4. https://fedoraproject.org/wiki/Ambassadors/Design (jwf, 12:54:21)
    5. https://fedoraproject.org/wiki/Marketing_collateral (x3mboy, 12:55:28)
    6. IDEA: Clear, easy-to-find way to show this is how you interact with us, and if doesn't have proper level of specificity, what is needed up front to be successful (jwf, 12:57:54)
    7. https://pagure.io/designassets (jwf, 12:58:44)
    8. IDEA: Every time has a different workflow process and this needs to be documented (sharing best practices?) (jwf, 12:59:58)

  10. What do we say in our messaging? (continued) (jwf, 13:01:01)
    1. IDEA: Messaging: As our charter, we are carrying forward with the work we were created to do (jwf, 13:04:44)
    2. Offering: New low-friction processes for release parties and "small" events (jwf, 13:04:58)
    3. Pushing: As the successors to FAmSCo and FOSCo (and perhaps FAmA?), we will be changing some things (jwf, 13:05:29)

  11. Design: Where does design fit? (continued) (jwf, 13:06:51)
    1. Figuring out why Ambassadors don't produce on their own and why guidelines are in place with Design; but how to make design team more accessible? (jwf, 13:07:25)
    2. HELP: Marketing collateral wiki page is still used as a current resource by Ambassadors (jwf, 13:07:58)
    3. Standardizing small parties helps standardize workflow for design team (jwf, 13:10:18)

  12. Delivery of swag and logistics (jwf, 13:18:39)
    1. Contributor attention and time > money (jwf, 13:18:52)
    2. Mindshare is capable of dealing with logistics (jwf, 13:19:27)
    3. 1. Offer as a service that we will handle logistics of shipping (jwf, 13:39:13)
    4. 2. Offer that we will just send standard swag under the right conditions (jwf, 13:39:31)
    5. 3. Support better country specific things like a release box for France (jwf, 13:39:40)

  13. Role of CommOps within Mindshare (jwf, 13:41:58)
    1. AGREED: leave ambassadors seats unfilled until pending discussion about what defines an ambassador is complete, the representatives will be FAmA and the other representatives who are also ambassadors (nb, 13:59:52)
    2. we have at least 1 representative from all of NA, EMEA, and LATAM (nb, 14:00:11)
    3. http://etherpad.osuosl.org/fedoramktreqs (nb, 14:01:50)
    4. CommOps is a purely tactical body that focuses on internal "marketing" (storytelling), measure of engagement (metrics), and supporting sub-project best practices; CommOps works with Mindshare to understand strategic aim of our work (jwf, 14:03:32)
    5. AGREED: CommOps will mostly continue forward with the work we are already doing now but will not take on the responsibility of driving strategic planning (jwf, 14:03:41)
    6. ACTION: jwf Move recent copytext from CommOps wiki page rewrite to describe strategic goals of Mindshare (jwf, 14:04:02)

  14. Role of Marketing in Mindshare (jwf, 14:04:12)
    1. Specifically define Marketing as *Marketing Execution* (jwf, 14:06:28)
    2. What is Marketing capable of doing today? (jwf, 14:08:54)
    3. 1. Release announcements (jwf, 14:17:26)
    4. 2. Talking points (jwf, 14:17:31)
    5. === Simple additional things Marketing can do === (jwf, 14:17:49)
    6. IDEA: Marketing helping Design Team with text (jwf, 14:17:57)
    7. IDEA: Three Things in Fedora This Week (jwf, 14:18:05)
    8. IDEA: What happened in Objectives this quarter? (jwf, 14:18:14)
    9. IDEA: Better connection with social media (jwf, 14:18:20)
    10. IDEA: Pre-release kickoff "event" marketing kit (e.g. what we ship to release parties) (jwf, 14:18:44)
    11. === What Marketing needs from Mindshare === (jwf, 14:19:17)
    12. Answers to strategic questions from Mindshare and Council (Marketing brings us a list) (jwf, 14:19:35)

  15. Role of Docs in Mindshare (jwf, 14:25:03)
    1. Docs has no resources presently but we are on track to solve this problem from last week's Docs FAD (jwf, 14:25:08)
    2. Trying to get publishing toolchain problem solved (jwf, 14:25:16)
    3. Mindshare is not asking them for anything else right now (jwf, 14:25:27)

  16. Role of elected members in Mindshare (jwf, 14:27:10)
    1. Moving away from yesterday's idea of elected members selecting smaller groups to represent in interest of bandwidth concerns (jwf, 14:27:50)
    2. Elected members to support work of Mindshare Committee so we don't suddenly find ourselves under-resourced (jwf, 14:28:19)

  17. Role of Ambassadors in Mindshare (jwf, 14:28:24)
  18. What is the role of an ambassador? (see http://etherpad.osuosl.org/fedoramktreqs ) (nb, 15:48:58)


Meeting ended at 16:40:34 UTC (full logs).

Action items

  1. jwf Move recent copytext from CommOps wiki page rewrite to describe strategic goals of Mindshare


Action items, by person

  1. jwf
    1. jwf Move recent copytext from CommOps wiki page rewrite to describe strategic goals of Mindshare


People present (lines said)

  1. jwf (129)
  2. zodbot (16)
  3. nb (16)
  4. x3mboy (11)
  5. mattdm (9)
  6. bexelbie (8)
  7. langdon (3)
  8. mleonova[m] (3)
  9. Amita (3)
  10. Southern_Gentlem (2)
  11. robyduck (2)
  12. alciregi (2)
  13. Rhea (1)
  14. jsmith (0)


Generated by MeetBot 0.1.4.