mindshare
LOGS
08:09:36 <jwf> #startmeeting Fedora Mindshare FAD 2018 - Day 2
08:09:37 <zodbot> Meeting started Mon Mar  5 08:09:36 2018 UTC.  The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:09:37 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
08:09:37 <zodbot> The meeting name has been set to 'fedora_mindshare_fad_2018_-_day_2'
08:09:40 <jwf> #meetingname mindshare
08:09:40 <zodbot> The meeting name has been set to 'mindshare'
08:09:45 <jwf> #topic Getting started
08:11:03 <jwf> #chair bexelbie jsmith jwf langdon mattdm mleonova[m] nb robyduck x3mboy
08:11:03 <zodbot> Current chairs: bexelbie jsmith jwf langdon mattdm mleonova[m] nb robyduck x3mboy
08:12:09 <jwf> #link https://meetbot.fedoraproject.org/fedora-mindshare/2018-03-04/mindshare.2018-03-04-08.49.html
08:14:33 <jwf> #info Welcome nb! Quick recap this morning to get him up to speed
08:23:59 <jwf> #topic Council FAD recap
08:24:01 <mattdm> #link http://etherpad.osuosl.org/fedoramktreqs
08:24:15 <mattdm> #info langdon asked me to start that etherpad but I don't know why yet
08:24:20 <mattdm> because this is tactics
08:25:37 <jwf> #info Goal to walk out with refined set of requirements, know if we're meeting those requirements, and then how to deliver on those requirements
08:25:56 <x3mboy> .hello2
08:25:57 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
08:26:00 <x3mboy> .hello x3mboy
08:26:06 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
08:27:33 <bexelbie> #info mattdm presenting overview of output of council fad that resulted in a new mission
08:27:46 <bexelbie> #info original mission: We are making a general purpose linux distro ...
08:28:01 <jwf> .thank bexelbie
08:28:03 <zodbot> jwf thinks bexelbie is awesome and is happy they are helping! (Please don't forget to bexelbie++ also)
08:28:04 <jwf> Thank you for note-taking!
08:28:19 <bexelbie> #info that was general and put us in a "box"
08:28:21 <bexelbie> #info next mission lead advancement of free and open source software and content as a collaborative community
08:28:55 <bexelbie> #info this wasn't actionable, is hard and isn't really answered by a distro.  So it was disconnected and asprirational and the world changed without us necessarily being the leaders of it
08:29:47 <bexelbie> #info said, lets get back to basics of what is unique, what are we doing, who for, etc. (mission statements)
08:30:43 <jwf> #link https://docs.fedoraproject.org/fedora-project/project/fedora-overview.html#our-mission
08:30:50 <bexelbie> #info current mission: in the context of the foundations, fedora creates an innovative platform for hardware, clouds, and containers that enables software developers and comunity members to build tailored solutions for their users
08:32:13 <bexelbie> #info Fedora has editions recognizing that we are more than just a desktop and has multiple audiences
08:34:52 <jwf> #idea Enabling platforms for people to do things
08:35:48 <langdon> #chairs
08:35:53 <langdon> #chair
08:35:53 <zodbot> Current chairs: bexelbie jsmith jwf langdon mattdm mleonova[m] nb robyduck x3mboy
08:35:59 <langdon> there may be a quiz
08:36:01 <jwf> #info In addition to making this platform, also build reference platforms to work and serve particular needs we think need to be filled in a circular way
08:37:47 <jwf> #idea Fedora is not just a desktop operating system but a platform to do a number of things
08:38:18 <jwf> mattdm: Not to over-emphasize the point of the desktop
08:41:43 <jwf> #topic Why we want mindshare and how we measure it - langdon
08:41:58 <jwf> #info Why is Fedora different and what makes it different from everything else in this space?
08:42:36 <jwf> #info === What makes Fedora unique? ===
08:43:11 <jwf> #info x3mboy: The community. People can do things and it can become reality. You can make a PR to code and make a contribution to the OS.
08:43:35 <jwf> #undo
08:43:35 <zodbot> Removing item from minutes: INFO by jwf at 08:43:11 : x3mboy: The community. People can do things and it can become reality. You can make a PR to code and make a contribution to the OS.
08:43:50 <jwf> #link http://etherpad.osuosl.org/fedoramktreqs
08:44:25 <jwf> #info Interactive discussion! Typing into the Etherpad to answer the questions of what makes Fedora unique to understand our audience and what we're trying to target
08:47:30 <jwf> #idea jsmith: "People stick around in Fedora because of the community – all carrot, no stick"
08:47:46 <jwf> #idea People get personal gratification for contributing to this community
08:47:50 <jwf> #undo
08:47:50 <zodbot> Removing item from minutes: IDEA by jwf at 08:47:46 : People get personal gratification for contributing to this community
08:47:54 <jwf> #idea People get personal satisfaction for contributing to this community
09:36:53 <x3mboy> We're taking a brief break
09:38:55 <alciregi> hello, can I lurk?
09:39:21 <x3mboy> Sure
09:43:03 <jwf> alciregi: Hi, welcome!
09:43:35 <jwf> alciregi: We're working in an Etherpad right now simultaneously.
09:43:40 <jwf> alciregi: http://etherpad.osuosl.org/fedoramktreqs
09:55:07 <robyduck> hey Alciregi ;)
09:56:03 <alciregi> :-)
10:28:43 <Amita> great notes jwf https://meetbot.fedoraproject.org/fedora-mindshare/2018-03-04/mindshare.2018-03-04-08.49.html very helpful. thanks for doing it. It reflects a lot of work going on in FAD.
10:28:50 <Amita> jwf++
10:29:59 <Amita> not to divert from the current discussion you people might be having right now, so asking the right place to ask queries if any regarding these notes
10:39:13 <x3mboy> Amita, this is the right place, but we are working, so can take some time to answer
10:55:31 <x3mboy> http://etherpad.osuosl.org/x3mboyNotes
10:58:12 <jwf> #topic Lunch break!
11:04:04 <mattdm> #link https://communityblog.fedoraproject.org/ambassadors-fedora-strategy/
11:58:31 <jwf> We're getting back into the room now
11:59:52 <jwf> #topic Recap from our discussion this morning
12:00:02 <jwf> #info === Messaging we want to see ===
12:00:06 <jwf> #info Modularity
12:00:10 <jwf> #info Fedora CI
12:00:12 <jwf> #info Internet of Things
12:00:16 <jwf> #info Desktop Edition
12:00:18 <jwf> #info Server Edition
12:00:22 <jwf> #info Atomic Edition
12:00:48 <jwf> #info These are things currently in progress; specifics will change over time
12:01:10 <jwf> #agreed These are the areas of focus we want to emphasize in our outreach teams
12:01:19 <jwf> #undo
12:01:19 <zodbot> Removing item from minutes: AGREED by jwf at 12:01:10 : These are the areas of focus we want to emphasize in our outreach teams
12:01:21 <jwf> #agreed These are the areas of focus we want to emphasize in our outreach teams
12:01:35 <jwf> #info === Focus of thought ===
12:01:46 <jwf> #info Use resources wisely as we have limited volunteer attention, time, money
12:02:11 <jwf> We're a small number of people, using existing resources wisely
12:02:12 <jwf> #info Increase adoption of Fedora in areas related to messaging
12:02:17 <jwf> Our goal ^
12:02:31 <jwf> #info Improve communication to facilitate these messages
12:03:14 <jwf> #topic Messaging we want to deliver
12:03:16 <jwf> #info Messaging we want to take to the groups and identify challenges we want to address or help them address
12:03:59 <jwf> #topic Ambassador focus: How do we communicate?
12:04:17 <jwf> Not great pollination of ideas around the world
12:04:23 <jwf> How do we move forward with this?
12:04:52 <jwf> How do we convey information (e.g. modularity) to the Ambassadors?
12:05:35 <jwf> #idea nb: Document to explain what something is in layman's terms (e.g. "What is Fedora CI??")
12:12:05 <nb> #info ambassadors seem to just kind of do what they have always done and maybe don't always keep themselves up to date on the current objectives
12:12:19 <nb> #info do we do events because we have always done that event, or do we have a goal for that event
12:14:45 <jwf> #info Where is this information located? Do we have a place to go to get links? Is this info translated?
12:16:42 <jwf> #info How do we communicate our focus on these objectives?
12:16:54 <jwf> #idea Ask for more thought on evaluating requests and alignment with our overall goals?
12:18:36 <nb> #idea at some point those of us here at the mindshare FAD should sign each other's GPG keys
12:21:45 <jwf> nb: :D
12:22:51 <jwf> #idea Doing the outreach via the CommBlog, possibly mailing lists
12:23:15 <jwf> #topic What do we say in our messaging?
12:23:25 <jwf> #info Tactically: Messaging means CommBlog and email
12:23:38 <jwf> #info Ask for more thought on evaluating requests and alignment with our overall goals?
12:23:56 <jwf> #info Explain the message and where to find details
12:24:07 <jwf> #info Explain the constraints and goals and ask for more consideration
12:24:17 <jwf> #info Explain that this is the Fedora Focus
12:24:30 <jwf> #info     Keep doing events we want you to be more focused, but keep doing events
12:24:32 <jwf> #undo
12:24:32 <zodbot> Removing item from minutes: INFO by jwf at 12:24:30 : Keep doing events we want you to be more focused, but keep doing events
12:24:37 <jwf> #info Keep doing events we want you to be more focused, but keep doing events
12:47:12 <jwf> #info === Needs from Ambassadors ===
12:47:35 <jwf> #info Documented process for becoming an Ambassador
12:47:56 <jwf> #info People who are actively doing work today (to identify contributors)
12:48:03 <jwf> #info Recognition for having an Ambassador at one time
12:48:21 <jwf> #idea Messaging: As our charter, we are carrying out the work we were created to do
12:49:41 <jwf> robyduck isn't in the room, so we're pausing here and moving to an area we can drive further while he's out of the room
12:49:41 <jwf> #topic Design: How does design fit into the
12:49:44 <jwf> #undo
12:49:44 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x71976d90>
12:50:35 <jwf> #topic Design: Where does design fit?
12:50:55 <jwf> #info How can we better equip our Ambassadors? Materials? Demos? Equipment?
12:51:10 <jwf> #info Where do they find up-to-date, "approved" materials? Tickets?
12:53:52 <jwf> #link https://communityblog.fedoraproject.org/new-guidelines-fedora-ambassadors-design/
12:54:21 <jwf> #link https://fedoraproject.org/wiki/Ambassadors/Design
12:55:28 <x3mboy> #link https://fedoraproject.org/wiki/Marketing_collateral
12:57:39 <mleonova[m]> x3mboy: https://fedoraproject.org/wiki/Ambassadors/Design
12:57:49 <x3mboy> On it now
12:57:54 <jwf> #idea Clear, easy-to-find way to show this is how you interact with us, and if doesn't have proper level of specificity, what is needed up front to be successful
12:58:09 <mleonova[m]> oh oops it was linked already
12:58:31 <mleonova[m]> design assets repo https://pagure.io/designassets
12:58:44 <jwf> #link https://pagure.io/designassets
12:59:58 <jwf> #idea Every time has a different workflow process and this needs to be documented (sharing best practices?)
13:01:01 <jwf> #topic What do we say in our messaging? (continued)
13:04:44 <jwf> #idea Messaging: As our charter, we are carrying forward with the work we were created to do
13:04:58 <jwf> #info Offering: New low-friction processes for release parties and "small" events
13:05:29 <jwf> #info Pushing: As the successors to FAmSCo and FOSCo (and perhaps FAmA?), we will be changing some things
13:06:51 <jwf> #topic Design: Where does design fit? (continued)
13:07:25 <jwf> #info Figuring out why Ambassadors don't produce on their own and why guidelines are in place with Design; but how to make design team more accessible?
13:07:58 <jwf> #help Marketing collateral wiki page is still used as a current resource by Ambassadors
13:10:18 <jwf> #info Standardizing small parties helps standardize workflow for design team
13:18:39 <jwf> #topic Delivery of swag and logistics
13:18:52 <jwf> #info Contributor attention and time > money
13:19:18 <jwf> Discussing logistical concerns of how we deliver swag in the context of individual regions and across project
13:19:27 <jwf> #info Mindshare is capable of dealing with logistics
13:19:33 <jwf> A service we want to offer
13:21:19 <Rhea> This kinda makes me wish I was there. Remember jwf how i told you about half of this being something i wanted to fix...
13:39:13 <jwf> #info 1. Offer as a service that we will handle logistics of shipping
13:39:31 <jwf> #info 2. Offer that we will just send standard swag under the right conditions
13:39:40 <jwf> #info 3. Support better country specific things like a release box for France
13:41:58 <jwf> #topic Role of CommOps within Mindshare
13:58:45 <nb> #agreed leave ambassadors seats unfilled until pending discussion about what defines an ambassador is complete
13:59:03 <nb> #undo
13:59:03 <zodbot> Removing item from minutes: AGREED by nb at 13:58:45 : leave ambassadors seats unfilled until pending discussion about what defines an ambassador is complete
13:59:52 <nb> #agreed leave ambassadors seats unfilled until pending discussion about what defines an ambassador is complete, the representatives will be FAmA and the other representatives who are also ambassadors
14:00:11 <nb> #info we have at least 1 representative from all of NA, EMEA, and LATAM
14:01:50 <nb> #link http://etherpad.osuosl.org/fedoramktreqs
14:01:57 <nb> Southern_Gentlem, take a look at that and let us know if you have any imput
14:02:46 <nb> we are going to start a discussion around what defines an ambassador.  We want a way to tell who is active, since we have 798 people in the group and the majority are not active
14:03:32 <jwf> #info CommOps is a purely tactical body that focuses on internal "marketing" (storytelling), measure of engagement (metrics), and supporting sub-project best practices; CommOps works with Mindshare to understand strategic aim of our work
14:03:41 <jwf> #agreed CommOps will mostly continue forward with the work we are already doing now but will not take on the responsibility of driving strategic planning
14:04:02 <jwf> #action jwf Move recent copytext from CommOps wiki page rewrite to describe strategic goals of Mindshare
14:04:12 <jwf> #topic Role of Marketing in Mindshare
14:04:19 <nb> Southern_Gentlem, we are going to start a discussion, we want to involve the ambassadors, but if this turns into the huge flamewar it usually is, mindshare commitee will make a decision if consensus cannot be reached with amb
14:04:28 <nb> will be the same for all regions
14:04:31 <nb> we want less regional differences
14:04:38 <nb> and we want processs to join ambassadors to be easier
14:06:28 <jwf> #info Specifically define Marketing as *Marketing Execution*
14:08:54 <jwf> #info What is Marketing capable of doing today?
14:17:26 <jwf> #info 1. Release announcements
14:17:31 <jwf> #info 2. Talking points
14:17:49 <jwf> #info === Simple additional things Marketing can do ===
14:17:57 <jwf> #idea Marketing helping Design Team with text
14:18:05 <jwf> #idea Three Things in Fedora This Week
14:18:14 <jwf> #idea What happened in Objectives this quarter?
14:18:20 <jwf> #idea Better connection with social media
14:18:44 <jwf> #idea Pre-release kickoff "event" marketing kit (e.g. what we ship to release parties)
14:18:54 <jwf> #info === What Mindshare needs from Marketing ===
14:19:09 <jwf> #undo
14:19:09 <zodbot> Removing item from minutes: INFO by jwf at 14:18:54 : === What Mindshare needs from Marketing ===
14:19:17 <jwf> #info === What Marketing needs from Mindshare ===
14:19:35 <jwf> #info Answers to strategic questions from Mindshare and Council (Marketing brings us a list)
14:25:03 <jwf> #topic Role of Docs in Mindshare
14:25:08 <jwf> #info Docs has no resources presently but we are on track to solve this problem from last week's Docs FAD
14:25:16 <jwf> #info Trying to get publishing toolchain problem solved
14:25:27 <jwf> #info Mindshare is not asking them for anything else right now
14:27:10 <jwf> #topic Role of elected members in Mindshare
14:27:50 <jwf> #info Moving away from yesterday's idea of elected members selecting smaller groups to represent in interest of bandwidth concerns
14:28:19 <jwf> #info Elected members to support work of Mindshare Committee so we don't suddenly find ourselves under-resourced
14:28:24 <jwf> #topic Role of Ambassadors in Mindshare
15:48:44 <nb> What is an ambassador?
15:48:58 <nb> #topic What is the role of an ambassador? (see http://etherpad.osuosl.org/fedoramktreqs )
16:14:40 <Southern_Gentlem> whom should meet once a year all ambassadors or the region
16:22:46 <mattdm> And, what's the dinner plan tonight?
16:23:01 <x3mboy> No dinner tonight
16:23:09 <mattdm> x3mboy: OH NO
16:23:09 <x3mboy> Ambassadors talking all night long
16:23:13 <robyduck> we will go to Appiano, 7.30pm
16:23:37 <mattdm> Southern_Gentlem: region or something region-like.
16:35:34 <Southern_Gentlem> mattdm,  then they needs to be defined
16:37:05 <mattdm> Southern_Gentlem: yes. I don't think needs to be defined *today* though
16:37:18 <mattdm> If you *do* think it needs to be defined right now, say so quickly :)
16:40:34 <x3mboy> #endmeeting