mindshare
MINUTES

#fedora-mindshare: Fedora Mindshare FAD 2018 - Day 1

Meeting started by jwf at 08:49:34 UTC (full logs).

Meeting summary

  1. Getting started (jwf, 08:49:56)
    1. === Agenda for FAD === (jwf, 08:58:08)
    2. Presented by robyduck (jwf, 08:58:18)
    3. Sunday: Establishing workflow, organization, what Mindshare owns and how we work on tasks (jwf, 08:58:34)
    4. Monday: Ambassador-focused day; two Ambassador seats for Committee, criteria to communicate to regions about swag organization, how regional budgets are managed, reporting and sharing best practices (jwf, 09:00:21)
    5. Tuesday: Communication (how do we communicate between outreach teams on Committee?); shared release schedule (sharing information to the right people, emphasizing connection between Marketing and FESCo decisions when relevant to Ambassadors); standardization across events and measuring event / activity success (jwf, 09:01:57)
    6. May be modified as we go (jwf, 09:02:41)

  2. Quick recap: Looking at Mindshare (jwf, 09:03:08)
    1. === What are we doing well as outreach? === (jwf, 09:03:16)
    2. Events: Ambassadors organizing minor events and presenting at main events (jwf, 09:03:25)
    3. Budget process: Mostly working in part to dedicated role in Fedora (jwf, 09:03:35)
    4. Design & Web: Two teams collaborating together and offer good user experience (jwf, 09:03:48)
    5. Marketing: Fedora Magazine and generating talking points (jwf, 09:04:05)
    6. Docs: We have Docs, but at Flock when this was originally presented, the team was small; Docs FAD was last week and may impact this (jwf, 09:04:45)
    7. === What is going wrong? === (jwf, 09:04:55)
    8. Communication: Missing effective communication between single teams (jwf, 09:05:09)
    9. Best practices: Not shared between teams, some teams have efficient processes (jwf, 09:05:20)
    10. Reporting: From Council POV, info we need is not well-informed from events we attend (jwf, 09:05:38)
    11. Marketing: Disconnected from other teams and its messages need to drive outreach teams again (jwf, 09:05:53)
    12. Local communities: Strong interest from local communities but support not in place to help engage and include them in project (jwf, 09:06:49)
    13. info-graphic.png (bubble graphic from robyduck's slides that demonstrates connections between technical teams, outreach teams, and end users) (jwf, 09:08:19)
    14. === Mindshare's targets === (jwf, 09:08:28)
    15. Improving communication between teams (jwf, 09:08:33)
    16. Better collaboration and sharing of best practices between teams (jwf, 09:08:43)
    17. Supporting management of budget for impact (jwf, 09:08:54)
    18. More informed event planning with inputs from several groups (jwf, 09:09:15)

  3. Ambassadors (jwf, 09:09:35)
    1. Largest group within outreach teams (jwf, 09:09:47)
    2. 500-700 Ambassadors, but much smaller number in practice (jwf, 09:10:01)
    3. Find way to effectively measure who is an active contributor and Ambassador and better connect those people to the outreach goals and objectives for Fedora (jwf, 09:10:26)
    4. IDEA: Moving away from regions: Serves as a divisive way of separating contributors from each other and working in silos; we recognize important of cultural differences but we need to have the Ambassadors functioning as a singular group with consistent messaging across all regions (jwf, 09:11:12)
    5. Cross-region mentoring is also happening too, which may also make regional organization ineffective (jwf, 09:11:43)
    6. IDEA: bexelbie: We would be lucky to have problem of active, local-language Ambassadors to figure out how to get them involved versus fractioned, divided way of communication and lack of working together across regions (jwf, 09:13:59)
    7. mattdm has infographic to share to visualize teams in Fedora (jwf, 09:17:02)

  4. Budget (jwf, 09:17:05)
    1. Some blockers to overcome; bexelbie to drive this discussion on Monday (jwf, 09:17:36)
    2. Storytellers: Recognizing the importance of these roles but there is no definition; nobody knows what they are (jwf, 09:17:52)
    3. Budget is partially a challenge because of problems related to card-holding around regions (jwf, 09:19:00)
    4. IDEA: But budget should be easy; transferring mechanical work (not decision-making work) where budget is easy will be important (jwf, 09:19:19)
    5. IDEA: Anyone should be able to help maintain the budget (jwf, 09:19:26)

  5. Design & Web; CommOps; Marketing (jwf, 09:19:43)
    1. Design & Web need more input from outreach teams (jwf, 09:19:50)
    2. CommOps: Not just CommBlog; could be more improved if responsible for "operations"; driving the communication process as a helpful activity (jwf, 09:20:24)
    3. Marketing: Drive outreach activities (again); produce messages and strategies to reach targets (jwf, 09:20:49)
    4. https://pagure.io/Fedora-Council/council-docs/raw/c29e147bed49e67ae787bb4edee77428a82e858f/f/project/images/orgchart.png (mattdm, 09:23:21)

  6. Looking at what our community is (jwf, 09:25:25)
    1. https://pagure.io/Fedora-Council/council-docs/raw/master/f/project/images/orgchart.png (jwf, 09:25:29)
    2. Four major directions splitting from the Fedora Council: FESCo, Mindshare, Diversity & Inclusion, Objectives (jwf, 09:25:57)
    3. Beyond those four groups, details get fuzzy (jwf, 09:26:05)
    4. bexelbie: On the right, problems we face in Mindshare are needing people to be aware of everything on the right side of the infographic (jwf, 09:26:51)
    5. Recognizing needs for Globalization: Globalization is critical but outside of scope of Mindshare **Committee**; needs of that group supported by FPL/FCAIC but not Mindshare (jwf, 09:30:11)
    6. IDEA: Ambassadors: Participating as Ambassador doesn't require activity in other part of project (jwf, 09:32:03)
    7. IDEA: x3mboy: People don't understand what it means to be an Ambassador (jwf, 09:32:23)
    8. https://communityblog.fedoraproject.org/x-international-it-report/ (jwf, 09:32:44)
    9. "Show up and do something" (jwf, 09:33:56)
    10. IDEA: Requiring people to join a group to do something, but we want people to do something (jwf, 09:34:17)
    11. Recognizing the stop energy behind debating titles of Ambassadors (looking at regional issues of what the Ambassador title "means") (jwf, 09:36:33)
    12. IDEA: Translations does not equal Ambassadorship: In LATAM / APAC, local contributors are tired of being directed to translations when that's not their interests or something they enjoy (jwf, 09:39:51)
    13. AGREED: Recognizing importance of Globalization and communication, but something this Committee addresses (jwf, 09:40:15)
    14. AGREED: Need to address messaging and social media within outreach bubble (jwf, 09:44:08)
    15. AGREED: Major plumbing to do in Ambassadors (jwf, 09:44:15)
    16. https://fedoraproject.org/wiki/Marketing_social_networks?rd=Social_media (x3mboy, 09:44:58)
    17. AGREED: Not spending the three days discussing what we are / what the committee is; setting an opinion and moving forward to drive discussion (jwf, 09:50:47)

  7. Marketing messaging (jwf, 09:52:07)
    1. Moving away from: "Why are we building Fedora 28?" => "Because it's that time of the year" (jwf, 09:52:50)
    2. mattdm: "Because of how Fedora works with rapid releases and changes (we don't ask what our goals are for this release), driving message about why we build Fedora and what we're doing" (jwf, 09:54:01)
    3. IDEA: Release messaging separated from "what we're doing" messaging (jwf, 09:54:50)
    4. Recognizing that engineering groups have pre-existing sentiment towards marketing and we've struggled engaging with those technical people to participate in Marketing (jwf, 09:57:29)
    5. IDEA: jwf: "Felt like Marketing was checking boxes and following a process when I was driving it, possibly need to start fresh and re-evaluate what we're doing today" (jwf, 09:58:01)
    6. IDEA: bexelbie: "What Fedora is and how we message our operating system; not focus exclusively on releases; release press is modeled off what we're doing today and is continual off what we do year-round" (jwf, 09:58:52)
    7. IDEA: Changes process: Thinking through what a (FESCo) change plans to accomplish and tying that in early to a marketing message (jwf, 10:00:16)
    8. IDEA: x3mboy: "Splitting marketing into multiple roles"; jwf: "Drive-by contribution model was common in the past before in Marketing" (jwf, 10:03:01)
    9. IDEA: Redirecting feedback or energy on things like marketing to teams and groups like the Marketing / outreach teams (jwf, 10:06:51)
    10. IDEA: Tying Objectives into outreach: Communicating high-level goals inward and outward (jwf, 10:25:52)
    11. IDEA: Question queue: What do people want to know about Fedora? What do they not understand? What do we want to emphasize about why we're doing something? (jwf, 10:26:23)
    12. Using interviews as a concrete activity to connect dots between technical teams to non-technical outreach teams without putting work on outreach teams to create message (jwf, 10:27:03)
    13. https://www.pragmaticmarketing.com/framework (bexelbie, 10:27:30)
    14. IDEA: Pragmatic marketing: Marketing has two pieces, strategic and execution; creating a new group (e.g. "marketing execution") to work on execution and strategic direction into Mindshare (jwf, 10:30:13)
    15. AGREED: Marketing strategy and direction focused within Mindshare; execution as a task within the outreach teams (jwf, 10:37:08)
    16. https://etherpad.gnome.org/p/fedora-personas a sampling of personas from fedora land.. in various states of "currentness" (langdon, 10:54:24)

  8. Framework: How to drive discussion / learning for creating messaging (jwf, 10:59:37)
    1. People care about Fedora enables them to do (jwf, 11:01:21)
    2. IDEA: Focus on stories we want people to be interested in (then technical / non-technical details fall underneath) (jwf, 11:01:49)
    3. https://pagure.io/fedora-marketing/issue/262 (x3mboy, 11:04:20)

  9. Lunch break! (jwf, 11:13:09)
  10. How this team communicates and takes the message "home" (jwf, 13:55:31)
    1. Design Team: Email is most effective way to communicate and get things noticed (jwf, 13:55:47)
    2. https://pagure.io/Fedora-Council/council-docs/raw/master/f/project/images/orgchart.png (jwf, 14:10:55)
    3. IDEA: Elected representatives serving as community liaisons to the different smaller communities without representation (jwf, 14:11:20)
    4. IDEA: Mailing list(s) to balance administration work / internal Committee work and other smaller teams on a larger list (jwf, 14:16:25)
    5. IDEA: Have an ongoing place where we track messaging we want to send each month; we rotate through committee members to write the article we publish month (not a writing exercise, a "do it and done" task) (jwf, 14:24:07)

  11. Small event standardization (jwf, 14:39:19)
    1. https://fedoraproject.org/wiki/Ambassadors/Latam/EventOrganizationGuideLine (jwf, 14:39:24)
    2. === Release parties === (jwf, 14:40:30)
    3. IDEA: Lowering barrier of entry for community members to organize local events, starting with release parties (with the goal to expand to more types of small events later) (jwf, 14:41:09)
    4. Focused on release parties to talk about release and related topics (jwf, 14:41:41)
    5. We'll send stickers and $100 USD to organize event (jwf, 14:41:50)
    6. Requires a blog post on Community Blog to answer who, what, when, where (and some evaluation questions to be written) (jwf, 14:42:12)
    7. Mindshare Committee receives, approves, handles these requests (jwf, 14:43:46)
    8. IDEA: Building a model to be replicated across for other activities (jwf, 14:45:19)
    9. === LATAM event guidelines === (jwf, 14:47:50)
    10. Structured in pre- and post-event tasks (jwf, 14:47:57)
    11. Focusing on ticket-based workflow from the existing pre-event tasks (jwf, 14:49:13)
    12. Post-event tasks: Write post in the CommBlog to talk about event and impact (jwf, 14:50:20)
    13. Reporting as a requirement for reimbursement (jwf, 14:50:45)
    14. IDEA: Wrapping social media coverage into event guidelines as an ask to organizer (jwf, 14:52:11)
    15. IDEA: Sample micro-messages (e.g. tweets) (jwf, 14:52:49)
    16. IDEA: Anyone on Committee goes into release event party request reads ticket, sees required info for threshold, event approved, then with guidelines passed to event organizers for organizing their event (jwf, 14:55:50)
    17. IDEA: Design team tie-in: Standard media creation with things like banners / images / content (when ready) (jwf, 14:56:36)
    18. IDEA: Tagging Fedora account for specific social media platform; hashtag of #FedoraReleaseParty (jwf, 14:58:46)
    19. IDEA: Creating release posters side-by-side with wallpaper creation along with FXX badge (jwf, 15:04:42)

  12. Fedora Meet-ups (jwf, 15:10:09)
    1. Assuming release party model works, what changes? (jwf, 15:10:18)
    2. IDEA: Initially this is for Ambassadors and intended to be low-friction (like release parties); a lesser amount as default value and required justification for me (jwf, 15:13:45)
    3. === What do you have to do? === (jwf, 15:14:30)
    4. (1) Be an Ambassador (jwf, 15:14:35)
    5. (2) Open a ticket (when, where, why, how) (jwf, 15:14:49)
    6. (3) Report follow-up (event report, photo, suggestions on how to improve) (jwf, 15:15:03)
    7. Travel budget <$25 USD for transportation. This is for local, one-off meet-ups. (jwf, 15:17:39)

  13. Budget discussions (jwf, 15:48:13)
    1. Is this group allocated budget and managed within the committee? What are logistics of budget? (jwf, 15:48:30)
    2. AGREED: Keeping the Mindshare line budget item for next fiscal year (jwf, 15:50:07)

  14. CommOps coverage and tasks (x3mboy, 16:12:36)
    1. ACTION: jwf Review CommOps ticket queue to evaluate what CommOps is doing that is strategy work or tactical work (jwf, 16:14:31)
    2. Figuring out where CommOps fits into the bigger picture of Mindshare with strategy and tactics (jwf, 16:23:42)
    3. Mindshare sees CommOps as a tactical body to execute the strategy determined via Mindshare and to inform Mindshare of the success / failure of strategical implementation (jwf, 16:24:30)
    4. In English: Mindshare brainstorms, CommOps does the things; CommOps tells Mindshare if what we're doing is working or we need to back up (jwf, 16:25:04)
    5. IDEA: CommOps needs to specify the difference more between Marketing and CommOps (jwf, 16:27:08)

  15. Summary (jwf, 16:29:02)
    1. AGREED: Ticket-based workflow for how we work on tasks (jwf, 16:29:17)
    2. AGREED: Strategy and plan to execute event management for small events (e.g. release parties and meetups) (jwf, 16:29:39)
    3. Conversation set up for tomorrow about strategy to gain actual mindshare within the Fedora community (jwf, 16:29:55)
    4. Queuing conversation to make Ambassador group more effective on what we think they need to be doing and how we communicate that down to them (jwf, 16:30:17)
    5. AGREED: Communication plan for how we communicate to the rest of the community: Using certain, using our members to represent the other sub-projects in this committee (e.g. our ticket getting feedback from the Design Team via the Design rep) (jwf, 16:33:07)
    6. IDEA: Need to ensure we document what we discussed, and then deliver an updated wiki / doc page-site-thing (jwf, 16:33:56)


Meeting ended at 16:36:44 UTC (full logs).

Action items

  1. jwf Review CommOps ticket queue to evaluate what CommOps is doing that is strategy work or tactical work


Action items, by person

  1. jwf
    1. jwf Review CommOps ticket queue to evaluate what CommOps is doing that is strategy work or tactical work


People present (lines said)

  1. jwf (223)
  2. zodbot (17)
  3. nb (15)
  4. x3mboy (6)
  5. langdon (5)
  6. bexelbie (2)
  7. mattdm (1)
  8. robyduck (0)
  9. mleonova[m] (0)
  10. mindshare (0)
  11. jsmith (0)


Generated by MeetBot 0.1.4.