commops
MINUTES

#fedora-meeting: Fedora CommOps (2017-02-14)

Meeting started by jwf at 17:31:42 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 17:31:55)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2017-02-14 (jwf, 17:32:00)
    2. (1) Roll Call / Q&A (jwf, 17:32:05)
    3. (2) Announcements (jwf, 17:32:10)
    4. (3) Action items from last meeting (jwf, 17:32:14)
    5. (4) Tickets (jwf, 17:32:18)
    6. (5) Community Blog (jwf, 17:32:23)
    7. (6) Open Floor (jwf, 17:32:29)

  2. Roll Call / Q&A (jwf, 17:32:34)
    1. Name; Timezone; Sub-projects/Interest Areas (jwf, 17:32:39)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (jwf, 17:32:46)
    3. Dhanesh B. Sabane, UTC+5:30, CommOps, Marketing, Join, Python, ML, Packaging and more to come. (dhanesh95, 17:33:18)
    4. Justin W. Flory; UTC-1; CommOps, Magazine, Marketing, Ambassadors, Diversity Team, sysadmin-badges, and more… (jwf, 17:33:24)
    5. Shane Ball UTC + 8:00 CommOps (shantorn, 17:33:55)
    6. Alberto Rodriguez S; UTC-6; Commops, Infra, Metrics, Dotnet (bt0, 17:34:37)

  3. Announcements (jwf, 17:40:48)
    1. === "Community Promotion Ads - 2017" === (jwf, 17:40:53)
    2. http://meta.unix.stackexchange.com/questions/4337/community-promotion-ads-2017 (jwf, 17:40:58)
    3. mattdm submitted a series of community ads to the Unix StackExchange site, featuring the Fedora Magazine and each Fedora edition. To be featured on the site, ads need to have six or more votes. If you have a StackExchange / StackOverflow account, please log in and add your vote! (jwf, 17:41:03)
    4. === "Ambassadors LATAM: Year in Review" === (jwf, 17:41:08)
    5. https://communityblog.fedoraproject.org/ambassadors-latam-year-in-review/ (jwf, 17:41:13)
    6. williamjmorenor writes up a summary of the past year for the Ambassadors of LATAM. Read more in his write-up on the Community Blog. (jwf, 17:41:20)
    7. === Exciting times in Marketing land! === (jwf, 17:41:27)
    8. https://meetbot.fedoraproject.org/fedora-meeting/2017-02-14/marketing.2017-02-14-13.58.html (jwf, 17:41:31)
    9. The Marketing meetings are starting to become fast-paced and interest, with talks of building new marketing campaigns for education-related audiences and building press kits targeted towards different user types of Fedora. If you're interested in this, check out the minutes for more information! (jwf, 17:41:38)

  4. Action items from last meeting (jwf, 17:42:52)
    1. https://meetbot.fedoraproject.org/teams/commops/commops.2017-02-07-17.30.html (jwf, 17:43:08)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (jwf, 17:43:13)
    3. === [COMPLETE] jflory7 File feature tickets in Election app for (1) nomination of candidates, and (2) questionnaire question interaction (e.g. submitting new questions) === (jwf, 17:43:21)
    4. https://pagure.io/elections/issue/47 (jwf, 17:43:26)
    5. https://pagure.io/elections/issue/48 (jwf, 17:43:27)
    6. https://pagure.io/elections/issue/49 (jwf, 17:43:28)
    7. === [COMPLETE] jflory7 Summarize this discussion into the ticket, try to get opinion of jkurik (and also bee2502 for metrics) in the ticket === (jwf, 17:43:34)
    8. https://pagure.io/fedora-commops/issue/103#comment-75589 (jwf, 17:43:40)

  5. Tickets (jwf, 17:43:58)
    1. https://pagure.io/fedora-commops/issues (jwf, 17:44:04)
    2. Eduard Lucena, From Venezuela. Marketing, Ambassadors and Magazine / Classroom Program (x3mboy, 17:47:48)
    3. IDEA: While #68 (Reconstructing the Campus Ambassadors program and campus outreach) may be a difficult task to work on with regards to possible changes to the structure of the Ambassador program, building community resources and infrastructure to support a university outreach campaign is something that could be effective for us to work on in prep for what's happening in other areas of the project. (jwf, 17:59:42)
    4. IDEA: While #44 (Talking Points: EDU) is a Marketing task and should be relocated to their ticket tracker, #43 (EDU Roster) could be a great topic for us to work on to assist the upcoming plans by other groups in Fedora related to university outreach. (jwf, 18:00:59)
    5. https://education.github.com/pack (meskarune, 18:06:07)
    6. AGREED: Next four tickets we will focus on addressing are #21 (Ambassadors - Event Report Template), #43 (EDU Roster), #62 (Wiki gardening of Fedora Join), and #70 (FOSS Student Pack). (jwf, 18:10:14)
    7. === Ticket #62: "Wiki gardening of Fedora Join" === (jwf, 18:11:46)
    8. https://pagure.io/fedora-commops/issue/62 (jwf, 18:11:50)
    9. https://meetbot.fedoraproject.org/fedora-meeting/2016-03-08/commops.2016-03-08-16.55.html (jwf, 18:11:55)
    10. https://pagure.io/fedora-join/Fedora-Join/issue/18 (x3mboy, 18:16:28)
    11. https://pagure.io/fedora-commops/issue/62 (x3mboy, 18:17:26)
    12. IDEA: Putting a quick summary / condensed version of the info on https://fedoraproject.org/wiki/Join at the top of the page for a quick overview (jwf, 18:23:14)
    13. https://i.imgur.com/FqbMohk.png (jwf, 18:27:57)
    14. ACTION: jwf Add bulletpoint list with a quick summary of each major area to the top of fp.o/wiki/Join page, close ticket #62 when completed (jwf, 18:34:31)
    15. === Ticket #43: "EDU Roster" === (jwf, 18:34:41)
    16. https://pagure.io/fedora-commops/issue/43 (jwf, 18:34:42)
    17. This ticket aims to try to build a "directory" or a "contact book" of Fedora contributors who are actively engaged or involved with universities, high schools, or other education-related institutions across the world. The intent was for these people to be contacted once efforts begin materializing for the marketing campaign and talking points, so that people from mixed cultures and backgrounds are able to give feedback early in the process. (jwf, 18:34:54)
    18. A start was made to this, but it lives in a hard-to-find place and is probably no longer accurate. (jwf, 18:34:56)
    19. https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative#Campus_Ambassadors (jwf, 18:34:58)
    20. https://en.wikipedia.org/wiki/CardDAV (meskarune, 18:49:43)
    21. ACTION: bt0 Add bulletpoint list with a quick summary of each major area to the top of fp.o/wiki/Join page, close ticket #62 when completed (jwf, 18:50:44)
    22. ACTION: jwf Start thread on CommOps mailing list (CC: bexelbie) on the best way to store and host a "directory" or database of Fedora contributors actively involved with EDU efforts (jwf, 18:52:17)

  6. Community Blog (jwf, 18:53:18)
    1. How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go! (jwf, 18:53:24)
    2. === This Week in CommBlog === (jwf, 18:53:29)
    3. (1) "Ambassadors LATAM: Year in Review" - williamjmorenor++ (jwf, 18:53:36)
    4. https://communityblog.fedoraproject.org/ambassadors-latam-year-in-review/ (jwf, 18:53:41)
    5. Total Views (Feb. 7 - Feb. 14): 56 (jwf, 18:53:45)
    6. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=3344 (jwf, 18:53:51)
    7. (2) "Earn Fedora Badges designing Badges!" - riecatnor++ (jwf, 18:53:57)
    8. https://communityblog.fedoraproject.org/earn-badges-designing-badges/ (jwf, 18:54:04)
    9. Total Views (Feb. 9 - Feb. 14): 249 (jwf, 18:54:09)
    10. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=3352 (jwf, 18:54:14)
    11. === Coming Up in CommBlog === (jwf, 18:54:19)
    12. (1) "TAFFY - Tucson Arizona Fedora Fanatic Yeasayers" (jwf, 18:54:25)
    13. https://communityblog.fedoraproject.org/?p=3390&preview=1&_ppp=f43d33fdd5 (jwf, 18:54:29)
    14. ACTION: jwf Follow up with author to confirm that the article is ready to be published / apply necessary edits as needed (jwf, 18:54:44)
    15. (2) "North America and Fedora: Year in Review" - award3535++ (jwf, 18:54:50)
    16. https://communityblog.fedoraproject.org/?p=3412&preview=1&_ppp=5d20a6b015 (jwf, 18:54:54)
    17. ACTION: jwf Add pictures sent from award3535 to post, create featured image, schedule ASAP (jwf, 18:55:04)

  7. Open Floor (jwf, 18:55:15)


Meeting ended at 18:58:48 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. jwf Add bulletpoint list with a quick summary of each major area to the top of fp.o/wiki/Join page, close ticket #62 when completed
  3. bt0 Add bulletpoint list with a quick summary of each major area to the top of fp.o/wiki/Join page, close ticket #62 when completed
  4. jwf Start thread on CommOps mailing list (CC: bexelbie) on the best way to store and host a "directory" or database of Fedora contributors actively involved with EDU efforts
  5. jwf Follow up with author to confirm that the article is ready to be published / apply necessary edits as needed
  6. jwf Add pictures sent from award3535 to post, create featured image, schedule ASAP


Action items, by person

  1. bt0
    1. bt0 Add bulletpoint list with a quick summary of each major area to the top of fp.o/wiki/Join page, close ticket #62 when completed
  2. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  3. jwf
    1. jwf Add bulletpoint list with a quick summary of each major area to the top of fp.o/wiki/Join page, close ticket #62 when completed
    2. jwf Start thread on CommOps mailing list (CC: bexelbie) on the best way to store and host a "directory" or database of Fedora contributors actively involved with EDU efforts
    3. jwf Follow up with author to confirm that the article is ready to be published / apply necessary edits as needed
    4. jwf Add pictures sent from award3535 to post, create featured image, schedule ASAP


People present (lines said)

  1. jwf (235)
  2. x3mboy (41)
  3. meskarune (28)
  4. shantorn (23)
  5. dhanesh95 (23)
  6. FranciscoD (21)
  7. zodbot (18)
  8. bt0 (11)
  9. jwf_ (2)
  10. mailga (2)
  11. commops (0)


Generated by MeetBot 0.1.4.