commops
LOGS
17:31:42 <jwf> #startmeeting Fedora CommOps (2017-02-14)
17:31:42 <zodbot> Meeting started Tue Feb 14 17:31:42 2017 UTC.  The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:31:42 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:31:42 <zodbot> The meeting name has been set to 'fedora_commops_(2017-02-14)'
17:31:47 <jwf> #meetingname commops
17:31:47 <zodbot> The meeting name has been set to 'commops'
17:31:51 <jwf> #nick commops
17:31:53 <bt0> hi
17:31:55 <jwf> #topic Agenda
17:31:57 <shantorn> hi
17:32:00 <jwf> #link https://fedoraproject.org/wiki/Meeting:CommOps_2017-02-14
17:32:05 <jwf> #info (1) Roll Call / Q&A
17:32:10 <jwf> #info (2) Announcements
17:32:14 <jwf> #info (3) Action items from last meeting
17:32:18 <jwf> #info (4) Tickets
17:32:23 <jwf> #info (5) Community Blog
17:32:29 <jwf> #info (6) Open Floor
17:32:34 <jwf> #topic Roll Call / Q&A
17:32:39 <jwf> #info Name; Timezone; Sub-projects/Interest Areas
17:32:46 <jwf> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
17:32:51 <jwf> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
17:33:18 <dhanesh95> #info Dhanesh B. Sabane, UTC+5:30, CommOps, Marketing, Join, Python, ML, Packaging and more to come.
17:33:24 <jwf> #info Justin W. Flory; UTC-1; CommOps, Magazine, Marketing, Ambassadors, Diversity Team, sysadmin-badges, and more…
17:33:28 <jwf> #chair dhanesh95 shantorn
17:33:28 <zodbot> Current chairs: dhanesh95 jwf shantorn
17:33:31 * jwf waves
17:33:41 <dhanesh95> Aloha!
17:33:50 <bt0> o/
17:33:55 <shantorn> #info Shane Ball UTC + 8:00 CommOps
17:34:11 <shantorn> hi folks
17:34:37 <bt0> #info Alberto Rodriguez S; UTC-6; Commops, Infra, Metrics, Dotnet
17:35:41 <jwf> #chair bt0
17:35:41 <zodbot> Current chairs: bt0 dhanesh95 jwf shantorn
17:35:50 <jwf> Okay, now I have the agenda done. :P
17:36:00 <jwf> Thanks for being patient.
17:36:27 <jwf> Also, if you see on the agenda, I felt like the tickets related to the election are mostly in a "pending" state for the short-term work, where we'll want to revisit them closer to the next election.
17:36:56 <jwf> I thought it might be helpful to have an open ticket triage to see either (1) what tickets you all think would be interesting to go back and work on, and (2) maybe new ideas altogether that might be good to focus on.
17:37:12 <jwf> So the agenda is a little more open-ended than normal today… your participation will be greatly welcomed. :)
17:38:38 <dhanesh95> Awesome!
17:38:56 <bt0> ok
17:39:08 <shantorn> great
17:40:27 <jwf> Okay, I dropped a ping in #fedora-commops.
17:40:43 <jwf> Otherwise, I think we can go ahead and get started, and anyone else who arrives can chime in when they arrive. :)
17:40:48 <jwf> #topic Announcements
17:40:53 <jwf> #info === "Community Promotion Ads - 2017" ===
17:40:58 <jwf> #link http://meta.unix.stackexchange.com/questions/4337/community-promotion-ads-2017
17:41:03 <jwf> #info mattdm submitted a series of community ads to the Unix StackExchange site, featuring the Fedora Magazine and each Fedora edition. To be featured on the site, ads need to have six or more votes. If you have a StackExchange / StackOverflow account, please log in and add your vote!
17:41:08 <jwf> #info === "Ambassadors LATAM: Year in Review" ===
17:41:13 <jwf> #link https://communityblog.fedoraproject.org/ambassadors-latam-year-in-review/
17:41:20 <jwf> #info williamjmorenor writes up a summary of the past year for the Ambassadors of LATAM. Read more in his write-up on the Community Blog.
17:41:27 <jwf> #info === Exciting times in Marketing land! ===
17:41:31 <jwf> #link https://meetbot.fedoraproject.org/fedora-meeting/2017-02-14/marketing.2017-02-14-13.58.html
17:41:38 <jwf> #info The Marketing meetings are starting to become fast-paced and interest, with talks of building new marketing campaigns for education-related audiences and building press kits targeted towards different user types of Fedora. If you're interested in this, check out the minutes for more information!
17:41:42 <jwf> <eof>
17:41:50 <jwf> That's all I have… anyone else have something they want to throw into the ring? :)
17:42:30 <jwf> Announcements… going once…
17:42:40 <jwf> Going twice…
17:42:46 <jwf> Going thrice...
17:42:48 <shantorn> i have offered to help in that realm as a goal of mine os to bring FOSS to schools
17:42:52 <jwf> #topic Action items from last meeting
17:43:02 <jwf> shantorn: I look forward to your participation there :)
17:43:08 <jwf> #link https://meetbot.fedoraproject.org/teams/commops/commops.2017-02-07-17.30.html
17:43:13 <shantorn> i hope more see value in it
17:43:13 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
17:43:21 <jwf> #info === [COMPLETE] jflory7 File feature tickets in Election app for (1) nomination of candidates, and (2) questionnaire question interaction (e.g. submitting new questions) ===
17:43:26 <jwf> #link https://pagure.io/elections/issue/47
17:43:27 <jwf> #link https://pagure.io/elections/issue/48
17:43:28 <jwf> #link https://pagure.io/elections/issue/49
17:43:34 <jwf> #info === [COMPLETE] jflory7 Summarize this discussion into the ticket, try to get opinion of jkurik (and also bee2502 for metrics) in the ticket ===
17:43:40 <jwf> #link https://pagure.io/fedora-commops/issue/103#comment-75589
17:43:42 <jwf> <eof>
17:43:51 <jwf> There weren't too many actions from last meeting. We'll move on…
17:43:58 <jwf> #topic Tickets
17:44:04 <jwf> #link https://pagure.io/fedora-commops/issues
17:44:27 <jwf> With that, I think the floor is a little open to discussion here about what we might want to focus on…
17:44:34 * jwf goes to take a quick scroll-through our tickets
17:45:22 <jwf> #43 (EDU Roster) and #44 (Talking Points: EDU) seem timely, although the latter might be more of a Marketing task
17:45:52 <jwf> I see #21 (Ambassadors - Event Report Template) as a helpful and hopefully not too large of a task to close out
17:46:14 <jwf> I'm wondering if #62 (Wiki gardening of Fedora Join) is still relevant… FranciscoD, perhaps, could comment?
17:46:25 <x3mboy> .hello
17:46:25 <zodbot> x3mboy: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
17:46:35 <x3mboy> .hello x3mboy
17:46:37 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
17:46:52 <jwf> #68 (Reconstructing the Campus Ambassadors program and campus outreach) could be a really big project for us to focus on, if we want to do that
17:46:54 <jwf> x3mboy: Greetings!
17:46:57 <jwf> #chair x3mboy
17:46:57 <zodbot> Current chairs: bt0 dhanesh95 jwf shantorn x3mboy
17:47:29 <jwf> #100 (Column Idea: Help Wanted Wednesday) could be a good one to cover…
17:47:48 <x3mboy> #info Eduard Lucena, From Venezuela. Marketing, Ambassadors and Magazine / Classroom Program
17:47:58 <x3mboy> Sorry, I was at lunch time
17:48:07 <jwf> #96 (Community blog post explaining how to use the easyfix tag to get tickets to show up on the easyfix list) also seems like it good be a nice task for someone to take on too
17:48:11 <jwf> x3mboy: No worries!
17:48:16 <jwf> x3mboy: To get you up to speed…
17:48:50 <jwf> x3mboy: If you see on the meeting tickets, I felt like the tickets related to the election are mostly in a "pending" state for the short-term work, where we'll want to revisit them closer to the next election. I thought it might be helpful to have an open ticket triage to see either (1) what tickets you all think would be interesting to go back and work on, and (2) maybe new ideas altogether that might be good to focus on.
17:49:33 <jwf> We're skimming through past tickets to get an idea of what things folks want to try tackling next. Feedback is welcome and open. :) I put out some offerings above for things I'm spotting that could be good to go for.
17:49:41 * dhanesh95 is hastily clicking through links..
17:50:13 <shantorn> i would like to see #68 really worked on
17:50:54 <shantorn> id really like ot help on that one, i may not be champion material for it but i sure would be great support material
17:52:03 <dhanesh95> #68 is definitely a big one..
17:52:05 <jwf> I think if we decide to tackle #68 (Reconstructing the Campus Ambassadors program and campus outreach), that should be the greater task, combined with #43 (EDU Roster) and #44 (Talking Points: EDU).
17:52:24 <jwf> That way, we can have some foundations laid out for our efforts there to be successful. :)
17:52:39 <x3mboy> IMHO there is too much thinking about Ambassadors
17:52:41 <dhanesh95> I'm not sure whether we are ready for #68 yet, are we?
17:53:00 <jwf> This is also, incidentally, tied in to the ongoing discussions with Marketing too about making a project-wide campaign for an education audience with Fedora.
17:53:33 <jwf> x3mboy: I agree and disagree – I think we should make sure that we're working on other things outside of just this too, but I also think there's a strong case to be made for Campus Ambassadors too.
17:53:34 <shantorn> yes
17:53:44 <x3mboy> Almost all meetings are agreeding that Ambassadors need a reconstruction/reestructuration/recreation, including mentoring, so IMHO this needs to happens before construct more things around Ambassadors
17:54:03 <jwf> dhanesh95: I think it would be more wise to start with #43/#44 first, and then follow along with Marketing / Ambassadors with regards to the actual formation of a Campus Ambassadors program again.
17:54:20 <shantorn> tthis i feel would need started now for implementation for fall of 2017
17:54:45 <jwf> x3mboy: Hmm, fair point. And actually, now that we have a regularly-meeting FAmSCo again (we didn't when this ticket was filed), we would undoubtedly want to work closely with them on this task.
17:55:48 <jwf> shantorn: I think x3mboy's point about the ongoing discussions with the Ambassadors is a fair point too, since there's a lot of talk about rebuilding the structure used for mentoring new folks into the Ambassadors team there. It might be more wise for us to ride along the discussions that come for that topic, and then have Campus Ambassadors be something that is considered along with the mentor restructuring.
17:56:21 <jwf> It would be a shame for us to put in so much work just for all of it to become quickly dated or troubled by a big change to how the overall Ambassador program works.
17:56:28 <jwf> However…
17:56:32 <shantorn> i see that as a very wise observation
17:56:51 <jwf> The topics covered in #43/44 are something we *can* do now that will have a tangible impact short- and long-term.
17:57:23 <jwf> Even if Ambassadors change up their structure, the relevancy of talking points aimed at students (or building a set of community resources for students) is also important.
17:57:49 <x3mboy> +1
17:57:55 <shantorn> i would agree with that +
17:58:10 <jwf> However, I do want to separate the talking points as a marketing task, which should rightly so belong to marketing. Building community infrastructure and resources for contributors to access related to a university outreach program, can definitely be something in our ball court.
17:58:11 <bt0> +1
17:58:46 <shantorn> for a younger man you hold a lot of wisdom!
17:59:42 <jwf> #idea While #68 (Reconstructing the Campus Ambassadors program and campus outreach) may be a difficult task to work on with regards to possible changes to the structure of the Ambassador program, building community resources and infrastructure to support a university outreach campaign is something that could be effective for us to work on in prep for what's happening in other areas of the project.
18:00:11 <dhanesh95> jwf: Here's what I think - We'll work on #43/#44 along with #70.. #68 is a bigger fish and #70 can be helpful to build some resources for #68. Thoughts?
18:00:59 <jwf> #idea While #44 (Talking Points: EDU) is a Marketing task and should be relocated to their ticket tracker, #43 (EDU Roster) could be a great topic for us to work on to assist the upcoming plans by other groups in Fedora related to university outreach.
18:01:09 * jwf double-checks what #70 was
18:01:42 <jwf> shantorn: I have the benefit of having a 1+ year experience in Fedora… there's things I know better about now than I did when I first started contributing. :)
18:01:57 <jwf> Ooh, #70 (FOSS Student Pack)…
18:02:02 <shantorn> =)
18:02:08 <jwf> dhanesh95: I raise you this question… is that a CommOps or Marketing task?
18:02:15 <shantorn> i like the concept of student paks?!
18:02:26 <jwf> Because I could see it both ways. But it depends on how we want to revisit that one.
18:03:10 <jwf> shantorn: I do too… this was originally meskarune's idea, which has gone through a lot of discussion and also waiting for the idea to materialize. But in light of the Fedora Marketing discussion today and potentially elsewhere, I think there's grounds now to see it come to life.
18:03:25 <jwf> * and potentially discussion elsewhere
18:03:31 <x3mboy> I want that!!!
18:03:32 <shantorn> i want my hands in that!
18:03:36 <x3mboy> Sorry..
18:04:09 <meskarune> jwf: oh hi
18:04:15 <x3mboy> I get enthusiastic with students stuff in FOSS (I start using Linux in the University and I remember a lot of good times)
18:04:16 <jwf> Okay, so… the way I see #70 being a CommOps task is by us identifying resources in the Fedora community we want to highlight or provide to students, and then we work towards putting it all together into a "deliverable" package.
18:04:22 * jwf waves to meskarune :)
18:04:26 <jwf> #chair meskarune
18:04:26 <zodbot> Current chairs: bt0 dhanesh95 jwf meskarune shantorn x3mboy
18:04:46 <x3mboy> Maybe a Lab for students???
18:05:05 <x3mboy> Like the "Electronic Lab" one
18:05:13 <jwf> So, the consensus that I'm seeing is there is a lot of high interest in #43 (EDU Roster) and #70 (FOSS Student Pack).
18:05:24 <shantorn> ++!
18:05:26 <dhanesh95> jwf: I see this to be more of a CommOps task than a marketing task. We'll be compiling resources for students to use in their academic life (and maybe elsewhere too). These resources can then be used as "FOSS educational references" for student ambassadors.
18:05:27 <shantorn> 1
18:05:39 * jwf nods to dhanesh95
18:05:59 <jwf> x3mboy: Not a bad idea – that would be something we would want to cross-pollinate with Marketing too. :) But I like the idea of where that's going.
18:06:07 <meskarune> https://education.github.com/pack
18:06:27 <meskarune> github has an educational student pack with some sponsors, digital ocean would probably be ok getting in on a FOSS student pack
18:06:39 <meskarune> maybe the FSF too
18:07:06 <dhanesh95> Fedora running out of the box is *free* software right?
18:07:06 <meskarune> and fedora could offer a free install CD maybe idk
18:07:06 <x3mboy> The FSF for sure
18:07:16 <x3mboy> They aim a lot of things to students
18:07:24 <jwf> So, I'm going to throw two more tickets into the mix that I consider "easyfix" tickets that I would really like to see closed this release cycle. #21 (Ambassadors - Event Report Template) and #62 (Wiki gardening of Fedora Join). Combine these with #43 and #70, and I think we will have a busy rest of this release cycle!
18:07:57 <meskarune> maybe getting a list of companies and organiations to contact would be a good start
18:08:36 <jwf> meskarune: One thing I'd like to focus on especially is avoiding the connection to tangible things and hopefully trying to put out resources for a Student Pack to contribute to open source / Fedora. I know it would be challenging for us to pull fiscal resources for this (but, it's not something out of the question if we can demonstrate a valuable impact).
18:08:43 <jwf> Anyways, before pressing on, let's put this, officially, to vote!
18:09:29 <jwf> #proposed Next four tickets we will focus on addressing are #21 (Ambassadors - Event Report Template), #43 (EDU Roster), #62 (Wiki gardening of Fedora Join), and #70 (FOSS Student Pack).
18:09:30 <jwf> +1
18:09:33 <x3mboy> +1
18:09:40 <dhanesh95> +1
18:09:43 <shantorn> +1
18:09:47 <bt0> +1
18:09:54 <jwf> Going once…
18:09:58 <meskarune> +1
18:10:03 <jwf> Twice…
18:10:08 <jwf> Thrice…
18:10:14 <jwf> #agreed Next four tickets we will focus on addressing are #21 (Ambassadors - Event Report Template), #43 (EDU Roster), #62 (Wiki gardening of Fedora Join), and #70 (FOSS Student Pack).
18:10:40 <jwf> Okay, hmm… we have about 50 minutes left. I anticipate we can get a start on two of these today.
18:10:54 <jwf> Maybe #62 then #43?
18:11:08 <dhanesh95> +1
18:11:09 * jwf is thinking #62 might be a quick close, but needs to seriously take a look at it first
18:11:31 <jwf> Okay, let's go for it…
18:11:35 <shantorn> reading ticket
18:11:43 <bt0> OK
18:11:46 <jwf> #info === Ticket #62: "Wiki gardening of Fedora Join" ===
18:11:47 <shantorn> rereading
18:11:50 <jwf> #link https://pagure.io/fedora-commops/issue/62
18:11:55 <jwf> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-03-08/commops.2016-03-08-16.55.html
18:12:23 <jwf> The Etherpad is mostly blank.
18:12:28 <jwf> FranciscoD: Ping, happen to be at the keyboard?
18:13:17 * jwf is trying to parse the logs for a refresher here
18:13:59 <jwf> Oh, hmm, I think this was a one-page wiki gardening, not for the entire SIG:
18:14:00 <jwf> 17:57:27 <jflory7> #help The Fedora Join page could use some cycles for tidying up, reformating, and general cleanup. It's a well-visited page and it's important the information on this page is current and correct.
18:14:00 <jwf> 17:57:31 <jflory7> #link https://fedoraproject.org/wiki/Join
18:14:16 <x3mboy> Reading the ticket
18:14:18 * FranciscoD is here
18:14:33 <jwf> I actually think this might have been done…?
18:14:45 <jwf> I see CommOps on there and a few other more contemporary examples
18:14:47 <x3mboy> Oh, we discussed this in join SIG meeting
18:14:54 * jwf waves to FranciscoD
18:14:56 <FranciscoD> heya
18:15:13 <jwf> x3mboy: Could you give a quick refresh on that discussion?
18:15:54 <FranciscoD> The wiki page - the page is quite up to date - we're not unhappy with the content, just thought it's way too much information for a newbie to digest at once
18:16:02 <FranciscoD> x3mboy: did we? The last one?
18:16:22 <x3mboy> Yes, at least I remember I read the issue
18:16:28 <x3mboy> https://pagure.io/fedora-join/Fedora-Join/issue/18
18:16:39 <FranciscoD> jwf: there was some talk of making it more user friendly, but we've already gotten too many web apps in Fedora, and we don't want any more at the moment
18:16:55 <x3mboy> Or it's wrong linked in the commops ticket???
18:17:04 <FranciscoD> x3mboy: that's not about this, that's about mentoring :)
18:17:20 <x3mboy> But you mentioned in the #62
18:17:26 <x3mboy> https://pagure.io/fedora-commops/issue/62
18:17:31 <x3mboy> I'm a little lost
18:17:46 <x3mboy> Let me restart the thinking box
18:18:11 <FranciscoD> x3mboy: ah, yea, so something's changed there - the comments dont seem to be about wiki gardening somehow
18:18:20 <jwf> In retrospect, our comments drifted at the bottom there
18:18:32 <FranciscoD> jwf: yea
18:18:43 <FranciscoD> basically, the wiki join page is OK
18:19:04 * jwf is wondering if it's best to keep this page detailed and lengthy, and let us filter down in other places?
18:19:13 <jwf> FranciscoD: That's kind of what I'm thinking to.
18:19:21 <meskarune> you could have a summary at the top
18:19:29 <meskarune> so there is a quick tldr with a check list
18:19:32 <jwf> I remember going through that page top to bottom many times before I had started contributing, so I know it was something I appreciated originally.
18:19:37 <FranciscoD> the issue is that there's a lot of information that isn't presented in a helpful way
18:19:37 <jwf> meskarune: Oh, that would be helpful.
18:19:42 <shantorn> please exscuse me but i have to step away for a time, family situation has arisen
18:20:03 <jwf> shantorn: No worries, hope all is well.
18:20:19 <jwf> FranciscoD: That's fair. So would a summary / condensed presentation of the info at the top help?
18:20:28 <FranciscoD> jwf: I had a grand idea of replacing it with something like this: https://ankursinha.fedorapeople.org/join-v2/ - but we decided we didn't want yet another fedora web app
18:20:31 * jwf thinks some kind of summary up top would help
18:20:34 <dhanesh95> I love how the CommOps page is structured. I used the same template when we were working on the Onboarding process for Python SIG. Maybe we can do the same for Join SIG?
18:20:59 <FranciscoD> dhanesh95: this page isn't really about the Join SIG - it's the join.fp.o page that comes to the wiki page
18:21:01 <jwf> FranciscoD: Yeah, I think it would be tough to pull it off. As much as I love the idea… I do think we have a fragmentation issue sometimes.
18:21:08 <x3mboy> Well, I'm not wrong, the ticket push me in the wrong direction
18:21:10 <jwf> ^^ Right.
18:21:46 <FranciscoD> x3mboy: yeh, ignore the mentoring part we've spoken about there - it was a result of "the wiki page looks ok, what else can we do" - sort of :)
18:22:09 <x3mboy> FranciscoD, k, ready from then
18:22:27 <dhanesh95> FranciscoD: I'm talking about https://fedoraproject.org/wiki/Fedora_Join_SIG and not https://ankursinha.fedorapeople.org/join-v2/
18:22:37 <FranciscoD> jwf: maybe someone should edit the title of that ticket to make it clearer
18:22:49 <FranciscoD> dhanesh95: I reckon the ticket is speaking about https://fedoraproject.org/wiki/Join
18:22:58 <FranciscoD> or so I hope
18:23:14 <jwf> Yeah, this ticket was pretty vague up top, which is where the confusion is coming from, I think.
18:23:14 <jwf> #idea Putting a quick summary / condensed version of the info on https://fedoraproject.org/wiki/Join at the top of the page for a quick overview
18:23:15 <jwf> Honestly, I feel like just ^^ that would be enough to close the ticket.
18:23:17 <jwf> Sound like a fair course of action?
18:23:23 <jwf> Whoops, IRC lag
18:23:27 <FranciscoD> jwf: +1
18:23:30 <jwf> I wonder if we can edit the buttons up top to add some descriptive text
18:23:47 <jwf> FranciscoD: Yes, the ticket is referring to the Join wiki page itself.
18:24:07 * jwf goes to poke at the page really fast before proposing an action
18:24:08 <x3mboy> +1
18:24:20 <dhanesh95> FranciscoD: Ahh.. My bad
18:24:59 <dhanesh95> If we are talking about https://fedoraproject.org/wiki/Join then IMO there is no need for any gardening there..
18:25:02 * jwf wanted to put more descriptive text *in* the big button boxes, but this is more wiki CSS magic than I anticipated :P
18:25:11 <FranciscoD> haha
18:25:27 <FranciscoD> yeh, I like the wiki for some documentation, but not anything targeted at absolute newbies
18:25:34 <FranciscoD> but well, it's what we have
18:25:53 <jwf> So maybe a set of bullets up top summarizing each of the big buttons… right?
18:26:06 <jwf> Which is more or less pulled from the text already on the page for each category
18:26:11 <jwf> Just duplicated up top.
18:26:24 <FranciscoD> Yeh - we can give it a go and see if it improves things
18:27:08 * jwf is taking a quick screenshot
18:27:12 * mailga lurks.... a bit too late.
18:27:57 <jwf> https://i.imgur.com/FqbMohk.png
18:28:09 <jwf> Basically that, but with each big area highlighted…
18:28:17 <jwf> If this sounds good, we can create an action for it.
18:28:41 <x3mboy> It looks good
18:28:57 <dhanesh95> +1
18:29:05 <x3mboy> But I really want to work on the Student Pack, I can't compromise with both task
18:29:15 <x3mboy> At least not in one release cycle
18:31:45 <bt0> I can do it, :D
18:31:53 <x3mboy> bt0++
18:31:53 <zodbot> x3mboy: Karma for bt0dotninja changed to 4 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:34:19 <jwf> Is there anyone who would like to take care of updating that page to add a quick, bullet-list summary for each big area as shown in the screenshot above?
18:34:23 <jwf> If not, it's something I can go for.
18:34:26 <jwf> Since I have a start on it, I can tidy it up and finish this hopefully tonight.
18:34:31 <jwf> #action jwf Add bulletpoint list with a quick summary of each major area to the top of fp.o/wiki/Join page, close ticket #62 when completed
18:34:32 <jwf> Okay, I think that was all we wanted to cover for that one…
18:34:34 <jwf> #62, going once…
18:34:36 <jwf> Going twice…
18:34:37 <jwf> Thrice…
18:34:41 <jwf> #info === Ticket #43: "EDU Roster" ===
18:34:42 <jwf> #link https://pagure.io/fedora-commops/issue/43
18:34:44 <jwf> Okay, this one was a longer one. Need to take a refresh read. :)
18:34:48 <jwf> Ahh, okay, so there is some background. I'll summarize for the benefit of logs.
18:34:54 <jwf> #info This ticket aims to try to build a "directory" or a "contact book" of Fedora contributors who are actively engaged or involved with universities, high schools, or other education-related institutions across the world. The intent was for these people to be contacted once efforts begin materializing for the marketing campaign and talking points, so that people from mixed cultures and backgrounds are able to give feedback early in the process.
18:34:56 <jwf> #info A start was made to this, but it lives in a hard-to-find place and is probably no longer accurate.
18:34:58 <jwf> #link https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative#Campus_Ambassadors
18:34:59 <jwf> Ugh, wow, I just was flooded with messages. :(
18:35:02 <jwf> Apparently my connection tonight is not that great
18:35:19 <jwf> x3mboy: I think we will be able to get through a strong portion of these four tickets this release. #70 might take more time than this release, but I think we can make solid progress towards it. :)
18:35:29 <jwf> mailga: Hey, welcome!
18:35:31 <jwf> #chair mailga
18:35:31 <zodbot> Current chairs: bt0 dhanesh95 jwf mailga meskarune shantorn x3mboy
18:35:51 <jwf> bt0: Sorry, didn't mean to keep you hanging there. Do you want to steal that action from me? ;)
18:35:55 <x3mboy> jwf, no, your connection is laaaaaged
18:36:07 * jwf has a heavy day tomorrow, so wouldn't mind sharing that one
18:36:32 <jwf> x3mboy: Yeah, I can tell… here I was thinking I might be talking to myself, but I just had a huge delay…
18:36:56 * mailga waves
18:36:56 <jwf> Maybe the connection here in the evening isn't as reliable as I thought. Still at my university, but this infrastructure is much smaller than I had in New York
18:38:21 <x3mboy> I'm not sure about #43
18:38:42 <jwf_> jwf: Test
18:38:49 <meskarune> my college has an alumni contact book type thing and you can set your own markers for stuff. Like you can say if you are willing to host students at your home who do projects in your city, or say if you want to be a part of LGBTQA or ethnic/race programs, or put down your job for job shadowing.
18:38:53 <jwf_> Okay, my client is definitely not in real time…
18:38:57 <x3mboy> The idea is to met requirements from Education to bring them to the distro or something like that???
18:39:23 <meskarune> so fedora could maybe have soemthing where people can self identify and then send out emails or whatever when they want to do something
18:40:20 <jwf> meskarune: Yes, exactly that! That's the goal we are trying to accomplish, to get people to self-identify and then keep those people updated when we make progress on EDU-related work. We have a start on that wiki page above, but the problem with it there is that (1) it's a wiki page, and (2) it's likely outdated now.
18:40:39 <jwf> x3mboy: Rather, to find the folks already involved with Fedora who are also involved with universities.
18:40:46 <meskarune> yeah, it might be better to have the information private
18:40:51 <jwf> We want to have a better idea of who we have in our community that may be in a position to help with this. :)
18:40:51 <meskarune> like you need to login to see it and use it
18:41:17 * jwf nods to meskarune
18:41:38 <jwf> The challenge there is that I am unsure what we might have in our infra to do that…
18:42:06 <jwf> Someone could try reaching out to the Infrastructure team on their ideas of how to pull together something like that?
18:42:31 <meskarune> my college's alumni site is sorta like a private social media thing
18:42:46 <meskarune> peopel have profiles and can update with news on moving or changing jobs or getting married
18:43:11 <meskarune> and set privacy options on if their name/photo can be in the alumni magazine
18:44:11 <jwf> A FAS group is one solution, but I feel like that's still not much better than a wiki page
18:44:12 * jwf feels like bexelbie might have an idea on that one too
18:44:20 <meskarune> it doesn't have open sign up, you have to have a alumni id
18:44:45 * jwf nods
18:44:50 <jwf> We have something similar to that too
18:45:20 <meskarune> idk if having a whole social media thing for fedorans makes sense though
18:45:30 <jwf> So, I feel like the best course of action here might be to have someone start a conversation with folks who might be able to guide us towards what is best to host this info.
18:45:34 <meskarune> it seems like something that already exists shoudl be able to be used
18:45:37 <jwf> meskarune: Fedora Hubs… one day… ;)
18:45:42 <meskarune> haha yeah
18:45:42 <dhanesh95> meskarune: We have Fedora Hubs.
18:45:56 <dhanesh95> Ahh.. jwf beat me to it
18:45:58 <dhanesh95> :P
18:46:04 <jwf> Okay, since we're running out of time, I think this would be a valuable discussion to pull bexelbie into.
18:46:17 <jwf> Could I action someone to start a thread on our mailing list about this, and CC bexelbie in that too?
18:46:32 <jwf> If Brian doesn't know, then we can go to Infra for ideas too.
18:47:45 <jwf> Basically, we just want to have a conversation about where to host semi-private information in a "contact book / directory" format related to who in the Fedora community is actively involved with a university or school system.
18:48:00 <jwf> dhanesh95: Heh, surprisingly with how awful my connection is being tonight :P
18:48:41 <meskarune> if fedora has a mail system then using vcard might work
18:48:47 * jwf feels like it's happening again
18:49:04 <jwf> meskarune: Just the mail forwarding aliases as far as I know.
18:49:31 <jwf> bt0: If you are still up for that wiki page cleanup for #62, you can take that one and then I can follow up on this. ;)
18:49:43 <meskarune> https://en.wikipedia.org/wiki/CardDAV
18:49:46 <meskarune> pretty old school
18:49:58 <bt0> yeah
18:50:01 <meskarune> but I'm sure fedora has a webdav or caldav or something around
18:50:05 <bt0> :)
18:50:22 <jwf> bt0: Okay, I'll swap us there :)
18:50:41 <shantorn> sorry, my father needed my help, he is unwell
18:50:44 <jwf> #action bt0 Add bulletpoint list with a quick summary of each major area to the top of fp.o/wiki/Join page, close ticket #62 when completed
18:50:56 * dhanesh95 shall leave now. Big day tomorrow. Needs to prepare for his job interview.
18:51:04 <bt0> Right :D
18:51:10 <x3mboy> dhanesh95, break a leg!
18:51:13 <jwf> meskarune: Possibly with Fedocal, but I'm not sure. Definitely a good point to include in our discussion, I will bring it up!
18:51:24 <jwf> shantorn: No worries… hope nothing too serious.
18:51:34 <jwf> dhanesh95: Cheers, best of luck to you! :D
18:51:40 * dhanesh95 waves good night to CommOps!
18:51:48 <meskarune> yeah, there is no need re reinvent the wheel since there is already a contact managment thing in existence that works with mail software
18:51:57 <dhanesh95> Thanks jwf.. Sorry couldn't stay till the end
18:52:01 <meskarune> at least until hubs is up
18:52:12 <meskarune> dhanesh95: \o
18:52:17 <jwf> #action jwf Start thread on CommOps mailing list (CC: bexelbie) on the best way to store and host a "directory" or database of Fedora contributors actively involved with EDU efforts
18:52:23 <dhanesh95> meskarune: o/
18:52:41 <jwf> We have eight minutes left, so with that, I think we have a stopping point, and we can fly through the last little bit of the agenda. :)
18:52:44 <jwf> .thank dhanesh95
18:52:44 <zodbot> jwf thinks dhanesh95 is awesome and is happy they are helping! (Please don't forget to dhanesh95++ also)
18:52:46 <jwf> .thank meskarune
18:52:47 <zodbot> jwf thinks meskarune is awesome and is happy they are helping! (Please don't forget to meskarune++ also)
18:53:18 <jwf> #topic Community Blog
18:53:24 <jwf> #info How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go!
18:53:29 <jwf> #info === This Week in CommBlog ===
18:53:36 <jwf> #info (1) "Ambassadors LATAM: Year in Review" - williamjmorenor++
18:53:36 <zodbot> jwf: Karma for williamjmorenor changed to 5 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:53:41 <jwf> #link https://communityblog.fedoraproject.org/ambassadors-latam-year-in-review/
18:53:45 <jwf> #info Total Views (Feb. 7 - Feb. 14): 56
18:53:51 <jwf> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=3344
18:53:57 <jwf> #info (2) "Earn Fedora Badges designing Badges!" - riecatnor++
18:53:57 <zodbot> jwf: Karma for riecatnor changed to 1 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:54:04 <jwf> #link https://communityblog.fedoraproject.org/earn-badges-designing-badges/
18:54:09 <jwf> #info Total Views (Feb. 9 - Feb. 14): 249
18:54:14 <jwf> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=3352
18:54:19 <jwf> #info === Coming Up in CommBlog ===
18:54:25 <jwf> #info (1) "TAFFY - Tucson Arizona Fedora Fanatic Yeasayers"
18:54:29 <jwf> #link https://communityblog.fedoraproject.org/?p=3390&preview=1&_ppp=f43d33fdd5
18:54:35 <jwf> #action jflory7 Follow up with author to confirm that the article is ready to be published / apply necessary edits as needed
18:54:38 <jwf> Errr…
18:54:39 <jwf> #undo
18:54:39 <zodbot> Removing item from minutes: ACTION by jwf at 18:54:35 : jflory7 Follow up with author to confirm that the article is ready to be published / apply necessary edits as needed
18:54:44 <jwf> #action jwf Follow up with author to confirm that the article is ready to be published / apply necessary edits as needed
18:54:48 <x3mboy> LOL
18:54:50 <jwf> #info (2) "North America and Fedora: Year in Review" - award3535++
18:54:54 <jwf> #link https://communityblog.fedoraproject.org/?p=3412&preview=1&_ppp=5d20a6b015
18:55:04 <jwf> #action jwf Add pictures sent from award3535 to post, create featured image, schedule ASAP
18:55:09 <jwf> Old habits die hard, I guess :P
18:55:15 <jwf> #topic Open Floor
18:55:31 <jwf> Anyone have anything else they'd like to discuss here? Comments, questions? Concerns? Ideas?
18:55:59 <x3mboy> I'm going to put some (a lot) of ideas on the student pack
18:56:13 <jwf> Perhaps the air-speed velocity of an unladen swallow?
18:56:33 <jwf> x3mboy: Yes, please! Even though we didn't get to it here tonight, please feel free to leave a comment with ideas and thoughts on the student pack. :)
18:56:38 <jwf> .thank x3mboy
18:56:38 <zodbot> jwf thinks x3mboy is awesome and is happy they are helping! (Please don't forget to x3mboy++ also)
18:57:30 <x3mboy> We can have several approach, like physical packs (hard to achieve, require money and sponsors), and software packs, that can be distributed in several forms, like a Labs/spin, or installable media to distribute with ambassadors in events
18:58:00 <jwf> x3mboy: :100: :100: :100: Yes, I strongly like that type of approach there. :)
18:58:08 * jwf has about ten minutes of battery left on his laptop… if no objections, he will close the meeting and try to get minutes out before the battery dries out!
18:58:16 <x3mboy> No objs
18:58:29 <jwf> Thanks all for coming out and participating in the meeting today! Looking forward to working on these tasks with you all. :)
18:58:33 <x3mboy> I will put together my ideas and I will write it in the ticket
18:58:34 <jwf> Enjoy the rest of your day!
18:58:34 <x3mboy> :D
18:58:42 <jwf> x3mboy++ Awesome!
18:58:45 <meskarune> <3
18:58:47 <jwf> Looking forward to reading. :)
18:58:48 <jwf> #endmeeting