commops
MINUTES

#fedora-meeting: Fedora CommOps (2016-03-08)

Meeting started by jflory7 at 16:55:38 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 16:55:46)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2016-03-08 (jflory7, 16:55:51)
    2. 1. Roll Call (jflory7, 16:55:56)
    3. 2. Announcements (jflory7, 16:55:59)
    4. 3. Action items from last meeting (jflory7, 16:56:03)
    5. 4. Tickets (jflory7, 16:56:07)
    6. 5. Wiki Gardening (jflory7, 16:56:11)
    7. 6. Community Blog (jflory7, 16:56:16)
    8. 7. Open Floor (jflory7, 16:56:20)

  2. Roll Call (jflory7, 16:56:28)
    1. Name; Timezone; Sub-projects/Interest Areas (jflory7, 16:56:29)
    2. Justin W. Flory; UTC-5; CommOps, Marketing, Magazine, Ambassadors, Join, and more (jflory7, 16:56:46)
    3. Sachin S Kamath; UTC +5.30; CommOps, Ambassadors (skamath, 16:58:12)
    4. Tummala Dhanvi; UTC+5:30;CommOps,Ambassadors (c0mrad3, 16:58:24)
    5. Bee ; UTC +5.30 ; CommOps , Metrics (bee2502_, 16:58:53)
    6. Sayan Chowdhury; UTC+5:30; CommOps, Magazine, Ambassadors, Marketing (sayan, 17:01:45)
    7. Dan Mossor; UTC-6; CommOps, Ambassadors, Campus Ambassadors, ServerSIG, KDE SIG, QA (danofsatx, 17:01:45)

  3. Announcements (jflory7, 17:05:55)
    1. === Ticket #11 - https://fedorahosted.org/fedora-commops/ticket/11 === (jflory7, 17:06:04)
    2. * "Infra + Websites Collaboration: Budgeting Site" (jflory7, 17:06:10)
    3. Ticket completed, budget site is in staging and will be deployed soon (stay tuned for coming updates) (jflory7, 17:06:15)
    4. https://budget.stg.fedoraproject.org/ (jflory7, 17:06:19)
    5. === Ticket #18 - https://fedorahosted.org/fedora-commops/ticket/18 === (jflory7, 17:06:45)
    6. * "Reduce button size for Categories menu" (jflory7, 17:06:50)
    7. ryanlerch updated the Community Blog to fix this; we are waiting for the new theme to be deployed by puiterwijk for the changes to take effect. (jflory7, 17:07:01)
    8. === Ticket #30 - https://fedorahosted.org/fedora-commops/ticket/30 === (jflory7, 17:07:20)
    9. * "Add a Budget Fedocal Entry" (jflory7, 17:07:24)
    10. viorel completed this ticket. We now have a Budget calendar in Fedocal. (jflory7, 17:07:29)
    11. https://apps.fedoraproject.org/calendar/Budget/ (jflory7, 17:07:46)
    12. === Ticket #37 - https://fedorahosted.org/fedora-commops/ticket/37 === (jflory7, 17:08:00)
    13. * "Making a "Join" series on the wiki" (jflory7, 17:08:05)
    14. Our Join page is completed and promoted across the wiki. It's already being met with increased visibility! (jflory7, 17:08:09)
    15. https://fedoraproject.org/wiki/CommOps/Join (jflory7, 17:08:14)
    16. https://fedoraproject.org/wiki/Join (jflory7, 17:08:18)
    17. https://www.reddit.com/r/Fedora/comments/490owo/how_can_i_contribute/d0o8hbl (jflory7, 17:08:23)
    18. === Ticket #58 - https://fedorahosted.org/fedora-commops/ticket/58 === (jflory7, 17:08:29)
    19. * "Look into creating a Fedora Mumble service" (jflory7, 17:08:34)
    20. Closed. Instead of Mumble, we're going to look into Jitsi as a drop-in Google+ replacement. (jflory7, 17:08:38)
    21. === Ticket #61 - https://fedorahosted.org/fedora-commops/ticket/61 === (jflory7, 17:08:44)
    22. * "Create Quality category on the blog" (jflory7, 17:08:48)
    23. cprofitt created the Quality Assurance category on the Community Blog. Ticket closed. (jflory7, 17:08:53)

  4. Action items from last meeting (jflory7, 17:11:17)
    1. * How This Works: Simple, completed action items from previous week are not brought up; action items that were either important tasks or have an unclear or incomplete status are brought up again for an update or to be given an #action again. (jflory7, 17:11:33)
    2. [COMPLETE] === decause post outreachy announce to Fedora FB page after commops meeting === (jflory7, 17:11:42)
    3. === linuxmodder to chat with threebean about #409 and work on ticket in infra-trac per convo === (jflory7, 17:11:48)
    4. ACTION: Chat with Ralph about Ticket #409 (?) and work on ticket in infra-trac per previous conversations (jflory7, 17:13:36)
    5. === decause ping tatica, check-in with her and see how she's doing for next week === (jflory7, 17:13:44)
    6. ACTION: decause Let us know in #fedora-commops if the mailing list announcement about the Fedora Diversity Adviser position is ready to ship (jflory7, 17:14:31)
    7. === decause / jflory7 Follow up with pravins and aeng about G11n vFAD and CommBlog article for revitalization efforts === (jflory7, 17:14:39)
    8. Will discuss in Tickets part of today's meeting (jflory7, 17:15:16)
    9. [INCOMPLETE] === jflory7 Draft up a GSoC announcement post confirming Fedora's participation and linking to the essential pages [DUE: March 2]] === (jflory7, 17:15:22)
    10. ACTION: jflory7 Draft up a GSoC announcement post confirming Fedora's participation and linking to the essential pages [DUE: March 11] (jflory7, 17:15:39)
    11. [COMPLETE] === decause join #gsoc on freenode === (jflory7, 17:15:54)
    12. [COMPLETE] === cprofitt create quality category === (jflory7, 17:15:58)
    13. [COMPLETE] === jflory7 Share this article link with social-media mailing list === (jflory7, 17:16:02)
    14. [COMPLETE] === jflory7 Put the Heroes of Fedora article on the Telegram broadcast group === (jflory7, 17:16:07)
    15. [INCOMPLETE] === jflory7 Finish getting GSoC drafted for next week === (jflory7, 17:16:11)
    16. [NEXT TIME] === jflory7 Prepare next week's meeting agenda a little bit earlier than the hour before === (jflory7, 17:16:15)

  5. Tickets (jflory7, 17:16:34)
    1. https://fedorahosted.org/fedora-commops/report/9 (jflory7, 17:16:39)
    2. === Ticket #17 === (jflory7, 17:16:53)
    3. https://fedorahosted.org/fedora-commops/ticket/17 (jflory7, 17:16:57)
    4. * "Interview Fedora's Diversity and Inclusion Advisor, tatica" (jflory7, 17:17:01)
    5. Needs decause to give an update on this ticket; see previous action (jflory7, 17:18:48)
    6. === Ticket #29: Dependent on decause, will discuss in IRC or mailing list === (jflory7, 17:20:17)
    7. === Ticket #39 === (jflory7, 17:20:27)
    8. https://fedorahosted.org/fedora-commops/ticket/39 (jflory7, 17:20:30)
    9. * "CommOps and Google Summer of Code" (jflory7, 17:20:34)
    10. http://etherpad.osuosl.org/fedora-gsoc-welcome-2016 (jflory7, 17:20:38)
    11. https://fedorahosted.org/fedora-badges/ticket/409 (jflory7, 17:23:30)
    12. https://gnokii.fedorapeople.org/talks/fedora_a-z.svg (skamath, 17:25:50)
    13. http://fedoraplanet.org/summer-coding/ (sayan, 17:27:14)
    14. https://gnokii.fedorapeople.org/talks/character_slide_en.svg (skamath, 17:30:14)
    15. === Ticket #49 === (jflory7, 17:32:44)
    16. https://fedorahosted.org/fedora-commops/ticket/49 (jflory7, 17:32:48)
    17. * "[Onboarding Series] Infrastructure" (jflory7, 17:32:51)
    18. Skipping as per decause's absence (jflory7, 17:35:00)
    19. === Ticket #57 === (jflory7, 17:35:07)
    20. https://fedorahosted.org/fedora-commops/ticket/57 (jflory7, 17:35:12)
    21. * "[Onboarding Series] CommOps!" (jflory7, 17:35:15)
    22. https://fedorahosted.org/fedora-badges/ticket/409 (jflory7, 17:38:38)
    23. https://fedorahosted.org/fedora-commops/ticket/34 (jflory7, 17:38:59)
    24. https://fedoraproject.org/wiki/CommOps/Join (jflory7, 17:39:37)
    25. AGREED: CommOps badge ideas: (1) Wired In, for initial and continued activity on the mailing list, (2) [name idea], for getting sponsored in the CommOps FAS group and "officially" becoming a member, (3) [name idea], for submitting a pull request / committing code to github.com/fedora-infra or Pagure, (4) [name idea], for filing an issue on Fedora Hubs (jflory7, 17:56:36)

  6. Wiki Gardening (jflory7, 17:57:13)
    1. ACTION: NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ] (jflory7, 17:57:22)
    2. HELP: The Fedora Join page could use some cycles for tidying up, reformating, and general cleanup. It's a well-visited page and it's important the information on this page is current and correct. (jflory7, 17:57:27)
    3. https://fedoraproject.org/wiki/Join (jflory7, 17:57:31)
    4. HELP: The Marketing team is in the process of working on Fedora 24 talking points and extra hands are needed to organize some of the key talking points for this upcoming release (jflory7, 17:57:35)
    5. https://fedoraproject.org/wiki/Fedora_24_talking_points (jflory7, 17:57:39)

  7. Community Blog (jflory7, 17:58:28)
    1. === This Week in CommBlog === (jflory7, 17:58:35)
    2. (1) "Find Fedora at BrickHack 2016" (jflory7, 17:58:40)
    3. https://communityblog.fedoraproject.org/find-fedora-at-brickhack-2016/ (jflory7, 17:58:46)
    4. Total Views (Mar. 05 - Mar. 08): 39 (jflory7, 17:58:50)
    5. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1108 (jflory7, 17:58:55)
    6. (2) "FOSDEM 2016: Event Report" (jflory7, 17:59:27)
    7. https://communityblog.fedoraproject.org/fosdem-2016-event-report/ (jflory7, 17:59:30)
    8. Total Views (Mar. 08): 16 (jflory7, 17:59:33)
    9. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1029 (jflory7, 17:59:36)
    10. === Coming Up in CommBlog === (jflory7, 17:59:41)
    11. (1) "Campus Ambassadors Initiative" (jflory7, 17:59:44)
    12. https://communityblog.fedoraproject.org/?p=759&preview=1&_ppp=6a119154dd' (jflory7, 17:59:51)
    13. https://lists.fedoraproject.org/archives/list/campus-ambassadors@lists.fedoraproject.org/thread/TQJS6SX4EMHOSF3O7R3SZNICW7B7IV5I/ (jflory7, 17:59:55)
    14. There is ongoing discussion to further develop this article. Will also be shared with FAmNA for review before being posted. Since this article will be shared on many feeds, it's important to make sure all the "ducks are in a row" before publishing. (jflory7, 17:59:59)
    15. (2) "DevConfCZ 2016: Event Report" (jflory7, 18:00:03)
    16. https://communityblog.fedoraproject.org/?p=1027&preview=true (jflory7, 18:00:08)
    17. (3) "Fedora Essentials: Trac for Beginners" (jflory7, 18:00:12)
    18. https://communityblog.fedoraproject.org/?p=1025&preview=true (jflory7, 18:00:17)
    19. ACTION: jflory7 Begin writing small pieces of the Trac for Beginners article this week (jflory7, 18:00:30)
    20. (4) "I contributed ! 2015 Fedora Contributions Video using Gource(fedmsg2gource?)" (jflory7, 18:00:34)
    21. https://communityblog.fedoraproject.org/?p=722&preview=true (jflory7, 18:00:39)
    22. ACTION: bee2502_ Finish up on the fedmsg2gource article, share with CommOps, and push out this week (jflory7, 18:03:58)
    23. ACTION: jflory7 Work with bee2502 on fedmsg2gource article (jflory7, 18:04:08)

  8. Open Floor (jflory7, 18:04:11)
    1. https://networksfordata.wordpress.com/?p=476&preview=true (bee2502_, 18:05:19)
    2. ACTION: decause reach out to tatica today one more time (decause, 18:07:24)
    3. ACTION: folow up with noriko/pravis about commblog announcement (decause, 18:09:43)
    4. https://etherpad.gnome.org/p/commops-power-sessions (jflory7, 18:11:07)
    5. https://etherpad.gnome.org/p/commops-power-sessions (decause, 18:11:10)
    6. ACTION: jflory7 Convert Etherpad => Tickets (jflory7, 18:12:15)


Meeting ended at 18:13:37 UTC (full logs).

Action items

  1. Chat with Ralph about Ticket #409 (?) and work on ticket in infra-trac per previous conversations
  2. decause Let us know in #fedora-commops if the mailing list announcement about the Fedora Diversity Adviser position is ready to ship
  3. jflory7 Draft up a GSoC announcement post confirming Fedora's participation and linking to the essential pages [DUE: March 11]
  4. NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ]
  5. jflory7 Begin writing small pieces of the Trac for Beginners article this week
  6. bee2502_ Finish up on the fedmsg2gource article, share with CommOps, and push out this week
  7. jflory7 Work with bee2502 on fedmsg2gource article
  8. decause reach out to tatica today one more time
  9. folow up with noriko/pravis about commblog announcement
  10. jflory7 Convert Etherpad => Tickets


Action items, by person

  1. bee2502_
    1. bee2502_ Finish up on the fedmsg2gource article, share with CommOps, and push out this week
  2. decause
    1. decause Let us know in #fedora-commops if the mailing list announcement about the Fedora Diversity Adviser position is ready to ship
    2. decause reach out to tatica today one more time
  3. jflory7
    1. jflory7 Draft up a GSoC announcement post confirming Fedora's participation and linking to the essential pages [DUE: March 11]
    2. jflory7 Begin writing small pieces of the Trac for Beginners article this week
    3. jflory7 Work with bee2502 on fedmsg2gource article
    4. jflory7 Convert Etherpad => Tickets
  4. NewMembers
    1. NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ]
  5. UNASSIGNED
    1. Chat with Ralph about Ticket #409 (?) and work on ticket in infra-trac per previous conversations
    2. folow up with noriko/pravis about commblog announcement


People present (lines said)

  1. jflory7 (312)
  2. skamath (42)
  3. decause (20)
  4. bee2502_ (17)
  5. zodbot (16)
  6. sayan (15)
  7. c0mrad3 (6)
  8. danofsatx (4)
  9. skamath__ (4)
  10. dimuthu (3)
  11. threebean (2)
  12. dimuthu_ (2)
  13. puiterwijk (1)
  14. gnokii (1)
  15. cprofitt (1)
  16. NewMembers (0)
  17. linuxmodder (0)


Generated by MeetBot 0.1.4.