commops
MINUTES

#fedora-meeting: Fedora CommOps (2017-01-17)

Meeting started by Rhea at 17:28:03 UTC (full logs).

Meeting summary

  1. Agenda (Rhea, 17:28:16)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2017-01-17 (Rhea, 17:28:18)
    2. (1) Roll Call / Q&A (Rhea, 17:28:23)
    3. (2) Announcements (Rhea, 17:28:25)
    4. (3) Action items from last meeting (Rhea, 17:28:30)
    5. (4) Tickets (Rhea, 17:28:32)
    6. (5) Open Floor (Rhea, 17:28:35)

  2. Roll Call / Q&A (Rhea, 17:28:39)
    1. Name; Timezone; Sub-projects/Interest Areas (Rhea, 17:28:42)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (Rhea, 17:28:46)
    3. Radka Janek; UTC+1; CommOps, Diversity, DotNet,... (Rhea, 17:29:02)
    4. Alberto Rodriguez; UTC-6; Commops,Infra, Metrics, dotnet and more (bt0, 17:29:25)
    5. Brian Exelbierd: UTC+1; FCAIC and eating pasta (bexelbie, 17:29:48)

  3. Announcements (Rhea, 17:34:54)
    1. === "Elections - results" === (Rhea, 17:34:58)
    2. https://admin.fedoraproject.org/voting/results/council-january-2017 (Rhea, 17:35:18)
    3. https://admin.fedoraproject.org/voting/results/fesco-january-2017 (Rhea, 17:35:21)
    4. https://admin.fedoraproject.org/voting/results/council-january-2017 (Rhea, 17:35:46)
    5. https://communityblog.fedoraproject.org/elections-retrospective-january-2017/ (Rhea, 17:35:49)

  4. Action items from last meeting (Rhea, 17:36:42)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2017-01-10/commops.2017-01-10-17.45.html (Rhea, 17:36:46)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (Rhea, 17:36:49)
    3. === [COMPLETE] jflory7 to publish the blog post as per ticket #97 === (Rhea, 17:36:53)
    4. === [COMPLETE] Rhea - Post on Reddit with information about Elections, links to interviews, etc... === (Rhea, 17:36:57)
    5. ACTION: Rhea - Post on Reddit with the Election results. (Rhea, 17:37:01)

  5. Tickets (Rhea, 17:37:35)
    1. https://pagure.io/fedora-commops/issues?tags=meeting (Rhea, 17:37:37)
    2. === Ticket #98 "Round Up of Fedora Contributor Talks @ FOSDEM" === (Rhea, 17:37:41)
    3. https://pagure.io/fedora-commops/issue/98 (Rhea, 17:37:44)
    4. ACTION: bt0 to try to get a list of Fedora contributors & talks out of FOSDEM calendar (Rhea, 17:57:40)

  6. Open Floor (Rhea, 18:00:39)


Meeting ended at 18:05:31 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. Rhea - Post on Reddit with the Election results.
  3. bt0 to try to get a list of Fedora contributors & talks out of FOSDEM calendar


Action items, by person

  1. bt0
    1. bt0 to try to get a list of Fedora contributors & talks out of FOSDEM calendar
  2. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  3. Rhea
    1. Rhea - Post on Reddit with the Election results.


People present (lines said)

  1. Rhea (80)
  2. bexelbie (28)
  3. bt0 (13)
  4. zodbot (8)
  5. shantorn (5)
  6. commops (0)


Generated by MeetBot 0.1.4.