commops
LOGS
17:28:03 <Rhea> #startmeeting Fedora CommOps (2017-01-17)
17:28:03 <zodbot> Meeting started Tue Jan 17 17:28:03 2017 UTC.  The chair is Rhea. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:28:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:28:03 <zodbot> The meeting name has been set to 'fedora_commops_(2017-01-17)'
17:28:05 <Rhea> #meetingname commops
17:28:05 <zodbot> The meeting name has been set to 'commops'
17:28:07 <Rhea> #nick commops
17:28:16 <Rhea> #topic Agenda
17:28:18 <Rhea> #link https://fedoraproject.org/wiki/Meeting:CommOps_2017-01-17
17:28:23 <Rhea> #info (1) Roll Call / Q&A
17:28:25 <Rhea> #info (2) Announcements
17:28:30 <Rhea> #info (3) Action items from last meeting
17:28:32 <Rhea> #info (4) Tickets
17:28:35 <Rhea> #info (5) Open Floor
17:28:39 <Rhea> #topic Roll Call / Q&A
17:28:42 <Rhea> #info Name; Timezone; Sub-projects/Interest Areas
17:28:46 <bt0> .hello bt0dotninja
17:28:46 <Rhea> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
17:28:47 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
17:28:51 <Rhea> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
17:28:55 <Rhea> .hello rhea
17:28:56 <zodbot> Rhea: rhea 'Radka Janek' <radka.janek@redhat.com>
17:28:59 <bexelbie> .hello bex
17:29:02 <Rhea> #info Radka Janek; UTC+1; CommOps, Diversity, DotNet,...
17:29:04 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
17:29:09 <Rhea> BRB
17:29:13 * Rhea is saving pasta
17:29:25 <bt0> #info Alberto Rodriguez; UTC-6; Commops,Infra, Metrics, dotnet and more
17:29:43 * bt0 ummmm pasta :p
17:29:48 <bexelbie> #info Brian Exelbierd: UTC+1; FCAIC and eating pasta
17:29:54 <bexelbie> but not Rhea's pasta
17:30:23 <bt0> why not?
17:30:31 <bexelbie> we are not in the same place
17:30:54 <bt0> but maybe she can share the recipe
17:31:01 <bexelbie> heh
17:34:35 <Rhea> whew i'm back
17:34:45 <Rhea> sorry :]
17:34:54 <Rhea> #topic Announcements
17:34:58 <Rhea> #info === "Elections - results" ===
17:35:18 <Rhea> #link https://admin.fedoraproject.org/voting/results/council-january-2017
17:35:21 <Rhea> #link https://admin.fedoraproject.org/voting/results/fesco-january-2017
17:35:46 <Rhea> #link https://admin.fedoraproject.org/voting/results/council-january-2017
17:35:49 <Rhea> #link https://communityblog.fedoraproject.org/elections-retrospective-january-2017/
17:36:16 <Rhea> And that's it for announcements, i'v no clue what else happened
17:36:23 <Rhea> My pasta is awesome.
17:36:29 <Rhea> If you like corn.
17:36:31 <Rhea> :D
17:36:38 <bt0> :D
17:36:42 <Rhea> #topic Action items from last meeting
17:36:46 <Rhea> #link https://meetbot.fedoraproject.org/fedora-meeting/2017-01-10/commops.2017-01-10-17.45.html
17:36:49 <Rhea> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
17:36:53 <Rhea> #info === [COMPLETE] jflory7 to publish the blog post as per ticket #97 ===
17:36:57 <Rhea> #info === [COMPLETE] Rhea - Post on Reddit with information about Elections, links to interviews, etc... ===
17:37:01 <Rhea> #action Rhea - Post on Reddit with the Election results.
17:37:15 <Rhea> I'll post that after the meeting, or, after my next meeting...
17:37:35 <Rhea> #topic Tickets
17:37:37 <Rhea> #link https://pagure.io/fedora-commops/issues?tags=meeting
17:37:41 <Rhea> #info === Ticket #98 "Round Up of Fedora Contributor Talks @ FOSDEM" ===
17:37:44 <Rhea> #link https://pagure.io/fedora-commops/issue/98
17:38:35 <Rhea> Soooo bexelbie what exactly do you mean by "checklist?"
17:38:58 * bexelbie rereads
17:39:10 * bt0 just reads
17:39:28 <bexelbie> I mean more like a Fedora "guide" to FOSDEM
17:39:34 <Rhea> hmmmmm
17:39:37 <bexelbie> basically we should highlight our talks
17:39:42 <bexelbie> let me get an example url
17:39:58 <bexelbie> see this: http://community.redhat.com/events/#fosdem
17:40:03 <bexelbie> Red Hat is identifying their speakers
17:40:11 <bexelbie> we could the same across the Fedora Project for our contributors
17:40:15 <bexelbie> and include talks that involve Fedora
17:40:17 <Rhea> Yup
17:40:17 <bexelbie> and Fedora tech
17:42:55 <Rhea> Okay so i've no clue how to find them...
17:42:57 <Rhea> :D
17:43:10 <Rhea> Like all the talks around Fedora
17:45:03 <bexelbie> it would take someone digging through their calendar
17:45:11 <bexelbie> and maybe a commblog post requesting speakers to self identify
17:45:16 <Rhea> Or a skilled CTRL+F
17:45:43 <Rhea> or we can write a script and get the page, and look for a list of keywords
17:45:45 <Rhea> mhm...
17:45:48 <Rhea> xD
17:48:27 <bexelbie> There are probably a large number of ways to grep the FOSDEM schedule ... a google search might turn up a few
17:48:36 <bexelbie> worst case you can possibly parse hte ics files
17:48:51 <bexelbie> but the bigger challenge is identifying contributors speaking, not necessarily about Fedora
17:48:58 <bexelbie> we can boost them with our brand, and vice versa
17:49:39 <Rhea> hmm
17:50:49 <Rhea> Okay lets update the ticket with the RH example, etc..
17:52:16 <Rhea> And *someone* can see about looking through the calendar
17:52:26 <Rhea> (not me tho, i'm really busy this week)
17:52:29 <bexelbie> updated
17:52:33 <bexelbie> the ticket
17:52:38 <Rhea> awesome
17:52:40 * bexelbie does not have time to drive this, I am sorry
17:52:53 * Rhea stares at bt0
17:53:13 * Rhea stares at shantorn
17:53:33 <Rhea> Hey bexelbie, do you think that staring at people works?
17:53:44 <Rhea> I think i'm going insane here.
17:53:56 <shantorn> i am new here
17:54:05 <shantorn> first meeting
17:54:10 <bexelbie> Hi shantorn
17:54:11 <bt0> hello shantorn
17:54:19 <shantorn> hello
17:54:28 <Rhea> Also I would say that since we do not have more people online right now, then we could skip the next two tickets on agenda... It would be mostly around improving elections for future.
17:54:28 <bt0> I can help
17:54:40 <shantorn> i thought Rhea wanted me to do something i am unqualified for
17:54:42 <Rhea> And welcome shantorn :]
17:55:04 <Rhea> We are talking about this ticket: https://pagure.io/fedora-commops/issue/98
17:55:33 <Rhea> So TLDR: we need a list of Fedora contributors and Fedora related talks that will be on fosdem: https://fosdem.org/2017
17:56:08 <Rhea> So the question is, how can we get that kind of list (example redhat version: http://community.redhat.com/events/#fosdem )
17:56:23 <shantorn> as i do not know what FOSDEN is i cant contribute but if there is a published list of the foscond dem etc things i would be prepared for the next meeting
17:56:25 <Rhea> And *who* could search through the fosdem schedule to put something together
17:56:37 <bt0> i can do it
17:56:43 <bt0> no problem
17:56:58 <Rhea> okay :]
17:57:40 <Rhea> #action bt0 to try to get a list of Fedora contributors & talks out of FOSDEM calendar
17:57:57 <Rhea> We can keep track of it in the ticket and later I suppose a commblog post?
17:58:12 <Rhea> bexelbie: Or did you have any other idea of publishing it?
17:58:46 <Rhea> bt0++
17:58:57 * Rhea shares her pasta since the cookie bot refuses to give more cookies...
17:58:57 <bt0> :)
17:59:18 <bexelbie> Rhea, commblog or magazine
17:59:22 <bexelbie> which ever is a better fit
18:00:19 <Rhea> Yeah i've no clue heh... I'll have a chat with Justin about the results of this meeting so i'll bring this up
18:00:31 <Rhea> Okay! So is that all?
18:00:39 <Rhea> #topic Open Floor
18:00:51 <bt0> i think yes
18:03:04 <Rhea> Okay thanks guys :]
18:03:18 <Rhea> At least someone still shows up for these meetings ha :P
18:03:36 <bexelbie> I believe jflory7 will be more settled in 2 weeks
18:03:39 <Rhea> bt0++ bexelbie++ shantorn++
18:03:39 <zodbot> Rhea: Karma for shantorn changed to 1 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:03:40 <bexelbie> shantorn, what brings you to commops?
18:03:50 <Rhea> Yeah he will, it's a lot all at once.
18:05:31 <Rhea> #endmeeting