commops
MINUTES

#fedora-meeting: Fedora CommOps (2016-10-25)

Meeting started by jflory7 at 16:30:54 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 16:31:03)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2016-10-25 (jflory7, 16:31:10)
    2. (1) Roll Call / Q&A (jflory7, 16:31:15)
    3. (2) Announcements (jflory7, 16:31:20)
    4. (3) Action items from last meeting (jflory7, 16:31:24)
    5. (4) Tickets (jflory7, 16:31:29)
    6. (5) Community Blog (jflory7, 16:31:34)
    7. (6) Release Schedule (jflory7, 16:31:39)
    8. (7) Open Floor (jflory7, 16:31:44)

  2. Roll Call / Q&A (jflory7, 16:31:52)
    1. Name; Timezone; Sub-projects/Interest Areas (jflory7, 16:31:52)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (jflory7, 16:31:58)
    3. Sachin S. Kamath; UTC +5.30; CommOps, Metrics, GSoC, Join, * (skamath, 16:32:24)
    4. Justin W. Flory; UTC-4; CommOps, Magazine, Marketing, Diversity Team, Ambassadors, sysadmin-badges, and more (jflory7, 16:32:43)
    5. Dhanesh B. Sabane, UTC+5:30, CommOps, Marketing, Python, Packaging (dhanesh95, 16:32:43)
    6. Alberto Rodriguez; UTC-5;Stats,Metrics,R,Python,storytelling and more (bt0, 16:33:09)
    7. Radka Janek; UTC+1; CommOps, Diversity, DotNet,... (Rhea, 16:33:31)

  3. Announcements (jflory7, 16:38:47)
    1. === "What does Factory 2.0 mean for Modularity?" === (jflory7, 16:38:59)
    2. https://communityblog.fedoraproject.org/factory-2-0-mean-modularity/ (jflory7, 16:39:07)
    3. This blog post goes a little deeper into some of the tooling behind making Fedora more modular in its composition. Read more in nardasev's breakdown of Factory 2.0. (jflory7, 16:39:50)
    4. === "Fedora 25 supplemental wallpapers" === (jflory7, 16:40:10)
    5. https://fedoramagazine.org/fedora-25-supplemental-wallpapers/ (jflory7, 16:40:15)
    6. The Fedora 25 Supplemental Wallpapers were selected this week. You can see what will be included in the upcoming release of Fedora 25 in this post. (jflory7, 16:40:43)
    7. Ankur Sinha UTC +1 (FranciscoD, 16:41:25)

  4. Action items from last meeting (jflory7, 16:42:38)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2016-10-18/commops.2016-10-18-16.30.html (jflory7, 16:42:44)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (jflory7, 16:42:50)
    3. === skamath Follow up with Infrastructure team on fas=>bz email lookup rules and whether a fix can be made to gracefully handle failed lookups === (jflory7, 16:42:59)
    4. https://github.com/fedora-infra/fedmsg_meta_fedora_infrastructure/issues/399 (skamath, 16:43:10)
    5. === [COMPLETE] jflory7 File ticket for looking into centralizing / making more clear what a member of Council or FESCo does, what their responsibilities are, and centralize the info in a wiki page or CommBlog article === (jflory7, 16:45:14)
    6. https://pagure.io/fedora-commops/issue/93 (jflory7, 16:45:18)
    7. === [COMPLETE] jflory7 Reach out to skamath about Infrastructure / Bugzilla+FAS lookup rules === (jflory7, 16:45:23)
    8. === jflory7 Begin drafting a Community Blog post for Fedora Appreciation Day === (jflory7, 16:45:29)
    9. Holding off on this until a date will be selected (jflory7, 16:45:39)
    10. === [COMPLETE] jflory7 Post to the mailing list about selecting a new sub-project to work with on the on-boarding process === (jflory7, 16:45:51)
    11. Discussed during meetings, have selected Marketing + G11n (jflory7, 16:45:51)
    12. === jflory7 Open up discussion about Fedora Appreciation Day date on the mailing list === (jflory7, 16:45:57)
    13. ACTION: jflory7 Open up discussion about Fedora Appreciation Day date on the mailing list (jflory7, 16:46:03)
    14. === [INCOMPLETE] jflory7 Take the discussion points from today's meeting, lay out the earlier problems, expand on solutions, and try to offer mock implementations in the Marketing ticket === (jflory7, 16:46:17)
    15. ACTION: jflory7 Take the discussion points from today's meeting, lay out the earlier problems, expand on solutions, and try to offer mock implementations in the Marketing ticket (jflory7, 16:46:26)
    16. === jflory7 Process and review pending Community Blog articles for publishing === (jflory7, 16:46:33)
    17. ACTION: jflory7 Process and review pending Community Blog articles for publishing (jflory7, 16:46:38)

  5. Tickets (jflory7, 16:47:50)
    1. https://pagure.io/fedora-commops/issues?tags=meeting (jflory7, 16:47:55)
    2. === Ticket #93 === (jflory7, 16:52:58)
    3. "Elections: Better explain roles of Council and FESCo" (jflory7, 16:53:07)
    4. https://pagure.io/fedora-commops/issue/93 (jflory7, 16:53:11)
    5. As part of the Elections discussion in #90, it would be helpful to better explain the roles of the Fedora Council and FESCo to motivate new candidates to run for election. (jflory7, 16:53:21)
    6. HELP: This ticket could use someone to help lead efforts on communicating with members of each body, coming up with ways to better communicate a list of tasks and responsibilities, possibly help write a blog post about these, and help communicate them leading up to the election. The intended impact is to increase the number of nominees for election. (jflory7, 17:00:07)
    7. https://fedoraproject.org/wiki/Council (jflory7, 17:02:57)
    8. https://fedoraproject.org/wiki/Fedora_Engineering_Steering_Committee (jflory7, 17:03:03)
    9. https://fedoraproject.org/wiki/Fedora_Ambassadors_Steering_Committee (jflory7, 17:03:10)
    10. https://fedoraproject.org/wiki/FOSCo (jflory7, 17:03:16)
    11. Council: Executive decision-making body in Fedora consisting of Red Hat and community members; FESCo: Responsible for reviewing and handling all high-level technical decisions within the project (I think this includes per-release changes and packaging standards); FAmSCo: Decision-making body for the Ambassadors that helps coordinate across all regions of the world to assist with the needs of representing and advocating Fedora in the field; (jflory7, 17:07:21)
    12. [con] FOSCo: A soon-to-be group consisting of people across the community to help enhance communication among specific key groups (jflory7, 17:07:35)
    13. ACTION: jflory7 Post to the mailing list breaking down how to help with Ticket #93 (due:2016-10-25) (jflory7, 17:11:27)
    14. Auxiliary planning note: FAmSCo and FOSCo will not be participating in upcoming election, but both may exist at the same time. Gathering facts for FAmSCo still has merit. (jflory7, 17:15:16)
    15. === Ticket #44 === (jflory7, 17:16:40)
    16. " Talking Points: EDU" (jflory7, 17:16:43)
    17. https://pagure.io/fedora-commops/issue/44 (jflory7, 17:16:47)
    18. Resuming previous discussion about generating talking points about EDU outreach by Fedorans in academic settings. Talking points would make it easier for a student, faculty, or staff member at a school to help promote Fedora among their peers or in the university itself. (jflory7, 17:17:38)
    19. jflory7 will make a post to the mailing list about updating status on this ticket and getting input by CommOps members (jflory7, 17:18:22)

  6. Community Blog (jflory7, 17:23:02)
    1. How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go! (jflory7, 17:23:08)
    2. === This Week in CommBlog === (jflory7, 17:23:15)
    3. (1) "What does Factory 2.0 mean for Modularity?" (jflory7, 17:23:22)
    4. https://communityblog.fedoraproject.org/factory-2-0-mean-modularity/ (jflory7, 17:23:28)
    5. Metrics not yet available in Jetpack (jflory7, 17:23:36)
    6. === Coming Up in CommBlog === (jflory7, 17:23:47)
    7. 11 new posts: Migration from Trac, Flock Stories 2016, Episode 1: Redon Skikuli, Fedora at LinuxCon Europe 2016, FOSSwave at CMRIT, [Test Day] Fedora 25 Better Switchable Graphics Support, Internationalization test day report for Fedora 25, Fedora 25 – Lets have an awesome party!, Heroes of Fedora (HoF) – F25 Beta, Heroes of Fedora (HoF) – F25 Alpha, Heroes of Fedora (HoF) – F24 Final (jflory7, 17:25:14)
    8. jflory7 plans to process these today and get them on a schedule (jflory7, 17:25:30)
    9. Thank you to all authors who have patiently waited for their articles to be processed! (jflory7, 17:26:54)

  7. Release Schedule (jflory7, 17:27:22)
    1. https://fedorapeople.org/groups/schedule/f-25/f-25-key-tasks.html (jflory7, 17:27:27)
    2. (1) Final Freeze (Tue 2016-11-01, 00:00 UTC) (jflory7, 17:27:34)
    3. (2) Final Release Public Availability (GA) (Tue 2016-11-15) (jflory7, 17:27:39)
    4. (3) Fedora 22 EOL auto closure (Tue 2016-12-13) (jflory7, 17:27:45)

  8. Open Floor (jflory7, 17:27:58)
  9. Information for the Dotnet SIG (jflory7, 17:34:22)
    1. Created: dotnet-sig FAS group, mailing list, IRC channel (#fedora-dotnet) (jflory7, 17:34:44)
    2. https://fedoraproject.org/wiki/DotNet (jflory7, 17:34:50)
    3. HELP: Problem will be when getting packages into Fedora and trying to push them into future releases (jflory7, 17:35:10)
    4. HELP: Wiki is a first area to focus on for SIG (jflory7, 17:35:30)
    5. ACTION: Rhea File ticket in CommOps Pagure for on-boarding help with Dotnet SIG, particular to: (1) what you have created, (2) things you think would be helpful, and (3) areas you think could use some extra brainstorming or thinking from others (jflory7, 17:39:16)

  10. Open Floor (jflory7, 17:40:15)


Meeting ended at 17:45:40 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. jflory7 Open up discussion about Fedora Appreciation Day date on the mailing list
  3. jflory7 Take the discussion points from today's meeting, lay out the earlier problems, expand on solutions, and try to offer mock implementations in the Marketing ticket
  4. jflory7 Process and review pending Community Blog articles for publishing
  5. jflory7 Post to the mailing list breaking down how to help with Ticket #93 (due:2016-10-25)
  6. Rhea File ticket in CommOps Pagure for on-boarding help with Dotnet SIG, particular to: (1) what you have created, (2) things you think would be helpful, and (3) areas you think could use some extra brainstorming or thinking from others


Action items, by person

  1. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. jflory7
    1. jflory7 Open up discussion about Fedora Appreciation Day date on the mailing list
    2. jflory7 Take the discussion points from today's meeting, lay out the earlier problems, expand on solutions, and try to offer mock implementations in the Marketing ticket
    3. jflory7 Process and review pending Community Blog articles for publishing
    4. jflory7 Post to the mailing list breaking down how to help with Ticket #93 (due:2016-10-25)
  3. Rhea
    1. Rhea File ticket in CommOps Pagure for on-boarding help with Dotnet SIG, particular to: (1) what you have created, (2) things you think would be helpful, and (3) areas you think could use some extra brainstorming or thinking from others


People present (lines said)

  1. jflory7 (224)
  2. skamath (57)
  3. Rhea (35)
  4. zodbot (19)
  5. mailga (19)
  6. linuxmodder (17)
  7. dhanesh95 (15)
  8. bexelbie (8)
  9. bt0 (7)
  10. FranciscoD (4)
  11. potty (4)
  12. bee2502 (2)
  13. commops (0)


Generated by MeetBot 0.1.4.