commops
LOGS
16:30:54 <jflory7> #startmeeting Fedora CommOps (2016-10-25)
16:30:54 <zodbot> Meeting started Tue Oct 25 16:30:54 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:54 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:30:55 <zodbot> The meeting name has been set to 'fedora_commops_(2016-10-25)'
16:30:55 <jflory7> #meetingname commops
16:30:55 <zodbot> The meeting name has been set to 'commops'
16:30:57 <jflory7> #nick commops
16:31:03 <jflory7> #topic Agenda
16:31:06 <bt0> hello everybody o/
16:31:10 <jflory7> #link https://fedoraproject.org/wiki/Meeting:CommOps_2016-10-25
16:31:11 <Rhea> hijacking failed skamath
16:31:13 <Rhea> :<
16:31:15 <jflory7> #info (1) Roll Call / Q&A
16:31:20 <jflory7> #info (2) Announcements
16:31:24 <skamath> ;_;
16:31:24 <jflory7> #info (3) Action items from last meeting
16:31:29 <jflory7> #info (4) Tickets
16:31:34 <Rhea> We have to be faster next time and start 5 minutes early
16:31:34 <jflory7> #info (5) Community Blog
16:31:36 * Rhea nods
16:31:39 <jflory7> #info (6) Release Schedule
16:31:44 <jflory7> #info (7) Open Floor
16:31:52 <jflory7> #topic Roll Call / Q&A
16:31:52 <jflory7> #info Name; Timezone; Sub-projects/Interest Areas
16:31:58 <jflory7> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
16:32:01 <jflory7> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
16:32:02 <skamath> .hello skamath
16:32:02 <zodbot> skamath: skamath 'Sachin S Kamath ' <sskamath96@gmail.com>
16:32:05 <jflory7> .hello jflory7
16:32:07 <zodbot> jflory7: jflory7 'Justin W. Flory' <jflory7@gmail.com>
16:32:12 <Rhea> .hello rhea
16:32:13 <zodbot> Rhea: rhea 'Radka Janek' <radka.janek@redhat.com>
16:32:24 <skamath> #info Sachin S. Kamath; UTC +5.30; CommOps, Metrics, GSoC, Join, *
16:32:27 <skamath> jflory7, o/
16:32:39 <skamath> jflory7, Busy with classes?
16:32:43 <jflory7> #info Justin W. Flory; UTC-4; CommOps, Magazine, Marketing, Diversity Team, Ambassadors, sysadmin-badges, and more
16:32:43 <dhanesh95> #info Dhanesh B. Sabane, UTC+5:30, CommOps, Marketing, Python, Packaging
16:32:47 <jflory7> bt0: Greetings!
16:32:52 <dhanesh95> jflory7: o/
16:32:57 <jflory7> skamath: Heh, guess it's obvious I'm running behind this week, huh? :P
16:32:58 <dhanesh95> skamath: o/
16:33:01 <jflory7> dhanesh95: o/
16:33:01 <dhanesh95> Rhea: o/
16:33:03 <jflory7> Rhea: o/
16:33:09 <bt0> #info Alberto Rodriguez; UTC-5;Stats,Metrics,R,Python,storytelling and more
16:33:11 <jflory7> #chair bt0 skamath dhanesh95 Rhea
16:33:11 <zodbot> Current chairs: Rhea bt0 dhanesh95 jflory7 skamath
16:33:31 <Rhea> #info Radka Janek; UTC+1; CommOps, Diversity, DotNet,...
16:33:39 <skamath> jflory7, totally understandable. Classes can get hectic :P
16:33:43 <jflory7> I'm still getting plugged in now
16:33:51 <jflory7> I have a lot of missed scrollback this morning :P
16:33:51 <Rhea> Hey guys :]
16:34:13 <dhanesh95> skamath: jflory7's robots would never let you hijack a meeting
16:34:18 <jflory7> I will be trying to get caught up on the next few hours today.
16:34:19 <dhanesh95> Rhea^^
16:34:19 <jflory7> lolol
16:34:26 <skamath> ;_;
16:34:45 * skamath is making a ransomware to target them
16:35:14 <jflory7> And then have a DynDNS-level DDoS attack? :P
16:35:18 <Rhea> ò_ó
16:35:20 <jflory7> Hahahahah
16:35:23 <skamath> Sure, why not
16:35:24 <skamath> :P
16:35:40 <jflory7> Even though pretty soon, I might need someone to fill in for me in a meeting or two down the line
16:35:47 <jflory7> Will share on the mailing list when I know for sure
16:35:51 <dhanesh95> Did I land in the right meeting? ;p
16:36:00 <skamath> We are always around jflory7 :)
16:36:23 <jflory7> Anyone else hanging around here today? We can wait a couple more minutes for anyone else to arrive.
16:36:25 <jflory7> skamath++
16:37:39 <jflory7> Admittedly, I am a little underprepared this week, so the meeting may be a little more succinct
16:38:46 <jflory7> Okay, we can jump into announcements. Going to make them on the fly today.
16:38:47 <jflory7> #topic Announcements
16:38:59 <jflory7> #info === "What does Factory 2.0 mean for Modularity?" ===
16:39:07 <jflory7> #link https://communityblog.fedoraproject.org/factory-2-0-mean-modularity/
16:39:50 <jflory7> #info This blog post goes a little deeper into some of the tooling behind making Fedora more modular in its composition. Read more in nardasev's breakdown of Factory 2.0.
16:40:10 <jflory7> #info === "Fedora 25 supplemental wallpapers" ===
16:40:15 <jflory7> #link https://fedoramagazine.org/fedora-25-supplemental-wallpapers/
16:40:43 <skamath> \o/
16:40:43 <jflory7> #info The Fedora 25 Supplemental Wallpapers were selected this week. You can see what will be included in the upcoming release of Fedora 25 in this post.
16:40:47 <bee2502> .hello bee2502
16:40:48 <zodbot> bee2502: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
16:40:50 <jflory7> eof
16:40:59 <skamath> My wallpaper submission tops it :P
16:41:12 <jflory7> I'm a little short on announcements, but that's also probably related to the fact I've been behind on CommBlog
16:41:17 <bee2502> skamath++ I saw yours got selected :)
16:41:24 <jflory7> skamath++ Whoa!!! Awesome!
16:41:24 <bt0> Drops On Pebble by skamath
16:41:25 <FranciscoD> #info Ankur Sinha UTC +1
16:41:25 <skamath> bee2502, o/
16:41:28 <jflory7> Nice one!
16:41:30 <jflory7> Hey bee2502 :)
16:41:32 <jflory7> #chair bee2502
16:41:32 <zodbot> Current chairs: Rhea bee2502 bt0 dhanesh95 jflory7 skamath
16:41:34 <bt0> skamath++
16:41:37 <FranciscoD> sorry, missed the time!
16:41:38 <skamath> :)
16:41:55 <jflory7> Cool, cprofitt also made it in there too :)
16:41:56 * skamath waves to Captain FranciscoD
16:41:58 <linuxmodder> .fas linuxmodder
16:41:59 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
16:42:01 <jflory7> Hey FranciscoD!
16:42:01 <linuxmodder> super later -- sorry
16:42:02 * FranciscoD sits down in a corner to watch :)
16:42:03 <FranciscoD> heya!
16:42:06 <jflory7> #chair FranciscoD linuxmodder
16:42:06 <zodbot> Current chairs: FranciscoD Rhea bee2502 bt0 dhanesh95 jflory7 linuxmodder skamath
16:42:08 <jflory7> linuxmodder: o/
16:42:18 * skamath waves to linuxmodder as well
16:42:34 <jflory7> Okay, going to switch over to action items.
16:42:38 <jflory7> #topic Action items from last meeting
16:42:44 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-10-18/commops.2016-10-18-16.30.html
16:42:50 <jflory7> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
16:42:59 <jflory7> #info === skamath Follow up with Infrastructure team on fas=>bz email lookup rules and whether a fix can be made to gracefully handle failed lookups ===
16:43:07 <jflory7> skamath: Not sure if you caught my email.
16:43:10 <skamath> #link https://github.com/fedora-infra/fedmsg_meta_fedora_infrastructure/issues/399
16:43:13 <dhanesh95> skamath++
16:43:15 <jflory7> Oh, brilliant
16:43:17 <skamath> jflory7, I pinged you on channel yesterday
16:43:24 <linuxmodder> #info   Inform users 4.7.9-200 kernel is patched for Dirty cow still seeing lots of scary talk of it among users
16:43:25 <skamath> I guess you missed the messages?
16:43:29 <jflory7> skamath: Ahhh, okay, I wasn't around much yesterday.
16:43:50 <skamath> jflory7, I basically edited my existing issue of mailman
16:43:51 <jflory7> linuxmodder: Thanks, but we can fit that in after this topic - we're covering past action items. Is this a blog post idea?
16:43:52 <jflory7> #undo
16:43:52 <zodbot> Removing item from minutes: INFO by linuxmodder at 16:43:24 : Inform users 4.7.9-200 kernel is patched for Dirty cow still seeing lots of scary talk of it among users
16:43:55 <skamath> It's the same blocker
16:44:24 <jflory7> If it's a blog post idea, let's make sure we cover this during the CommBlog bit
16:44:42 <linuxmodder> jflory7, what part ? confuised
16:44:45 <jflory7> skamath: I'm about 24 hours behind in most channels right now.
16:45:13 <jflory7> linuxmodder: I'm not sure what your #info was about. Did you mean to mention that for the Community Blog?
16:45:14 <jflory7> #info === [COMPLETE] jflory7 File ticket for looking into centralizing / making more clear what a member of Council or FESCo does, what their responsibilities are, and centralize the info in a wiki page or CommBlog article ===
16:45:18 <jflory7> #link https://pagure.io/fedora-commops/issue/93
16:45:22 <linuxmodder> nm
16:45:23 <jflory7> #info === [COMPLETE] jflory7 Reach out to skamath about Infrastructure / Bugzilla+FAS lookup rules ===
16:45:29 <jflory7> #info === jflory7 Begin drafting a Community Blog post for Fedora Appreciation Day ===
16:45:39 <jflory7> #info Holding off on this until a date will be selected
16:45:51 <jflory7> #info === [COMPLETE] jflory7 Post to the mailing list about selecting a new sub-project to work with on the on-boarding process ===
16:45:51 <jflory7> #info Discussed during meetings, have selected Marketing + G11n
16:45:57 <jflory7> #info === jflory7 Open up discussion about Fedora Appreciation Day date on the mailing list ===
16:46:03 <jflory7> #action jflory7 Open up discussion about Fedora Appreciation Day date on the mailing list
16:46:13 <skamath> linuxmodder, I guess a Commblog post about the patch can help spread the word.
16:46:17 <jflory7> #info === [INCOMPLETE] jflory7 Take the discussion points from today's meeting, lay out the earlier problems, expand on solutions, and try to offer mock implementations in the Marketing ticket ===
16:46:26 <jflory7> #action jflory7 Take the discussion points from today's meeting, lay out the earlier problems, expand on solutions, and try to offer mock implementations in the Marketing ticket
16:46:33 <jflory7> #info === jflory7 Process and review pending Community Blog articles for publishing ===
16:46:35 <skamath> linuxmodder, Twitter outreach works as well
16:46:38 <jflory7> #action jflory7 Process and review pending Community Blog articles for publishing
16:46:41 <jflory7> ^ happening today
16:46:45 <jflory7> eof
16:46:48 <linuxmodder> skamath,  its already on fb and twitter but any post I do would be WAY to in depth for the blog can catch it on planet
16:47:03 <jflory7> That's all past action items from the previous meeting.
16:47:10 <skamath> Ah, I guess I missed the tweet
16:47:14 <Rhea> can take a look at dotnet onboarding heh
16:47:15 <skamath> jflory7++
16:47:23 <linuxmodder> my edit ability seems to have been yanked in the migration so can't do jack for that atm anyway
16:47:41 <linuxmodder> on both mag and blog
16:47:41 <jflory7> Rhea: Actually, yeah, we can incorporate this into a discussion here too
16:47:48 <jflory7> linuxmodder: You've lost permissions?
16:47:50 <jflory7> #topic Tickets
16:47:55 <jflory7> #link https://pagure.io/fedora-commops/issues?tags=meeting
16:48:27 <linuxmodder> jflory7,  weeks ago this is not first time I'm netioned but whatevs
16:48:28 <jflory7> Some of these tickets tagged for the meeting won't make sense to discuss today since nothing has changed since previous times or there is no new data to move forward
16:48:30 * mailga around
16:48:45 <skamath> mailga, o/
16:48:51 <jflory7> linuxmodder: Oh – this is the first time I was aware. Will you have time after the meeting to figure it out?
16:48:54 <jflory7> mailga: Hiya!
16:48:56 <jflory7> #chair mailga
16:48:56 <zodbot> Current chairs: FranciscoD Rhea bee2502 bt0 dhanesh95 jflory7 linuxmodder mailga skamath
16:49:18 <mailga> hi skamath and hello all
16:49:18 <linuxmodder> jflory7,  at this point its moot point but whenever
16:50:03 <linuxmodder> I mentioned it last mtg and last starter pitch before that its whatever
16:50:08 <jflory7> So, for the listed tickets, I haven't had a chance to expand deeper on the marketing ticket... the Appreciation Day was agreed to postpone until we have a chance to look at a different date for it.
16:50:46 <jflory7> #93 is new with regards to Elections, and we could discuss the EDU Talking Points ticket but I haven't had time to develop any further ideas
16:51:11 <jflory7> Unfortunately this week has had me busier with other things to get caught up
16:51:23 <linuxmodder> on EDU there was Much chat at BsidesDC from HS and College types about ambassador sstyle work
16:51:52 <linuxmodder> like 30 inquiries  kinda traffic
16:51:57 <jflory7> linuxmodder: Oh, I guess I misunderstood what you were saying at past meetings then. I didn't know there was a loss of privileges or that there was an issue
16:52:11 <jflory7> linuxmodder: Hmmm, interesting. We could spend some time on the talking points ticket then
16:52:48 <jflory7> Will introduce the new ticket with regards to elections
16:52:53 <jflory7> * as well
16:52:58 <jflory7> #info === Ticket #93 ===
16:53:07 <jflory7> #info "Elections: Better explain roles of Council and FESCo"
16:53:11 <jflory7> #link https://pagure.io/fedora-commops/issue/93
16:53:13 <linuxmodder> I'll jsut add to ticket
16:53:21 <jflory7> #info As part of the Elections discussion in #90, it would be helpful to better explain the roles of the Fedora Council and FESCo to motivate new candidates to run for election.
16:53:23 <linuxmodder> re: eDU ^
16:53:33 <jflory7> linuxmodder: Ah, okay, that works great too. Thanks! linuxmodder++
16:53:57 <jflory7> The ticket is a little long, but it more fully explains the background and analysis of this topic
16:54:35 <jflory7> One of the things I remember jkurik expressing concern over was the seemingly low interest in some of the electable seats within Fedora, like FESCo and the Council.
16:54:49 <jflory7> For anyone who wasn't aware, FESCo = Fedora Engineering Steering Council
16:55:43 <jflory7> It was identified that part of this might be attributed to the fact that it's unclear what people in these committees *do*. The wiki pages only offer a very generalized, high-level overview of tasks without any examples or smaller points about common tasks and responsibilities.
16:55:45 <mailga> jflory7: not Council, Committee instead
16:56:17 <jflory7> mailga: I think the Council as well as the committees like FESCo, FAmSCo, FOSCo, etc.?
16:57:17 <mailga> jflory7: I'm not the right person, I'm not aware about the english differences amongs them. I only think Council is more elevate than committe.
16:57:22 <jflory7> I had a proposed implementation about how we could better communicate some of the info about tasks and roles in electable positions, but haven't gone much further or received any feedback yet.
16:58:06 <jflory7> mailga: Ahh, I see what you mean. I think the Council is the executive decision-making body in the project, but they also suffer from the same problem as the committees as well with number of nominees and voter interest and engagement.
16:59:32 <mailga> jflory7: I see, but FESCo is Fedora Engineering Steering Committee, you said before Fedora Engineering Steering Council. Sorry for the interruption.
17:00:07 <jflory7> #help This ticket could use someone to help lead efforts on communicating with members of each body, coming up with ways to better communicate a list of tasks and responsibilities, possibly help write a blog post about these, and help communicate them leading up to the election. The intended impact is to increase the number of nominees for election.
17:00:12 <jflory7> mailga: Not an issue at all :)
17:00:56 <jflory7> I'm not able to help do much on this ticket, but this is definitely something that could be broken up into smaller pieces for some other people to help with. For example...
17:01:34 <jflory7> I imagine one person could try reaching out to one committee / group to help work individually with them on their roles/responsibilities and then helping add that into the wiki and a blog post
17:01:44 <jflory7> So it would be a lot smaller pieces than the big #help item above.
17:01:57 * skamath needs to read more about *Co
17:02:20 <skamath> They all look confusing
17:02:27 <jflory7> I can grab some links too, one sec
17:02:57 <jflory7> #link https://fedoraproject.org/wiki/Council
17:03:03 <jflory7> #link https://fedoraproject.org/wiki/Fedora_Engineering_Steering_Committee
17:03:10 <jflory7> #link https://fedoraproject.org/wiki/Fedora_Ambassadors_Steering_Committee
17:03:16 <jflory7> #link https://fedoraproject.org/wiki/FOSCo
17:03:34 <jflory7> Those are the current four bodies in Fedora that have electable seats
17:03:38 * dhanesh95 would like to learn from skamath when he clears the confusion
17:03:50 * mailga thinks that Mr. than is receiving a lot of notifications...
17:04:03 <skamath> jflory7, Thanks!
17:04:06 <skamath> jflory7++
17:04:13 <dhanesh95> jflory7++
17:04:15 <jflory7> skamath: What bits did you find confusing? The task or the bodies themselves?
17:04:20 * skamath bookmarks 'em all
17:04:20 <dhanesh95> God bless you jflory7
17:04:35 <skamath> jflory7 : tbh, I am not aware of the councils at all.
17:04:41 <skamath> The names looked confusing.
17:05:00 <dhanesh95> Same here skamath
17:05:15 <jflory7> Yeah, the acronyms are a bit confusing.
17:05:22 * linuxmodder is not gonna get into why he feels this happens so often
17:05:24 <jflory7> I can give a very brief, brief summary of them.
17:05:37 <skamath> That'd be great :)
17:06:33 <Rhea> I just go by "FsomethingCo" okay
17:06:42 <Rhea> "some comittee.."
17:07:01 <Rhea> I never know which one is which :D
17:07:21 <jflory7> #info Council: Executive decision-making body in Fedora consisting of Red Hat and community members; FESCo: Responsible for reviewing and handling all high-level technical decisions within the project (I think this includes per-release changes and packaging standards); FAmSCo: Decision-making body for the Ambassadors that helps coordinate across all regions of the world to assist with the needs of representing and advocating Fedora in the field;
17:07:21 <jflory7> FOSCo: A soon-to-be group consisting of people across the community to help enhance communication among specific key groups
17:07:35 <jflory7> #info [con] FOSCo: A soon-to-be group consisting of people across the community to help enhance communication among specific key groups
17:08:10 <jflory7> Rhea: Yeah, I think that's the same kind of thing that prevents someone from either nominating themselves or nominating someone else. It is confusing.
17:08:19 <skamath> jflory7 is a walking Fedora wiki :P
17:08:22 <jflory7> Ideally, we would be trying to help with that.
17:08:24 <skamath> .thank jflory7
17:08:24 <zodbot> skamath thinks jflory7 is awesome and is happy they are helping! (Please don't forget to jflory7++ also)
17:08:30 <Rhea> :D
17:08:38 <jflory7> :P
17:08:43 <jflory7> skamath++
17:08:55 <dhanesh95> .thank jflory7 x100
17:08:55 <zodbot> dhanesh95 thinks jflory7 x100 is awesome and is happy they are helping! (Please don't forget to jflory7 x100++ also)
17:09:08 <jflory7> Anyways... I don't have the time to devote to this task presently, but I could offer guidance and help some others take lead here
17:09:21 <jflory7> It could be a single person or one of many people
17:10:04 * skamath can help
17:10:20 <jflory7> If not in the meeting, I can try to make a post on the list that summarizes the tasks and how to help, if that would be easier.
17:10:23 <jflory7> I could do either way
17:10:46 <skamath> Awesome, I'll reply to you on the list then
17:10:53 * jflory7 nods
17:11:06 <jflory7> That gives me a little flexibility to space out the different steps
17:11:27 <jflory7> #action jflory7 Post to the mailing list breaking down how to help with Ticket #93 (due:2016-10-25)
17:11:43 <skamath> jflory7++
17:11:57 <jflory7> Once I get that out, could definitely use some help on this ticket.
17:12:07 <mailga> jflory7: at the moment FAmSCo and FOSCo are out of the game.
17:12:14 <jflory7> Trying to help make it so fewer things are blocking on me...
17:12:15 <Rhea> Just don't'make it too detailed - don't spend more time explaining the issue than it would take you to solve it :P
17:12:17 <jflory7> mailga: Ahh, actually...
17:12:39 <jflory7> mailga: Do you know what the current stance is on FAmSCo continuing on past FOSCo?
17:12:44 <jflory7> Or will both exist at the same time
17:12:45 <jflory7> *?
17:12:55 <jflory7> Rhea: Agreed.
17:12:59 <jflory7> Rhea++
17:13:57 <mailga> jflory7: seems the way is keep alive both of them, not my idea (as someone daid before, maybe too many confusing bodies), but we're waiting for the bexelbie and cwickert proposals.
17:14:07 <jflory7> Okay, I see
17:14:18 <jflory7> So then it may still be of use to still gather this info for FAmSCo then
17:15:16 <jflory7> #info Auxiliary planning note: FAmSCo and FOSCo will not be participating in upcoming election, but both may exist at the same time. Gathering facts for FAmSCo still has merit.
17:15:23 <mailga> jflory7: IMO if FAmSCo will be alive after FOSCo happens, it will be a committee of the four regions.
17:15:39 <jflory7> That's one way I could still see it working well
17:15:42 <jflory7> .thank mailga
17:15:42 <zodbot> jflory7 thinks mailga is awesome and is happy they are helping! (Please don't forget to mailga++ also)
17:15:45 <jflory7> mailga++
17:16:04 <mailga> jflory7: yw
17:16:22 <jflory7> Okay, so I will work on getting this to the mailing list
17:16:40 <jflory7> #info === Ticket #44 ===
17:16:43 <jflory7> #info " Talking Points: EDU"
17:16:47 <jflory7> #link https://pagure.io/fedora-commops/issue/44
17:17:38 <jflory7> #info Resuming previous discussion about generating talking points about EDU outreach by Fedorans in academic settings. Talking points would make it easier for a student, faculty, or staff member at a school to help promote Fedora among their peers or in the university itself.
17:18:22 <jflory7> #info jflory7 will make a post to the mailing list about updating status on this ticket and getting input by CommOps members
17:18:32 <jflory7> I have a previous action for this as well
17:19:15 <jflory7> Not sure what else to add here right now, but I've started to work on this ticket and would like to open it up ASAP for input from the rest of you.
17:19:37 <skamath> +1
17:19:45 <bt0> +1
17:19:55 <linuxmodder> jflory7,  what have you started on this ?
17:20:42 <jflory7> linuxmodder: Trying to generate some points of my own to share with students from a student perspective, but I was also hoping to template ways for input from people from various regions or positions in a university since this is a global task.
17:22:57 <jflory7> Okay, this is really all I had prepped for the ticket discussion today. A little unprepared, but I'm planning on making a lot of progress today
17:23:02 <jflory7> #topic Community Blog
17:23:08 <jflory7> #info How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go!
17:23:15 <jflory7> #info === This Week in CommBlog ===
17:23:22 <jflory7> #info (1) "What does Factory 2.0 mean for Modularity?"
17:23:28 <jflory7> #link https://communityblog.fedoraproject.org/factory-2-0-mean-modularity/
17:23:36 <jflory7> #info Metrics not yet available in Jetpack
17:23:47 <jflory7> #info === Coming Up in CommBlog ===
17:25:14 <jflory7> #info 11 new posts: Migration from Trac, Flock Stories 2016, Episode 1: Redon Skikuli, Fedora at LinuxCon Europe 2016, FOSSwave at CMRIT, [Test Day] Fedora 25 Better Switchable Graphics Support, Internationalization test day report for Fedora 25, Fedora 25 – Lets have an awesome party!, Heroes of Fedora (HoF) – F25 Beta, Heroes of Fedora (HoF) – F25 Alpha, Heroes of Fedora (HoF) – F24 Final
17:25:20 <skamath> Woah
17:25:30 <jflory7> #info jflory7 plans to process these today and get them on a schedule
17:26:04 <jflory7> Yeah... lots of new content... I'm definitely running behind
17:26:20 <jflory7> But will be resolved today.
17:26:22 <skamath> jflory7, Or CommBlog is running way ahead ;)
17:26:28 <jflory7> skamath: I like that perspective
17:26:30 <skamath> and that's definitely a good thing.
17:26:31 <jflory7> skamath++
17:26:42 <jflory7> Hahah, you are absolutely correct
17:26:54 <jflory7> #info Thank you to all authors who have patiently waited for their articles to be processed!
17:27:20 <jflory7> Anyways, that will be today...
17:27:22 <jflory7> #topic Release Schedule
17:27:27 <jflory7> #link https://fedorapeople.org/groups/schedule/f-25/f-25-key-tasks.html
17:27:34 <jflory7> #info (1) Final Freeze (Tue 2016-11-01, 00:00 UTC)
17:27:39 <jflory7> #info (2) Final Release Public Availability (GA) (Tue 2016-11-15)
17:27:45 <jflory7> #info (3) Fedora 22 EOL auto closure (Tue 2016-12-13)
17:27:52 <jflory7> Final release is not too far off…
17:27:58 <jflory7> #topic Open Floor
17:28:09 <jflory7> Okay, open floor
17:28:16 <jflory7> We're running a little ahead of schedule today.
17:28:26 <jflory7> Anyone have any questions, comments, things they want to discuss?
17:28:30 <jflory7> Now is the perfect time. :)
17:28:40 * skamath is thinking
17:28:59 <skamath> Nothing strikes me now.
17:29:25 <bt0> nothing
17:29:30 <mailga> nope
17:29:43 <jflory7> I have nothing either right now.
17:29:45 <Rhea> You mentioned onboarding, so what's the plan with that? Does it make sense to consider dotnet?
17:31:06 <jflory7> Rhea: Yeah, good question. So part of the running list of tasks for me is to process the info from Marketing last week so we can move forward with that. Part of it includes reaching out directly to marketing, which are all things to be done. As for Dotnet, they're a group we could definitely help target, and we could also try to help in the same ways we did for the Python SIG and the Modularity WG.
17:31:26 <jflory7> We could help provide resources and assistance for getting the team started and its presence noted within Fedora.
17:31:39 <skamath> Did someone say Onboarding? :D
17:32:04 <jflory7> :)
17:32:16 <Rhea> Want me to give you quick status report?
17:32:43 <skamath> The floor is all yours :D
17:33:02 <jflory7> Yeah, go for it!
17:34:02 <Rhea> So there is a dotnet-sig FAS group now, dotnet-sig mailing list, and #fedora-dotnet all set... The problem will happen when we get into packages and seriously try to push it into future releases of Fedora, the same issue will be with the wiki page, you can find a dirty wiki page here: https://fedoraproject.org/wiki/DotNet
17:34:19 <Rhea> It should really be either https://fedoraproject.org/wiki/SIGs/DotNet or... I don't really know, that question is beyond me...
17:34:22 <jflory7> #topic Information for the Dotnet SIG
17:34:41 <Rhea> Wiki is one of the topics for our first irc meeting, what info should we throw in and how to set it up.
17:34:44 <jflory7> #info Created: dotnet-sig FAS group, mailing list, IRC channel (#fedora-dotnet)
17:34:50 <jflory7> #link https://fedoraproject.org/wiki/DotNet
17:35:10 <jflory7> #help Problem will be when getting packages into Fedora and trying to push them into future releases
17:35:12 <Rhea> My idea was that the wiki/dotnet would be used as general dotnet resource about all-things dotnet, and split off the SIG part of the page into it's own place where it should be wiki/SIGs/dotnet
17:35:30 <jflory7> #help Wiki is a first area to focus on for SIG
17:35:55 <Rhea> Now about packages, once we get that far, we will have to either up the sig requirements to require `packager` - or create second FAS group as was done with Python
17:36:10 <jflory7> Rhea: That logic makes sense, I think other programming language SIGs do the same
17:36:10 * skamath has no experience with dotnet
17:36:30 <jflory7> skamath: None should be necessary to help with this. :)
17:36:36 <skamath> Something that I came across : https://github.com/dotnet/cli/issues/3717
17:36:39 <jflory7> How about this...
17:36:40 <skamath> Is it packaged yet?
17:37:11 <Rhea> err irc meeting... today you may have noticed that I was hunting for resources on schedules/times and stuff, I have an email written for the mailing list, where I would like to set up some reasonable weekly meeting...
17:37:21 <Rhea> (didn't send it yet)
17:37:30 * dhanesh95 has no business with Microsoft technologies
17:37:45 <Rhea> That's about as far as I got in last two weeks...
17:37:55 <jflory7> Rhea: Do you think you could file a ticket in the CommOps Pagure with the notes you just mentioned, particular to: (1) what you have created, (2) things you think would be helpful, and (3) areas you think could use some extra brainstorming or thinking from others. From there, we can discuss in the ticket and then allocate time to follow up on any comments / ideas in a meeting. But we could start laying some things down now in a ticket.
17:38:07 <jflory7> (1) being things like FAS group, mailing list, etc.
17:38:10 <Rhea> dotnet: it basically runs similar to java as far as linux is concerned, but i like to say that it's in fact a lot closer "to the metal"
17:38:38 <Rhea> jflory7: yep
17:38:44 <jflory7> Rhea++ Awesome!
17:38:49 <jflory7> I will action it to make it official
17:38:57 * mailga is not aware about what dotnet is, is it severe?
17:38:58 <bt0> Rhea++
17:39:16 <jflory7> #action Rhea File ticket in CommOps Pagure for on-boarding help with Dotnet SIG, particular to: (1) what you have created, (2) things you think would be helpful, and (3) areas you think could use some extra brainstorming or thinking from others
17:39:19 <Rhea> action meh
17:39:22 <Rhea> hehe
17:39:36 <Rhea> .thank jflory7
17:39:36 <zodbot> Rhea thinks jflory7 is awesome and is happy they are helping! (Please don't forget to jflory7++ also)
17:39:46 <jflory7> mailga: It's a programming language heavily used within the Microsoft world, and it was just recently open sourced as well, and Linux support is growing.
17:39:55 <Rhea> "C# .NET Core"
17:39:56 <jflory7> At least, that's my interpretation :)
17:40:00 <skamath> Looks like DO is kinda unstable right now
17:40:15 <jflory7> #topic Open Floor
17:40:29 <jflory7> Okay, cool, glad we got that covered. Thanks for bringing it up, Rhea.
17:40:31 <jflory7> .thank Rhea
17:40:33 <zodbot> jflory7 thinks Rhea is awesome and is happy they are helping! (Please don't forget to Rhea++ also)
17:40:36 <jflory7> Anything else to cover here?
17:40:46 <mailga> jflory7: thanks.
17:40:47 <bexelbie> mailga, I have been trying to email a proposal but the list won't take my email :(
17:40:55 <Rhea> C# is C# in general, .NET runs on windows-only, then you have "mono" which is multiplatform, then freshly released (two months ago) .NET Core (by microsoft) which is slightly stripped down version of .NET
17:41:04 <skamath> DO is very unstable. I am getting weird timeouts.
17:41:16 <jflory7> Ahhh, okay, I see, Rhea. I didn't know the hierarchy there.
17:41:21 <jflory7> skamath: DigitalOcean?
17:41:23 <Rhea> .NET Core aka dnx, usually just refered to as dotnet on linux because there isn't any other dotnet on linux...
17:41:24 <mailga> bexelbie: cwickert didn't accept your subscription yet?
17:41:26 <skamath> jflory7, Yes.
17:41:55 <jflory7> skamath: Is it your virus you wrote to get my bots DDoSing? :P
17:42:01 <Rhea> :D
17:42:05 <bexelbie> mailga, no, and I emailed Abdel to have him forward and he hasn't afaik
17:42:08 <dhanesh95> lolol
17:42:18 <skamath> Damn, I think I directed it the wrong way.
17:42:39 <skamath> Whoops, I dint do it ^
17:42:47 <mailga> bexelbie: I don't remember if Jiri is still an admin of the ML.
17:42:49 <skamath> Only jflory7 is my target
17:42:51 <jflory7> bexelbie: I think I ran into the same issue with the FAmSCo mailing list. I don't think potty is an admin, I think it's Christoph and one other person I can't rememner.
17:42:53 <jflory7> * remember
17:43:03 <jflory7> I had asked potty to add me but he was unable to do so
17:43:10 <bexelbie> well whomever the admins are they should have been pinged to approve the subs
17:43:13 <bexelbie> s/subs/sub/
17:43:17 * jflory7 nod
17:43:24 <bexelbie> and the list is setup to reject, not moderate, which is ... less than helpful
17:43:25 <potty> Hi
17:43:28 <potty> Let me check
17:43:33 <mailga> bexelbie: are you in Brno?
17:43:35 <Rhea> skamath mmm... kinky...
17:43:37 <jflory7> Oh, hi potty :)
17:43:40 <bexelbie> mailga, at the moment, no
17:43:45 <potty> But I think Christoph is admin
17:43:52 * bexelbie is in Austin, TX
17:43:54 <bexelbie> USA
17:43:59 <jflory7> Anywho
17:44:08 <mailga> bexelbie: we need Jiri, he was an admin afaik.
17:44:11 <jflory7> I guess we can go ahead and close out the meeting for today
17:44:26 <potty> mailga: correct. The other admin is Jiri
17:44:32 <mailga> bexelbie: have you a way (RH intern) to reach sesivany?
17:45:21 <Rhea> He should respond to direct email?
17:45:23 <mailga> jflory7: close the meeting.
17:45:26 * jflory7 nods
17:45:38 <jflory7> Okay, thanks for coming out today, everyone. Will catch you somewhere in Fedoraland soon...
17:45:40 <jflory7> #endmeeting