commops
MINUTES

#fedora-meeting: Fedora CommOps (2016-07-19)

Meeting started by jflory7 at 15:57:00 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 15:57:07)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2016-07-19 (jflory7, 15:57:14)
    2. (1) Roll Call / Q&A (jflory7, 15:57:22)
    3. (2) Announcements (jflory7, 15:57:27)
    4. (3) Action items from last meeting (jflory7, 15:57:39)
    5. (4) Tickets (jflory7, 15:57:46)
    6. (5) Wiki Gardening (jflory7, 15:57:49)
    7. (6) Community Blog (jflory7, 15:57:52)
    8. (7) Release Schedule (jflory7, 15:58:02)
    9. (8) Open Floor (jflory7, 15:58:11)

  2. Roll Call / Q&A (jflory7, 15:58:22)
    1. Name; Timezone; Sub-projects/Interest Areas (jflory7, 15:58:22)
    2. Woo Huiren; GMT+0800; Ambassador, common ops (GIANT_CRAB, 15:58:49)
    3. Justin W. Flory; UTC-4; CommOps, Marketing / Magazine, Ambassadors, Diversity, Join, Infrastructure-fi, and more (jflory7, 15:58:56)
    4. Trishna Guha; UTC +5:30; Cloud, Infrastructure, CommOps (trishnag, 15:58:57)
    5. Sachin S. Kamath; UTC +5.30; CommOps, Metrics, GSoC, etc (skamath, 15:59:01)
    6. Michael Downey; UTC -5; Everything until I figure out what I can do best :) (downey, 15:59:17)
    7. Devyani Kota; UTC +5:30; Infrastructure, Hubs, CommOps (devyani7, 16:02:35)

  3. Announcements (jflory7, 16:05:18)
    1. === Fedora July 2016 Elections now open === (jflory7, 16:05:23)
    2. https://admin.fedoraproject.org/voting/ (jflory7, 16:05:28)
    3. https://communityblog.fedoraproject.org/category/elections/ (jflory7, 16:05:37)
    4. The July 2016 Elections for the Fedora Council (1) and Fedora Engineering Steering Committee (4) are now open. Anyone with cla_done can vote for the Council, anyone with CLA+1 can vote for FESCo. Voting closes at 23:59:00 UTC on July 25th. Interviews with most candidates are published on the Community Blog. Get your votes in soon! (jflory7, 16:05:42)
    5. === "New guidelines for Fedora Ambassadors and Design" === (jflory7, 16:06:07)
    6. https://communityblog.fedoraproject.org/new-guidelines-fedora-ambassadors-design/ (jflory7, 16:06:12)
    7. The updated guidelines for communication between Ambassadors and Design team members was updated last week. This article details some of the changes and provides information on where to learn more about the updated guidelines. (jflory7, 16:06:19)
    8. === "Fedora needs you to port a Python package!" === (jflory7, 16:06:24)
    9. https://communityblog.fedoraproject.org/port-python-package/ (jflory7, 16:06:29)
    10. The call has been put out for support with migrating Python 2 packages to Python 3. Learn more about how to get involved (or show others how to get involved) with the porting effort in the article on the Community Blog. (jflory7, 16:06:38)
    11. === "You’re invited: FOSCo Brainstorm Meeting, 2016-07-18, 13:00 UTC" === (jflory7, 16:06:44)
    12. https://communityblog.fedoraproject.org/fosco-brainstorm-meeting-2016-07-18/ (jflory7, 16:06:52)
    13. The Fedora Outreach Steering Committee (FOSCo) is a work in progress by the current Fedora Ambassador Steering Committee (FAmSCo). On Monday, they held a public brainstorming session on how to begin moving forward on forming the group and determining next steps. cwickert is working on publishing a report / explanation about the discussion topics from the meeting soon. (jflory7, 16:06:57)
    14. === You get a Fedora shirt! And you get a Fedora shirt! And you! === (jflory7, 16:07:03)
    15. http://www.unixstickers.com/tshirts-and-hoodies/t-shirts/the-ultimate-fedora-linux-t-shirt (jflory7, 16:07:07)
    16. UnixStickers recently announced the sale of Fedora t-shirts in black or white varieties. If you want a Fedora shirt of your very own or for a friend, visit the page and grab one of your very own! (jflory7, 16:07:18)
    17. === Fedora Women Day events happening across the globe === (jflory7, 16:07:36)
    18. Fedora Women Day is an annual event starting this year, organized by the Diversity team and the Diversity Adviser, tatica. Events were held across the globe to help celebrate the contributions that Fedora women are making every day in the project. Special thanks to Amita, trishnag, jonatoni, giannisk, tatica, and the many others involved in helping organize these events! (jflory7, 16:08:48)

  4. Action items from last meeting (jflory7, 16:11:15)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2016-07-12/commops.2016-07-12-15.55.html (jflory7, 16:11:20)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (jflory7, 16:11:26)
    3. === [COMPLETE] jflory7 / bee2502 Check in with jkurik about July Election cycle === (jflory7, 16:11:46)
    4. Followed up for updates with jkurik, we helped handle publishing candidate interviews again – hopefully to do a post for all interviews and candidates today (jflory7, 16:11:47)
    5. === [COMPLETE] skamath File a Pagure issue about adding listeners for tracking activity in forks via fedmsg === (jflory7, 16:11:59)
    6. https://fedora-fedmsg.readthedocs.io/en/latest/topics.html#pagure-git-receive (jflory7, 16:12:00)
    7. === [COMPLETE] commops Add thoughts and feedback about CommOps performance this release to the retrospective page === (jflory7, 16:12:09)
    8. https://fedoraproject.org/wiki/F24_CommOps_retrospective (jflory7, 16:12:10)
    9. === skamath Figure out how to add statistics to the CommOps retrospective wiki === (jflory7, 16:12:27)
    10. skamath needs to migrate the tool to use statscache so statistics can take a while. (jflory7, 16:12:27)
    11. === [IN PROGRESS] commops Interested attendees (either in-person or remote), please add yourselves to the "Attendees" section on the wiki page === (jflory7, 16:12:42)
    12. ACTION: commops Interested attendees for Flock 2016 workshop (either in-person or remote), please add yourselves to the "Attendees" section on the wiki page (jflory7, 16:12:43)
    13. === [COMPLETE] jflory7 Patch the script for awarding past members the new badge === (jflory7, 16:13:22)
    14. https://fedorahosted.org/fedora-badges/attachment/ticket/464/0001-Add-commops-dialed-in-mapping-to-oldschool-cron-scri.patch (jflory7, 16:13:24)
    15. === [INCOMPLETE] skamath / jflory7 Work on creating the YAML rules files for fedbadges#441 (Hot Topic) and fedbadges#442 (Licensed to Push) === (jflory7, 16:13:34)
    16. ACTION: skamath / jflory7 Work on creating the YAML rules files for fedbadges#441 (Hot Topic) and fedbadges#442 (Licensed to Push) (jflory7, 16:13:44)
    17. === [COMPLETE] jflory7 Take feedback and make final revisions to wiki page, send to Ambassadors mailing list, send separate email specifically to regional storytellers / treasurers === (jflory7, 16:14:02)
    18. https://communityblog.fedoraproject.org/new-guidelines-fedora-ambassadors-design/ (jflory7, 16:14:02)
    19. === [COMPLETE] jflory7 Update the meeting functions per feedback from Modularity WG === (jflory7, 16:14:12)
    20. https://fedoraproject.org/wiki/Zodbot#Meeting_Functions (jflory7, 16:14:13)
    21. === [IN PROGRESS] commops Review ticket #25, add any feedback / ideas / thoughts towards reorganizing the wiki by subgroups / time periods ( https://fedorahosted.org/fedora-commops/ticket/25 ) === (jflory7, 16:14:23)
    22. ACTION: commops Review ticket #25, add any feedback / ideas / thoughts towards reorganizing the wiki by subgroups / time periods ( https://fedorahosted.org/fedora-commops/ticket/25 ) (jflory7, 16:14:24)

  5. Tickets (jflory7, 16:15:07)
    1. https://fedorahosted.org/fedora-commops/report/9 (jflory7, 16:15:14)
    2. === Ticket #79 === (jflory7, 16:15:43)
    3. "Flock 2016 CommOps Workshop" (jflory7, 16:15:49)
    4. https://fedorahosted.org/fedora-commops/ticket/79 (jflory7, 16:15:54)
    5. https://fedoraproject.org/wiki/CommOps/Flock_2016 (jflory7, 16:15:59)
    6. CommOps workshop at Flock happening next month. Two hour slot where we can present and work on existing tasks and action items. This is also a place for the community to bring ideas and wishes for us to help work on building a better project together. bee2502 and jflory7 working on initial notes and plans. Ideas, feedback, and participation are welcome! (jflory7, 16:16:04)
    7. https://etherpad.gnome.org/p/flock-2016-commops-workshop (jflory7, 16:16:09)
    8. Sayan Chowdhury;UTC+5:30; Infrastructure, Cloud, CommOps, Marketing, Ambassadors etc. (sayan, 16:19:40)
    9. https://fedoraproject.org/wiki/User:Downey hmmm, odd (GIANT_CRAB, 16:22:48)
    10. ACTION: jflory7 Work on drafting an article about the Flock 2016 CommOps workshop for Community Blog (jflory7, 16:28:21)
    11. === Tickets #34, 49 === (jflory7, 16:29:17)
    12. #39: "[Onboarding Series] [MASTER TICKET] Creating sub-project on-boarding badge series" (jflory7, 16:29:23)
    13. #49: "[Onboarding Series] Infrastructure" (jflory7, 16:29:37)
    14. https://fedorahosted.org/fedora-commops/ticket/34 (jflory7, 16:29:52)
    15. https://fedorahosted.org/fedora-commops/ticket/49 (jflory7, 16:29:57)
    16. CommOps badge (#57) and Modularity WG (#69) badges are in progress in the Badges Team Trac, blocking on artwork (YAML files are written and ready) (jflory7, 16:30:05)
    17. https://fedorahosted.org/fedora-badges/ticket/434 (jflory7, 16:30:15)
    18. https://fedorahosted.org/fedora-badges/ticket/441 (jflory7, 16:30:39)
    19. https://fedorahosted.org/fedora-badges/ticket/442 (jflory7, 16:30:46)
    20. Other tickets from previous times (CommOps, Modularity, eventually Infrastructure) will need art assets from the Design Team. Once completed, many of these badges can be pushed. (jflory7, 16:35:08)

  6. Wiki Gardening (jflory7, 16:42:44)
    1. ACTION: commops New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ] (jflory7, 16:42:56)

  7. Community Blog (jflory7, 16:46:06)
    1. How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go! (jflory7, 16:46:13)
    2. === This Week in CommBlog === (jflory7, 16:46:21)
    3. (1) "Hosting your own Fedora Test Day" (jflory7, 16:46:31)
    4. https://communityblog.fedoraproject.org/hosting-fedora-test-day/ (jflory7, 16:47:30)
    5. Total Views (July 12 - July 19): 36 (jflory7, 16:47:35)
    6. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1667 (jflory7, 16:47:47)
    7. (2) "Fedora 24 Release Party: SFVLUG Event Report" (jflory7, 16:47:53)
    8. https://communityblog.fedoraproject.org/fedora-24-party-sfvlug-event-report/ (jflory7, 16:48:01)
    9. Total Views (July 13 - July 19): 45 (jflory7, 16:48:08)
    10. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1703 (jflory7, 16:48:15)
    11. (3) "You're invited: FOSCo Brainstorm Meeting, 2016-07-18, 13:00 UTC" (jflory7, 16:48:22)
    12. https://communityblog.fedoraproject.org/fosco-brainstorm-meeting-2016-07-18/ (jflory7, 16:48:28)
    13. Total Views (July 13 - July 19): 28 (jflory7, 16:48:33)
    14. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1806 (jflory7, 16:48:38)
    15. (4) "FESCo Elections: Interview with Stephen Gallagher (sgallagh)" (jflory7, 16:48:43)
    16. https://communityblog.fedoraproject.org/fesco-elections-interview-stephen-gallagher-sgallagh/ (jflory7, 16:48:48)
    17. Total Views (July 13 - July 19): 42 (jflory7, 16:48:53)
    18. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1809 (jflory7, 16:48:57)
    19. (5) "Fedora 24 Release Party: Bangalore, India" (jflory7, 16:49:03)
    20. https://communityblog.fedoraproject.org/fedora-24-party-bangalore-india/ (jflory7, 16:49:08)
    21. Total Views (July 13 - July 19): 67 (jflory7, 16:49:13)
    22. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1731 (jflory7, 16:49:18)
    23. (6) "Fedora needs you to port a Python package!" (jflory7, 16:49:29)
    24. https://communityblog.fedoraproject.org/port-python-package/ (jflory7, 16:49:41)
    25. Total Views (July 15 - July 19): 707 (jflory7, 16:49:49)
    26. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1771 (jflory7, 16:49:54)
    27. (7) "FESCo Elections: Interview with Haïkel Guémar (hguemar / number80)" (jflory7, 16:50:00)
    28. https://communityblog.fedoraproject.org/fesco-elections-interview-with-haikel-guemar/ (jflory7, 16:50:07)
    29. Total Views (July 15 - July 19): 34 (jflory7, 16:50:12)
    30. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1830 (jflory7, 16:50:22)
    31. (8) "Council Elections: Interview with Justin W. Flory (jflory7)" (jflory7, 16:50:26)
    32. https://communityblog.fedoraproject.org/council-elections-interview-justin-w-flory-jflory7/ (jflory7, 16:50:30)
    33. Total Views (July 15 - July 19): 88 (jflory7, 16:50:36)
    34. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1801 (jflory7, 16:50:40)
    35. (9) "FESCo Elections: Interview with Josh Boyer (jwboyer / jwb)" (jflory7, 16:50:49)
    36. https://communityblog.fedoraproject.org/fesco-elections-interview-with-josh-boyer-jwboyer-jwb/ (jflory7, 16:50:54)
    37. Total Views (July 15 - July 19): 36 (jflory7, 16:50:59)
    38. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1842 (jflory7, 16:51:18)
    39. (10) "New guidelines for Fedora Ambassadors and Design" (jflory7, 16:51:29)
    40. https://communityblog.fedoraproject.org/new-guidelines-fedora-ambassadors-design/ (jflory7, 16:51:34)
    41. Total Views (July 18 - July 19): 18 (jflory7, 16:51:38)
    42. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1791 (jflory7, 16:51:44)
    43. (11) "FESCo Elections: Interview with Dominik Mierzejewski (rathann)" (jflory7, 16:51:49)
    44. https://communityblog.fedoraproject.org/fesco-elections-interview-dominik-mierzejewski/ (jflory7, 16:51:54)
    45. Total Views (July 18 - July 19): 20 (jflory7, 16:51:58)
    46. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1847 (jflory7, 16:52:12)
    47. === Coming Up in CommBlog === (jflory7, 16:53:44)
    48. (1) "Now Available: The Ultimate Fedora T-Shirt!" (jflory7, 16:53:48)
    49. https://communityblog.fedoraproject.org/?p=1866&preview=true (jflory7, 16:53:53)
    50. (2) "Getting started with 'update-testing' Fedora QA part 2" (jflory7, 16:53:57)
    51. https://communityblog.fedoraproject.org/?p=1609&preview=1&_ppp=61f4d445c3 (jflory7, 16:54:35)
    52. (3) "Getting started with Fedora QA part 3" (jflory7, 16:54:42)
    53. https://communityblog.fedoraproject.org/?p=1610&preview=1&_ppp=b148d8324e (jflory7, 16:54:52)
    54. https://communityblog.fedoraproject.org/?p=1866&preview_id=1866&preview=true maybe? (downey, 16:56:50)
    55. https://communityblog.fedoraproject.org/?p=1866&preview=1&_ppp=a2ce682762 (downey, 16:57:02)

  8. Release Schedule (jflory7, 16:59:07)
    1. https://fedorapeople.org/groups/schedule/f-25/f-25-key-tasks.html (jflory7, 16:59:14)
    2. (1) Change Checkpoint: Proposal submission deadline (Self-contained changes) (due: Tue 2016-07-19) (jflory7, 16:59:23)
    3. (2) Change Checkpoint: Completion deadline (testable) (due: Tue 2016-07-26) (jflory7, 16:59:40)
    4. (3) Branch Fedora 25 from Rawhide (due: Tue 2016-07-26) (jflory7, 16:59:47)
    5. (4) Alpha Freeze (00:00 UTC) (due: Tue 2016-08-09) (jflory7, 16:59:53)

  9. Open Floor (jflory7, 17:00:16)


Meeting ended at 17:05:45 UTC (full logs).

Action items

  1. commops Interested attendees for Flock 2016 workshop (either in-person or remote), please add yourselves to the "Attendees" section on the wiki page
  2. skamath / jflory7 Work on creating the YAML rules files for fedbadges#441 (Hot Topic) and fedbadges#442 (Licensed to Push)
  3. commops Review ticket #25, add any feedback / ideas / thoughts towards reorganizing the wiki by subgroups / time periods ( https://fedorahosted.org/fedora-commops/ticket/25 )
  4. jflory7 Work on drafting an article about the Flock 2016 CommOps workshop for Community Blog
  5. commops New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ]


Action items, by person

  1. commops
    1. commops Interested attendees for Flock 2016 workshop (either in-person or remote), please add yourselves to the "Attendees" section on the wiki page
    2. commops Review ticket #25, add any feedback / ideas / thoughts towards reorganizing the wiki by subgroups / time periods ( https://fedorahosted.org/fedora-commops/ticket/25 )
    3. commops New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ]
  2. jflory7
    1. skamath / jflory7 Work on creating the YAML rules files for fedbadges#441 (Hot Topic) and fedbadges#442 (Licensed to Push)
    2. jflory7 Work on drafting an article about the Flock 2016 CommOps workshop for Community Blog
  3. skamath
    1. skamath / jflory7 Work on creating the YAML rules files for fedbadges#441 (Hot Topic) and fedbadges#442 (Licensed to Push)


People present (lines said)

  1. jflory7 (247)
  2. skamath (50)
  3. zodbot (19)
  4. GIANT_CRAB (17)
  5. downey (17)
  6. cprofitt (12)
  7. trishnag (5)
  8. aikidouke (4)
  9. bee2502 (3)
  10. sayan (3)
  11. devyani7 (2)
  12. sgallagh (2)
  13. puiterwijk (1)
  14. tatica (1)
  15. Southern_Gentlem (1)
  16. commops (0)


Generated by MeetBot 0.1.4.