commops
LOGS
15:57:00 <jflory7> #startmeeting Fedora CommOps (2016-07-19)
15:57:00 <zodbot> Meeting started Tue Jul 19 15:57:00 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:57:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:57:00 <zodbot> The meeting name has been set to 'fedora_commops_(2016-07-19)'
15:57:01 <jflory7> #meetingname commops
15:57:01 <zodbot> The meeting name has been set to 'commops'
15:57:05 <GIANT_CRAB> test hi
15:57:07 <jflory7> #topic Agenda
15:57:14 <jflory7> #link https://fedoraproject.org/wiki/Meeting:CommOps_2016-07-19
15:57:22 <jflory7> #info (1) Roll Call / Q&A
15:57:27 <jflory7> #info (2) Announcements
15:57:39 <jflory7> #info (3) Action items from last meeting
15:57:46 <jflory7> #info (4) Tickets
15:57:49 <jflory7> #info (5) Wiki Gardening
15:57:52 <jflory7> #info (6) Community Blog
15:58:02 <jflory7> #info (7) Release Schedule
15:58:11 <jflory7> #info (8) Open Floor
15:58:22 <jflory7> #topic Roll Call / Q&A
15:58:22 <jflory7> #info Name; Timezone; Sub-projects/Interest Areas
15:58:26 <jflory7> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
15:58:35 <skamath> .hello skamath
15:58:36 <zodbot> skamath: skamath 'Sachin S Kamath ' <sskamath96@gmail.com>
15:58:42 <bee2502> .hello bee2502
15:58:45 <downey> .hello downey
15:58:47 <zodbot> bee2502: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
15:58:49 <GIANT_CRAB> #info Woo Huiren; GMT+0800; Ambassador, common ops
15:58:49 <zodbot> downey: downey 'Michael Downey' <michael@downey.net>
15:58:50 <trishnag> .hello trishnag
15:58:52 <zodbot> trishnag: trishnag 'Trishna Guha' <trishnaguha17@gmail.com>
15:58:56 <jflory7> #info Justin W. Flory; UTC-4; CommOps, Marketing / Magazine, Ambassadors, Diversity, Join, Infrastructure-fi, and more
15:58:57 <trishnag> #info Trishna Guha; UTC +5:30; Cloud, Infrastructure, CommOps
15:59:01 <skamath> #info Sachin S. Kamath; UTC +5.30; CommOps, Metrics, GSoC, etc
15:59:03 <jflory7> Hey everyone!
15:59:17 <downey> #info Michael Downey; UTC -5; Everything until I figure out what I can do best :)
15:59:20 <jflory7> #chair skamath bee2502 downey GIANT_CRAB trishnag
15:59:21 <zodbot> Current chairs: GIANT_CRAB bee2502 downey jflory7 skamath trishnag
15:59:25 <trishnag> Hello all!
15:59:37 <skamath> Hi all ó/
16:00:18 <jflory7> We'll wait another five minutes or so for some others to arrive, and then we'll get started. Today is a packed one!
16:00:31 <jflory7> Combination of Elections time and pre-Flock buzz.
16:00:33 <skamath> I see a new face. hello downey :)
16:00:37 <GIANT_CRAB> jflory7: just did my voting haha. hope you get the spot!
16:00:48 <GIANT_CRAB> hello downey!
16:01:01 <jflory7> Welcome, officially, downey! :)
16:01:01 <downey> Hi skamath ... nice to meet you (and everyone)! Long time fedora user & fan, finally got time to contribute however i can. :)
16:01:05 <skamath> The voting began? Oh. Can anyone give me the link?
16:01:08 <jflory7> GIANT_CRAB: Cheers!
16:01:09 <devyani7> .hello devyani7
16:01:11 <jflory7> downey++
16:01:14 <skamath> downey++ Welcome :)
16:01:17 <zodbot> devyani7: devyani7 'Devyani Kota' <devyanikota@gmail.com>
16:01:18 <jflory7> #chair devyani7
16:01:18 <zodbot> Current chairs: GIANT_CRAB bee2502 devyani7 downey jflory7 skamath trishnag
16:01:22 <skamath> .fas downey
16:01:23 <zodbot> skamath: ddowney 'Damien Downey' <chaos.theory.d@gmail.com> - charlesdowney 'Charles Downey' <charles4784@gmail.com> - cdowney61 'Craig Downey' <cdowney61@zoominternet.net> - ultralite 'damien downey' <damien.downey64@gmail.com>
16:01:34 <GIANT_CRAB> skamath: https://admin.fedoraproject.org/voting
16:01:42 <skamath> GIANT_CRAB++ Thanks
16:01:55 <jflory7> I think zodbot is slow giving cookies to downey since his account is so new. Hopefully it will be synced in another day or so. :)
16:02:20 <skamath> Ah, okay. I thought I had the wrong FAS
16:02:23 <downey> jflory7: I'm also not yet "CLA+1" which seems to be a blocker to several things, perhaps
16:02:25 <GIANT_CRAB> jflory7: do we get badges for participating in the voting?
16:02:35 <devyani7> #info Devyani Kota; UTC +5:30; Infrastructure, Hubs, CommOps
16:03:14 <jflory7> downey: Hmmm, possibly - I think the zodbot thing is just that it's sometimes a little slow for new accounts. I remember it coming up a few months ago for another user. Some parts of Fedora (although really not many) might not fully see you yet too.
16:03:23 <GIANT_CRAB> This time around, FESCO folks are hardcore engineers.
16:03:35 <GIANT_CRAB> openshift engineers, developers, etc. Tough pick
16:03:55 <jflory7> GIANT_CRAB: That's actually an interesting question. It came up before about creating badges for voting, but it was privacy concern. Right now, I don't know if data about people who vote is even stored, but I'm not 100% sure.
16:04:08 <jflory7> GIANT_CRAB: It's definitely a lot of well-qualified folks. Best of luck to all running.
16:04:42 <GIANT_CRAB> jflory7: wallpaper voting gets badges. different system?
16:04:56 <jflory7> GIANT_CRAB: Correct.
16:04:58 <skamath> GIANT_CRAB, no badge for elections (yet) afaik.
16:05:14 <skamath> Maybe that could be a new ticket ;)
16:05:15 <jflory7> Alrighty, it's 5 minutes after, let's go ahead and get started!
16:05:18 <jflory7> #topic Announcements
16:05:23 <jflory7> #info === Fedora July 2016 Elections now open ===
16:05:28 <jflory7> #link https://admin.fedoraproject.org/voting/
16:05:37 <jflory7> #link https://communityblog.fedoraproject.org/category/elections/
16:05:42 <jflory7> #info The July 2016 Elections for the Fedora Council (1) and Fedora Engineering Steering Committee (4) are now open. Anyone with cla_done can vote for the Council, anyone with CLA+1 can vote for FESCo. Voting closes at 23:59:00 UTC on July 25th. Interviews with most candidates are published on the Community Blog. Get your votes in soon!
16:06:01 <jflory7> For what it's worth, going to try to do a big "wrap-up" election post with all candidates and links to their interviews, like we did last time
16:06:07 <jflory7> #info === "New guidelines for Fedora Ambassadors and Design" ===
16:06:12 <jflory7> #link https://communityblog.fedoraproject.org/new-guidelines-fedora-ambassadors-design/
16:06:19 <jflory7> #info The updated guidelines for communication between Ambassadors and Design team members was updated last week. This article details some of the changes and provides information on where to learn more about the updated guidelines.
16:06:24 <jflory7> #info === "Fedora needs you to port a Python package!" ===
16:06:29 <jflory7> #link https://communityblog.fedoraproject.org/port-python-package/
16:06:38 <jflory7> #info The call has been put out for support with migrating Python 2 packages to Python 3. Learn more about how to get involved (or show others how to get involved) with the porting effort in the article on the Community Blog.
16:06:44 <jflory7> #info === "You’re invited: FOSCo Brainstorm Meeting, 2016-07-18, 13:00 UTC" ===
16:06:52 <jflory7> #link https://communityblog.fedoraproject.org/fosco-brainstorm-meeting-2016-07-18/
16:06:57 <jflory7> #info The Fedora Outreach Steering Committee (FOSCo) is a work in progress by the current Fedora Ambassador Steering Committee (FAmSCo). On Monday, they held a public brainstorming session on how to begin moving forward on forming the group and determining next steps. cwickert is working on publishing a report / explanation about the discussion topics from the meeting soon.
16:07:03 <jflory7> #info === You get a Fedora shirt! And you get a Fedora shirt! And you! ===
16:07:07 <jflory7> #link http://www.unixstickers.com/tshirts-and-hoodies/t-shirts/the-ultimate-fedora-linux-t-shirt
16:07:18 <jflory7> #info UnixStickers recently announced the sale of Fedora t-shirts in black or white varieties. If you want a Fedora shirt of your very own or for a friend, visit the page and grab one of your very own!
16:07:24 <jflory7> And I have one more that didn't make the agenda:
16:07:36 <jflory7> #info === Fedora Women Day events happening across the globe ===
16:08:48 <jflory7> #info Fedora Women Day is an annual event starting this year, organized by the Diversity team and the Diversity Adviser, tatica. Events were held across the globe to help celebrate the contributions that Fedora women are making every day in the project. Special thanks to Amita, trishnag, jonatoni, giannisk, tatica, and the many others involved in helping organize these events!
16:08:52 <jflory7> eof
16:08:54 <jflory7> That's all I have!
16:09:03 <skamath> jflory7++
16:09:36 <jflory7> Anyone else have anything they want to throw out?
16:09:52 * skamath is gonna get a t-shirt :D
16:10:40 <jflory7> skamath: Awesome, going to have to see it when you get it! ;)
16:10:42 <jflory7> Hey tatica!
16:10:46 <tatica> oi :)
16:11:09 <jflory7> Alrighty, I think that's all the announcements. We can move on to previous action items next.
16:11:15 <jflory7> #topic Action items from last meeting
16:11:20 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-07-12/commops.2016-07-12-15.55.html
16:11:26 <jflory7> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
16:11:46 <jflory7> #info === [COMPLETE] jflory7 / bee2502 Check in with jkurik about July Election cycle ===
16:11:47 <jflory7> #info Followed up for updates with jkurik, we helped handle publishing candidate interviews again – hopefully to do a post for all interviews and candidates today
16:11:59 <jflory7> #info === [COMPLETE] skamath File a Pagure issue about adding listeners for tracking activity in forks via fedmsg ===
16:12:00 <jflory7> #link https://fedora-fedmsg.readthedocs.io/en/latest/topics.html#pagure-git-receive
16:12:09 <jflory7> #info === [COMPLETE] commops Add thoughts and feedback about CommOps performance this release to the retrospective page ===
16:12:10 <jflory7> #link https://fedoraproject.org/wiki/F24_CommOps_retrospective
16:12:15 <jflory7> Thanks all who added to the page! :)
16:12:27 <jflory7> #info === skamath Figure out how to add statistics to the CommOps retrospective wiki ===
16:12:27 <jflory7> #info skamath needs to migrate the tool to use statscache so statistics can take a while.
16:12:42 <jflory7> #info === [IN PROGRESS] commops Interested attendees (either in-person or remote), please add yourselves to the "Attendees" section on the wiki page ===
16:12:43 <jflory7> #action commops Interested attendees for Flock 2016 workshop (either in-person or remote), please add yourselves to the "Attendees" section on the wiki page
16:12:56 <jflory7> #nick commops
16:13:00 <skamath> jflory7, you can remove that from agenda. it might take a while.
16:13:05 <skamath> re: Stats
16:13:15 <jflory7> skamath: Sounds good. I didn't re-action it for now. :)
16:13:22 <jflory7> #info === [COMPLETE] jflory7 Patch the script for awarding past members the new badge ===
16:13:24 <jflory7> #link https://fedorahosted.org/fedora-badges/attachment/ticket/464/0001-Add-commops-dialed-in-mapping-to-oldschool-cron-scri.patch
16:13:34 <jflory7> #info === [INCOMPLETE] skamath / jflory7 Work on creating the YAML rules files for fedbadges#441 (Hot Topic) and fedbadges#442 (Licensed to Push) ===
16:13:44 <jflory7> #action skamath / jflory7 Work on creating the YAML rules files for fedbadges#441 (Hot Topic) and fedbadges#442 (Licensed to Push)
16:13:53 <skamath> Definitely this week.
16:13:55 <jflory7> ^ can discuss in ticket :)
16:13:57 <jflory7> skamath++
16:14:02 <jflory7> #info === [COMPLETE] jflory7 Take feedback and make final revisions to wiki page, send to Ambassadors mailing list, send separate email specifically to regional storytellers / treasurers ===
16:14:02 <jflory7> #link https://communityblog.fedoraproject.org/new-guidelines-fedora-ambassadors-design/
16:14:12 <jflory7> #info === [COMPLETE] jflory7 Update the meeting functions per feedback from Modularity WG ===
16:14:13 <jflory7> #link https://fedoraproject.org/wiki/Zodbot#Meeting_Functions
16:14:23 <jflory7> #info === [IN PROGRESS] commops Review ticket #25, add any feedback / ideas / thoughts towards reorganizing the wiki by subgroups / time periods ( https://fedorahosted.org/fedora-commops/ticket/25 ) ===
16:14:24 <jflory7> #action commops Review ticket #25, add any feedback / ideas / thoughts towards reorganizing the wiki by subgroups / time periods ( https://fedorahosted.org/fedora-commops/ticket/25 )
16:14:32 <jflory7> Okay, and that's everything.
16:15:07 <jflory7> #topic Tickets
16:15:10 <bee2502> jflory7++
16:15:10 <zodbot> bee2502: Karma for jflory7 changed to 20 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:15:14 <jflory7> #link https://fedorahosted.org/fedora-commops/report/9
16:15:21 <skamath> jflory7, why can't I access the drafts in CommBlog?
16:15:24 <skamath> permission levels?
16:15:25 <jflory7> Whoo, another cookies :)
16:15:30 <jflory7> skamath: Hmmm. You should be able to...
16:15:39 <jflory7> We'll need to resolve that in a bit.
16:15:43 <jflory7> #info === Ticket #79 ===
16:15:49 <skamath> jflory7++
16:15:49 <jflory7> #info "Flock 2016 CommOps Workshop"
16:15:54 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/79
16:15:59 <jflory7> #link https://fedoraproject.org/wiki/CommOps/Flock_2016
16:16:04 <jflory7> #info CommOps workshop at Flock happening next month. Two hour slot where we can present and work on existing tasks and action items. This is also a place for the community to bring ideas and wishes for us to help work on building a better project together. bee2502 and jflory7 working on initial notes and plans. Ideas, feedback, and participation are welcome!
16:16:09 <jflory7> #link https://etherpad.gnome.org/p/flock-2016-commops-workshop
16:16:21 <jflory7> bee2502 and I were hoping to do some more planning on it today.
16:16:50 <skamath> Looking forward to attending it remotely!
16:16:52 <jflory7> We had some cool ideas going too for how we could make this a really cool workshop.
16:17:28 <jflory7> One idea we came up with was having a badge-athon of sorts, similar to one that happened at RIT many months ago.
16:18:53 <jflory7> Which would have the benefit of possibly pulling in some other advanced contributors and also have the benefit of helping anyone looking for new ways to help contribute.
16:19:03 <sayan> .hello sayanchowdhury
16:19:03 <zodbot> sayan: sayanchowdhury 'Sayan Chowdhury' <sayan.chowdhury2012@gmail.com>
16:19:40 <sayan> #info Sayan Chowdhury;UTC+5:30; Infrastructure, Cloud, CommOps, Marketing, Ambassadors etc.
16:19:41 <jflory7> We also had a few ideas for how we could break down the workshop too, particularly for on-boarding discussion topics and organizing the vFAD or even, maybe, a FAD.
16:19:43 <jflory7> #chair sayan
16:19:43 <zodbot> Current chairs: GIANT_CRAB bee2502 devyani7 downey jflory7 sayan skamath trishnag
16:19:46 <jflory7> Welcome sayan :)
16:19:49 <skamath> sayan, ó/
16:19:58 <sayan> jflory7: skamath: \o
16:20:06 <downey> !
16:20:09 <GIANT_CRAB> the one at RIT was cool
16:20:12 <jflory7> downey: Sure, go ahead!
16:20:24 <downey> I would like to participate (remote is probably all I can do) but can't add my name to the wiki yet :)
16:20:34 <jflory7> GIANT_CRAB: Mad props to decause for the original idea, as far as I can tell. :)
16:20:39 <GIANT_CRAB> downey: I'll help add it in!
16:20:45 <downey> GIANT_CRAB: thanks :)
16:20:49 <jflory7> downey: Ahh, yeah – thanks GIANT_CRAB! That would be *awesome*.
16:20:58 <skamath> wiki still needs CLA+1?
16:21:12 <downey> skamath: Yes apparently so
16:21:15 <jflory7> I'm not sure. I thought that was lifted, but not 100%.
16:21:27 <jflory7> I know the spammers are hitting as hard as ever... still...
16:21:45 <jflory7> basset++ for fighting all that spam, puiterwijk++ for writing it :)
16:21:46 <skamath> downey, ask puiterwijk to add you to the antispam group if that is the case
16:22:21 <GIANT_CRAB> downey: what's your FAS?
16:22:25 <downey> skamath: I did, but he sent me to #fedora-commops instead :)
16:22:26 <puiterwijk> So, our official policy is that teams are suggested to rework their processes to work with the new requirement
16:22:28 <downey> GIANT_CRAB: downey
16:22:48 <GIANT_CRAB> https://fedoraproject.org/wiki/User:Downey hmmm, odd
16:22:57 <jflory7> puiterwijk: Ahh, I see. Okay.
16:23:05 <downey> GIANT_CRAB: see above - can't log in yet :)
16:23:18 <downey> Anyway sorry, don't want to derail the meeting!
16:23:41 <downey> jflory7: but count me in for the workshop one way or another :)
16:24:15 <jflory7> We can probably get you sponsored in today, downey.
16:25:15 <downey> jflory7++
16:25:16 <jflory7> I'll just go ahead and do that now since you've met about all of the requirements.
16:25:38 <GIANT_CRAB> jflory7++
16:26:39 <jflory7> Okay, done. :)
16:26:43 <jflory7> So on the topic of the workshop...
16:27:04 <jflory7> Anyone interested in participating with planning should keep an eye out in #fedora-commops. Hoping to get lots of planning and details done on that in the next week.
16:27:17 <jflory7> I don't have anything else to add in at this time.
16:27:25 <GIANT_CRAB> jflory7: article to advertise the workshop, is it up yet?
16:27:55 <jflory7> GIANT_CRAB: Ahhh, yeah. It's something I've wanted to do, but hopefully after we have a few more plans down. I could see one landing early next week... tentatively. :)
16:28:03 <jflory7> GIANT_CRAB++ for bringing that up!
16:28:21 <GIANT_CRAB> mmmm
16:28:21 <jflory7> #action jflory7 Work on drafting an article about the Flock 2016 CommOps workshop for Community Blog
16:29:17 <jflory7> #info === Tickets #34, 49 ===
16:29:23 <jflory7> #info #39: "[Onboarding Series] [MASTER TICKET] Creating sub-project on-boarding badge series"
16:29:37 <jflory7> #info #49: "[Onboarding Series] Infrastructure"
16:29:52 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/34
16:29:57 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/49
16:30:05 <jflory7> #info CommOps badge (#57) and Modularity WG (#69) badges are in progress in the Badges Team Trac, blocking on artwork (YAML files are written and ready)
16:30:09 <jflory7> As mentioned last week, the next ticket we wanted to discuss and focus on was the Infrastructure team on-boarding series. This one is slightly different than previous ones because it's not dependent on FAS group membership (already exists) as much as other criteria. Some already filed tickets for this need YAML rule files or just need to be pushed. skamath and jflory7 hope to work on the tickets for some of the more involved badges.
16:30:15 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/434
16:30:26 <skamath> jflory7++
16:30:29 <skamath> Definitely.
16:30:30 * cprofitt waves
16:30:39 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/441
16:30:46 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/442
16:30:50 <jflory7> cprofitt: Hi!
16:30:51 <jflory7> #chair cprofitt
16:30:52 <zodbot> Current chairs: GIANT_CRAB bee2502 cprofitt devyani7 downey jflory7 sayan skamath trishnag
16:30:52 <GIANT_CRAB> jflory7++ fantastic work so far
16:31:12 <jflory7> skamath: Do you want to set some time aside this week to take a look at those YAML files?
16:31:23 <jflory7> I'm not sure how long it would take, but I feel like it would be under an hour.
16:31:30 <skamath> jflory7, Sure.
16:31:34 <jflory7> What
16:31:35 <skamath> I will have it ready this week
16:31:41 <jflory7> Oh, alright. :)
16:32:03 <jflory7> Feel free to ping me too if you have questions or need to collaborate on it some.
16:32:10 <skamath> Sure thing.
16:32:32 <cprofitt> I like the artwork on both, but will make a comment on the paper airplane one
16:32:37 <skamath> I'll refer to a few of the existing badge YAML's
16:32:50 <skamath> jflory7, any updates on CommOps badge artwork?
16:32:53 <jflory7> As far as the rest of this ticket goes (and even the others), I think some of them will block on artwork assets by the Design Team. My hope is that some of these missing artwork would be able to be done at the upcoming Design FAD.
16:33:01 <jflory7> cprofitt++ Comments would be super helpful!
16:33:03 <cprofitt> skamath: I am not sure if I can find the time, but would like to see how the YAML works for those.
16:33:31 <jflory7> skamath: Nothing yet on the artwork. I might try my hand at Inkscape again if I can find the time to tackle it.
16:34:08 <skamath> cprofitt, the YAML can get a bit tricky for these. Need to figure it out
16:34:13 <skamath> jflory7++
16:35:08 <jflory7> #info Other tickets from previous times (CommOps, Modularity, eventually Infrastructure) will need art assets from the Design Team. Once completed, many of these badges can be pushed.
16:35:37 * cprofitt nods to skamath
16:35:49 <cprofitt> I am just looking to learn - I have lots of that to do :-)
16:35:54 <skamath> jflory7, I already see yml's uploaded on the ticket for Paure
16:36:00 <skamath> s/Paure/Pagure
16:36:18 <jflory7> skamath: Right. That ticket should be ready to push at any time. I might want to ping aikidouke about it and see if there's any follow-up we can do on that one.
16:36:39 <aikidouke> you rang?
16:36:39 <skamath> Okay, so the yml is for the *new* infra tickets. Gotcha
16:37:04 <jflory7> cprofitt: We'd be happy to help you out. :) There's some of the other tickets that have YAML files you can take a look at, for membership in FAS groups. Those ones are pretty simple and good for taking a look at. The ones for mailing list and Pagure activities are a little more interesting. :)
16:37:06 <skamath> cprofitt, I'll keep you posted
16:37:22 <cprofitt> danke skamath and jflory7
16:37:30 <cprofitt> jflory7++ skamath++
16:37:32 <zodbot> cprofitt: Karma for jflory7 changed to 21 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:37:35 <zodbot> cprofitt: Karma for skamath changed to 8 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:37:41 <jflory7> aikidouke: Hey, yeah! We were talking about the ticket for the Pagure activity badge that was reviewed a little bit earlier. I think it was you that was taking a look?? I need to take another look, one second.
16:38:07 * skamath is wondering if the existing users will get the badge for Pagure activity
16:38:08 <aikidouke> if not I can look at it which ticket?
16:38:09 <jflory7> aikidouke: Ooh, yeah, see here. :) https://fedorahosted.org/fedora-badges/ticket/434#comment:18
16:38:17 <jflory7> The git patch should cover all aspects for the badge.
16:38:35 <skamath> Like, the ones who have already pushed quite a bit to Pagure
16:39:02 <aikidouke> got it - I will work on it this afternoon - thanks for the reminder jflory7
16:39:18 <jflory7> aikidouke++ Thank *you* :)
16:39:18 * cprofitt nods - one yml per level...
16:39:26 <aikidouke> :)
16:40:06 <jflory7> Alrighty. Is there anything else we want to cover for this ticket or even any on-boarding tickets in general?
16:40:20 <jflory7> I think we'll have our hands full leading up to Flock. :)
16:42:37 <jflory7> Okay, I think that will wrap up all the tickets for today.
16:42:44 <jflory7> #topic Wiki Gardening
16:42:56 <jflory7> #action commops New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ]
16:44:10 <jflory7> Anyone have any wiki pages needing attention for gardening? I know we have the open ticket about large-scale reorganization, but I think it might be best to save that for another week.
16:45:01 <skamath> Nothing from me
16:45:16 <cprofitt> nothing from me either
16:45:41 <jflory7> Okay, cool, this section is usually pretty light.
16:45:52 <jflory7> We can save time and move forward to Community Blog...
16:45:57 <jflory7> Which today, is a *huge* popcorn time :P
16:46:06 <jflory7> #topic Community Blog
16:46:13 <jflory7> #info How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go!
16:46:21 <jflory7> #info === This Week in CommBlog ===
16:46:31 <jflory7> #info (1) "Hosting your own Fedora Test Day"
16:47:24 <jflory7> oof, GNOME shell crash
16:47:30 <jflory7> #link https://communityblog.fedoraproject.org/hosting-fedora-test-day/
16:47:32 <skamath> Nasty. that.
16:47:35 <jflory7> #info Total Views (July 12 - July 19): 36
16:47:47 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1667
16:47:53 <jflory7> #info (2) "Fedora 24 Release Party: SFVLUG Event Report"
16:48:01 <jflory7> #link https://communityblog.fedoraproject.org/fedora-24-party-sfvlug-event-report/
16:48:04 <Southern_Gentlem> thank you
16:48:08 <jflory7> #info Total Views (July 13 - July 19): 45
16:48:15 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1703
16:48:22 <jflory7> #info (3) "You're invited: FOSCo Brainstorm Meeting, 2016-07-18, 13:00 UTC"
16:48:28 <jflory7> #link https://communityblog.fedoraproject.org/fosco-brainstorm-meeting-2016-07-18/
16:48:33 <jflory7> #info Total Views (July 13 - July 19): 28
16:48:38 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1806
16:48:43 <jflory7> #info (4) "FESCo Elections: Interview with Stephen Gallagher (sgallagh)"
16:48:48 <jflory7> #link https://communityblog.fedoraproject.org/fesco-elections-interview-stephen-gallagher-sgallagh/
16:48:53 <jflory7> #info Total Views (July 13 - July 19): 42
16:48:57 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1809
16:49:03 <jflory7> #info (5) "Fedora 24 Release Party: Bangalore, India"
16:49:08 <jflory7> #link https://communityblog.fedoraproject.org/fedora-24-party-bangalore-india/
16:49:13 <jflory7> #info Total Views (July 13 - July 19): 67
16:49:18 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1731
16:49:29 <jflory7> #info (6) "Fedora needs you to port a Python package!"
16:49:41 <jflory7> #link https://communityblog.fedoraproject.org/port-python-package/
16:49:49 <jflory7> #info Total Views (July 15 - July 19): 707
16:49:54 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1771
16:50:00 <jflory7> #info (7) "FESCo Elections: Interview with Haïkel Guémar (hguemar / number80)"
16:50:07 <jflory7> #link https://communityblog.fedoraproject.org/fesco-elections-interview-with-haikel-guemar/
16:50:12 <jflory7> #info Total Views (July 15 - July 19): 34
16:50:22 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1830
16:50:26 <jflory7> #info (8) "Council Elections: Interview with Justin W. Flory (jflory7)"
16:50:30 <jflory7> #link https://communityblog.fedoraproject.org/council-elections-interview-justin-w-flory-jflory7/
16:50:36 <jflory7> #info Total Views (July 15 - July 19): 88
16:50:40 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1801
16:50:49 <jflory7> #info (9) "FESCo Elections: Interview with Josh Boyer (jwboyer / jwb)"
16:50:54 <jflory7> #link https://communityblog.fedoraproject.org/fesco-elections-interview-with-josh-boyer-jwboyer-jwb/
16:50:59 <jflory7> #info Total Views (July 15 - July 19): 36
16:50:59 <skamath> jflory7, have some water :P
16:51:18 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1842
16:51:29 <jflory7> #info (10) "New guidelines for Fedora Ambassadors and Design"
16:51:34 <jflory7> #link https://communityblog.fedoraproject.org/new-guidelines-fedora-ambassadors-design/
16:51:38 <jflory7> #info Total Views (July 18 - July 19): 18
16:51:44 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1791
16:51:49 <jflory7> #info (11) "FESCo Elections: Interview with Dominik Mierzejewski (rathann)"
16:51:54 <jflory7> #link https://communityblog.fedoraproject.org/fesco-elections-interview-dominik-mierzejewski/
16:51:58 <jflory7> #info Total Views (July 18 - July 19): 20
16:52:12 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1847
16:52:15 <jflory7> ...phew.
16:52:17 <jflory7> Wow!
16:52:25 <trishnag> jflory7++
16:52:25 <jflory7> Thank you writers this week!!!!!
16:52:32 <bee2502> jflory7++
16:52:51 <cprofitt> Yes, the design article and the article on hosting a Fedora test day were excellent. Thanks all.
16:52:52 <skamath> Woohoo! Commblog++ jflory7++
16:53:24 <jflory7> sumantro++ lajuggler++ cwickert++ sgallagh++ mhroncok++ number80++ jwb++ rathann++ community_blog++
16:53:43 <jflory7> Now for a slightly shorter bit:
16:53:44 <jflory7> #info === Coming Up in CommBlog ===
16:53:48 <jflory7> #info (1) "Now Available: The Ultimate Fedora T-Shirt!"
16:53:53 <jflory7> #link https://communityblog.fedoraproject.org/?p=1866&preview=true
16:53:57 <jflory7> #info (2) "Getting started with 'update-testing' Fedora QA part 2"
16:54:13 <sgallagh> jflory7: T-shirt link doesn't work
16:54:29 <skamath> sgallagh, you need to be logged in
16:54:29 <cprofitt> sgallagh: you have to be logged in
16:54:35 <jflory7> #link https://communityblog.fedoraproject.org/?p=1609&preview=1&_ppp=61f4d445c3
16:54:37 <skamath> lol
16:54:37 <sgallagh> /me thought he was
16:54:42 <jflory7> #info (3) "Getting started with Fedora QA part 3"
16:54:52 <jflory7> #link https://communityblog.fedoraproject.org/?p=1610&preview=1&_ppp=b148d8324e
16:55:03 <jflory7> Yeah, the first link wasn't a public preview. Let me try getting one.
16:55:10 <skamath> sgallagh, even i have the issue. Strange.
16:55:22 <skamath> jflory7, as I said - Can't access drafts
16:55:29 <jflory7> GNOME shell keeps crashing on me, I don't think it likes all of the notifications HexChat is hitting me with. Hmmm
16:55:32 <cprofitt> the QA article looks good.
16:55:33 <jflory7> skamath: Oh, yeah...
16:56:03 <skamath> We will have to quiten the CommOps bot a little bit.
16:56:16 <jflory7> Ah, I can't get a public link for the t-shirt article right now, downey has the editing lock on it. He might be able to get the link from the editor sidebar. :)
16:56:26 <downey> oops!
16:56:29 <jflory7> I took a peek at it earlier and it was looking pretty solid.
16:56:31 <jflory7> downey: No worries :)
16:56:50 <downey> https://communityblog.fedoraproject.org/?p=1866&preview_id=1866&preview=true maybe?
16:56:51 <jflory7> downey: If you look to the side, there should be a checkbox for a public preview. It should make a link when you click it.
16:56:55 <jflory7> Yep, that's it. :)
16:56:56 <jflory7> downey++
16:57:02 <downey> https://communityblog.fedoraproject.org/?p=1866&preview=1&_ppp=a2ce682762
16:57:43 <skamath> downey++
16:58:00 <jflory7> Alrighty. I think that's it for the CommBlog today. Phew! Lots of stuff happening there this week. :)
16:58:10 <jflory7> Anything else that anyone wants to add in?
16:59:06 <jflory7> If not, we can move forward. :)
16:59:07 <jflory7> #topic Release Schedule
16:59:14 <jflory7> #link https://fedorapeople.org/groups/schedule/f-25/f-25-key-tasks.html
16:59:23 <jflory7> #info (1) Change Checkpoint: Proposal submission deadline (Self-contained changes) (due: Tue 2016-07-19)
16:59:33 <jflory7> #info (1) Change Checkpoint: Proposal submission deadline (Self-contained changes) (due: Tue 2016-07-19)
16:59:37 <jflory7> Oops...
16:59:37 <jflory7> #undo
16:59:37 <zodbot> Removing item from minutes: INFO by jflory7 at 16:59:33 : (1) Change Checkpoint: Proposal submission deadline (Self-contained changes) (due: Tue 2016-07-19)
16:59:40 <jflory7> #info (2) Change Checkpoint: Completion deadline (testable) (due: Tue 2016-07-26)
16:59:47 <jflory7> #info (3) Branch Fedora 25 from Rawhide (due: Tue 2016-07-26)
16:59:53 <jflory7> #info (4) Alpha Freeze (00:00 UTC) (due: Tue 2016-08-09)
17:00:02 <jflory7> Before we know it, it's going to be F25 Alpha time. ;)
17:00:16 <jflory7> #topic Open Floor
17:00:29 <jflory7> Okay, that's everything that was on the agenda for today, officially.
17:00:45 <jflory7> Anyone have anything they'd like to bring up, questions they have, ideas to share, anything else? :)
17:01:12 <trishnag> Nothing from my side :).
17:01:15 <skamath> Can't think of anything.
17:02:16 <jflory7> One thing I'd like to mention happening now is the Fedora Women Day in Albania (being logged in #fedora-diversity, Hangouts link also), so if that's something you want to check out, feel free to hop in the channel. Once we wrap up here, I'll be heading over there.
17:02:25 <jflory7> Other than that, nothing else on my agenda either. :)
17:03:44 <jflory7> I'll go ahead and close out the meeting in another two minutes.
17:04:01 <skamath> jflory7's multi-tasking bots are working fine I see.
17:04:44 <jflory7> skamath: Heheh, lots of context switching in the past 30 minutes, it's crazy. :)
17:05:43 <jflory7> Alright. Thank you everyone for joining us today, see you all around in channel or in the mailing lists, and hopefully some of you at Flock soon!
17:05:45 <jflory7> #endmeeting