commops
MINUTES

#fedora-meeting: Fedora CommOps (2016-04-19)

Meeting started by jflory7 at 15:56:05 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 15:56:14)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2016-04-19 (jflory7, 15:56:18)
    2. (1) Roll Call (jflory7, 15:56:22)
    3. (2) Announcements (jflory7, 15:56:26)
    4. (3) Action items from last meeting (jflory7, 15:56:30)
    5. (4) Tickets (jflory7, 15:56:34)
    6. (5) Wiki Gardening (jflory7, 15:56:39)
    7. (6) Community Blog (jflory7, 15:56:44)
    8. (7) Release Schedule (jflory7, 15:56:49)
    9. (8) Open Floor (jflory7, 15:56:54)

  2. Roll Call (jflory7, 15:56:58)
    1. Name; Timezone; Sub-projects/Interest Areas (jflory7, 15:57:03)
    2. Justin W. Flory; UTC-4; CommOps, Marketing / Magazine, Ambassadors, Join, and more (jflory7, 15:57:20)
    3. Tummala Dhanvi; UTC+5:30; CommOps,Docs,Security, * (dhanvi, 15:59:46)
    4. decause; UTC-4; CommOps, Council, * (decauseTravel, 16:00:09)
    5. Dimuthu Lakmal, UTC 5.30, Commops, Hubs * (Dimuthu, 16:01:13)
    6. Sachin S Kamath; UTC +5.30; CommOps, Hubs, Ambassadors (skamath, 16:01:50)
    7. Harshal Bhatia; UTC +5:30; CommOps, Hubs (justharshal, 16:02:34)
    8. Dhanesh Sabane; UTC +5:30; CommOps, Packaging (dhanesh95, 16:04:43)
    9. cialu; UTC+2; Trans (cialu, 16:05:37)
    10. Luca Ciavatta; UTC+2; Trans (cialu, 16:06:29)
    11. Dolores Portalatin; UTC -4:00; CommOps, Diversity (meskarune, 16:06:42)

  3. Announcements (jflory7, 16:07:22)
    1. Dan Mossor; GMT-5; bunch o' groups (danofsatx-n6, 16:07:24)
    2. === "Photography with the Fedora Design Suite" === (jflory7, 16:07:29)
    3. https://fedoramagazine.org/photography-fedora-design-suite/ (jflory7, 16:07:40)
    4. YouTuber Riley Brandt did a review of the Fedora Design Suite and its applications towards photography. It's a great overview of the Design Suite. Feel free to share the article or video among your own circles! (jflory7, 16:07:45)
    5. https://youtu.be/mEYiafBl01s (jflory7, 16:07:58)
    6. === "Fedora 24 Wallpapers: Vote now!" === (jflory7, 16:08:03)
    7. https://communityblog.fedoraproject.org/fedora-24-wallpapers-vote-now/ (jflory7, 16:08:08)
    8. The Fedora 24 Supplementary Wallpapers are open for voting until this Friday. This year's election is a new record breaker with over 225 badges issued for voting this year. If you want to vote, it's still not too late. Get your vote in on Nuancier. (jflory7, 16:08:14)
    9. https://apps.fedoraproject.org/nuancier/ (jflory7, 16:08:19)
    10. === "BrickHack 2016 and Fedora: Event Report" === (jflory7, 16:08:25)
    11. https://communityblog.fedoraproject.org/brickhack-2016-event-report/ (jflory7, 16:08:31)
    12. The full event report for BrickHack 2016 was published last week. It looks at what happened at BrickHack 2016 and tries to evaluate our impact at the event. (jflory7, 16:08:36)
    13. === "Time to test Fedora 24 internationalization" === (jflory7, 16:08:43)
    14. https://communityblog.fedoraproject.org/time-test-fedora-24-internationalization/ (jflory7, 16:08:49)
    15. The F24 Internationalization (I18n) test day recently came to a close. You can read more about what it aimed to accomplish on the Community Blog. (jflory7, 16:08:56)
    16. === "Live Media Writer Test Day (2016-04-19)" === (jflory7, 16:09:08)
    17. https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/message/HBOKKIJ5BSFPEVJVLKYRSM7PVU2SC3PO/ (jflory7, 16:09:14)
    18. https://fedoraproject.org/wiki/Test_Day:2016-04-19_Fedora_Media_Writer (jflory7, 16:09:19)
    19. The Fedora Media Writer (formerly known as Live USB Creator) was recently rewritten and is being tested for default inclusion in F24. If you have a 4GB USB drive, you too could help with this! Check out the mailing list announcement and wiki page for more details about the event. (jflory7, 16:09:26)
    20. GSoC Selected Students should be notified by 4/22 (decause, 16:10:17)
    21. HELP: Ambassadors please submit your updated Budget Proposals, Reports, and Delegate Selections ASAP (decause, 16:10:52)

  4. Action items from last meeting (jflory7, 16:11:09)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2016-04-12/commops.2016-04-12-15.56.html (jflory7, 16:11:15)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (jflory7, 16:11:20)
    3. === decause JFDI the LimeSurvey Account, cleared with jzb === (jflory7, 16:11:31)
    4. ACTION: decause complete limesurvey account creation process (decause, 16:13:33)
    5. === [COMPLETED] jflory7 / decause Check in with pravins and noriko for any closing items for Ticket #29 === (jflory7, 16:13:50)
    6. All that remains is a report of how the vFAD went, which is currently pending review in the Community Blog. Once published, ticket can be closed. Will discuss later in Community Blog part of meeting. (jflory7, 16:13:55)
    7. === [COMPLETED] jflory7 / decause re-ping designlist with speak-up series proposal, ask for feedback === (jflory7, 16:14:01)
    8. https://lists.fedoraproject.org/archives/list/design-team@lists.fedoraproject.org/thread/JRDNZ5L3BXP7457AKXUJC62T256Q6MAN/ (jflory7, 16:14:09)
    9. === decause Work on migrating the raw University Involvement Initiative notes from the Etherpad into a more parseable, digestible format (whether wiki or other format) === (jflory7, 16:14:17)
    10. ACTION: decause Work on migrating the raw University Involvement Initiative notes from the Etherpad into a more parseable, digestible format (whether wiki or other format) (jflory7, 16:14:48)
    11. === [IN PROGRESS] jflory7 Begin writing and compiling project profiles of BrickHack 2016 participants (three replies so far, need to keep communication channels open) === (jflory7, 16:14:53)
    12. ACTION: jflory7 Continue writing and compiling project profiles of BrickHack 2016 participants (three replies so far, need to keep communication channels open) (jflory7, 16:15:00)
    13. === [COMPLETED] decause up jflory7's privs on commops admin list === (jflory7, 16:15:07)
    14. === [COMPLETED] jflory7 Update CommOps mailing list signature once the permissions are set === (jflory7, 16:15:13)
    15. === [INCOMPLETE] decause / jflory7 ping mktg list about alpha->beta release announcement research for May 3rd === (jflory7, 16:15:25)
    16. ACTION: decause / jflory7 Ping Marketing mailing list about Alpha to Beta release announcement research for May 3rd (jflory7, 16:15:32)
    17. === [COMPLETED] jflory7 Create a WhenIsGood for determining an ideal hack time for the future === (jflory7, 16:15:39)
    18. http://whenisgood.net/fedora/commops/power-sessions (jflory7, 16:15:44)
    19. === [INCOMPLETE] jflory7 Create a WhenIsGood poll for a badges hack session to share with CommOps and Design team === (jflory7, 16:16:23)
    20. ACTION: jflory7 Create a WhenIsGood poll for a badges hack session to share with CommOps and Design team (jflory7, 16:16:24)
    21. === [INCOMPLETE] decause post the etherpad link to the design-team ticket, and update the University_Involvment Objective page === (jflory7, 16:16:38)
    22. ACTION: decause post the EDU Etherpad link to the design-team ticket and update the University Involvment Objective page (jflory7, 16:16:39)
    23. === [IN PROGRESS] decause / jflory7 Explore how to subscribe the social-media mailing list to the RSS feed of Community Blog === (jflory7, 16:16:50)
    24. ACTION: decause / jflory7 Explore how to subscribe the social-media mailing list to the RSS feed of Community Blog (jflory7, 16:16:51)

  5. Tickets (jflory7, 16:17:07)
    1. https://fedorahosted.org/fedora-commops/report/9 (jflory7, 16:17:12)
    2. === Ticket #29 === (jflory7, 16:17:17)
    3. "G11n - proposal for the group revitalization" (jflory7, 16:17:22)
    4. https://fedorahosted.org/fedora-commops/ticket/29 (jflory7, 16:17:28)
    5. AGREED: Last meeting, we checked in with pravins and agreed that the last remaining step for this ticket would be to publish a report of how the vFAD went. There is currently a final draft pending editor review in the Community Blog for this already. Once it is published, this ticket can be closed. (jflory7, 16:17:35)
    6. ACTION: jflory7 Upload the local Albanian F24 translation sprint group photo to the G11n vFAD article on the Community Blog (jflory7, 16:17:43)
    7. === Ticket #34, 49 === (jflory7, 16:19:37)
    8. #39: "[Onboarding Series] [MASTER TICKET] Creating sub-project on-boarding badge series" (jflory7, 16:19:45)
    9. ACTION: commops add Translation vFAD to regular release schedule on Fedocal (decause, 16:19:48)
    10. #49: "[Onboarding Series] Infrastructure" (jflory7, 16:19:50)
    11. https://fedorahosted.org/fedora-commops/ticket/34 (jflory7, 16:19:57)
    12. https://fedorahosted.org/fedora-commops/ticket/49 (jflory7, 16:20:02)
    13. https://lists.fedoraproject.org/archives/list/design-team@lists.fedoraproject.org/thread/JRDNZ5L3BXP7457AKXUJC62T256Q6MAN/ (jflory7, 16:20:53)
    14. https://fedorahosted.org/fedora-badges/wiki/DesignResources (jflory7, 16:24:58)
    15. https://fedorahosted.org/fedora-badges/wiki/NewBadgeGuide (decause, 16:25:18)
    16. https://fedorahosted.org/fedora-badges/attachment/wiki/DesignResources/FedoraBadgesResources.zip (jflory7, 16:25:22)
    17. AGREED: Next major work on badges will happen partially at our own hack session, where we can work a little bit on badge design and YAML definition files. Otherwise, we will wait for a joint session with the Design Team for most of our Badges work for tickets #34 and #49. (jflory7, 16:32:21)
    18. === Ticket #68 === (jflory7, 16:32:32)
    19. "Reconstructing the Campus Ambassadors program and campus outreach" (jflory7, 16:32:37)
    20. https://fedorahosted.org/fedora-commops/ticket/68 (jflory7, 16:32:42)
    21. http://etherpad.osuosl.org/fedora-EDU-refresh (jflory7, 16:33:26)
    22. https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative (jflory7, 16:33:26)
    23. ACTION: justharshal / dhanesh95 Work on moving the Etherpad notes into a more readable format on the University Involvement Initiative wiki page; after converting it, send to CommOps mailing list for feedback and review (jflory7, 16:39:45)
    24. AGREED: justharshal and dhanesh95 are going to work on moving the Etherpad contents into a more readable and formalized format on the wiki. We'll check in on this ticket again next week or earlier, depending. We'll break down more tasks later on. (jflory7, 16:42:00)
    25. === Ticket #69 === (jflory7, 16:42:14)
    26. "Fedora Modularity onboarding" (jflory7, 16:42:18)
    27. https://fedorahosted.org/fedora-commops/ticket/69 (jflory7, 16:42:23)
    28. The Modularization WG does have a FAS group: modularity-wg (jflory7, 16:50:04)
    29. (1) Someone can review the contents of their on-boarding wiki page and pass feedback about them in the ticket, as compared to other on-boarding methods in Fedora (jflory7, 16:50:28)
    30. (2) Putting together a badge proposal for membership in the Modularity WG (in the form of a ticket on the fedora-badges Trac) (jflory7, 16:50:33)
    31. (3) A Community Blog article announcing the presence of the Modularity WG, what they are, what they do, how to get involved (penned by one of the WG members) (jflory7, 16:50:43)
    32. ACTION: commops / jflory7 Create tickets for the above items 1-3 so they can be assigned and broken up among CommOps members (jflory7, 16:51:18)
    33. AGREED: We will create tickets for the above three items identified for this ticket and begin working on them at our next hack session! (jflory7, 16:52:45)

  6. Wiki Gardening (jflory7, 16:52:53)
    1. ACTION: NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ] (jflory7, 16:53:05)

  7. Community Blog (jflory7, 16:55:08)
    1. === This Week in CommBlog === (jflory7, 16:55:39)
    2. (1) "BrickHack 2016 and Fedora: Event Report" (jflory7, 16:55:43)
    3. https://communityblog.fedoraproject.org/brickhack-2016-event-report/ (jflory7, 16:55:48)
    4. Total Views (Apr. 12 - Apr. 19): 98 (jflory7, 16:55:52)
    5. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1143 (jflory7, 16:55:57)
    6. (2) "Time to test Fedora 24 internationalization" (jflory7, 16:56:01)
    7. https://communityblog.fedoraproject.org/time-test-fedora-24-internationalization/ (jflory7, 16:56:06)
    8. Total Views (Apr. 12 - Apr. 19): 316 (jflory7, 16:56:11)
    9. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1405 (jflory7, 16:56:16)
    10. === Coming Up in CommBlog === (jflory7, 16:56:22)
    11. (1) "DevConfCZ 2016: Event Report" (jflory7, 16:56:34)
    12. https://communityblog.fedoraproject.org/?p=1027&preview=1&_ppp=6b95d2c034 (jflory7, 16:56:40)
    13. (2) "Fedora translation sprint – 5 days, 50 members and 20+ thousand words" (jflory7, 16:56:44)
    14. https://communityblog.fedoraproject.org/?p=1434&preview=1&_ppp=b2e060d3ee (jflory7, 16:56:53)
    15. ACTION: jflory7 Review and edit "Fedora translation sprint" article for publication on Thursday, if possible (jflory7, 16:57:00)
    16. (3) "Time to test Fedora Media Writer" (jflory7, 16:57:09)
    17. https://communityblog.fedoraproject.org/?p=1446&preview=1&_ppp=6ffd1bc529 (jflory7, 16:57:15)
    18. (4) "Fedora at Bitcamp 2016" (jflory7, 16:57:20)
    19. Still in progress (no link yet) (jflory7, 16:57:27)
    20. ACTION: jflory7 Ship the "Fedora Media Writer" article ASAP, contact author about dropping a link on the CommOps mailing list next time so we don't wind up last minute (jflory7, 16:58:26)

  8. Release Schedule (jflory7, 16:59:17)
    1. https://fedorapeople.org/groups/schedule/f-24/f-24-key-tasks.html (jflory7, 16:59:21)
    2. Fedora 24 Beta Freeze is happening in Fedora Infra (decause, 16:59:29)
    3. https://lists.fedoraproject.org/archives/list/infrastructure@lists.fedoraproject.org/thread/DLCO4JGG3YNN47Z2PR2RT6X7ID2DYS4B/ (decause, 16:59:34)

  9. Open Floor (jflory7, 17:00:10)
  10. Using Trac (jflory7, 17:08:15)
    1. https://fedoraproject.org/wiki/Trac (jflory7, 17:08:17)
    2. https://fedorahosted.org/fedora-commops/ (jflory7, 17:08:29)
    3. https://fedorahosted.org/fedora-commops/newticket (jflory7, 17:08:43)

  11. Open Floor (jflory7, 17:09:12)


Meeting ended at 17:11:20 UTC (full logs).

Action items

  1. decause complete limesurvey account creation process
  2. decause Work on migrating the raw University Involvement Initiative notes from the Etherpad into a more parseable, digestible format (whether wiki or other format)
  3. jflory7 Continue writing and compiling project profiles of BrickHack 2016 participants (three replies so far, need to keep communication channels open)
  4. decause / jflory7 Ping Marketing mailing list about Alpha to Beta release announcement research for May 3rd
  5. jflory7 Create a WhenIsGood poll for a badges hack session to share with CommOps and Design team
  6. decause post the EDU Etherpad link to the design-team ticket and update the University Involvment Objective page
  7. decause / jflory7 Explore how to subscribe the social-media mailing list to the RSS feed of Community Blog
  8. jflory7 Upload the local Albanian F24 translation sprint group photo to the G11n vFAD article on the Community Blog
  9. commops add Translation vFAD to regular release schedule on Fedocal
  10. justharshal / dhanesh95 Work on moving the Etherpad notes into a more readable format on the University Involvement Initiative wiki page; after converting it, send to CommOps mailing list for feedback and review
  11. commops / jflory7 Create tickets for the above items 1-3 so they can be assigned and broken up among CommOps members
  12. NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ]
  13. jflory7 Review and edit "Fedora translation sprint" article for publication on Thursday, if possible
  14. jflory7 Ship the "Fedora Media Writer" article ASAP, contact author about dropping a link on the CommOps mailing list next time so we don't wind up last minute


Action items, by person

  1. commops
    1. commops add Translation vFAD to regular release schedule on Fedocal
    2. commops / jflory7 Create tickets for the above items 1-3 so they can be assigned and broken up among CommOps members
  2. decause
    1. decause complete limesurvey account creation process
    2. decause Work on migrating the raw University Involvement Initiative notes from the Etherpad into a more parseable, digestible format (whether wiki or other format)
    3. decause / jflory7 Ping Marketing mailing list about Alpha to Beta release announcement research for May 3rd
    4. decause post the EDU Etherpad link to the design-team ticket and update the University Involvment Objective page
    5. decause / jflory7 Explore how to subscribe the social-media mailing list to the RSS feed of Community Blog
  3. dhanesh95
    1. justharshal / dhanesh95 Work on moving the Etherpad notes into a more readable format on the University Involvement Initiative wiki page; after converting it, send to CommOps mailing list for feedback and review
  4. jflory7
    1. jflory7 Continue writing and compiling project profiles of BrickHack 2016 participants (three replies so far, need to keep communication channels open)
    2. decause / jflory7 Ping Marketing mailing list about Alpha to Beta release announcement research for May 3rd
    3. jflory7 Create a WhenIsGood poll for a badges hack session to share with CommOps and Design team
    4. decause / jflory7 Explore how to subscribe the social-media mailing list to the RSS feed of Community Blog
    5. jflory7 Upload the local Albanian F24 translation sprint group photo to the G11n vFAD article on the Community Blog
    6. commops / jflory7 Create tickets for the above items 1-3 so they can be assigned and broken up among CommOps members
    7. jflory7 Review and edit "Fedora translation sprint" article for publication on Thursday, if possible
    8. jflory7 Ship the "Fedora Media Writer" article ASAP, contact author about dropping a link on the CommOps mailing list next time so we don't wind up last minute
  5. justharshal
    1. justharshal / dhanesh95 Work on moving the Etherpad notes into a more readable format on the University Involvement Initiative wiki page; after converting it, send to CommOps mailing list for feedback and review
  6. NewMembers
    1. NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ]


People present (lines said)

  1. jflory7 (322)
  2. decause (107)
  3. zodbot (40)
  4. skamath (35)
  5. meskarune (33)
  6. dhanesh95 (30)
  7. c0mrad3 (24)
  8. justharshal (24)
  9. MarkDude (9)
  10. cialu (7)
  11. Dimuthu (6)
  12. trishnag (4)
  13. danofsatx-n6 (3)
  14. dhanvi (3)
  15. decauseTravel (2)
  16. tatica_ (1)
  17. nb (1)
  18. paragan (1)
  19. NewMembers (0)
  20. commops (0)


Generated by MeetBot 0.1.4.