commops
LOGS
15:56:05 <jflory7> #startmeeting Fedora CommOps (2016-04-19)
15:56:05 <zodbot> Meeting started Tue Apr 19 15:56:05 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:56:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:56:05 <zodbot> The meeting name has been set to 'fedora_commops_(2016-04-19)'
15:56:07 <jflory7> #meetingname commops
15:56:07 <zodbot> The meeting name has been set to 'commops'
15:56:14 <jflory7> #topic Agenda
15:56:18 <jflory7> #link https://fedoraproject.org/wiki/Meeting:CommOps_2016-04-19
15:56:22 <jflory7> #info (1) Roll Call
15:56:26 <jflory7> #info (2) Announcements
15:56:30 <jflory7> #info (3) Action items from last meeting
15:56:34 <jflory7> #info (4) Tickets
15:56:39 <jflory7> #info (5) Wiki Gardening
15:56:44 <jflory7> #info (6) Community Blog
15:56:49 <jflory7> #info (7) Release Schedule
15:56:54 <jflory7> #info (8) Open Floor
15:56:58 <jflory7> #topic Roll Call
15:57:03 <jflory7> #info Name; Timezone; Sub-projects/Interest Areas
15:57:20 <jflory7> #info Justin W. Flory; UTC-4; CommOps, Marketing / Magazine, Ambassadors, Join, and more
15:57:28 <jflory7> We'll wait about ten minutes or so for roll call. :)
15:58:29 <justharshal> jflory7: nice. Last week I joined around 10 minutes late and forgot to do the roll call
15:59:28 <jflory7> justharshal: No problem! Feel free to do an intro with: #info Name; Timezone; Sub-projects/Interest Areas
15:59:35 <jflory7> #chair justharshal
15:59:35 <zodbot> Current chairs: jflory7 justharshal
15:59:46 <dhanvi> #info Tummala Dhanvi; UTC+5:30; CommOps,Docs,Security, *
15:59:50 <decauseTravel> .hello decause
15:59:51 <zodbot> decauseTravel: decause 'Remy DeCausemaker' <decause@redhat.com>
16:00:07 <jflory7> #chair dhanvi decauseTravel
16:00:07 <zodbot> Current chairs: decauseTravel dhanvi jflory7 justharshal
16:00:09 <decauseTravel> #info decause; UTC-4; CommOps, Council, *
16:01:07 * jflory7 is pulling together last minute CommBlog info on the agenda
16:01:13 <Dimuthu> #info Dimuthu Lakmal, UTC 5.30, Commops, Hubs *
16:01:23 <skamath> .hello skamath
16:01:24 <zodbot> skamath: skamath 'Sachin Kamath ' <sskamath96@gmail.com>
16:01:31 * c0mrad3 waves every one
16:01:32 <meskarune> .hello meskarune
16:01:33 <zodbot> meskarune: meskarune 'Dolores Portalatin' <meskarune@archwomen.org>
16:01:45 <dhanesh95> .hello dhanesh95
16:01:46 <zodbot> dhanesh95: dhanesh95 'Dhanesh Bhalchandra Sabane' <dhaneshsabane95@gmail.com>
16:01:50 <skamath> #info Sachin S Kamath; UTC +5.30; CommOps, Hubs, Ambassadors
16:01:59 <cialu> .hello cialu
16:02:01 <zodbot> cialu: cialu 'None' <luca.ciavatta@gmail.com>
16:02:20 <trishnag> .hello trishnag
16:02:21 <skamath> Hello CommOps :)
16:02:21 <zodbot> trishnag: trishnag 'Trishna Guha' <trishnaguha17@gmail.com>
16:02:29 <trishnag> Hi everyone :)
16:02:32 <jflory7> #chair skamath trishnag dhanesh95 meskarune
16:02:32 <zodbot> Current chairs: decauseTravel dhanesh95 dhanvi jflory7 justharshal meskarune skamath trishnag
16:02:34 <justharshal> #info Harshal Bhatia; UTC +5:30; CommOps, Hubs
16:02:34 <jflory7> Hi hi, all!
16:02:41 <decause> jflory7: chair decause also plz :P
16:02:49 <skamath> lol
16:02:50 <Dimuthu> Hi everyone :)
16:02:51 <jflory7> #chair decause
16:02:51 <zodbot> Current chairs: decause decauseTravel dhanesh95 dhanvi jflory7 justharshal meskarune skamath trishnag
16:02:54 <decause> TY
16:02:59 <c0mrad3> #chair c0mrad3
16:03:02 <jflory7> #unchair decauseTravel
16:03:02 <zodbot> Current chairs: decause dhanesh95 dhanvi jflory7 justharshal meskarune skamath trishnag
16:03:09 <jflory7> #chair c0mrad3
16:03:09 <zodbot> Current chairs: c0mrad3 decause dhanesh95 dhanvi jflory7 justharshal meskarune skamath trishnag
16:03:11 <dhanvi> #chair decause c0mrad3
16:03:12 <zodbot> Current chairs: c0mrad3 decause dhanesh95 dhanvi jflory7 justharshal meskarune skamath trishnag
16:03:14 <jflory7> There we go, hahah.
16:03:25 <jflory7> Anyone who just walked in, feel free to do a quick intro in this format: #info Name; Timezone; Sub-projects/Interest Areas
16:03:33 <jflory7> That will put it in the Meetbot minutes after meeting :)
16:03:44 <skamath> So getting the Secretary General badge is really easy in CommOps :P
16:04:09 <jflory7> skamath: Hahah, yeah :P I usually give chair to approved members of the CommOps FAS group
16:04:34 <justharshal> :)
16:04:43 <dhanesh95> #info Dhanesh Sabane; UTC +5:30; CommOps, Packaging
16:05:37 <cialu> #info cialu; UTC+2; Trans
16:05:47 <danofsatx-n6> .hello dmossor
16:05:47 <zodbot> danofsatx-n6: dmossor 'Dan Mossor' <danofsatx@gmail.com>
16:06:29 <cialu> #info Luca Ciavatta; UTC+2; Trans
16:06:34 * danofsatx-n6 is busy & on phone
16:06:41 <jflory7> Okay, and the agenda is updated for Community Blog section now. :)
16:06:42 <meskarune> #info Dolores Portalatin; UTC -4:00; CommOps, Diversity
16:06:59 <jflory7> For reference: https://fedoraproject.org/wiki/Meeting:CommOps_2016-04-19
16:07:11 <jflory7> Welcome to all old and new faces :)
16:07:16 <jflory7> Let's get started with announcements!
16:07:22 <jflory7> #topic Announcements
16:07:24 <skamath> \o/
16:07:24 <danofsatx-n6> #info Dan Mossor; GMT-5; bunch o' groups
16:07:29 <jflory7> #info === "Photography with the Fedora Design Suite" ===
16:07:38 <jflory7> #chair danofsatx-n6
16:07:38 <zodbot> Current chairs: c0mrad3 danofsatx-n6 decause dhanesh95 dhanvi jflory7 justharshal meskarune skamath trishnag
16:07:40 <jflory7> #link https://fedoramagazine.org/photography-fedora-design-suite/
16:07:45 <jflory7> #info YouTuber Riley Brandt did a review of the Fedora Design Suite and its applications towards photography. It's a great overview of the Design Suite. Feel free to share the article or video among your own circles!
16:07:58 <jflory7> #link https://youtu.be/mEYiafBl01s
16:08:03 <jflory7> #info === "Fedora 24 Wallpapers: Vote now!" ===
16:08:08 <jflory7> #link https://communityblog.fedoraproject.org/fedora-24-wallpapers-vote-now/
16:08:14 <jflory7> #info The Fedora 24 Supplementary Wallpapers are open for voting until this Friday. This year's election is a new record breaker with over 225 badges issued for voting this year. If you want to vote, it's still not too late. Get your vote in on Nuancier.
16:08:19 <jflory7> #link https://apps.fedoraproject.org/nuancier/
16:08:25 <jflory7> #info === "BrickHack 2016 and Fedora: Event Report" ===
16:08:31 <jflory7> #link https://communityblog.fedoraproject.org/brickhack-2016-event-report/
16:08:36 <jflory7> #info The full event report for BrickHack 2016 was published last week. It looks at what happened at BrickHack 2016 and tries to evaluate our impact at the event.
16:08:39 <nb> hi
16:08:43 <jflory7> #info === "Time to test Fedora 24 internationalization" ===
16:08:49 <jflory7> #link https://communityblog.fedoraproject.org/time-test-fedora-24-internationalization/
16:08:56 <jflory7> #info The F24 Internationalization (I18n) test day recently came to a close. You can read more about what it aimed to accomplish on the Community Blog.
16:08:58 <jflory7> Hiya, nb!
16:09:01 <jflory7> #chair nb
16:09:01 <zodbot> Current chairs: c0mrad3 danofsatx-n6 decause dhanesh95 dhanvi jflory7 justharshal meskarune nb skamath trishnag
16:09:08 <jflory7> #info === "Live Media Writer Test Day (2016-04-19)" ===
16:09:14 <jflory7> #link https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/message/HBOKKIJ5BSFPEVJVLKYRSM7PVU2SC3PO/
16:09:19 <jflory7> #link https://fedoraproject.org/wiki/Test_Day:2016-04-19_Fedora_Media_Writer
16:09:26 <jflory7> #info The Fedora Media Writer (formerly known as Live USB Creator) was recently rewritten and is being tested for default inclusion in F24. If you have a 4GB USB drive, you too could help with this! Check out the mailing list announcement and wiki page for more details about the event.
16:09:32 <jflory7> And that's all I have for today.
16:09:38 <jflory7> Anyone else have anything they want to add?
16:09:53 * decause does not
16:09:59 <decause> well
16:09:59 <jflory7> Also, welcome back to Rollywood, decause :)
16:10:17 <decause> #info GSoC Selected Students should be notified by 4/22
16:10:25 <decause> jflory7: TYVM
16:10:43 <jflory7> Awesome!
16:10:49 <jflory7> Announcements, going once...
16:10:52 <decause> #help Ambassadors please submit your updated Budget Proposals, Reports, and Delegate Selections ASAP
16:10:53 <jflory7> Going twice...
16:11:03 <jflory7> Going thrice...
16:11:03 <decause> EoF
16:11:09 <jflory7> #topic Action items from last meeting
16:11:15 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-04-12/commops.2016-04-12-15.56.html
16:11:20 <jflory7> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
16:11:31 <jflory7> #info === decause JFDI the LimeSurvey Account, cleared with jzb ===
16:11:39 <jflory7> tatica was interested in this one too.
16:12:02 <jflory7> I think she might be having a power outage right now, however
16:12:34 * skamath is checking out the wallpapers
16:12:40 <jflory7> Ahh, good timing :)
16:12:51 <jflory7> tatica_: Was just asking decause about the LimeSurvey account.
16:13:00 <decause> jflory7: I have an account created, I'm working on mkaing it complete
16:13:06 <decause> making*
16:13:11 * jflory7 nods
16:13:17 <tatica_> power out
16:13:17 <jflory7> Any action items necessary for this?
16:13:33 <decause> #action decause complete limesurvey account creation process
16:13:40 <decause> eof
16:13:41 <jflory7> I'll make sure to update tatica post-meeting too
16:13:50 <jflory7> #info === [COMPLETED] jflory7 / decause Check in with pravins and noriko for any closing items for Ticket #29 ===
16:13:55 <jflory7> #info All that remains is a report of how the vFAD went, which is currently pending review in the Community Blog. Once published, ticket can be closed. Will discuss later in Community Blog part of meeting.
16:14:01 <jflory7> #info === [COMPLETED] jflory7 / decause re-ping designlist with speak-up series proposal, ask for feedback ===
16:14:09 <jflory7> #link https://lists.fedoraproject.org/archives/list/design-team@lists.fedoraproject.org/thread/JRDNZ5L3BXP7457AKXUJC62T256Q6MAN/
16:14:17 <jflory7> #info === decause Work on migrating the raw University Involvement Initiative notes from the Etherpad into a more parseable, digestible format (whether wiki or other format) ===
16:14:23 <jflory7> I think this is still a WIP
16:14:29 <decause> it is
16:14:31 <jflory7> I also added details to the ticket for this
16:14:35 <decause> re-action me plz
16:14:40 <jflory7> Let's touch on it later again too
16:14:43 <decause> jflory7: nod nod
16:14:48 <jflory7> #action decause Work on migrating the raw University Involvement Initiative notes from the Etherpad into a more parseable, digestible format (whether wiki or other format)
16:14:53 <jflory7> #info === [IN PROGRESS] jflory7 Begin writing and compiling project profiles of BrickHack 2016 participants (three replies so far, need to keep communication channels open) ===
16:15:00 <jflory7> #action jflory7 Continue writing and compiling project profiles of BrickHack 2016 participants (three replies so far, need to keep communication channels open)
16:15:07 <jflory7> #info === [COMPLETED] decause up jflory7's privs on commops admin list ===
16:15:13 <jflory7> #info === [COMPLETED] jflory7 Update CommOps mailing list signature once the permissions are set ===
16:15:18 <jflory7> ^ I believe we're set with that now
16:15:25 <jflory7> #info === [INCOMPLETE] decause / jflory7 ping mktg list about alpha->beta release announcement research for May 3rd ===
16:15:32 <jflory7> #action decause / jflory7 Ping Marketing mailing list about Alpha to Beta release announcement research for May 3rd
16:15:39 <jflory7> #info === [COMPLETED] jflory7 Create a WhenIsGood for determining an ideal hack time for the future ===
16:15:44 <jflory7> #link http://whenisgood.net/fedora/commops/power-sessions
16:15:58 <jflory7> All CommOps members interested in joining our hack sessions should check out this poll! ^
16:16:07 <decause> jflory7++
16:16:07 <jflory7> Many of you have already added your info to it :)
16:16:13 <skamath> jflory7++
16:16:23 <jflory7> #info === [INCOMPLETE] jflory7 Create a WhenIsGood poll for a badges hack session to share with CommOps and Design team ===
16:16:24 <jflory7> #action jflory7 Create a WhenIsGood poll for a badges hack session to share with CommOps and Design team
16:16:38 <jflory7> #info === [INCOMPLETE] decause post the etherpad link to the design-team ticket, and update the University_Involvment Objective page ===
16:16:39 <jflory7> #action decause post the EDU Etherpad link to the design-team ticket and update the University Involvment Objective page
16:16:50 <jflory7> #info === [IN PROGRESS] decause / jflory7 Explore how to subscribe the social-media mailing list to the RSS feed of Community Blog ===
16:16:51 <jflory7> #action decause / jflory7 Explore how to subscribe the social-media mailing list to the RSS feed of Community Blog
16:17:00 <jflory7> Okay, and that's all the action items from previous meeting. Onward!
16:17:07 <jflory7> #topic Tickets
16:17:12 <jflory7> #link https://fedorahosted.org/fedora-commops/report/9
16:17:17 <jflory7> #info === Ticket #29 ===
16:17:20 <decause> lots of things that still need to get done on the plate for decause
16:17:22 <jflory7> #info "G11n - proposal for the group revitalization"
16:17:28 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/29
16:17:35 <jflory7> #agreed Last meeting, we checked in with pravins and agreed that the last remaining step for this ticket would be to publish a report of how the vFAD went. There is currently a final draft pending editor review in the Community Blog for this already. Once it is published, this ticket can be closed.
16:17:43 <jflory7> #action jflory7 Upload the local Albanian F24 translation sprint group photo to the G11n vFAD article on the Community Blog
16:17:50 <jflory7> pravins++ noriko++ jonatoni++ elioqoshi++ g11n++
16:17:50 <decause> <3
16:17:57 <decause> pravins++
16:17:57 <jflory7> Does anyone else have much to add to this ticket?
16:18:01 <decause> noriko++
16:18:03 <zodbot> decause: Karma for noriko changed to 4 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:18:07 <decause> jonatoni++
16:18:14 <decause> elioqoshi++
16:18:18 <jflory7> I really don't know what else we have down for this other than the aforementioned items :)
16:18:26 <skamath> pravins++ noriko++ jonatoni++ elioqoshi++ g11n++
16:18:28 <zodbot> skamath: Karma for pravins changed to 13 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:18:31 <zodbot> skamath: Karma for noriko changed to 5 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:18:34 <jflory7> Lots of awesome work and story-telling in this one.
16:18:37 <decause> jflory7: I think that we can open another one for next release though ;)
16:18:39 <jflory7> I feel good about this ticket :)
16:18:42 <jflory7> decause: For sure!
16:18:53 <decause> this'll be a recurring event
16:19:06 <decause> for a "first run" the results on this were *very* promising
16:19:19 <jflory7> Definitely. It'll be great if we can work this in on our calendar too for recurring tasks.
16:19:26 <decause> nod nod nod
16:19:36 <jflory7> With that note, let's do something we've never done before... two tickets at once. :P
16:19:37 <jflory7> #info === Ticket #34, 49 ===
16:19:45 <jflory7> #info #39: "[Onboarding Series] [MASTER TICKET] Creating sub-project on-boarding badge series"
16:19:48 <decause> #action commops add Translation vFAD to regular release schedule on Fedocal
16:19:50 <jflory7> #info #49: "[Onboarding Series] Infrastructure"
16:19:55 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/34
16:19:57 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/34
16:20:02 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/49
16:20:05 <jflory7> Last meeting, we wanted to follow up with the Design Team about the badges we were proposing for all teams (e.g. mailing list posts) and the Pagure-specific ones for Infrastructure. An email was sent to the Design Team list and awaits a response. Outside of assisting the Design Team in getting these next few badges created and pushed, are there any other tasks we want to focus on now? Preferred to focus our own resources on getting these badges
16:20:05 <jflory7> done, but new badge ideas welcome, especially if they can be used for *all* sub-projects.
16:20:10 <jflory7> Whoops, long message
16:20:21 <skamath> You linked #34 twice ;)
16:20:42 <decause> skamath: with the extra 'space' in front, it won't go to minutes
16:20:43 <decause> FYI
16:20:45 <jflory7> skamath: The first one didn't take because I had a space before #info.
16:20:52 <jflory7> Oh, and here's the link again to the mailing list post:
16:20:53 <jflory7> #link https://lists.fedoraproject.org/archives/list/design-team@lists.fedoraproject.org/thread/JRDNZ5L3BXP7457AKXUJC62T256Q6MAN/
16:20:56 <skamath> ohh. Cool.
16:21:20 <jflory7> So, I think it would really cool if we could try using our own resources to creating these badges.
16:21:24 <jflory7> The design work might be a blocker for some
16:21:31 <decause> jflory7: I think a badges powersession is in order
16:21:31 <jflory7> But some of the badges also require YAML files
16:21:37 <jflory7> Like for fedmsg hooks
16:21:43 <jflory7> e.g. Pagure commits, mailing list posts, etc.
16:21:59 <jflory7> This might be something anyone interested in could try doing to help lighten the load with our badge requests. :)
16:22:05 <decause> jflory7: perhaps we can query the design-team and see if/when they'd wanna do a co-team powersession? (/me realizes this will make it harder, not easier to meet)
16:22:20 <jflory7> I would be down, personally
16:22:33 <decause> I would be willing to do some badges designwork
16:22:36 <jflory7> I could help work on some of the YAML file definitions in a hack session
16:22:38 * decause has made a couple
16:22:43 <jflory7> And maaaaaybe badge design itself
16:22:43 <c0mrad3> +1
16:22:50 <skamath> decause++
16:23:06 <jflory7> Anyone else have any ideas they want to add in?
16:23:16 * dhanesh95 has nothing
16:23:20 <jflory7> Or questions too :)
16:23:44 <jflory7> If not, we can look at scheduling a hack session for Badges with the Design Team.
16:23:49 <meskarune> I used to work in graphic design if you guys need some help, but I've never made anything for fedora before :)
16:24:21 <justharshal> Sounds good to me
16:24:29 <jflory7> meskarune: The cool thing about badges is that there's a lot of resources for designing them that makes it super easy if you're savvy with design. There's a style guide, templates, and all other kinds of great resources.
16:24:31 <decause> meskarune: the badges style guide is *very* well done, and there are templates also for getting it right
16:24:33 * jflory7 goes to find the link really fast
16:24:49 <decause> jflory7: on the fedora-badges trac
16:24:52 <meskarune> that sounds really great decause, jflory7 I'll have a look at it :D
16:24:58 <jflory7> #link https://fedorahosted.org/fedora-badges/wiki/DesignResources
16:25:01 <meskarune> thanks
16:25:14 <cialu> thanks too.
16:25:18 <decause> #link https://fedorahosted.org/fedora-badges/wiki/NewBadgeGuide
16:25:19 <jflory7> And here's the magical ZIP of everything.
16:25:22 <jflory7> #link https://fedorahosted.org/fedora-badges/attachment/wiki/DesignResources/FedoraBadgesResources.zip
16:25:26 <decause> jflory7++
16:25:27 <jflory7> decause++
16:25:28 <decause> thats the one
16:25:47 <skamath> Okay, that's the Holy Grail of Fedora Design Team.
16:25:50 <dhanesh95> jflory7++
16:25:50 <zodbot> dhanesh95: Karma for jflory7 changed to 50 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:25:51 <decause> meskarune: fair warning, the badges poster is *very* large though, so be mindful if you're going to open it
16:26:00 <skamath> jflory7: 50!
16:26:02 <jflory7> Can be a lot of bandwidth for one download
16:26:03 <cialu> jflory7++
16:26:03 <zodbot> cialu: Karma for jflory7 changed to 51 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:26:03 <meskarune> oh ok, thanks
16:26:21 <skamath> woohoo! Cookie rain.
16:26:24 <decause> and
16:26:28 <decause> riecatnor++
16:26:28 <jflory7> :)
16:26:37 <jflory7> riecatnor++ riecatnor++ riecatnor++
16:26:42 <decause> for all those badges resources
16:26:45 <jflory7> ^ she's the one who put together all of the badges resources
16:26:51 <jflory7> Yep
16:26:55 <skamath> riecatnor++
16:26:55 <zodbot> skamath: Karma for riecatnor changed to 5 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:26:56 <meskarune> nice :D
16:27:03 <cialu> riecatnor++
16:27:03 <zodbot> cialu: Karma for riecatnor changed to 6 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:27:08 <dhanesh95> riecatnor++
16:27:08 <zodbot> dhanesh95: Karma for riecatnor changed to 7 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:27:14 <Dimuthu> riecatnor++
16:27:14 <zodbot> Dimuthu: Karma for riecatnor changed to 8 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:27:17 <skamath> lol
16:27:23 <Dimuthu> :p
16:27:28 <jflory7> So, with the above info in mind, I say we plan on a hack session for this ticket.
16:27:28 <justharshal> I don't get it
16:27:28 <decause> karmastorm++
16:27:29 <jflory7> Question:
16:27:52 <jflory7> Do we want to possibly have our own CommOps hack session for working on badges, or save all badge-related work for the joint session with the Design team?
16:28:04 <jflory7> Can be a little crossover too
16:28:11 <decause> jflory7: we should send along the poll
16:28:16 <decause> and maybe do one of our own first?
16:28:22 <jflory7> Yeah, and get the gears rolling for that
16:28:30 <decause> make sure the backlog is groomed, and our requests are clear
16:28:39 <decause> concepts are fully fleshed out
16:28:50 * dhanesh95 thinks it should be done together
16:28:52 <jflory7> I mean, I'm +1 to having a portion of our next hack session allocated to badges. I think I could write the YAML hooks for the Pagure + mailing list badges
16:29:01 <jflory7> Or help teach anyone else interested in learning.
16:29:16 <Dimuthu> jflory7++
16:29:16 <zodbot> Dimuthu: Karma for jflory7 changed to 52 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:29:29 <jflory7> Yeah, it would be good to take a look at what's on our backlog for sure first, make sure there's not anything else we're lagging on.
16:29:53 <jflory7> :)
16:30:07 <jflory7> Here's a quick proposal to vote on:
16:31:04 <jflory7> #proposal Next major work on badges will happen partially at our own hack session, where we can work a little bit on badge design and YAML definition files. Otherwise, we will wait for a joint session with the Design Team for most of our Badges work for tickets #34 and #49.
16:31:05 <jflory7> +1
16:31:19 <dhanvi> time check : 30 min left
16:31:26 <jflory7> dhanvi++
16:31:34 <c0mrad3> +1
16:31:34 <jflory7> Thanks for the check
16:31:39 <dhanesh95> +1
16:31:41 <justharshal> +1
16:31:41 <Dimuthu> +1
16:31:42 <decause> +1
16:31:57 <jflory7> Going once,
16:32:02 * c0mrad3 confused with using 2 clients :P c0mrad3 and dhanvi
16:32:02 <jflory7> Going twice,
16:32:10 <meskarune> +1
16:32:13 <jflory7> Going thrice...
16:32:16 <trishnag> +1
16:32:20 * jflory7 waves the gavel of agreement
16:32:21 <jflory7> #agreed Next major work on badges will happen partially at our own hack session, where we can work a little bit on badge design and YAML definition files. Otherwise, we will wait for a joint session with the Design Team for most of our Badges work for tickets #34 and #49.
16:32:26 <jflory7> Next ticket!
16:32:32 <jflory7> #info === Ticket #68 ===
16:32:37 <jflory7> #info "Reconstructing the Campus Ambassadors program and campus outreach"
16:32:42 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/68
16:32:48 <cialu> +1
16:33:13 <jflory7> So I didn't clear this with decause quite yet, but I think he might be on board with the following:
16:33:14 <jflory7> Last meeting, we identified that the next step for this ticket would be converting the raw Etherpad notes into the University Involvement Initiative wiki page. Once this is done, it will be easier to identify where to go with planning and organization for Campus Ambassadors in the future. This is a great task for someone wanting to dive in to help with. If you want to help with this, feel free to volunteer!
16:33:26 <jflory7> #link http://etherpad.osuosl.org/fedora-EDU-refresh
16:33:26 <jflory7> #link https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative
16:34:01 <jflory7> My thinking is that if someone wanted to help take down the raw notes into an organized format on the wiki, we could then check in and review it once it's converted from Etherpad => wiki.
16:34:14 <jflory7> As long as decause is +1 to opening this task up, I'd say it's open for claiming.
16:34:17 * decause is ok with this, but realizes that his notes may be a bit 'gibberish-y' for someone not familiar with his mannerisms
16:34:31 <decause> +1
16:34:36 <decause> it'll require edits eitherway
16:34:39 <jflory7> Awesome, great!
16:34:41 <jflory7> Right, right.
16:34:50 <c0mrad3> I can convert it into wiki
16:34:52 <jflory7> So I would classify this as a "wiki gardening" sort of task.
16:35:06 <meskarune> maybe you guys could also do something similar to https://education.github.com/pack
16:35:08 <justharshal> Can I do this? I'll be happy to take inputs from decause and jflory7.
16:35:15 * dhanesh95 would like to help with #68
16:35:36 <meskarune> or even get involved with the developer pack
16:36:01 <decause> meskarune: I like the concept and the delivery, I just wish there was more FOSS in the EDU pack from GitHub
16:36:09 <jflory7> meskarune: That could be really cool... maybe a FOSSpack or something.
16:36:12 <meskarune> decause: I totally agree
16:36:23 <jflory7> As for the task at hand, seems like there's a lot of willing participants :)
16:36:28 <justharshal> Ill ping decause if I don't understand.
16:36:31 <meskarune> there are some vps hosts though so people could learn to isntall/use fedora on a server
16:36:51 <jflory7> How about this... one person can work on converting it over to the wiki, and a second person can review their edits before sending the wiki page link to the CommOps mailing list?
16:37:02 <decause> meskarune: the model of giving students access to paid services for free when they're in school is a vendor lock-in scenario, no offense to GitHub intended here
16:37:23 <dhanesh95> jflory: +1
16:37:27 <justharshal> decause++
16:37:27 <zodbot> justharshal: Karma for decause changed to 40 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:37:36 * decause has opinions about the Ivory Tower and EDU outreach strategies a lil bit ;)
16:37:38 <c0mrad3> jflory7, assign the task to some one else
16:37:43 <jflory7> c0mrad3 / justharshal: Do you two think you might want to work on this together? Maybe c0mrad3 can do the moving over, and then justharshal can review the changes before we get all of CommOps involved?
16:37:56 <jflory7> Okay, maybe dhanesh95 could take c0mrad3's place there? :)
16:38:13 <c0mrad3> jflory7, I also saw few other hands raised
16:38:19 <c0mrad3> decause++
16:38:19 <decause> it's going to take multiple passes eitherway
16:38:24 <jflory7> Agreed
16:38:26 <meskarune> decause: oh, I just meant you guys could have a program that accepts people with .edu mails
16:38:31 * decause wishes he took better notes
16:38:48 <dhanesh95> jflory7: +1
16:38:54 <c0mrad3> meskarune : also don't forget GitHub is proprietary
16:38:58 <meskarune> maybe they can get fedora cd's and sticker or other useful things
16:38:58 <jflory7> justharshal: Want to take lead on this one and dhanesh95 can assist with edits?
16:39:01 <decause> meskarune: def def def. I like that approach too, we should talk more about it
16:39:07 <jflory7> If both +1, let's #action it next :)
16:39:08 <justharshal> Sure.
16:39:12 <dhanesh95> jflory7: +1
16:39:16 <justharshal> +1
16:39:16 <jflory7> Great!
16:39:36 <decause> c0mrad3: you've seen http://pagure.io yeah?
16:39:37 <justharshal> Not used to the vocabulary yet
16:39:38 <decause> pingou++
16:39:45 <jflory7> #action justharshal / dhanesh95 Work on moving the Etherpad notes into a more readable format on the University Involvement Initiative wiki page; after converting it, send to CommOps mailing list for feedback and review
16:40:01 <jflory7> You can also always ask questions in IRC if you're confused about anything :)
16:40:14 <c0mrad3> decause, yes and I use it too :)
16:40:19 <decause> :)
16:40:32 <decause> jflory7: we're nearing the 75% mark
16:40:39 <meskarune> c0mrad3: I know, but having fedora's name next to microsoft might give students a good alternative to look at
16:40:46 <dhanesh95> jflory7: +1
16:41:00 <jflory7> Good call, let's leave this ticket where we are now and revisit it later on.
16:41:01 <meskarune> or having an alterntive to the student pack that is fedora's
16:41:02 <decause> meskarune: we can reach out, we just have to know what we're looking to offer
16:41:08 <skamath> meskarune: Whoops. I guess you offended a bunch of people.
16:41:09 <meskarune> yeah, totally
16:41:14 <jflory7> meskarune: I personally like the idea of having a FOSS student pack too, maybe we can see what we can pull together?
16:41:23 <c0mrad3> decause, one thing I like most about Fedora is that everything is free as in Freedom
16:41:34 <decause> jonobacon is a friend of Fedora, the new Community Lead for GitHub, and we know John Britton as well (EDU Lead) from my days at RIT
16:41:38 <skamath> and Free as in Free Beer too ;)
16:41:58 <c0mrad3> let's do this discussion in open floor and stick to the topic now jflory7 decause skamath :)
16:42:00 <jflory7> #agreed justharshal and dhanesh95 are going to work on moving the Etherpad contents into a more readable and formalized format on the wiki. We'll check in on this ticket again next week or earlier, depending. We'll break down more tasks later on.
16:42:02 <justharshal> skamath++
16:42:02 <zodbot> justharshal: Karma for skamath changed to 6 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:42:09 <jflory7> Let's hit the next ticket.
16:42:14 <jflory7> #info === Ticket #69 ===
16:42:18 <jflory7> #info "Fedora Modularity onboarding"
16:42:23 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/69
16:42:25 <meskarune> well, the great thing about freedom is being able to use both foss and proprietary as you like, and giving people the choice/chance to see what is out there
16:42:26 <jflory7> A great start for this could be to help generate some traction with a Community Blog article announcing the Modularity WG. A badge proposal would be useful for sponsored / official members of the WG. A review of the wiki pages linked in the ticket would be helpful. Can we break up these tasks among members of CommOps?
16:42:43 <jflory7> langdon: Happen to be around?
16:42:47 <meskarune> I personally try to use only FOSS, but many people have jobs that use a wide range of technology
16:43:19 <meskarune> this is a good oppertunity to push fedora to future devs and CEOs :)
16:43:31 <justharshal> meskarune: let's wait till the open floor and discuss this furthur :)
16:43:39 <jflory7> bconoboy also might be involved with the Modularity efforts?
16:43:40 <meskarune> oh ok, sorry :)
16:43:41 <jflory7> meskarune++
16:43:45 <decause> langdon is lead, but nils is the real driver from the modularity team on this
16:43:52 <jflory7> Okay, that's good to know.
16:44:07 <jflory7> I know nils said this time wasn't the best for him for meetings somewhere.
16:44:15 <jflory7> So I had an idea for how this ticket could be broken down a bit...
16:44:32 * decause listens
16:44:41 * c0mrad3 decause https://pagure.io/user/dhanvi :)
16:44:41 <jflory7> (1) A Community Blog article announcing the presence of the Modularity WG, what they are, what they do, how to get involved (penned by one of the WG members)
16:45:10 <jflory7> (2) Someone can review the contents of their on-boarding wiki page and pass feedback about them in the ticket, as compared to other on-boarding methods in Fedora
16:45:39 <jflory7> (3) Putting together a badge proposal for membership in the Modularity WG (in the form of a ticket on the fedora-badges Trac)
16:45:58 <jflory7> ^ makes me leery about putting too much on the Badges Team plate, but I think a membership badge would be good for the Modularity WG
16:46:14 <jflory7> I just want to know more about how they accept / bring in members.
16:46:18 <decause> we just need to provide concepts/designs then as a start :)
16:46:19 <jflory7> e.g. if there is a FAS group
16:46:25 <jflory7> decause: +1
16:46:37 <decause> jflory7: I don't think there is a FAS group (yet?)
16:46:45 <jflory7> So, just from these, I see three action items we can break this into.
16:46:46 <decause> also, i would put (1) at the end
16:46:54 <jflory7> Yeah, I think so too
16:47:00 <decause> after we've got all the ducks in a row on the onboarding steps and wiki page
16:47:08 <dhanesh95> decause: +1
16:47:22 <jflory7> Heheh, yeah, don't want to announce it until they're ready for the exposure :)
16:47:23 <decause> jflory7: but yeah, those steps are solid I reckon
16:47:30 <jflory7> Okay, great.
16:47:43 <decause> jflory7: I think we want to see if we can make this happen this week though if possible
16:47:50 <decause> next week at the latest
16:48:02 <jflory7> So an action item for (1) would be to reach out to a member of the Modularity group (do they have a mailing list?) and ask if anyone from the WG would like to pen an announcement in the CommBlog.
16:48:05 <decause> so, maybe we get all the materials ready, and then publish next week
16:48:11 <dhanesh95> Do we have a deadline for #69?
16:48:12 <jflory7> It doesn't need to go out ASAP until everything else is ready, but no harm in drafting early
16:48:31 <decause> jflory7: I think we just ask nils
16:48:36 <jflory7> Oh, they use devel@
16:48:42 <jflory7> See it mentioned in the ticket
16:48:45 <decause> they've already identified as the "lead" on this
16:48:55 <jflory7> nils?
16:48:59 <jflory7> Oh, yeah
16:49:02 * decause thinks that is the nick
16:49:02 <jflory7> See your above message now
16:49:35 <jflory7> Okay, so someone could reach out to nils in the #fedora-modularization channel and see if he is interested in starting an announcement draft in the CommBlog about the WG
16:49:37 <paragan> there is fas group now for Modularity, its modularity-wg
16:49:40 <decause> let's create tickets for these actions (if they don't already exist)
16:49:41 <jflory7> Also gives them time to get ideas / discussion flowing
16:49:45 <jflory7> paragan++
16:49:45 <zodbot> jflory7: Karma for pnemade changed to 6 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:49:46 <decause> paragan++
16:49:48 <zodbot> decause: Karma for pnemade changed to 7 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:50:04 <jflory7> #info The Modularization WG does have a FAS group: modularity-wg
16:50:28 <jflory7> #info (1) Someone can review the contents of their on-boarding wiki page and pass feedback about them in the ticket, as compared to other on-boarding methods in Fedora
16:50:33 <jflory7> #info (2) Putting together a badge proposal for membership in the Modularity WG (in the form of a ticket on the fedora-badges Trac)
16:50:33 <decause> jflory7: let's make tickets for each of those tasks you've laid out, and call the existing ticket the "master" ticket
16:50:43 <jflory7> #info (3) A Community Blog article announcing the presence of the Modularity WG, what they are, what they do, how to get involved (penned by one of the WG members)
16:50:47 <jflory7> decause: +1
16:50:49 <dhanesh95> decause: +1
16:50:50 <jflory7> #nick commops
16:51:07 <decause> set master ticket to blocking on the sub-tickets
16:51:18 <jflory7> #action commops / jflory7 Create tickets for the above items 1-3 so they can be assigned and broken up among CommOps members
16:51:19 <decause> then we can close them all in one run, hopefully next week
16:51:27 <jflory7> Sounds like a plan to me.
16:51:33 * decause sees this as a top prio for the powersession
16:51:44 <skamath> decause++ jflory7++
16:51:49 <skamath> Sounds cool :D
16:52:02 <jflory7> decause: So once the tickets are created, we can get going on this at a hack session
16:52:05 <jflory7> I'm +1
16:52:09 <decause> +1
16:52:12 <dhanesh95> +1
16:52:14 <justharshal> +1
16:52:14 <meskarune> +1
16:52:17 <trishnag> +1
16:52:22 <jflory7> I'll do an #agreed and we'll move on quickly! 8 minutes left. :)
16:52:29 <decause> jflory7++
16:52:45 <jflory7> #agreed We will create tickets for the above three items identified for this ticket and begin working on them at our next hack session!
16:52:51 * justharshal was just about to mention time
16:52:53 <jflory7> #topic Wiki Gardening
16:53:00 <justharshal> jflory7++
16:53:00 <zodbot> justharshal: Karma for jflory7 changed to 53 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:53:01 <jflory7> #nick NewMembers
16:53:05 <jflory7> #action NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ]
16:53:13 <jflory7> Oh man, so many cookies!
16:53:19 <jflory7> Anyone else have any wiki gardening to add in?
16:53:32 <justharshal> jflory7: you're saying like that's a bad thing.
16:53:36 <skamath> Target Unicorn Poop, jflory7 :P
16:53:53 <jflory7> :P
16:54:14 <jflory7> If there's no other wiki pages on the agenda right now, we can hit the Community Blog next. :)
16:54:18 <jflory7> Going once...
16:54:22 <decause> jflory7: just the modularity wiki onboarding
16:54:27 <decause> those are the big ones I reckon
16:54:38 <jflory7> decause++ Agreed. We can wrap those up in Ticket #69 though :)
16:54:40 <jflory7> Going twice...
16:54:42 * decause vaguely recalls something from council yesterday...
16:54:47 <decause> maybe
16:54:55 <jflory7> Want to come back if it comes to you?
16:54:58 <decause> yeah
16:55:02 <decause> go ahead tho
16:55:08 <jflory7> Cool cool.
16:55:08 <jflory7> #topic Community Blog
16:55:29 <jflory7> Okay, for anyone who is not used to this, this section is a blast of info really fast, and then some discussion after.
16:55:33 <jflory7> Here we go!
16:55:36 * decause gets popcorn
16:55:39 <jflory7> #info === This Week in CommBlog ===
16:55:42 <decause> (in a good way)
16:55:43 <jflory7> #info (1) "BrickHack 2016 and Fedora: Event Report"
16:55:48 <jflory7> #link https://communityblog.fedoraproject.org/brickhack-2016-event-report/
16:55:52 <jflory7> #info Total Views (Apr. 12 - Apr. 19): 98
16:55:57 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1143
16:56:01 <jflory7> #info (2) "Time to test Fedora 24 internationalization"
16:56:06 <jflory7> #link https://communityblog.fedoraproject.org/time-test-fedora-24-internationalization/
16:56:11 <jflory7> #info Total Views (Apr. 12 - Apr. 19): 316
16:56:12 * c0mrad3 decause pass to me also :)
16:56:15 <decause> nice
16:56:16 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1405
16:56:22 <jflory7> #info === Coming Up in CommBlog ===
16:56:25 * decause passes to c0mrad3
16:56:27 * dhanesh95 bookmarks the link for a read later
16:56:34 <jflory7> #info (1) "DevConfCZ 2016: Event Report"
16:56:40 <jflory7> #link https://communityblog.fedoraproject.org/?p=1027&preview=1&_ppp=6b95d2c034
16:56:41 <decause> lolololcrycrycry
16:56:44 <jflory7> #info (2) "Fedora translation sprint – 5 days, 50 members and 20+ thousand words"
16:56:53 <jflory7> #link https://communityblog.fedoraproject.org/?p=1434&preview=1&_ppp=b2e060d3ee
16:56:59 * c0mrad3 eating the hot pop corn :)
16:57:00 <jflory7> #action jflory7 Review and edit "Fedora translation sprint" article for publication on Thursday, if possible
16:57:05 <decause> <3 that's gonna be a good one
16:57:09 <jflory7> #info (3) "Time to test Fedora Media Writer"
16:57:15 <jflory7> #link https://communityblog.fedoraproject.org/?p=1446&preview=1&_ppp=6ffd1bc529
16:57:20 <jflory7> #info (4) "Fedora at Bitcamp 2016"
16:57:27 <jflory7> #info Still in progress (no link yet)
16:57:32 <jflory7> And that's the show!
16:57:33 <skamath> \o/
16:57:38 <decause> woo
16:57:41 <jflory7> So the Fedora Media Writer was one that I just noticed
16:57:48 <jflory7> That would need to ship today...
16:57:53 <decause> :)
16:57:56 <jflory7> It's not too late
16:58:07 <decause> jflory7: nah, we can def still ship that today
16:58:21 <decause> open floor?
16:58:26 <jflory7> #action jflory7 Ship the "Fedora Media Writer" article ASAP, contact author about dropping a link on the CommOps mailing list next time so we don't wind up last minute
16:58:41 <decause> jflory7: nod nod
16:58:47 <jflory7> Bonus points if someone can find me a great image for that article :P
16:59:03 <jflory7> Anyways, if nothing else CommBlog, let's hop to Open Floor
16:59:12 <jflory7> Oh, wait--
16:59:17 <jflory7> #topic Release Schedule
16:59:21 <jflory7> #link https://fedorapeople.org/groups/schedule/f-24/f-24-key-tasks.html
16:59:24 <jflory7> Anything to check in on here?
16:59:29 <decause> #info Fedora 24 Beta Freeze is happening in Fedora Infra
16:59:34 <decause> #link https://lists.fedoraproject.org/archives/list/infrastructure@lists.fedoraproject.org/thread/DLCO4JGG3YNN47Z2PR2RT6X7ID2DYS4B/
16:59:43 * jflory7 nods
16:59:43 <decause> that means we're getting close to the beta announce
16:59:52 <decause> probably a next week focus
16:59:59 <jflory7> Oof, we gotta get rolling on getting the ducks in a row for beta announcement
17:00:07 <jflory7> Sounds good, let's hit Open Floor now
17:00:10 <jflory7> #topic Open Floor
17:00:11 <decause> it should be a modified version of the alpha, but yeah, def
17:00:17 <dhanesh95> 32-bit images will be retired?
17:00:36 <jflory7> dhanesh95: Ah, yeah, that should actually be tomorrow's Fedora Magazine article, if I recall
17:00:42 <c0mrad3> meskarune, feel free to talk :)
17:00:42 * jflory7 is a little bit behind on email this week
17:00:56 <dhanesh95> jflory7: +1
17:01:00 <meskarune> oh lol
17:01:28 <jflory7> Anything else we want to hit on while we're all still here?
17:01:29 <meskarune> ok, fedora FOSS student, or maybe getting involved somehow with the github student pack
17:01:34 <skamath> ╰( ͡° ͜ʖ ͡° )つ──☆*:・゚Open Floor should look cool like this! :P
17:01:50 <jflory7> meskarune: I personally think we could try to wrangle together a FOSS student pack.
17:01:51 * dhanesh95 feels sad 32-bit images are being retired
17:01:53 <meskarune> just throwing out ideas since you guys are doing a focus on college outreach
17:01:56 <jflory7> Maybe...
17:02:01 <meskarune> jflory7: yeah, I sorta love that idea
17:02:15 <meskarune> foss student pack would promote projects and tools to students
17:02:15 <justharshal> Foss student pack sounds good.
17:02:17 <jflory7> It could even be a cross-distro collaboration... not sure if that's a bit too starry-eyed though.
17:02:18 <skamath> FOSSPack! Are we going to do it?
17:02:31 <dhanesh95> +1 for FOSSPack!
17:02:34 <jflory7> Or if it might devolve things into politics
17:02:36 <dhanesh95> Loved the idea!
17:02:39 <meskarune> jflory7: I think digital ocean would def sponsor it, and ubuntu would probably jump on board
17:02:42 <jflory7> Focus should be on linking students with FOSS resources and tools
17:02:50 <MarkDude> FOSSpack +1
17:02:53 <skamath> +1
17:03:06 <c0mrad3> but all the software we provide is FREE as in FREEdom and any one can install it using dnf install not just students
17:03:15 <c0mrad3> jflory7+1
17:03:15 <MarkDude> Ubuntu folks are into the #PenguinFamily idea, they'll help if even as indivuals
17:03:19 <jflory7> I'm thinking this would be a great ticket for our Trac. At least, I think it would be ours. Not sure if ours or Marketing, decause?
17:03:20 <justharshal> Wow so much excitement
17:03:57 <dhanesh95> jflory7: I think it is more related to CommOps than marketing..
17:04:10 <MarkDude> Arch has some folks able to help. And politics need not be part, its about sharing IMO
17:04:16 <MarkDude> dhanesh95: +1
17:04:20 <c0mrad3> I agree with jflory7 focus should be on linking students with FOSS resources
17:04:50 <jflory7> dhanesh95: It definitely does have a Community approach to it but I also think the Marketing folks would be interested in this too.
17:04:53 <skamath> btw, I just found an empty channel. If anyone need to test zodbot / fiddle with it, head over to #glittergallery. zodbot is kinda alone there.
17:05:06 <jflory7> Before saying "let's file a ticket!", I want to make sure we do it in the right place. :)
17:05:18 <dhanesh95> jflory7: We can work together with the marketing folks for sure!
17:05:38 <MarkDude> skamath: glittergallery is used only occasionally, I have owner there if some changes are needed
17:05:57 <skamath> Oww.It looks deserted
17:06:05 * decause is in another call, fyi
17:06:13 <jflory7> dhanesh95: Definitely will be cross-collaboration between CommOps and Marketing for sure. I'm going to *tentatively* say we can file this in CommOps Trac unless decause thinks Marketing Trac is more appropriate.
17:06:21 <jflory7> I'm a little on the fence about which one it can fall into
17:06:38 <dhanesh95> jflory7: +1
17:06:47 <jflory7> meskarune: Would you like to take an #action item to file a ticket for the FOSSpack idea in our Trac?
17:06:59 <meskarune> ok, how do I do that? lol
17:07:02 <jflory7> After that, I think we can close up shop here and head back to channel. :)
17:07:02 <dhanesh95> jflory7++
17:07:08 <meskarune> this is my first fedora-meeting
17:07:15 <MarkDude> \o
17:07:20 <skamath> MarkDude: Consider adding the channel Guard if you have Op there. A deserted channel might end up with freenode-staff as owner after a while
17:07:37 <dhanesh95> meskarune: Mine too! And I'm loving it!
17:07:39 <jflory7> meskarune: So, funny you mention it, one of our CommOpsers not here right now actually updated the Trac wiki page guiding how to use it. :) One second.
17:07:50 <MarkDude> skamath: will do after meeting, I can ping the "actives" might need some help :D
17:07:52 <meskarune> :D
17:07:54 <jflory7> meskarune, dhanesh95: By the way, welcome welcome to both of you! First meeting is always a big milestone. :)
17:08:15 <jflory7> #topic Using Trac
17:08:17 <jflory7> #link https://fedoraproject.org/wiki/Trac
17:08:24 <MarkDude> meskarune: ++ dhanesh95 ++
17:08:27 <dhanesh95> Have been observing CommOps for a couple of weeks. Thought this would be the right time to dive in. :)
17:08:29 <jflory7> #link https://fedorahosted.org/fedora-commops/
17:08:43 <jflory7> #link https://fedorahosted.org/fedora-commops/newticket
17:08:53 <dhanesh95> jflory7: Thanks for the warm welcome
17:09:06 <jflory7> dhanesh95: Gladly. :)
17:09:07 <dhanesh95> MarkDude++ jflory7++
17:09:07 <zodbot> dhanesh95: Karma for markdude changed to 5 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:09:12 <jflory7> #topic Open Floor
17:09:23 * justharshal sighs
17:09:36 <skamath> Also, jflory7, Don;t you think 200 cookies are a little too high for a release cycle?
17:09:49 <skamath> *Don;t
17:09:50 * justharshal forgot to check in on his first meeting
17:09:52 <skamath> *Don't
17:09:59 <jflory7> meskarune: Those links there should be useful for checking out to file a ticket. All you have to do is log into the CommOps Trac with your Fedora account, click "new ticket" and add details for the request. It should be straightforward from there. If not, questions always welcome!
17:09:59 <skamath> ouch. Bad keyboard
17:10:19 <meskarune> ok thanks jflory7
17:10:22 * justharshal so his name wasnt in the notes
17:10:25 <jflory7> skamath: The badge is global for all release cycles, not per release cycle. :)
17:10:28 <c0mrad3> dhanesh95, meskarune welcome to the CommOps team
17:10:32 <meskarune> :)
17:10:34 <c0mrad3> dhanesh95++
17:10:34 <zodbot> c0mrad3: Karma for dhanesh95 changed to 1 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:10:36 <skamath> Oh, okay.
17:10:42 <c0mrad3> meskarune++
17:10:45 <zodbot> c0mrad3: Karma for meskarune changed to 3 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:10:46 <jflory7> Okay, anything else? We're ten minutes over now. If not, let's end the meeting and head back to #fedora-commops.
17:10:54 <skamath> Let's go!
17:10:55 <jflory7> Going once...
17:11:00 <jflory7> Going twice...
17:11:00 <MarkDude> meskarune++ dhanesh95++ (take two)
17:11:00 <zodbot> MarkDude: Karma for meskarune changed to 4 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:11:02 <c0mrad3> jflory7+1
17:11:03 <zodbot> MarkDude: Karma for dhanesh95 changed to 2 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:11:05 <justharshal> OK
17:11:05 <jflory7> Going thrice...
17:11:14 <jflory7> Okay, thanks for coming out today, everyone!
17:11:16 <jflory7> See you in channel...
17:11:18 <jflory7> #endmeetnig
17:11:20 <jflory7> #endmeeting