commops
MINUTES

#fedora-meeting: Fedora CommOps (2016-04-05)

Meeting started by jflory7 at 15:56:09 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 15:56:19)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2016-04-05 (jflory7, 15:56:25)
    2. (1) Roll Call (jflory7, 15:56:31)
    3. (2) Announcements (jflory7, 15:56:34)
    4. (3) Action items from last meeting (jflory7, 15:56:40)
    5. (4) Tickets (jflory7, 15:56:45)
    6. (5) Wiki Gardening (jflory7, 15:56:49)
    7. (6) Community Blog (jflory7, 15:56:53)
    8. (7) Release Schedule (jflory7, 15:57:14)
    9. (8) Open Floor (jflory7, 15:57:20)

  2. Roll Call (jflory7, 15:57:33)
    1. Name; Timezone; Sub-projects/Interest Areas (jflory7, 15:57:34)
    2. Justin W. Flory; UTC-4; CommOps, Marketing / Magazine, Ambassadors, Join, and more (jflory7, 15:57:50)
    3. Huiren Woo; GMT+0800; CommOps, Marketing, Ambassadors. (GIANT_CRAB, 15:59:07)
    4. Jona Azizaj; UTC+2; CommOps, Ambassadors (jonatoni, 15:59:12)
    5. decause; URC-4; CommOps, Council, * (decause, 16:02:28)
    6. skamath; UTC +5.30; CommOps, Hubs, Ambassadors (skamath, 16:02:58)
    7. Elio Qoshi; UTC+2; CommOps, Design (elioqoshi, 16:03:36)
    8. Tummala Dhanvi; UTC+5:30,CommOps,Docs,Security,* (c0mrad3, 16:03:37)

  3. Announcements (jflory7, 16:05:50)
    1. === CLOSED: Ticket #59 === (jflory7, 16:06:01)
    2. "Modernization of Trac wiki page" (jflory7, 16:06:06)
    3. https://fedorahosted.org/fedora-commops/ticket/59 (jflory7, 16:06:10)
    4. masetrax recently rewrote the Trac wiki page to make it a more comprehensive and well-documented guide to explaining Trac! This is a great reference page for newcomers to the project who might be confused on using Trac. masetrax also plans to help work on the corresponding Community Blog article to go with this soon. masetrax++ (jflory7, 16:06:15)
    5. https://fedoraproject.org/wiki/Trac (jflory7, 16:06:22)
    6. === CLOSED: Ticket #63 === (jflory7, 16:06:33)
    7. "Populate on-boarding calendar with Outreachy + GSoC events" (jflory7, 16:06:49)
    8. https://fedorahosted.org/fedora-commops/ticket/63 (jflory7, 16:06:54)
    9. The Onboarding calendar now has events for all of the important GSoC and Outreachy dates. The calendar should be good to go! Thanks skamath and Dimuthu for working on this. skamath++ kjtdimuthu++ (jflory7, 16:07:00)
    10. https://apps.fedoraproject.org/calendar/onboarding/ (jflory7, 16:07:08)
    11. === CLOSED: Ticket #65 === (jflory7, 16:07:20)
    12. "Convert etherpad power session (Hack-sessions) into Tickets" (jflory7, 16:07:25)
    13. https://fedorahosted.org/fedora-commops/ticket/65 (jflory7, 16:07:31)
    14. Items in the Etherpad have finally been converted to tickets. There's a good number of new tickets based on some of the things we had described and elaborated on in the pad. (jflory7, 16:07:36)
    15. https://fedorahosted.org/fedora-badges/ticket/441 (jflory7, 16:07:44)
    16. https://fedorahosted.org/fedora-badges/ticket/442 (jflory7, 16:07:46)
    17. https://fedorahosted.org/fedora-badges/ticket/443 (jflory7, 16:07:47)
    18. https://fedorahosted.org/fedora-badges/ticket/444 (jflory7, 16:07:48)
    19. https://fedorahosted.org/fedora-badges/ticket/445 (jflory7, 16:07:49)
    20. === Deadline: Flock "call for papers" closes April 8, 2016 === (jflory7, 16:07:57)
    21. https://communityblog.fedoraproject.org/reminder-flock-submission-deadline-apr-8/ (jflory7, 16:08:03)
    22. === FY17 budget announcement is coming soon === (jflory7, 16:08:25)
    23. https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/GQTDW23QIJYYSDMJEX7GLN5WAZ5SEMWU/ (jflory7, 16:08:30)
    24. ACTION: jflory7 Send link to social-media for Flock CFP deadlines as a reminder with the deadline fast approaching (jflory7, 16:08:58)
    25. === Fedora Diversity Adviser radio interview === (jflory7, 16:09:05)
    26. ACTION: ambassadors be sure to follow up on the Final Call email on the list with Reports, proposals, and delegation selections please (decause, 16:09:06)
    27. tatica recently was featured in a radio interview about her position as the Fedora Diversity Adviser! More information (including links to the audio) are coming soon. Stay posted! (jflory7, 16:09:13)
    28. === Fedora Diversity is trying to find a new meeting time === (jflory7, 16:11:45)
    29. http://whenisgood.net/by3n4w8 (decause, 16:11:48)
    30. If you are interested in helping work with the Diversity Adviser on tasks related to outreach and diversity, fill in the timeslots in that poll that work best for you! Remember to select your time zone when filling it out. (jflory7, 16:12:36)
    31. GSoC Slot Requests are due by 4/11 (decause, 16:13:10)

  4. Action items from last meeting (jflory7, 16:14:02)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2016-03-29/commops.2016-03-29-15.56.html (jflory7, 16:14:08)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (jflory7, 16:14:13)
    3. === [INCOMPLETE] decause work with jzb to create the account for LimeSurvey === (jflory7, 16:14:27)
    4. ACTION: decause Work with jzb to create the account for LimeSurvey (due: end of week) (jflory7, 16:14:30)
    5. === [COMPLETE] jflory7 Create an event in the Onboarding calendar for the G11n vFAD === (jflory7, 16:14:38)
    6. https://apps.fedoraproject.org/calendar/meeting/3843/?from_date=2016-04-05 (jflory7, 16:14:43)
    7. === [COMPLETE] jflory7 Get the Etherpad badge proposals to the ticket === (jflory7, 16:14:49)
    8. https://fedorahosted.org/fedora-commops/ticket/65 (jflory7, 16:14:55)
    9. === [COMPLETE] decause create featured image for g11n article on commblog === (jflory7, 16:15:06)
    10. https://communityblog.fedoraproject.org/translate-fedora-24-in-your-language/ (jflory7, 16:15:08)
    11. === [COMPLETE] jflory schedule modularity article to publish on tuesday next week === (jflory7, 16:15:16)
    12. https://communityblog.fedoraproject.org/modularization-matters-sys-admins/ (jflory7, 16:15:22)
    13. === [INCOMPLETE] jflory7 Get back with dhanvi about what is needed to be updated, how to go about doing it, etc. (make the game plan) === (jflory7, 16:15:37)
    14. ACTION: jflory7 Get back with c0mrad3 about what is needed to be updated, how to go about doing it, etc. (make the game plan) (jflory7, 16:15:46)
    15. === [COMPLETE] jflory7 get NetworkWorld series posts pushed to reddit === (jflory7, 16:15:55)
    16. === [COMPLETE] jflory7 get NetworkWorld series posts pushed to social-media list === (jflory7, 16:16:15)
    17. https://lists.fedoraproject.org/archives/list/social-media@lists.fedoraproject.org/thread/UDB4ODRHSAYFQYIVCP3EHY3KFG5QTPLR/ (jflory7, 16:16:16)
    18. === decause provide feedback on the trifold for python mktg === (jflory7, 16:16:23)
    19. AGREED: decause has provided feedback on the trifold in IRC - consider completed! (jflory7, 16:16:58)
    20. https://fedorahosted.org/design-team/ticket/434#comment:3 (decause, 16:17:27)

  5. Tickets (jflory7, 16:17:53)
    1. https://fedorahosted.org/fedora-commops/report/9 (jflory7, 16:18:21)
    2. === Ticket #29 === (jflory7, 16:18:30)
    3. "G11n - proposal for the group revitalization" (jflory7, 16:18:35)
    4. https://fedorahosted.org/fedora-commops/ticket/29 (jflory7, 16:18:40)
    5. ACTION: decause review copy-edits with design team before EoW (decause, 16:18:47)
    6. https://github.com/fedora-infra/fedora-stats-tools/blob/develop/event-activity.py (decause, 16:21:23)
    7. elioqoshi: "F24 branch from 3% to 40% within 1 day translated in SQ. We expect to have it 100% and polished by the end of the month." (jflory7, 16:21:39)
    8. jonatoni: "also 7 new FAS accounts." (jflory7, 16:21:57)
    9. ACTION: jflory7 / decause: Check in with pravins and noriko for any closing items for Ticket #29 (jflory7, 16:22:45)
    10. AGREED: Next step is to check in with pravins and noriko to see if there are any closing items that we need to do for this ticket. (jflory7, 16:23:14)
    11. === Ticket #34 === (jflory7, 16:23:41)
    12. "[Onboarding Series] [MASTER TICKET] Creating sub-project on-boarding badge series" (jflory7, 16:23:46)
    13. https://fedorahosted.org/fedora-commops/ticket/34 (jflory7, 16:23:50)
    14. ACTION: jflory7 / decause re-ping designlist with speak-up series proposal, ask for feedback (decause, 16:29:15)
    15. AGREED: Next step for Ticket #34 is to get feedback from Badges designers + sysadmins to make sure this is possible and the concept is solid. If all checks out, hopefully we can begin working on these badges in the near coming future. (jflory7, 16:29:19)
    16. === Ticket #49 === (jflory7, 16:29:28)
    17. "[Onboarding Series] Infrastructure" (jflory7, 16:29:33)
    18. https://fedorahosted.org/fedora-commops/ticket/49 (jflory7, 16:29:37)
    19. https://fedora-fedmsg.readthedocs.org/en/latest/topics.html (decause, 16:32:53)
    20. https://fedora-fedmsg.readthedocs.org/en/latest/topics.html#id529 (decause, 16:33:46)
    21. AGREED: For the Fedora Infrastructure on-boarding series, it is mostly finished. All that's left is following up on existing proposals for Pagure contributions (i.e. commits) and mailing list activity (jflory7, 16:34:54)
    22. === Ticket #68 === (jflory7, 16:35:13)
    23. "Reconstructing the Campus Ambassadors program and campus outreach" (jflory7, 16:35:18)
    24. https://fedorahosted.org/fedora-commops/ticket/68 (jflory7, 16:35:22)
    25. https://mashaleonova.wordpress.com/2016/04/03/fedora-badges-workshop/ (skamath, 16:39:59)
    26. ACTION: decause Work on migrating the raw University Involvement Initiative notes from the Etherpad into a more parseable, digestible format (whether wiki or other format) (jflory7, 16:40:05)
    27. HELP: The University Involvement Initiative page needs an "inventory" of where our Fedora students, teachers, professors, academic staff, and more are in the world! If you are involved in the education field in any way, please add yourself to the wiki page so we know who is where in the world. (jflory7, 16:41:22)
    28. https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative#Campus_Ambassadors (jflory7, 16:41:37)

  6. Wiki Gardening (jflory7, 16:42:20)
    1. ACTION: NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ] (jflory7, 16:42:28)
    2. HELP: Reconciling the final version of the Alpha release announcement on the Fedora Magazine into F24 Alpha release wiki page! (jflory7, 16:42:34)
    3. https://fedoramagazine.org/fedora-24-alpha-released/ (jflory7, 16:42:38)
    4. https://fedoraproject.org/wiki/F24_Alpha_release_announcement (jflory7, 16:42:43)
    5. https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative (GIANT_CRAB, 16:43:54)

  7. Community Blog (jflory7, 16:46:17)
    1. === This Week in CommBlog === (jflory7, 16:46:59)
    2. (1) "Fedora was at PyCon SK 2016" (jflory7, 16:47:04)
    3. https://communityblog.fedoraproject.org/fedora-was-at-pycon-sk-2016/ (jflory7, 16:47:09)
    4. Total Views (Mar. 29 - Apr. 5): 156 (jflory7, 16:47:14)
    5. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1283 (jflory7, 16:47:18)
    6. (2) "Golden chance to translate Fedora 24 in your language" (jflory7, 16:47:25)
    7. https://communityblog.fedoraproject.org/translate-fedora-24-in-your-language/ (jflory7, 16:47:31)
    8. Total Views (Mar. 31 - Apr. 05): 490 (jflory7, 16:47:36)
    9. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1240 (jflory7, 16:47:41)
    10. (3) "Why modularization matters to Sys Admins" (jflory7, 16:47:47)
    11. https://communityblog.fedoraproject.org/modularization-matters-sys-admins/ (jflory7, 16:47:52)
    12. Total Views (Apr. 05): 149 (jflory7, 16:47:56)
    13. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1258 (jflory7, 16:48:06)
    14. === Coming Up in CommBlog === (jflory7, 16:48:12)
    15. (1) "Fedora and Mozilla Activity Days in Prishtina, Kosovo" (jflory7, 16:48:18)
    16. https://communityblog.fedoraproject.org/?p=1313&preview=true (jflory7, 16:48:24)
    17. Scheduled for 2016-04-07 at 8:00 UTC. Thanks Elio for writing! elioqoshi++ (jflory7, 16:48:30)
    18. (2) "Call for Contributors: F24 Release Notes" (jflory7, 16:48:34)
    19. https://communityblog.fedoraproject.org/?p=1335&preview=1&_ppp=5c121310b4 (jflory7, 16:48:39)
    20. ACTION: jflory7 Schedule "Call for Contributors: F24 Release Notes" for Wednesday @ 8:00 UTC (jflory7, 16:49:55)
    21. (3) "Document Freedom Day 2016: Singapore" (jflory7, 16:50:02)
    22. https://communityblog.fedoraproject.org/?p=1320&preview=1&_ppp=557918be25 (jflory7, 16:50:07)
    23. ACTION: jflory7 Review / edit "Document Freedom Day 2016: Singapore" for publication soon (jflory7, 16:51:05)
    24. (4) "DevConfCZ 2016: Event Report" (jflory7, 16:51:13)
    25. https://communityblog.fedoraproject.org/?p=1027&preview=1&_ppp=6b95d2c034 (jflory7, 16:51:27)
    26. (5) "BrickHack 2016 and Fedora: Event Report" (jflory7, 16:51:37)
    27. https://communityblog.fedoraproject.org/?p=1143&preview=1&_ppp=0885da3003 (jflory7, 16:51:42)
    28. ACTION: jflory7 Finish all BrickHack 2016 write-ups, we're nearing a month since the event happened (jflory7, 16:51:51)
    29. ACTION: jflory7 Begin writing and compiling project profiles of BrickHack 2016 participants (three replies so far, need to keep communication channels open) (jflory7, 16:52:33)
    30. (7) "Event Report: PearlHacks 2016" (decause, 16:53:17)
    31. https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/thread/2IZIKDBB5O65M3F7F6WVZLE3GTA72OMR/ (decause, 16:55:30)
    32. ACTION: commops add the "link to the mailing list" into the signature on commops list (decause, 16:55:46)

  8. Release Schedule (jflory7, 16:56:37)
    1. https://fedorapeople.org/groups/schedule/f-24/f-24-key-tasks.html (decause, 16:57:06)
    2. ACTION: jflory7 When writing meeting agenda for Release Schedule, do it #info-style with the key tasks as the guiding criteria (jflory7, 17:00:54)
    3. next commops release milestone is May 3rd for Beta Release (decause, 17:00:55)
    4. ACTION: decause / jflory7 ping mktg list about alpha->beta release announcement research for May 3rd (decause, 17:02:33)

  9. Open Floor (jflory7, 17:02:44)
    1. ACTION: jflory7 Fedocal tonight's power session for 22:00 - 01:00 UTC (jflory7, 17:08:15)
    2. ACTION: jflory7 Share news about power session with mailing list today (jflory7, 17:08:28)
    3. CommOps Power Session tonight 22:00UTC - 01:00UTC (decause, 17:08:29)
    4. ACTION: jflory7 Create a WhenIsGood for determining an ideal hack time for the future (jflory7, 17:09:30)

  10. Closing Thoughts (decause, 17:09:50)


Meeting ended at 17:14:57 UTC (full logs).

Action items

  1. jflory7 Send link to social-media for Flock CFP deadlines as a reminder with the deadline fast approaching
  2. ambassadors be sure to follow up on the Final Call email on the list with Reports, proposals, and delegation selections please
  3. decause Work with jzb to create the account for LimeSurvey (due: end of week)
  4. jflory7 Get back with c0mrad3 about what is needed to be updated, how to go about doing it, etc. (make the game plan)
  5. decause review copy-edits with design team before EoW
  6. jflory7 / decause: Check in with pravins and noriko for any closing items for Ticket #29
  7. jflory7 / decause re-ping designlist with speak-up series proposal, ask for feedback
  8. decause Work on migrating the raw University Involvement Initiative notes from the Etherpad into a more parseable, digestible format (whether wiki or other format)
  9. NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ]
  10. jflory7 Schedule "Call for Contributors: F24 Release Notes" for Wednesday @ 8:00 UTC
  11. jflory7 Review / edit "Document Freedom Day 2016: Singapore" for publication soon
  12. jflory7 Finish all BrickHack 2016 write-ups, we're nearing a month since the event happened
  13. jflory7 Begin writing and compiling project profiles of BrickHack 2016 participants (three replies so far, need to keep communication channels open)
  14. commops add the "link to the mailing list" into the signature on commops list
  15. jflory7 When writing meeting agenda for Release Schedule, do it #info-style with the key tasks as the guiding criteria
  16. decause / jflory7 ping mktg list about alpha->beta release announcement research for May 3rd
  17. jflory7 Fedocal tonight's power session for 22:00 - 01:00 UTC
  18. jflory7 Share news about power session with mailing list today
  19. jflory7 Create a WhenIsGood for determining an ideal hack time for the future


Action items, by person

  1. c0mrad3
    1. jflory7 Get back with c0mrad3 about what is needed to be updated, how to go about doing it, etc. (make the game plan)
  2. decause
    1. decause Work with jzb to create the account for LimeSurvey (due: end of week)
    2. decause review copy-edits with design team before EoW
    3. jflory7 / decause: Check in with pravins and noriko for any closing items for Ticket #29
    4. jflory7 / decause re-ping designlist with speak-up series proposal, ask for feedback
    5. decause Work on migrating the raw University Involvement Initiative notes from the Etherpad into a more parseable, digestible format (whether wiki or other format)
    6. decause / jflory7 ping mktg list about alpha->beta release announcement research for May 3rd
  3. jflory7
    1. jflory7 Send link to social-media for Flock CFP deadlines as a reminder with the deadline fast approaching
    2. jflory7 Get back with c0mrad3 about what is needed to be updated, how to go about doing it, etc. (make the game plan)
    3. jflory7 / decause: Check in with pravins and noriko for any closing items for Ticket #29
    4. jflory7 / decause re-ping designlist with speak-up series proposal, ask for feedback
    5. jflory7 Schedule "Call for Contributors: F24 Release Notes" for Wednesday @ 8:00 UTC
    6. jflory7 Review / edit "Document Freedom Day 2016: Singapore" for publication soon
    7. jflory7 Finish all BrickHack 2016 write-ups, we're nearing a month since the event happened
    8. jflory7 Begin writing and compiling project profiles of BrickHack 2016 participants (three replies so far, need to keep communication channels open)
    9. jflory7 When writing meeting agenda for Release Schedule, do it #info-style with the key tasks as the guiding criteria
    10. decause / jflory7 ping mktg list about alpha->beta release announcement research for May 3rd
    11. jflory7 Fedocal tonight's power session for 22:00 - 01:00 UTC
    12. jflory7 Share news about power session with mailing list today
    13. jflory7 Create a WhenIsGood for determining an ideal hack time for the future
  4. NewMembers
    1. NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ]
  5. noriko
    1. jflory7 / decause: Check in with pravins and noriko for any closing items for Ticket #29
  6. pravins
    1. jflory7 / decause: Check in with pravins and noriko for any closing items for Ticket #29
  7. UNASSIGNED
    1. ambassadors be sure to follow up on the Final Call email on the list with Reports, proposals, and delegation selections please
    2. commops add the "link to the mailing list" into the signature on commops list


People present (lines said)

  1. jflory7 (323)
  2. decause (204)
  3. skamath (46)
  4. GIANT_CRAB (38)
  5. zodbot (38)
  6. c0mrad3 (12)
  7. elioqoshi (10)
  8. jonatoni (9)
  9. kjtdimuthu (8)
  10. tatica (3)
  11. Southern_Gentlem (3)
  12. wesleyotugo (3)
  13. mizmo (2)
  14. noriko (0)
  15. NewMembers (0)
  16. pravins (0)


Generated by MeetBot 0.1.4.