commops
LOGS
15:56:09 <jflory7> #startmeeting Fedora CommOps (2016-04-05)
15:56:09 <zodbot> Meeting started Tue Apr  5 15:56:09 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:56:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:56:09 <zodbot> The meeting name has been set to 'fedora_commops_(2016-04-05)'
15:56:14 <jflory7> #meetingname commops
15:56:14 <zodbot> The meeting name has been set to 'commops'
15:56:19 <jflory7> #topic Agenda
15:56:25 <jflory7> #link https://fedoraproject.org/wiki/Meeting:CommOps_2016-04-05
15:56:31 <jflory7> #info (1) Roll Call
15:56:34 <jflory7> #info (2) Announcements
15:56:40 <jflory7> #info (3) Action items from last meeting
15:56:45 <jflory7> #info (4) Tickets
15:56:49 <jflory7> #info (5) Wiki Gardening
15:56:53 <jflory7> #info (6) Community Blog
15:56:59 <jflory7> #info (7) Open Floor
15:57:07 <jflory7> #undo
15:57:07 <zodbot> Removing item from minutes: INFO by jflory7 at 15:56:59 : (7) Open Floor
15:57:14 <jflory7> #info (7) Release Schedule
15:57:20 <jflory7> #info (8) Open Floor
15:57:33 <jflory7> #topic Roll Call
15:57:34 <jflory7> #info Name; Timezone; Sub-projects/Interest Areas
15:57:50 <jflory7> #info Justin W. Flory; UTC-4; CommOps, Marketing / Magazine, Ambassadors, Join, and more
15:58:00 <jflory7> We'll get started in roughly another eight minutes. :)
15:58:07 <GIANT_CRAB> There's a bot command for that right?
15:58:11 <GIANT_CRAB> whoami woohuiren
15:58:23 <jflory7> .hello works for a quick FAS intro. :)
15:58:26 <jflory7> .hello jflory7
15:58:27 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
15:58:54 <jflory7> The #info way also puts it into the Meetbot meeting minutes for after the meeting.
15:59:07 <GIANT_CRAB> #info Huiren Woo; GMT+0800; CommOps, Marketing, Ambassadors.
15:59:12 <jonatoni> #info Jona Azizaj; UTC+2; CommOps, Ambassadors
15:59:19 <jonatoni> .hello jonatoni
15:59:20 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
15:59:24 <jflory7> #chair GIANT_CRAB jonatoni
15:59:24 <zodbot> Current chairs: GIANT_CRAB jflory7 jonatoni
15:59:27 <jflory7> Welcome both of you :)
15:59:33 <GIANT_CRAB> thanks!
15:59:49 <jonatoni> thanks jflory7 :)
15:59:52 <jflory7> While we're waiting, feel free to review the meeting agenda: https://fedoraproject.org/wiki/Meeting:CommOps_2016-04-05
16:01:24 <skamath> .hello skamath
16:01:25 <zodbot> skamath: skamath 'Sachin Kamath ' <sskamath96@gmail.com>
16:01:46 <jflory7> #chair skamath
16:01:46 <zodbot> Current chairs: GIANT_CRAB jflory7 jonatoni skamath
16:01:59 <jflory7> Welcome welcome, skamath! Don't forget to intro yourself with #info Name; Timezone; Sub-projects/Interest Areas too :)
16:02:04 <skamath> hey jflory7 :)
16:02:12 <decause> .hello decause
16:02:13 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
16:02:15 <jflory7> #chair decause
16:02:15 <zodbot> Current chairs: GIANT_CRAB decause jflory7 jonatoni skamath
16:02:28 <decause> #info decause; URC-4; CommOps, Council, *
16:02:58 <skamath> #info skamath; UTC +5.30; CommOps, Hubs, Ambassadors
16:03:10 <decause> jonatoni: saw some action on twitter today about OSCAL :)
16:03:13 * skamath is on mobile
16:03:36 <elioqoshi> #info Elio Qoshi; UTC+2; CommOps, Design
16:03:37 <c0mrad3> #info Tummala Dhanvi; UTC+5:30,CommOps,Docs,Security,*
16:03:43 <jflory7> #chair elioqoshi c0mrad3
16:03:43 <zodbot> Current chairs: GIANT_CRAB c0mrad3 decause elioqoshi jflory7 jonatoni skamath
16:03:49 <elioqoshi> decause, yes, joining you live from OSCAL meeting
16:03:51 * c0mrad3 hi guys
16:03:55 <elioqoshi> Hola!
16:04:00 <jflory7> Oohhh, hiya OSCAL planners :)
16:04:38 <jonatoni> decause: yep :)
16:04:39 <decause> elioqoshi++
16:04:48 <GIANT_CRAB> elioqoshi++
16:04:49 <zodbot> GIANT_CRAB: Karma for elioqoshi changed to 9 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:04:49 <decause> jonatoni: nice work of there folks :) :) :)
16:05:30 <decause> jonatoni: during the commblog section today, we should talk about event promotion for OSCAL (and FLISOL if tatica is around)
16:05:40 <jflory7> Alright, it's :05 now. Let's press into the agenda!
16:05:42 <jflory7> decause: For sure!
16:05:44 <decause> nod nod
16:05:49 * decause cracks knuckles
16:05:50 <jflory7> #topic Announcements
16:05:51 <kjtdimuthu> hi guys :)
16:05:53 <jflory7> Okay, lots of news :)
16:05:56 <elioqoshi> Awesome
16:06:01 <jflory7> #info === CLOSED: Ticket #59 ===
16:06:06 <jflory7> #info "Modernization of Trac wiki page"
16:06:10 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/59
16:06:11 * decause waves to kjtdimuthu
16:06:15 <jflory7> #info masetrax recently rewrote the Trac wiki page to make it a more comprehensive and well-documented guide to explaining Trac! This is a great reference page for newcomers to the project who might be confused on using Trac. masetrax also plans to help work on the corresponding Community Blog article to go with this soon. masetrax++
16:06:15 <zodbot> jflory7: Karma for masetrax changed to 3 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:06:22 <jflory7> #link https://fedoraproject.org/wiki/Trac
16:06:31 <decause> masetrax++
16:06:33 <jflory7> #info === CLOSED: Ticket #63 ===
16:06:40 <GIANT_CRAB> masetrax++
16:06:40 <zodbot> GIANT_CRAB: Karma for masetrax changed to 4 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:06:42 <jflory7> "Populate on-boarding calendar with Outreachy + GSoC events"
16:06:49 <jflory7> #info "Populate on-boarding calendar with Outreachy + GSoC events"
16:06:54 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/63
16:06:58 <decause> \o/
16:07:00 <jflory7> #info The Onboarding calendar now has events for all of the important GSoC and Outreachy dates. The calendar should be good to go! Thanks skamath and Dimuthu for working on this. skamath++ kjtdimuthu++
16:07:02 <zodbot> jflory7: Karma for kjtdimuthu changed to 1 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:07:08 <jflory7> #link https://apps.fedoraproject.org/calendar/onboarding/
16:07:09 <decause> skamath++
16:07:14 <decause> kjtdimuthu++
16:07:15 <zodbot> decause: Karma for kjtdimuthu changed to 2 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:07:20 <jflory7> #info === CLOSED: Ticket #65 ===
16:07:21 <decause> nice work
16:07:25 <c0mrad3> decause: did the import work ? one we tried ?
16:07:25 <jflory7> #info "Convert etherpad power session (Hack-sessions) into Tickets"
16:07:31 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/65
16:07:34 <skamath> thanks :)
16:07:35 <decause> jflory7: w00t!
16:07:36 <jflory7> #info Items in the Etherpad have finally been converted to tickets. There's a good number of new tickets based on some of the things we had described and elaborated on in the pad.
16:07:36 <c0mrad3> kjtdimuthu++
16:07:36 <zodbot> c0mrad3: Karma for kjtdimuthu changed to 3 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:07:44 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/441
16:07:46 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/442
16:07:47 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/443
16:07:48 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/444
16:07:49 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/445
16:07:53 <GIANT_CRAB> skamath++ kjtdimuthu++
16:07:53 <zodbot> GIANT_CRAB: Karma for skamath changed to 4 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:07:56 <zodbot> GIANT_CRAB: Karma for kjtdimuthu changed to 4 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:07:57 <jflory7> #info === Deadline: Flock "call for papers" closes April 8, 2016 ===
16:08:03 <jflory7> #link https://communityblog.fedoraproject.org/reminder-flock-submission-deadline-apr-8/
16:08:11 <jflory7> Three days from the deadline!
16:08:19 <jflory7> If you want to talk at Flock, get those proposals in ASAP!
16:08:25 <jflory7> #info === FY17 budget announcement is coming soon ===
16:08:30 <jflory7> #link https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/GQTDW23QIJYYSDMJEX7GLN5WAZ5SEMWU/
16:08:32 <decause> jflory7: we should send that link to social-media again today prolly
16:08:36 <GIANT_CRAB> Won't be attending flock this year, don't think there's sufficient budget to fly me in, tragic.
16:08:58 <jflory7> #action jflory7 Send link to social-media for Flock CFP deadlines as a reminder with the deadline fast approaching
16:09:05 <jflory7> #info === Fedora Diversity Adviser radio interview ===
16:09:06 <decause> #action ambassadors be sure to follow up on the Final Call email on the list with Reports, proposals, and delegation selections please
16:09:13 <jflory7> #info tatica recently was featured in a radio interview about her position as the Fedora Diversity Adviser! More information (including links to the audio) are coming soon. Stay posted!
16:09:21 <decause> woohoo!
16:09:24 <decause> tatica++
16:09:26 <jflory7> tatica++
16:09:26 <GIANT_CRAB> neat!
16:09:29 <skamath> .tatica
16:09:29 <zodbot> I love tatica, you love tatica, WE ALL LOVE TATICA!
16:09:29 <GIANT_CRAB> tatica++
16:09:32 <zodbot> GIANT_CRAB: Karma for tatica changed to 14 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:09:52 <jflory7> That's all the announcements I had. :) Anyone else have anything they want to throw into the hat?
16:10:02 <tatica> o/
16:10:04 <tatica> brb 5min
16:10:08 <decause> :)
16:10:19 <skamath> hi tatica , you missed the cookie rain today :P
16:10:21 <decause> jflory7: diversity poll?
16:10:24 * jonatoni decause: awesome. I can write an article regarding OSCAL so we can promote it at commblog
16:10:32 <jflory7> decause: Whoops, yeah!
16:10:45 <decause> jonatoni: if you already write one somewhere else, we can also just do a simple pointer article too
16:11:04 <jflory7> #info === Fedora Diversity is creating a poll to survey contributors ===
16:11:08 * jflory7 digs for links
16:11:15 <jflory7> decause: Feel free to interject some #info's here too :)
16:11:19 <decause> jflory7: well, it's a poll for the meeting time
16:11:22 * decause digs link
16:11:27 <jflory7> Oh, the meeting time.
16:11:31 * jflory7 was thinking too broadly
16:11:33 <jflory7> #undo
16:11:33 <zodbot> Removing item from minutes: INFO by jflory7 at 16:11:04 : === Fedora Diversity is creating a poll to survey contributors ===
16:11:40 <GIANT_CRAB> Alright
16:11:45 <jflory7> #info === Fedora Diversity is trying to find a new meeting time ===
16:11:48 <decause> #link http://whenisgood.net/by3n4w8
16:11:52 <decause> jflory7: got it
16:11:57 <jflory7> There we go :)
16:12:15 <jonatoni> decause: okay thanks
16:12:36 <jflory7> #info If you are interested in helping work with the Diversity Adviser on tasks related to outreach and diversity, fill in the timeslots in that poll that work best for you! Remember to select your time zone when filling it out.
16:12:37 <decause> jflory7: EoF
16:12:45 <jflory7> Okay, any more announcements?
16:12:52 <jflory7> Going once...
16:12:56 <decause> !
16:13:01 * jflory7 holds
16:13:10 <decause> #info GSoC Slot Requests are due by 4/11
16:13:18 <decause> jflory7: EoF
16:13:20 * jflory7 nods
16:13:29 <jflory7> Any more?
16:13:38 <decause> jflory7: EoF = End of File
16:13:40 <jflory7> Going once...
16:13:47 <jflory7> Going twice...
16:13:54 <jflory7> Going thrice...
16:14:00 <tatica> skamath, oh, not at all! saw the pings :D
16:14:00 <skamath> decause: \0 :)
16:14:02 <jflory7> #topic Action items from last meeting
16:14:08 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-03-29/commops.2016-03-29-15.56.html
16:14:13 <jflory7> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
16:14:27 <decause> ooh, I like that jflory7. nice description
16:14:27 <jflory7> #info === [INCOMPLETE] decause work with jzb to create the account for LimeSurvey ===
16:14:30 <jflory7> #action decause Work with jzb to create the account for LimeSurvey (due: end of week)
16:14:37 <decause> nod nod nod
16:14:37 <jflory7> \o/
16:14:38 <jflory7> #info === [COMPLETE] jflory7 Create an event in the Onboarding calendar for the G11n vFAD ===
16:14:43 <jflory7> #link https://apps.fedoraproject.org/calendar/meeting/3843/?from_date=2016-04-05
16:14:49 <jflory7> #info === [COMPLETE] jflory7 Get the Etherpad badge proposals to the ticket ===
16:14:50 <decause> nice job
16:14:55 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/65
16:15:02 <skamath> jflory7++ Nice :)
16:15:06 <jflory7> #info === [COMPLETE] decause create featured image for g11n article on commblog ===
16:15:08 <jflory7> #link https://communityblog.fedoraproject.org/translate-fedora-24-in-your-language/
16:15:16 <jflory7> #info === [COMPLETE] jflory schedule modularity article to publish on tuesday next week ===
16:15:17 <kjtdimuthu> jflory++
16:15:22 <jflory7> #link https://communityblog.fedoraproject.org/modularization-matters-sys-admins/
16:15:23 <decause> well, that was jflory7 completed I reckon, but still ;)
16:15:37 <jflory7> #info === [INCOMPLETE] jflory7 Get back with dhanvi about what is needed to be updated, how to go about doing it, etc. (make the game plan) ===
16:15:46 <jflory7> #action jflory7 Get back with c0mrad3 about what is needed to be updated, how to go about doing it, etc. (make the game plan)
16:15:52 <decause> is dhanvi here?
16:15:55 <jflory7> #info === [COMPLETE] jflory7 get NetworkWorld series posts pushed to reddit ===
16:15:59 <jflory7> wesleyotugo beat me to it! wesleyotugo++
16:15:59 <zodbot> jflory7: Karma for wesleyotugo changed to 2 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:16:01 <skamath> dhanvi is c0mrad3
16:16:03 <c0mrad3> decause: yes I am :)
16:16:06 <decause> :)
16:16:09 <decause> c0mrad3++
16:16:15 <jflory7> #info === [COMPLETE] jflory7 get NetworkWorld series posts pushed to social-media list ===
16:16:16 <jflory7> #link https://lists.fedoraproject.org/archives/list/social-media@lists.fedoraproject.org/thread/UDB4ODRHSAYFQYIVCP3EHY3KFG5QTPLR/
16:16:23 <jflory7> #info === decause provide feedback on the trifold for python mktg ===
16:16:24 <decause> jflory7: did we get that into /r/linux too?
16:16:27 <decause> not just /r/fedora?
16:16:29 <jflory7> decause: Any updates here?
16:16:38 <jflory7> decause: Yep, I got it in /r/Linux and /r/OpenSource
16:16:42 * decause provided feedback in IRC
16:16:46 <decause> we can close that
16:16:58 <jflory7> #agreed decause has provided feedback on the trifold in IRC - consider completed!
16:17:01 <decause> it looks *amaze*
16:17:03 * decause digs for link
16:17:11 <jflory7> Okay, that's all action items from last week. :)
16:17:21 <jflory7> c0mrad3: Let's find time to collaborate on this one today!
16:17:24 <skamath> I guess we have a new mod for /r/Fedora ?
16:17:27 <decause> #link https://fedorahosted.org/design-team/ticket/434#comment:3
16:17:29 <decause> mizmo++
16:17:44 <jflory7> Nice work everyone who helped complete these action items. :) Lots of tickets closed in this past week!
16:17:50 <c0mrad3> jflory7: okay!
16:17:51 <jflory7> Now, to the main event!
16:17:52 <decause> commops++
16:17:53 <jflory7> #topic Tickets
16:17:53 <mizmo> lemme know if you guys need that python borchure prepped for print
16:18:19 <jflory7> mizmo: I wonder if we could get a few to bring to Bitcamp... will ping you in -design soon about it!
16:18:21 <jflory7> #link https://fedorahosted.org/fedora-commops/report/9
16:18:27 <decause> mizmo: I still gotta help with some copy edits though I reckon
16:18:30 <jflory7> #info === Ticket #29 ===
16:18:33 <mizmo> jflory7: kk
16:18:35 <jflory7> #info "G11n - proposal for the group revitalization"
16:18:40 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/29
16:18:45 <jflory7> The vFAD is coming to an end soon (today). What are the next steps for CommOps to help with this? What are the next objectives for this ticket?
16:18:47 <decause> #action decause review copy-edits with design team before EoW
16:19:14 <decause> jflory7: we should talk to noriko/pravins, and see how it turned out
16:19:23 <jflory7> decause: Definitely.
16:19:40 <jflory7> jonatoni / elioqoshi: Do you have any updates on the vFAD too, since you're both here?
16:19:46 <decause> jflory7: I think running our 'FOSDEM' script, and giving the vFAD badge as the query item will tell us what to publish
16:20:39 <elioqoshi> jflory7 F24 branch from 3% to 40% within 1 day
16:20:47 <elioqoshi> translated in SQ
16:21:01 <elioqoshi> We expect to have it 100% and polished by the end of the month
16:21:01 <jflory7> Whoa!!
16:21:04 <decause> elioqoshi+++++++++
16:21:04 <skamath> elioqoshi++ woah!
16:21:08 <jflory7> elioqoshi++
16:21:09 <decause> wow!
16:21:18 <jonatoni> also 7 new FAS accounts
16:21:23 <jonatoni> :)
16:21:23 <decause> #link https://github.com/fedora-infra/fedora-stats-tools/blob/develop/event-activity.py
16:21:28 <kjtdimuthu> elioqoshi++++++
16:21:39 <jflory7> #info elioqoshi: "F24 branch from 3% to 40% within 1 day translated in SQ. We expect to have it 100% and polished by the end of the month."
16:21:47 <decause> I think this script is the one we run to see what the activity was before/after the vFAD badge was awarded to each participant
16:21:54 <GIANT_CRAB> fantastic
16:21:57 <jflory7> #info jonatoni: "also 7 new FAS accounts."
16:22:00 <elioqoshi> Thanks guys :)
16:22:01 <jflory7> This is awesome to hear!!
16:22:12 <GIANT_CRAB> elioqoshi++
16:22:18 <jflory7> jonatoni++
16:22:19 <skamath> jonatoni++
16:22:19 <zodbot> skamath: Karma for jonatoni changed to 8 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:22:28 <GIANT_CRAB> jonatoni++
16:22:29 <zodbot> GIANT_CRAB: Karma for jonatoni changed to 9 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:22:31 <jflory7> #nick pravins
16:22:33 <jflory7> #nick noriko
16:22:45 <jflory7> #action jflory7 / decause: Check in with pravins and noriko for any closing items for Ticket #29
16:22:50 <decause> jflory7: +1
16:23:06 <decause> timecheck: Nearing Half-way
16:23:14 <jflory7> #agreed Next step is to check in with pravins and noriko to see if there are any closing items that we need to do for this ticket.
16:23:16 <jflory7> Next!
16:23:40 <jflory7> decause: Good to know – lots to cover today!
16:23:41 <jflory7> #info === Ticket #34 ===
16:23:46 <jflory7> #info "[Onboarding Series] [MASTER TICKET] Creating sub-project on-boarding badge series"
16:23:50 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/34
16:23:50 <decause> :) :) :)
16:23:54 <jflory7> New progress has been made in terms of new badge proposals that are general in scope and can be applied to about any sub-project (mailing list activity, adding contributors to Pagure repositories, expanding the IRC meeting participation badge into a series). Big picture, what else would be helpful here?
16:24:12 <jflory7> Note, keep in mind, this ticket is for ALL the sub-projects.
16:24:24 <skamath> The participation badge is a really cool idea :)
16:24:33 <skamath> jflory7++
16:24:43 <decause> skamath: agreed. they are going to look *great* on the Hubs Profiles too
16:24:57 <jflory7> Right now, there's only one badge for it ("Speak Up!"), but I made a ticket proposing making it into a series.
16:25:07 * decause is very excited to transition major cycles into Hubs hacking soon
16:25:18 <decause> jflory7: saw that, yeah
16:25:27 <jflory7> Ideally, it should be easy to implement in terms of design (taking existing badge and placing numbers on it) and the YAML definition files (using numbers to log the number of meetings attended).
16:25:37 * jflory7 might try his hand at this one
16:25:49 <skamath> we will probably have a solid hub to start with after the GSoC
16:25:53 <jflory7> Anything else anyone wants to add here?
16:25:53 <decause> jflory7: was the feedback positive?
16:26:01 <jflory7> decause: No feedback on any of the tickets I've filed yet.
16:26:13 <decause> consensus sounds lazy to me ;) ;) ;)
16:26:47 <decause> jflory7: we can just send a quick ping to the #fedora-design team in IRC or list, and see if anyone thinks it's a bad idea (along with #fedora-apps)
16:26:52 * decause is +1
16:27:15 <GIANT_CRAB> +1
16:27:18 <jflory7> +1
16:27:21 <skamath> +1
16:27:30 <kjtdimuthu> +1
16:27:38 <jonatoni> +1
16:27:48 <decause> #action decause/jflory re-ping designlist with speak-up series proposal, ask for feedback
16:28:19 <jflory7> decause: Could you reaction with jflory7 so Meetbot attaches it to me?
16:28:33 <decause> #undo
16:28:33 <zodbot> Removing item from minutes: ACTION by decause at 16:27:48 : decause/jflory re-ping designlist with speak-up series proposal, ask for feedback
16:28:43 <decause> #action jflory re-ping designlist with speak-up series proposal, ask for feedback
16:28:50 <decause> EoF
16:28:56 <jflory7> Oops, I meant changing it from jflory => jflory7 :)
16:29:01 <decause> lol
16:29:03 <decause> #undo
16:29:03 <zodbot> Removing item from minutes: ACTION by decause at 16:28:43 : jflory re-ping designlist with speak-up series proposal, ask for feedback
16:29:05 <jflory7> You can keep your name there too if you'd like :)
16:29:15 <decause> #action jflory7 / decause re-ping designlist with speak-up series proposal, ask for feedback
16:29:18 <jflory7> decause++
16:29:19 <jflory7> #agreed Next step for Ticket #34 is to get feedback from Badges designers + sysadmins to make sure this is possible and the concept is solid. If all checks out, hopefully we can begin working on these badges in the near coming future.
16:29:23 <jflory7> Next ticket!
16:29:28 <jflory7> #info === Ticket #49 ===
16:29:33 <jflory7> #info "[Onboarding Series] Infrastructure"
16:29:37 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/49
16:29:41 <jflory7> Specific to Infrastructure, we have two badge proposals mentioned in the previous discussion, for mailing list activity and Pagure contributions. Where did we want to go next with this?
16:29:57 <jflory7> As far as I can tell... Infrastructure is kind of done
16:30:09 <decause> jflory7: I think the pagure series is already requested, and that we should just follow up
16:30:09 <jflory7> The last few badges that are required are the ones proposed previously
16:30:17 <jflory7> decause: Same thoughts here
16:30:22 <decause> I think maybe we have a need for a badges-power-session in the near future
16:30:24 <skamath> jflory7: What do you mean by contributions? PR's ?
16:30:26 * decause has stars in his eyes
16:30:31 <jflory7> The mailing list + Pagure contributions were the finishing pieces for Infra.
16:30:37 <jflory7> skamath: Good question!
16:30:53 <jflory7> Contributions can be in many forms, like commits, PRs, issues filed, and being added as a contributor (with push privileges) to a repository.
16:31:05 <jflory7> Right now, there are only proposals for committing to a Pagure repo and being added as a contributor.
16:31:14 <jflory7> In my eyes, the last badge left would be filing issues
16:31:16 <decause> skamath: all the pagure-related fedmsgs all fall within a topic on the bus
16:31:17 <c0mrad3> decause: yes looks like we need a power-session for badges!
16:31:31 <decause> you can join #fedora-fedmsg to see the firehose via IRC
16:31:32 <jflory7> decause: I'm +1 to a Badges power session.
16:31:33 <skamath> Cool :)
16:31:45 <decause> skamath: it's *very* active
16:31:51 <jflory7> #fedora-fedmsg is crazy awesome and crazy noisy. :D
16:31:56 <jflory7> So, for this ticket...
16:32:05 * decause enjoys just zoning out there sometimes
16:32:08 <jflory7> I think just following up on the Pagure + mailing list tickets?
16:32:10 <jflory7> me too :P
16:32:12 <Southern_Gentlem> ???
16:32:25 <decause> Southern_Gentlem: go ahead
16:32:26 <skamath> I didn't know Pagure was tracked by fedmsg
16:32:32 <jflory7> I can't think of any other action items for the Infrastructure on-boarding badge series outside of the existing tickets that are filed.
16:32:53 <decause> #link https://fedora-fedmsg.readthedocs.org/en/latest/topics.html
16:33:00 <decause> this is the *whole* list of things on the bus
16:33:07 <skamath> decause++
16:33:09 <jflory7> skamath: Yep, and the integration goes pretty deep too! It checks for commits, issues, contributors being added, and more... I don't know all of the hooks but decause's link probably has them all :)
16:33:18 <kjtdimuthu> So the badges offers for all types of contributions?
16:33:24 <Southern_Gentlem> ok what do we need to do to get a qcode and link generated for an event (thinking mainly of Southeastlinufest in june)
16:33:28 <skamath> Woah. That's *powerful*
16:33:46 <decause> #link https://fedora-fedmsg.readthedocs.org/en/latest/topics.html#id529
16:34:09 <jflory7> Southern_Gentlem: Ah, yeah! We definitely should have a badge for that event. The best place to start with getting new badges filed is in the Trac for Fedora Badges. I would be happy to help get that filed and started for the event after the meeting too. :)
16:34:14 <jflory7> Nice catch.
16:34:36 <Southern_Gentlem> jflory7, i think nb is working on the badge
16:34:44 * skamath bookmarks the links. Thanks decause
16:34:52 <decause> skamath: np
16:34:54 <jflory7> #agreed For the Fedora Infrastructure on-boarding series, it is mostly finished. All that's left is following up on existing proposals for Pagure contributions (i.e. commits) and mailing list activity
16:35:08 <jflory7> Southern_Gentlem: Cool, if he's on it, all the better. There might already be a ticket for it, I haven't checked yet.
16:35:12 <jflory7> Okay, next ticket!
16:35:13 <jflory7> #info === Ticket #68 ===
16:35:18 <jflory7> #info "Reconstructing the Campus Ambassadors program and campus outreach"
16:35:22 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/68
16:35:24 <decause> jflory7: it's not officially on the agenda, but would should do a powow session with #fedora-apps about bugzilla badges too
16:35:33 <decause> now that there is a topic on the bus as of last week
16:35:33 * jflory7 did not have a conversation starter on this ticket yet
16:35:39 * jflory7 nods
16:35:54 <jflory7> decause: Let's definitely get a Badges power session on the map sometime soon :)
16:35:59 <decause> nod nod nod
16:36:02 <jflory7> decause: for this ticket, did you want to prime the discussion?
16:36:05 <c0mrad3> agreed
16:36:15 <decause> we'll need to get elioqoshi and mizmo in the loop
16:36:23 * jflory7 tries to remember why he added this ticket to the meeting agenda last week
16:36:49 <decause> jflory7: I need to get my EDU notes put into something that is publicly consumable
16:36:56 <decause> right now it's too raw
16:37:00 <decause> and it needs some clarity
16:37:07 <decause> jflory7: that's an action item for decause
16:37:12 <jflory7> Okay, so that seems like the next step for this ticket.
16:37:18 <decause> jflory7: you had some articles you were going to publish though, IIRC?
16:37:19 <jflory7> Anything else CommOps can do while that's ongoing?
16:37:46 <elioqoshi> We had a great badges workshop in Prishtina, Kosovo
16:37:53 <decause> we could use a #help to help fill in the wiki page with the "inventory" of where the Fedora Friends on Campus are
16:37:59 <decause> students or staff/faculty
16:38:01 <elioqoshi> It might be worth setting it as a framework and documenting it on the wiki
16:38:21 <jflory7> decause: There is the existing Campus Ambassadors article, but I have it marked as "On hold" in the Community Blog. I personally think it's a little confusing to publish it now with the upcoming program revisions in the near future. I can easily see it being forgotten to be updated, and then being in search results with outdated info.
16:38:24 <decause> elioqoshi: nod nod nod. riecatnor did one at Flock Rochester too
16:38:36 <jflory7> And mleonova is doing one in Brno coming soon!
16:38:47 <decause> jflory7: ooo
16:38:48 <jflory7> badgesWorkshops++
16:38:55 <decause> when is mleonova's workshop in brno?
16:39:01 * jflory7 digs for her blog post
16:39:05 <decause> maybe we can do a vFAD with her?
16:39:11 <decause> the timing will be odd
16:39:13 <decause> but still
16:39:16 <jflory7> decause: https://mashaleonova.wordpress.com/2016/04/03/fedora-badges-workshop/
16:39:57 <decause> dang... it's tomo
16:39:59 <skamath> #link  https://mashaleonova.wordpress.com/2016/04/03/fedora-badges-workshop/
16:40:05 <jflory7> #action decause Work on migrating the raw University Involvement Initiative notes from the Etherpad into a more parseable, digestible format (whether wiki or other format)
16:40:06 <decause> .localtime mleonova
16:40:07 <zodbot> decause: The current local time of "mleonova" is: "18:40" (timezone: Europe/Prague)
16:40:15 <decause> so, noon tomo
16:40:28 <decause> skamath++
16:40:43 <GIANT_CRAB> jflory7: added myself to the list :)
16:40:45 <decause> we may not be able to piggy-back on her event with such short notice
16:41:11 <decause> jflory7: this is not something we're going to solve in one meeting today (Campus Ambassadors) so I think we can move on
16:41:22 <jflory7> #help The University Involvement Initiative page needs an "inventory" of where our Fedora students, teachers, professors, academic staff, and more are in the world! If you are involved in the education field in any way, please add yourself to the wiki page so we know who is where in the world.
16:41:36 <decause> jflory7: I think the wiki has a link we should add to that
16:41:37 <jflory7> #link https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative#Campus_Ambassadors
16:41:41 <decause> jflory7: :P
16:41:42 <jflory7> ^ that one?
16:41:43 <jflory7> :D
16:41:44 <decause> yeah,
16:41:59 <jflory7> Okay! That's all the tickets.
16:42:04 <jflory7> Anything else for this ticket?
16:42:05 <decause> woo!
16:42:09 <jflory7> Or onto Wiki Gardening?
16:42:14 <decause> wiki
16:42:15 <decause> go!
16:42:20 <jflory7> #topic Wiki Gardening
16:42:27 <jflory7> #nick NewMembers
16:42:28 <jflory7> #action NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ]
16:42:34 <jflory7> #help Reconciling the final version of the Alpha release announcement on the Fedora Magazine into F24 Alpha release wiki page!
16:42:38 <jflory7> #link https://fedoramagazine.org/fedora-24-alpha-released/
16:42:43 <jflory7> #link https://fedoraproject.org/wiki/F24_Alpha_release_announcement
16:42:49 * decause missed that last week
16:42:51 <jflory7> Anyone else have a wiki gardening request they want to fit in here?
16:42:58 <GIANT_CRAB> jflory7: do we still have Fedora scholarship?
16:43:03 <jflory7> GIANT_CRAB: We do not.
16:43:04 <decause> GIANT_CRAB: negative
16:43:11 <c0mrad3> !
16:43:11 <skamath> Er, regarding the University Involovement Inititative, I don't find South East Asia. Can I add a region?
16:43:16 <jflory7> c0mrad3: Floor is yours!
16:43:18 <decause> skamath: yes, please do :)
16:43:24 <jflory7> skamath: I think it fits into APAC?
16:43:30 <kjtdimuthu> skamath++
16:43:30 <zodbot> kjtdimuthu: Karma for skamath changed to 5 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:43:39 <GIANT_CRAB> I guess we need someone to update the poster
16:43:46 <decause> poster?
16:43:48 <skamath> Ah, yes.
16:43:53 <skamath> jflory7++
16:43:54 <GIANT_CRAB> https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative
16:43:54 <c0mrad3> I couldn't work on the Join page wiki gardening last week hope I can do it this week
16:44:01 <GIANT_CRAB> #url https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative
16:44:16 <jflory7> skamath: Since Southeast Asia fits into APAC, add it to that section for now. :) If there's a larger number of people in the region that add their info, we can expand APAC into smaller sections on that wiki page.
16:44:16 <decause> GIANT_CRAB: yes
16:44:19 <skamath> c0mrad3: Do reach out if you need a helping hand :)
16:44:26 <decause> this is the "logic model" and it was a v1.0
16:44:33 <skamath> jflory7: Will do!
16:44:36 <decause> it needs an update based on the notes I took too
16:44:39 <jflory7> c0mrad3: No worries. I also failed to work with you on what exactly we wanted to do to clean up.
16:44:42 <decause> I met with Spot from EDU team
16:44:55 <decause> after that meeting, there were a number of imporovements
16:45:15 * jflory7 notes we have 15 minutes until the end
16:45:19 <decause> nod nod
16:45:36 <jflory7> GIANT_CRAB: That page is definitely on the agenda :)
16:45:40 <jflory7> GIANT_CRAB++
16:45:45 <jflory7> Any other wiki gardening tasks?
16:45:55 <decause> not from me
16:45:56 <jflory7> Going once...
16:46:04 <jflory7> Going twice...
16:46:11 <jflory7> Going thrice...
16:46:17 <jflory7> #topic Community Blog
16:46:34 <jflory7> Okay, for those who aren't familiar with how this works:
16:46:35 <decause> here they come!
16:46:49 <jflory7> It's a fast blast of information, then room for discussion after the info blast.
16:46:52 <jflory7> Hereeeeee we go!
16:46:59 <jflory7> #info === This Week in CommBlog ===
16:47:02 * skamath braces for impact
16:47:04 <jflory7> #info (1) "Fedora was at PyCon SK 2016"
16:47:09 <jflory7> #link https://communityblog.fedoraproject.org/fedora-was-at-pycon-sk-2016/
16:47:14 <jflory7> #info Total Views (Mar. 29 - Apr. 5): 156
16:47:18 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1283
16:47:25 <jflory7> #info (2) "Golden chance to translate Fedora 24 in your language"
16:47:31 <jflory7> #link https://communityblog.fedoraproject.org/translate-fedora-24-in-your-language/
16:47:36 <jflory7> #info Total Views (Mar. 31 - Apr. 05): 490
16:47:37 <jflory7> !!!
16:47:41 <decause> nice!
16:47:41 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1240
16:47:42 <GIANT_CRAB> nice!
16:47:47 <jflory7> #info (3) "Why modularization matters to Sys Admins"
16:47:52 <jflory7> #link https://communityblog.fedoraproject.org/modularization-matters-sys-admins/
16:47:56 <jflory7> #info Total Views (Apr. 05): 149
16:48:01 <jflory7> !!! this went out a few hours ago ^
16:48:04 <skamath> Woohoo! CommBlog++
16:48:06 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1258
16:48:12 <jflory7> #info === Coming Up in CommBlog ===
16:48:13 <GIANT_CRAB> wow
16:48:18 <jflory7> #info (1) "Fedora and Mozilla Activity Days in Prishtina, Kosovo"
16:48:24 <jflory7> #link https://communityblog.fedoraproject.org/?p=1313&preview=true
16:48:30 <jflory7> #info Scheduled for 2016-04-07 at 8:00 UTC. Thanks Elio for writing! elioqoshi++
16:48:34 <jflory7> #info (2) "Call for Contributors: F24 Release Notes"
16:48:39 <jflory7> #link https://communityblog.fedoraproject.org/?p=1335&preview=1&_ppp=5c121310b4
16:48:48 <jflory7> decause: Real quick, what's the status on this one?
16:48:53 <jflory7> Ready to ship or needs edits?
16:49:12 <decause> push
16:49:15 <skamath> decause++
16:49:22 <GIANT_CRAB> decause++
16:49:23 <zodbot> GIANT_CRAB: Karma for decause changed to 36 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:49:24 <decause> I cribbed direct from the docs list, made minor formats
16:49:30 <jflory7> decause: Next Tuesday sound good, or this week ASAP?
16:49:40 <decause> ASAP if we have a gap
16:49:46 <jflory7> We can just push it tomorrow
16:49:50 <decause> sftm
16:49:54 <decause> sgtm*
16:49:55 <jflory7> #action jflory7 Schedule "Call for Contributors: F24 Release Notes" for Wednesday @ 8:00 UTC
16:50:02 <jflory7> #info (3) "Document Freedom Day 2016: Singapore"
16:50:07 <jflory7> #link https://communityblog.fedoraproject.org/?p=1320&preview=1&_ppp=557918be25
16:50:11 <jflory7> GIANT_CRAB: This one is yours :)
16:50:14 <jflory7> Any quick updates?
16:50:15 <GIANT_CRAB> ha lol
16:50:20 <GIANT_CRAB> uh, nothing I guess
16:50:25 <jflory7> Ready for edits or still in progress?
16:50:29 <jflory7> Either way is fine :)
16:50:47 <GIANT_CRAB> It's ready for edits. Everything is done on my side
16:51:05 <jflory7> #action jflory7 Review / edit "Document Freedom Day 2016: Singapore" for publication soon
16:51:13 <jflory7> #info (4) "DevConfCZ 2016: Event Report"
16:51:15 <GIANT_CRAB> thanks! :)
16:51:22 <skamath> GIANT_CRAB++
16:51:22 <zodbot> skamath: Karma for woohuiren changed to 3 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:51:22 * decause hangs his head in maximum shame
16:51:27 <jflory7> #link https://communityblog.fedoraproject.org/?p=1027&preview=1&_ppp=6b95d2c034
16:51:37 <jflory7> #info (5) "BrickHack 2016 and Fedora: Event Report"
16:51:39 <kjtdimuthu> GIANT_CRAB++
16:51:39 <zodbot> kjtdimuthu: Karma for woohuiren changed to 4 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:51:42 <jflory7> #link https://communityblog.fedoraproject.org/?p=1143&preview=1&_ppp=0885da3003
16:51:50 * jflory7 joins decause
16:51:50 <jflory7> lol
16:51:51 <jflory7> #action jflory7 Finish all BrickHack 2016 write-ups, we're nearing a month since the event happened
16:51:53 <decause> lol
16:52:03 <decause> sounds like powersession will be on storytelling this week ;)
16:52:21 <decause> anymore jflory7
16:52:24 <jflory7> #action decause Begin writing and compiling project profiles of BrickHack 2016 participants (three replies so far, need to keep communication channels open)
16:52:28 <jflory7> #undo
16:52:28 <zodbot> Removing item from minutes: ACTION by jflory7 at 16:52:24 : decause Begin writing and compiling project profiles of BrickHack 2016 participants (three replies so far, need to keep communication channels open)
16:52:28 <decause> I got one if we're through the list
16:52:33 <jflory7> #action jflory7 Begin writing and compiling project profiles of BrickHack 2016 participants (three replies so far, need to keep communication channels open)
16:52:37 <jflory7> Clipboard
16:52:46 <jflory7> decause: For CommBlog?
16:52:48 <decause> yep
16:52:56 <jflory7> Shoot for it!
16:53:17 <decause> #info (7) "Event Report: PearlHacks 2016"
16:53:35 * decause digs for ML braindump link
16:53:48 <jflory7> Ooh, yeah :D
16:53:53 <jflory7> decause++
16:54:14 <skamath> decause: You missed 6 :P
16:54:44 <jflory7> Definitely is looking like this month is "Storytelling" themed
16:55:30 <GIANT_CRAB> lol
16:55:30 <decause> #link https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/thread/2IZIKDBB5O65M3F7F6WVZLE3GTA72OMR/
16:55:33 <decause> sheesh
16:55:46 <decause> #action commops add the "link to the mailing list" into the signature on commops list
16:56:12 <decause> ok
16:56:16 <decause> EoF
16:56:18 <decause> 5 mins left?
16:56:21 <decause> :(
16:56:29 <jflory7> Okay, next topic!
16:56:37 <jflory7> #topic Release Schedule
16:56:43 <jflory7> decause: I didn't have any notes for this one.
16:56:49 <decause> nod nod
16:56:51 <jflory7> Want to take lead?
16:57:03 * jflory7 passes the baton
16:57:06 <decause> #link https://fedorapeople.org/groups/schedule/f-24/f-24-key-tasks.html
16:57:13 <GIANT_CRAB> Stickers, DVDs, etc
16:57:50 <decause> we in commopes are now the official team responsible for owning the release announcements process
16:58:00 <GIANT_CRAB> oh lol
16:58:04 <decause> so
16:58:05 <skamath> CommOps++ \o/
16:58:22 <decause> I want to add a regular section to our meeting where we say "here is the next big milestone in the schedule"
16:58:31 <jflory7> +1
16:58:33 <c0mrad3> decause++
16:58:34 <decause> I imagine it working more like our "this week in commblog" section
16:58:35 <skamath> +1
16:58:47 <GIANT_CRAB> how much delay would be added to the release date?
16:58:56 <kjtdimuthu> +1
16:59:01 <decause> it's informational, FYI most times, but during the big tasks, we'd have sections to discuss the larger milestones
16:59:03 <skamath> +1 - proxy
16:59:14 <GIANT_CRAB> mmm
16:59:29 <decause> GIANT_CRAB: I think we're 2weeks delayed (end of June)
16:59:34 <decause> don't quote me on that though
16:59:35 <decause> :P
16:59:42 * GIANT_CRAB quotes decause
16:59:45 <decause> :P
16:59:46 <skamath> lol
16:59:55 <jflory7> Heheh.
17:00:00 <jflory7> So the next big one is May 3rd
17:00:02 <decause> jflory7: next time, we'll just have a #info calendar in the meeting agenda
17:00:05 <jflory7> Beta release announcement
17:00:14 <jflory7> decause: +1, we'll add it in next time
17:00:29 <decause> jflory7: yes, which means we need it shipped the day before, and the talking points updated 2 weeks before ideally
17:00:54 <jflory7> #action jflory7 When writing meeting agenda for Release Schedule, do it #info-style with the key tasks as the guiding criteria
17:00:55 <decause> #info next commops release milestone is May 3rd for Beta Release
17:01:14 <GIANT_CRAB> Maybe we should get people excited about it? what about a magazine/commops article that interview a number of users on "what they look forward to in F24"?
17:01:17 <decause> jflory7: we'll perfect the process as we have more meetings
17:01:19 <GIANT_CRAB> Or is that unnecessary
17:01:23 <jflory7> I'd like to get the ball rolling on talking points ASAP, with any changes coming from Alpha => Beta
17:01:29 <decause> GIANT_CRAB: those are good questions for mktg meeting
17:01:34 <jflory7> GIANT_CRAB: I love that idea for a Magazine article. :)
17:01:40 <decause> jflory7: agreed. we should ping mktg list
17:01:41 <wesleyotugo> GIANT_CRAB: Great idea
17:01:48 * jflory7 nods
17:01:54 <jflory7> We can take it over to -mktg in a bit.
17:02:02 <jflory7> decause: Anything else for this section?
17:02:03 <decause> #action decause / jflory ping mktg list about alpha->beta release announcement research for May 3rd
17:02:07 <jflory7> +1
17:02:13 <decause> jflory7: nope, I'm good
17:02:17 <jflory7> Ahh, wait, can you do that one for jflory7 too? ;)
17:02:26 <decause> #undo
17:02:26 <zodbot> Removing item from minutes: ACTION by decause at 17:02:03 : decause / jflory ping mktg list about alpha->beta release announcement research for May 3rd
17:02:33 <decause> #action decause / jflory7 ping mktg list about alpha->beta release announcement research for May 3rd
17:02:36 <jflory7> decause++
17:02:41 <jflory7> Awesome. Let's hit the floor!
17:02:44 <jflory7> #topic Open Floor
17:02:59 <jflory7> Anyone have anything to add in here today?
17:03:02 * decause is not tab completing your nick because I'm getting into bad habits of typing the whole thing because of mobile-IRC
17:03:19 * decause has some closing thoughts
17:03:24 <jflory7> Oh, totally forgot about the OSCAL prep on the Community Blog.
17:03:41 <jflory7> jonatoni: Are you familiar with the process for writing on the CommBlog or have you logged into it before already?
17:03:47 <jflory7> decause: No worries, I get that :)
17:04:13 <decause> jflory7: when you wanna power session next?
17:04:28 <jflory7> Since we're about at the end, I can follow up with jonatoni in #fedora-commops after the meeting. :)
17:04:44 <jflory7> decause: Hmm... tonight and Wednesday looking pretty good to me
17:04:49 <decause> I could do tonight or thursday. Wednesday is booked for me
17:04:54 <decause> ok, then tonight?
17:05:01 <jflory7> Avoiding Thurs / Fri this week because of an exam
17:05:03 <jflory7> +1 to tonight
17:05:13 <decause> jflory7: kk, storytelling power session tonight
17:05:13 <jflory7> After 6pm our time
17:05:17 * jflory7 does translations
17:05:21 <jflory7> 22:00 UTC
17:05:29 <skamath> wew.
17:05:29 <jflory7> 22:00 UTC - 01:00 UTC?
17:05:47 <jflory7> Hmmm, wait a second...
17:06:00 <jflory7> decause: To tailor to the IST folks, we could do one on Thursday morning
17:06:05 <skamath> Translates to 3.30 IST :P
17:06:18 <GIANT_CRAB> storytelling is accounting and stuff, right? just curious
17:06:21 <jflory7> I could double-down tonight and Thursday morning would work well for me
17:06:45 <jflory7> GIANT_CRAB: Not quite. :) More like telling the story of Fedora from all of the events and things happening in the community on a daily basis.
17:06:54 <decause> thursday mornings are heavy meeting days for /me
17:06:56 <decause> :/
17:07:05 <decause> but, don't let that stop you if you wanna
17:07:13 <skamath> It's fine. You people go ahead.
17:07:17 * decause has to hack at night because $dayjob happens during the day ;)
17:07:51 <skamath> I'll grab some caffeine.
17:07:51 <jflory7> So then maybe we go for one tonight as planned, but maybe next week let's plan ahead and find a timeslot that works well for other folks too?
17:08:01 <decause> nod nod, sgtm jflory7
17:08:02 <jflory7> Mon / Wed afternoons also work well for me, generally
17:08:15 <jflory7> #action jflory7 Fedocal tonight's power session for 22:00 - 01:00 UTC
17:08:28 <jflory7> #action jflory7 Share news about power session with mailing list today
17:08:29 <decause> #info CommOps Power Session tonight 22:00UTC - 01:00UTC
17:08:33 <jflory7> decause++
17:08:38 <jflory7> Anything else for the open floor?
17:08:42 <skamath> decause++ jflory7++
17:08:44 <GIANT_CRAB> uh
17:08:44 <decause> we're going to be mostly working on CommBlog backlog
17:08:44 <jflory7> Or shall we head back to home channel?
17:09:02 <decause> but could work on anything else in the trac or logs from the meeting
17:09:04 <jflory7> I've got some BrickHack debt to catch up on for sure :P
17:09:08 <jflory7> Definitely.
17:09:08 * c0mrad3 can't attend the power session!
17:09:14 <decause> c0mrad3: no worries
17:09:30 <jflory7> #action jflory7 Create a WhenIsGood for determining an ideal hack time for the future
17:09:41 <decause> ok, quick closing thoughts from decause
17:09:42 <decause> ready?
17:09:45 <jflory7> Go!
17:09:50 <decause> #topic Closing Thoughts
17:10:08 <decause> Thought it is April now, internally I'm still closing the books on 2015
17:10:13 <decause> *though
17:10:30 <decause> I just spent some time this week updating various Red Hat folks about the CommOps YiR
17:10:38 <decause> and the Goals that we set out for 2016
17:10:59 <decause> The Budget coming in is really when we, as a project, officially begin the new year
17:11:29 <decause> though commops hasn't been around all that long, we have come a long way, and I'm proud of the work that you are all doing here
17:11:34 <decause> other folks are seeing it
17:11:40 <decause> and I'm getting lots of positive feedback
17:12:03 <decause> we're attempting to do net-new things in Fedora, telling stories, and keeping track of metrics that have not been tracked before
17:12:18 <decause> you all represent a new kind of contributor, and your impact project wide is being seen
17:12:26 <decause> i wanted to pass on the positive feedback I've been getting
17:12:29 <jflory7> commops++
17:12:36 <skamath> +++++decause+++++
17:12:39 <decause> and let you folks know that 2015 was a great year for CommOps :)
17:13:07 <decause> we're going to keep growing, and keep building, and I'm thrilled to see all the new faces in meetings with us each week
17:13:21 <decause> keep up the good work all, and we'll see you next week :)
17:13:32 <jflory7> \o/
17:13:34 <wesleyotugo> decause++
17:13:34 <zodbot> wesleyotugo: Karma for decause changed to 37 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:13:41 <wesleyotugo> jflory7++
17:13:41 <zodbot> wesleyotugo: Karma for jflory7 changed to 48 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:13:56 <decause> jflory7: you may be the first person to get the 50 cookie!
17:14:02 <skamath> 48 :o woah.
17:14:26 <decause> ok, we're 15 over :P
17:14:27 <jflory7> decause: Bean and Kevin are a bit ahead of me in cookies. ;)
17:14:30 <decause> we should prolly end it
17:14:32 <jflory7> Yeah, let's wrap this up.
17:14:39 <jflory7> Nice work all around, everyone!
17:14:42 <jflory7> commops++
17:14:45 <decause> thanks jflory7 for chairing today
17:14:47 <decause> commops++
17:14:48 <skamath> Thank you jflory7 !
17:14:49 <GIANT_CRAB> commops++
17:14:53 <jflory7> Sure thing. See you all in channel!
17:14:57 <jflory7> #endmeeting