commops
MINUTES

#fedora-meeting: Fedora CommOps (2016-03-22)

Meeting started by jflory7 at 16:02:16 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 16:02:27)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2016-03-22 (jflory7, 16:02:31)
    2. 1. Roll Call (jflory7, 16:02:35)
    3. 2. Announcements (jflory7, 16:02:39)
    4. 3. Action items from last meeting (jflory7, 16:02:44)
    5. 4. Tickets (jflory7, 16:02:48)
    6. 5. Wiki Gardening (jflory7, 16:02:53)
    7. 6. Community Blog (jflory7, 16:02:56)
    8. 7. Open Floor (jflory7, 16:03:00)

  2. Roll Call (jflory7, 16:03:07)
    1. Name; Timezone; Sub-projects/Interest Areas (jflory7, 16:03:10)
    2. Justin W. Flory; UTC-4; CommOps, Marketing / Magazine, Ambassadors, Join, and more (jflory7, 16:03:26)
    3. Tummala Dhanvi; UTC+5.30, CommOps,Security,Docs,GSOC,Ambassadors :) (c0mrad3, 16:04:04)
    4. Sachin S Kamath; UTC+5.30; CommOps, Hubs, Ambassadors (skamath, 16:04:19)
    5. decause; URC-4; CommOps, Council, * (decause, 16:05:15)

  3. GSoC Introductions (jflory7, 16:07:31)
    1. Sayan Chowdhury; UTC+5:30; CommOps, Magazine, Ambassadors, Marketing (sayan, 16:11:11)
    2. Dan Mossor; dmossor; UTC-6; CommOps, Ambassadors, Campus Ambassadors, Server SIG, KDE SIG (danofsatx, 16:11:28)
    3. Bee ; UTC +5.30 ; CommOps, Elections , Metrics (bee2502_, 16:11:55)

  4. Announcements (jflory7, 16:14:33)
    1. Flock talk submission deadline is April 8th - if you plan to give a talk at Flock in Krakow, make sure you get your proposal in soon! (jflory7, 16:15:23)
    2. https://communityblog.fedoraproject.org/reminder-flock-submission-deadline-apr-8/ (jflory7, 16:15:25)
    3. GSoC 2016 application deadline is coming up this Friday! If you are planning on applying, make sure you have everything finished this week by Friday. (jflory7, 16:16:21)
    4. https://fedoramagazine.org/work-on-fedora-google-summer-of-code-2016/ (jflory7, 16:16:22)
    5. decause will be doing a first round of proposal reviews today after commops meeting (decause, 16:16:56)
    6. 5 Things in Fedora This Week: mattdm's regular series about five things in Fedora published yesterday. Read up on the things happening in Fedora, like F24 scheduling, internships, Modularity WG, and more! (jflory7, 16:17:10)
    7. https://fedoramagazine.org/5tftw-2016-03-21/ (jflory7, 16:17:11)
    8. Server SIG is planning on discussing Fedora 24 talking points - more updates to come soon! (jflory7, 16:18:32)
    9. ACTION: jflory7 Remember to plan out announcements ahead of time next time (jflory7, 16:18:59)

  5. Action items from last meeting (jflory7, 16:19:01)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2016-03-15/commops.2016-03-15-15.59.html (jflory7, 16:19:07)
    2. === linuxmodder to draft a rough copy for ticket 21 === (jflory7, 16:19:14)
    3. ACTION: Corey84 to draft a rough copy for ticket 21 (jflory7, 16:21:27)
    4. ACTION: linuxmodder to continue working on ticket 21 with update and solid draft for next week (Corey84, 16:21:47)
    5. For Ticket #21, incorporate budget site + reimbursement into article https://budget.fedoraproject.org/#reimbursement (jflory7, 16:21:52)
    6. === [?] jflory7 / decause Follow up with tatica about the Diversity Adviser announcement email on announce@lists.fp.o === (jflory7, 16:22:01)
    7. ACTION: decause Send out the announcement of the Fedora Diversity Adviser position (jflory7, 16:22:44)
    8. ACTION: decause / jflory7 Mirror the announcement on the Community Blog (jflory7, 16:22:53)
    9. === [INCOMPLETE] jflory7 Review and edit bee2502's fedmsg2gource article for the Community Blog === (jflory7, 16:23:05)
    10. ACTION: jflory7 Review and edit bee2502's fedmsg2gource article for the Community Blog (jflory7, 16:23:06)
    11. === [COMPLETE] decause ping pravins/noriko about commblog announcement === (jflory7, 16:23:12)
    12. https://communityblog.fedoraproject.org/?p=1240&preview=1&_ppp=4bf89e1802 (jflory7, 16:23:18)
    13. === decause follow up with pravins and noriko about g11n vFAD tasks on commops list === (jflory7, 16:23:24)
    14. Will discuss further about G11n vFAD in Ticket #29 (jflory7, 16:24:59)
    15. === decause follow-up with applicant intro emails === (jflory7, 16:25:08)
    16. ACTION: decause follow up with OSAS about Limesurvey for Contributor Survey in Fedoraland (decause, 16:25:21)
    17. ACTION: decause review GSoC proposals today (decause, 16:26:04)
    18. === [COMPLETE] jflory7 Create a ticket for updating the Onboarding Fedocal === (jflory7, 16:26:07)
    19. https://fedorahosted.org/fedora-commops/ticket/63 (jflory7, 16:26:08)
    20. === [COMPLETE] decause reping server list for F24 talking points (due:today) === (jflory7, 16:26:14)
    21. === [INCOMPLETE] jflory7 Create tickets for the two wiki gardening tasks of the Join page and F24 Talking Points === (jflory7, 16:26:20)
    22. ACTION: jflory7 Create tickets for the two wiki gardening tasks of the Join page and F24 Talking Points (jflory7, 16:26:26)
    23. === [INCOMPLETE] c0mrad3 / jflory7 Follow up in #fedora-commops after the meeting about making a ticket for the "Join" wiki page gardening and come up with ideas about what needs cleaning up specifically === (jflory7, 16:26:32)
    24. ACTION: decause ping the GSoC Mentors one more time to get listed on the GSoC site. (decause, 16:29:50)
    25. GSoC Mentors must be added by Friday 3/25 at 15:00 EST (decause, 16:30:16)
    26. https://fedorahosted.org/fedora-commops/ticket/62 (c0mrad3, 16:30:37)
    27. === [INCOMPLETE] decause ship DevConf.cz article (due: Friday) === (jflory7, 16:30:43)
    28. ACTION: decause add Corey84 to the GSoC mentors invite list on org site (decause, 16:30:47)
    29. === [COMPLETE] jflory7 Follow up with bkp for the GSoC post on Facebook / Google+ === (jflory7, 16:35:06)
    30. === decause follow-up with OSAS about hosted limsurvey instance, cc tatica === (jflory7, 16:35:11)
    31. === [COMPLETE] jflory7 Update Fedocal entry for the meeting time === (jflory7, 16:35:21)
    32. === [INCOMPLETE] jflory7 Convert Etherpad => Tickets === (jflory7, 16:35:25)
    33. ACTION: commops add hacksession to fedocal for tomo night (3/23) at 22:00UTC (decause, 16:35:26)
    34. https://etherpad.gnome.org/p/commops-power-sessions (jflory7, 16:35:31)
    35. https://fedorahosted.org/fedora-commops/ticket/63 (jflory7, 16:35:38)
    36. ACTION: jflory7 Convert Etherpad Power Session items into tickets in CommOps Trac (jflory7, 16:35:42)

  6. Tickets (jflory7, 16:35:48)
    1. https://fedorahosted.org/fedora-commops/report/9 (jflory7, 16:35:52)
    2. === Ticket #17 === (jflory7, 16:35:56)
    3. https://fedorahosted.org/fedora-commops/ticket/17 (jflory7, 16:36:01)
    4. * "Interview Fedora's Diversity and Inclusion Advisor, tatica" (jflory7, 16:36:05)
    5. decause is closing this ticket today! Watch your inbox for the big announcement. (jflory7, 16:36:26)
    6. === Ticket #29 === (jflory7, 16:36:34)
    7. https://fedorahosted.org/fedora-commops/ticket/29 (jflory7, 16:36:39)
    8. * "G11n - proposal for the group revitalization" (jflory7, 16:36:43)
    9. https://communityblog.fedoraproject.org/?p=1240&preview=1&_ppp=4bf89e1802 (c0mrad3, 16:37:30)
    10. ACTION: commops add "save the date" for g11n vFAD to onboarding Fedocal (decause, 16:39:43)
    11. ACTION: jflory7 / pravins / noriko Get the planned dates for the G11n vFAD into the Onboarding calendar in Fedocal (jflory7, 16:39:53)
    12. AGREED: The G11n team has made great strides in preparing plans for the vFAD and are requesting review on the CommBlog post. We will work closely with them to help work for an intended vFAD date of March 31st - April 5th! (jflory7, 16:40:44)
    13. === Ticket #39 === (jflory7, 16:40:55)
    14. https://fedorahosted.org/fedora-commops/ticket/39 (jflory7, 16:41:05)
    15. * "CommOps and Google Summer of Code" (jflory7, 16:41:09)
    16. https://communityblog.fedoraproject.org/fedora-accepted-google-summer-of-code-gsoc-2016/ (jflory7, 16:41:18)
    17. ACTION: jflory7 Reply to email from pravins ASAP about CommBlog G11n vFAD article (jflory7, 16:41:57)

  7. vFAD explanation (decause, 16:44:01)
    1. https://fedoraproject.org/wiki/Fedora_Activity_Day_-_FAD (decause, 16:44:08)
    2. "The Fedora Activity Day (FAD) is a regional event (either one-day or a multi-day) that allows Fedora contributors to gather together in order to work on specific tasks related to the Fedora Project. " (decause, 16:44:20)
    3. https://fedoramagazine.org/help-port-python-packages-python-3/ (decause, 16:45:45)
    4. https://fedoraproject.org/wiki/How_to_organize_a_FAD (c0mrad3, 16:48:10)
    5. https://fedoraproject.org/wiki/How_to_organize_a_FAD (cprofitt, 16:48:10)

  8. Tickets (jflory7, 16:48:25)
    1. * "CommOps and Google Summer of Code" (jflory7, 16:48:32)
    2. https://lists.fedoraproject.org/archives/list/summer-coding@lists.fedoraproject.org/thread/CKGHZEMP4OB2JDCROKMN2D3OQANSVVDL/ (jflory7, 16:48:44)
    3. https://summerofcode.withgoogle.com/organizations/5630777857409024/ (jflory7, 16:48:54)
    4. Applicants: Please watch your inboxes this week for more information! (jflory7, 16:49:04)
    5. === Ticket #49 === (jflory7, 16:49:10)
    6. https://fedorahosted.org/fedora-commops/ticket/49 (jflory7, 16:49:15)
    7. * "[Onboarding Series] Infrastructure" (jflory7, 16:49:22)
    8. ACTION: jflory7 Get the Etherpad badge proposals to the ticket ASAP (jflory7, 16:51:01)
    9. https://etherpad.gnome.org/p/commops-power-sessions (jflory7, 16:51:15)
    10. 0) Get a FAS Account (sign the FPCA) (jflory7, 16:51:34)
    11. 1) You start with getting started doc https://fedoraproject.org/wiki/Infrastructure/GettingStarted (jflory7, 16:51:45)
    12. 2) IRC, Mail List, and say "hi, I like to join the Apprentice group." (jflory7, 16:51:52)
    13. 3) Answer the monthly apprentice status update about what systems you are working with, what you are doing with them, and what you are learning. (jflory7, 16:52:02)
    14. 4) Participate in the Fedora-infra weekly meeting. (jflory7, 16:52:08)
    15. 5) Achievement get! Fedora Infrastructure official member. (jflory7, 16:52:19)
    16. AGREED: The badge identification process will be covered at our next hack session (tentatively) (jflory7, 16:55:53)
    17. === Ticket #57 === (jflory7, 16:55:59)
    18. https://fedorahosted.org/fedora-commops/ticket/57 (jflory7, 16:56:05)
    19. * "[Onboarding Series] CommOps!" (jflory7, 16:56:14)
    20. AGREED: CommOps on-boarding series will be pushed off for now until the Infrastructure and G11n teams are completed first; there's a lot of other work on the near horizon and it's best to focus our efforts there first before going too far ahead. (jflory7, 16:58:40)
    21. ==== Ticket #63 === (jflory7, 16:58:45)
    22. we're going to be running a bit over today in meeting time everyone because of GSoC prepping and intro's (decause, 16:59:16)
    23. https://fedorahosted.org/fedora-commops/ticket/63 (jflory7, 16:59:39)
    24. * "Populate on-boarding calendar with Outreachy + GSoC events" (jflory7, 16:59:45)
    25. ACTION: skamath Officially "accept" Ticket #63 on Trac and begin working on adding dates to the calendar for GSoC (jflory7, 17:03:14)
    26. ACTION: Dimuthu Begin working on adding the dates to the calendar for Outreachy (jflory7, 17:03:27)

  9. Wiki Gardening (jflory7, 17:04:15)
    1. ACTION: NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ] (jflory7, 17:04:23)
    2. HELP: The Fedora Join page could use some cycles for tidying up, reformatting, and general cleanup. It's a well-visited page and it's important the information on this page is current and correct. (jflory7, 17:04:28)
    3. https://fedoraproject.org/wiki/Join (jflory7, 17:04:34)
    4. HELP: The Marketing team is in the process of working on Fedora 24 talking points and extra hands are needed to organize some of the key talking points for this upcoming release (jflory7, 17:04:37)
    5. https://fedoraproject.org/wiki/Fedora_24_talking_points (jflory7, 17:04:41)
    6. ACTION: jflory7 Create a CommOps ticket for F24 talking points (jflory7, 17:05:16)
    7. HELP: fedmsg documentation could use more updating to help better explain features and functionality (jflory7, 17:06:20)
    8. https://fedora-fedmsg.readthedocs.org/en/latest/ (jflory7, 17:09:28)
    9. https://pagure.io/fedocal (decause, 17:10:07)
    10. HELP: The Fedora Security team could use additional help in expanding and helping work with their own documentation (jflory7, 17:10:21)

  10. Community Blog (jflory7, 17:12:41)
    1. How This Works: jflory7 will give a few brief updates about recent published articles in the Community Blog as well as an idea of what's coming up in the horizon. It's a very fast blast of info, and then we have some discussion about Community Blog info afterwards. (jflory7, 17:12:44)
    2. === This Week in CommBlog === (jflory7, 17:13:00)
    3. (1) "Reminder: Flock talk submission deadline is April 8" (jflory7, 17:13:03)
    4. https://communityblog.fedoraproject.org/reminder-flock-submission-deadline-apr-8/ (jflory7, 17:13:08)
    5. Total Views (Mar. 16 - Mar. 22): 62 (jflory7, 17:13:15)
    6. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1194 (jflory7, 17:13:17)
    7. === Coming Up in CommBlog === (jflory7, 17:13:21)
    8. (1) "Campus Ambassadors Initiative" (jflory7, 17:13:25)
    9. https://communityblog.fedoraproject.org/?p=759&preview=1&_ppp=6a119154dd' (jflory7, 17:13:30)
    10. https://lists.fedoraproject.org/archives/list/campus-ambassadors@lists.fedoraproject.org/thread/TQJS6SX4EMHOSF3O7R3SZNICW7B7IV5I/ (jflory7, 17:13:39)
    11. (2) "DevConfCZ 2016: Event Report" (jflory7, 17:13:53)
    12. https://communityblog.fedoraproject.org/?p=1027&preview=true (jflory7, 17:13:59)
    13. (3) "Fedora Essentials: Trac for Beginners" (jflory7, 17:14:06)
    14. https://communityblog.fedoraproject.org/?p=1025&preview=true (jflory7, 17:14:11)
    15. (4) "I contributed ! 2015 Fedora Contributions Video using Gource(fedmsg2gource?)" (jflory7, 17:14:19)
    16. https://communityblog.fedoraproject.org/?p=722&preview=true (jflory7, 17:14:25)
    17. (5) "Using your Fedora email alias with Gmail" (jflory7, 17:14:30)
    18. https://communityblog.fedoraproject.org/?p=1200&preview=1&_ppp=aa7776ba39 (jflory7, 17:14:36)
    19. (6) "Golden chance to translate Fedora 24 in your language" (jflory7, 17:14:45)
    20. https://communityblog.fedoraproject.org/?p=1240&preview=1&_ppp=4bf89e1802 (jflory7, 17:14:50)
    21. (7) "FOSSASIA 2016: Singapore" (jflory7, 17:15:00)
    22. https://communityblog.fedoraproject.org/?p=1204&preview=1&_ppp=5d02ffa499 (jflory7, 17:15:06)
    23. https://communityblog.fedoraproject.org/?p=1204&preview=1&_ppp=5d02ffa499 (jflory7, 17:15:11)

  11. Open Floor (jflory7, 17:16:20)
    1. tatica is in the process of helping plan a Fedora Women Day in July. Expect to hear more about this later on! CommOps is glad to help with organizing and planning this. (jflory7, 17:17:57)

  12. Parting Words (decause, 17:21:08)


Meeting ended at 17:26:55 UTC (full logs).

Action items

  1. jflory7 Remember to plan out announcements ahead of time next time
  2. Corey84 to draft a rough copy for ticket 21
  3. linuxmodder to continue working on ticket 21 with update and solid draft for next week
  4. decause Send out the announcement of the Fedora Diversity Adviser position
  5. decause / jflory7 Mirror the announcement on the Community Blog
  6. jflory7 Review and edit bee2502's fedmsg2gource article for the Community Blog
  7. decause follow up with OSAS about Limesurvey for Contributor Survey in Fedoraland
  8. decause review GSoC proposals today
  9. jflory7 Create tickets for the two wiki gardening tasks of the Join page and F24 Talking Points
  10. decause ping the GSoC Mentors one more time to get listed on the GSoC site.
  11. decause add Corey84 to the GSoC mentors invite list on org site
  12. commops add hacksession to fedocal for tomo night (3/23) at 22:00UTC
  13. jflory7 Convert Etherpad Power Session items into tickets in CommOps Trac
  14. commops add "save the date" for g11n vFAD to onboarding Fedocal
  15. jflory7 / pravins / noriko Get the planned dates for the G11n vFAD into the Onboarding calendar in Fedocal
  16. jflory7 Reply to email from pravins ASAP about CommBlog G11n vFAD article
  17. jflory7 Get the Etherpad badge proposals to the ticket ASAP
  18. skamath Officially "accept" Ticket #63 on Trac and begin working on adding dates to the calendar for GSoC
  19. Dimuthu Begin working on adding the dates to the calendar for Outreachy
  20. NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ]
  21. jflory7 Create a CommOps ticket for F24 talking points


Action items, by person

  1. Corey84
    1. Corey84 to draft a rough copy for ticket 21
    2. decause add Corey84 to the GSoC mentors invite list on org site
  2. decause
    1. decause Send out the announcement of the Fedora Diversity Adviser position
    2. decause / jflory7 Mirror the announcement on the Community Blog
    3. decause follow up with OSAS about Limesurvey for Contributor Survey in Fedoraland
    4. decause review GSoC proposals today
    5. decause ping the GSoC Mentors one more time to get listed on the GSoC site.
    6. decause add Corey84 to the GSoC mentors invite list on org site
  3. Dimuthu
    1. Dimuthu Begin working on adding the dates to the calendar for Outreachy
  4. jflory7
    1. jflory7 Remember to plan out announcements ahead of time next time
    2. decause / jflory7 Mirror the announcement on the Community Blog
    3. jflory7 Review and edit bee2502's fedmsg2gource article for the Community Blog
    4. jflory7 Create tickets for the two wiki gardening tasks of the Join page and F24 Talking Points
    5. jflory7 Convert Etherpad Power Session items into tickets in CommOps Trac
    6. jflory7 / pravins / noriko Get the planned dates for the G11n vFAD into the Onboarding calendar in Fedocal
    7. jflory7 Reply to email from pravins ASAP about CommBlog G11n vFAD article
    8. jflory7 Get the Etherpad badge proposals to the ticket ASAP
    9. jflory7 Create a CommOps ticket for F24 talking points
  5. NewMembers
    1. NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ]
  6. noriko
    1. jflory7 / pravins / noriko Get the planned dates for the G11n vFAD into the Onboarding calendar in Fedocal
  7. pravins
    1. jflory7 / pravins / noriko Get the planned dates for the G11n vFAD into the Onboarding calendar in Fedocal
    2. jflory7 Reply to email from pravins ASAP about CommBlog G11n vFAD article
  8. skamath
    1. skamath Officially "accept" Ticket #63 on Trac and begin working on adding dates to the calendar for GSoC
  9. UNASSIGNED
    1. linuxmodder to continue working on ticket 21 with update and solid draft for next week
    2. commops add hacksession to fedocal for tomo night (3/23) at 22:00UTC
    3. commops add "save the date" for g11n vFAD to onboarding Fedocal


People present (lines said)

  1. jflory7 (317)
  2. decause (150)
  3. c0mrad3 (56)
  4. Corey84 (36)
  5. zodbot (34)
  6. skamath (24)
  7. tatica (19)
  8. Dimuthu (15)
  9. elioqoshi (10)
  10. TrustyWolf (9)
  11. Keekri1 (9)
  12. sayan (8)
  13. JohnMH (7)
  14. slaykovsky (7)
  15. bee2502_ (6)
  16. trishnag (5)
  17. cprofitt (5)
  18. jeketam (5)
  19. danofsatx (4)
  20. masetrax (2)
  21. masta (2)
  22. NewMembers (0)
  23. noriko (0)
  24. pravins (0)


Generated by MeetBot 0.1.4.