commops
LOGS
16:02:16 <jflory7> #startmeeting Fedora CommOps (2016-03-22)
16:02:16 <zodbot> Meeting started Tue Mar 22 16:02:16 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:16 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:02:16 <zodbot> The meeting name has been set to 'fedora_commops_(2016-03-22)'
16:02:24 <jflory7> #meetingname commops
16:02:24 <zodbot> The meeting name has been set to 'commops'
16:02:27 <jflory7> #topic Agenda
16:02:31 <jflory7> #link https://fedoraproject.org/wiki/Meeting:CommOps_2016-03-22
16:02:35 <jflory7> #info 1. Roll Call
16:02:38 <masetrax> .hello masetrax
16:02:39 <jflory7> #info 2. Announcements
16:02:39 <zodbot> masetrax: masetrax 'Ryan Mason' <masetrax1@gmail.com>
16:02:40 <c0mrad3> .hello dhanvi
16:02:42 <zodbot> c0mrad3: dhanvi 'Tummala Dhanvi' <dhanvicse@gmail.com>
16:02:44 <jflory7> #info 3. Action items from last meeting
16:02:48 <jflory7> #info 4. Tickets
16:02:53 <jflory7> #info 5. Wiki Gardening
16:02:56 <jflory7> #info 6. Community Blog
16:03:00 <jflory7> #info 7. Open Floor
16:03:07 * c0mrad3 hi jflory7
16:03:07 <jflory7> #topic Roll Call
16:03:10 <jflory7> #info Name; Timezone; Sub-projects/Interest Areas
16:03:26 <jflory7> #info Justin W. Flory; UTC-4; CommOps, Marketing / Magazine, Ambassadors, Join, and more
16:03:29 <jflory7> Hi c0mrad3!
16:03:34 <slaykovsky> hello!
16:03:37 <skamath> .hello skamath
16:03:37 <zodbot> skamath: skamath 'Sachin Kamath ' <sskamath96@gmail.com>
16:03:56 <decause> .hello decause
16:03:57 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
16:04:01 <JohnMH> .hello johnmh
16:04:02 <zodbot> JohnMH: johnmh 'John M. Harris, Jr.' <johnmh@openmailbox.org>
16:04:04 <c0mrad3> #info Tummala Dhanvi; UTC+5.30, CommOps,Security,Docs,GSOC,Ambassadors :)
16:04:08 <Dimuthu> hello
16:04:19 <skamath> #info Sachin S Kamath; UTC+5.30; CommOps, Hubs, Ambassadors
16:04:33 <TrustyWolf> hello
16:05:01 <jflory7> Welcome all :)
16:05:03 <jflory7> #chair decause
16:05:03 <zodbot> Current chairs: decause jflory7
16:05:11 <jflory7> #chair JohnMH
16:05:11 <zodbot> Current chairs: JohnMH decause jflory7
16:05:15 <decause> #info decause; URC-4; CommOps, Council, *
16:05:26 <c0mrad3> hi all :)
16:05:31 <jflory7> Welcome everyone!
16:05:38 <skamath> decause: Is that a wildcard :P
16:05:41 <c0mrad3> decause: wild card
16:05:45 <jflory7> Any people attending a meeting for the first time from GSoC or otherwise?
16:06:19 <TrustyWolf> yes first time
16:06:33 <c0mrad3> I am not attending this for the first time but I am applying for GSoC jflory7
16:06:43 <skamath> TrustyWolf: Ubuntu fan? :3
16:06:46 <decause> skamath: yes
16:06:48 <decause> c0mrad3: yes
16:06:52 <jflory7> Hi TrustyWolf, welcome. :) decause, do we want to do a GSoC introduction topic again?
16:06:59 <jflory7> c0mrad3: Awesome, good to see you back again :)
16:07:01 <decause> asterisk++
16:07:06 <slaykovsky> first time :)
16:07:12 <jflory7> slaykovsky: Welcome to you as well!
16:07:15 <masetrax> jflory7: my first meeting!
16:07:25 <decause> jflory7: indeed, let's do that
16:07:27 <jflory7> masetrax: Good to see you could make it out at this time! :)
16:07:31 <jflory7> #topic GSoC Introductions
16:07:51 <jflory7> Anyone who is attending as a GSoC applicant, feel free to introduce yourself and tell us a bit about yourselves!
16:08:06 <jflory7> Can be what project you are applying for, a bit about you as a student, etc...
16:08:11 <jflory7> Just a brief self-intro :)
16:08:22 <c0mrad3> decause: I will copy your wild card from next time :)
16:08:32 <decause> also include which projects you're interested in, and any contributions you've made thusfar (e.g. patches, blogposts, etc)
16:08:44 * danofsatx is finally here
16:08:52 <jflory7> danofsatx: Welcome, welcome!
16:08:56 <jflory7> #chair danofsatx
16:08:56 <zodbot> Current chairs: JohnMH danofsatx decause jflory7
16:09:02 <decause> c0mrad3: I'm *actually* responsible for all the things to some degree though, not just interested in them ;)
16:09:09 <bee2502_> .hello bee2502
16:09:10 <zodbot> bee2502_: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
16:09:16 <jflory7> #chair bee2502_
16:09:16 <zodbot> Current chairs: JohnMH bee2502_ danofsatx decause jflory7
16:09:19 <jflory7> Hi Bee :)
16:09:22 <skamath> Hello bee2502_ o/
16:09:28 * decause waves to bee2502
16:09:34 <bee2502_> Hi o/
16:09:50 <TrustyWolf> .hello trustywolf
16:09:51 <zodbot> TrustyWolf: trustywolf 'None' <trusty@wolf.moe>
16:09:52 <c0mrad3> decause: yes work is responsibility :)
16:10:26 <danofsatx> oh, hey, meeting just started. I kinda sorta made it on time ;)
16:10:26 <jflory7> TrustyWolf, slaykovsky, c0mrad3: Feel free to introduce yourselves here!
16:10:34 <jflory7> c0mrad3: I know you've attended before but doesn't hurt to have it on record once more :)
16:10:46 <jflory7> danofsatx: Yep, we're about to get rolling
16:10:48 <c0mrad3> sure jflory7!
16:11:03 <sayan> .hellomynameis sayanchowdhury
16:11:03 <zodbot> sayan: sayanchowdhury 'Sayan Chowdhury' <sayan.chowdhury2012@gmail.com>
16:11:11 <sayan> #info Sayan Chowdhury; UTC+5:30; CommOps, Magazine, Ambassadors, Marketing
16:11:14 <jflory7> #chair sayan
16:11:14 <zodbot> Current chairs: JohnMH bee2502_ danofsatx decause jflory7 sayan
16:11:17 <jflory7> Hi sayan!
16:11:27 <jeketam> Hi, my name is Jess! I'm interested in the CommOps and Hubs projects.
16:11:28 <danofsatx> #info Dan Mossor; dmossor; UTC-6; CommOps, Ambassadors, Campus Ambassadors, Server SIG, KDE SIG
16:11:28 <sayan> hey jflory7  :)
16:11:29 * skamath says hellofromtheotherside
16:11:36 <slaykovsky> I'm Alexey Slaykovsky. I'm senior year bachelor. So I do remote studies so I'm work now as a infrastructure developer in Postgres Professional.
16:11:55 <bee2502_> #info Bee ; UTC +5.30 ; CommOps, Elections , Metrics
16:12:16 <slaykovsky> And this May (I bet) I'll become Quality Engineer at Red Hat in Brno :)
16:12:22 <jflory7> jeketam++ slaykovsky++ Welcome to both of you :)
16:12:23 <zodbot> jflory7: Karma for jeketam changed to 1 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:12:26 <zodbot> jflory7: Karma for slaykovsky changed to 1 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:12:41 <c0mrad3> Hello every one I am Tummala Dhanvi (c0mrad3) and I am interested in Docs Project for GSoC, my fas username is dhanvi and my wiki page is https://fedoraproject.org/wiki/User:dhanvi
16:12:49 <c0mrad3> slaykovsky++
16:12:49 <zodbot> c0mrad3: Karma for slaykovsky changed to 2 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:12:50 <Dimuthu> slayknsky++
16:13:18 <jflory7> c0mrad3++ Welcome to you as well. :)
16:13:30 <slaykovsky> Wow, cookie :)
16:13:33 <jflory7> Alright, I think we're good to move on into the meeting?
16:13:46 <sayan> yes
16:13:58 <JohnMH> Seems so
16:13:59 <TrustyWolf> HI I'm TrustyWolf. I am an university student in China. Now studying abroad in Tokyo, Japan. I love Linux and my favourite distribution is Fedora Server. I also use CentOS with EPEL repository in some cases with high stability. I don't use desktop environment because my NUC Board doesn't have a Displayport interface. =.= I think the best way to learn Fedora is to translate it. So I want to become a Fedora translator and wiki
16:13:59 <TrustyWolf> contributor.
16:14:07 <jflory7> TrustyWolf++
16:14:12 <jflory7> Welcome to you too!
16:14:18 <decause> TrustyWolf++
16:14:22 <decause> slaykovsky++
16:14:22 <zodbot> decause: Karma for slaykovsky changed to 3 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:14:23 <decause> c0mrad3++
16:14:24 <skamath> TrustyWolf++
16:14:33 <jflory7> D'oh... forgot to update the announcements on the agenda this week...
16:14:33 <jflory7> #topic Announcements
16:14:35 * jflory7 goes digging
16:15:14 <decause> jflory7++
16:15:21 * danofsatx will be reading Server meeting backlog for a few minutes
16:15:23 <jflory7> #info Flock talk submission deadline is April 8th - if you plan to give a talk at Flock in Krakow, make sure you get your proposal in soon!
16:15:25 <jflory7> #link https://communityblog.fedoraproject.org/reminder-flock-submission-deadline-apr-8/
16:15:28 * Corey84 late
16:15:38 <decause> Corey84: mostly ontime
16:15:41 <jflory7> #chair Corey84
16:15:41 <zodbot> Current chairs: Corey84 JohnMH bee2502_ danofsatx decause jflory7 sayan
16:15:42 * Corey84 also on iffy connect
16:15:44 <jflory7> Welcome Corey84! :)
16:15:46 <slaykovsky> So I'm interested in CommOps and Fedora Atomic. So as now I don't have access to power PC for GSoC I've chosed CommOps ;)
16:15:49 * decause too, just tethered
16:15:55 <skamath> hello Corey84 o/
16:16:02 * JohnMH is also on iffy connection, 3G tethered
16:16:12 <decause> IRC FTW, yeah :)
16:16:13 <Dimuthu> welcome Corey84! :)
16:16:15 <sayan> welcome Corey84 :)
16:16:18 <Corey84> c0mrad3, like your idea  but  still not seen your  gsoc  proposal still working on it?
16:16:21 <jflory7> #info GSoC 2016 application deadline is coming up this Friday! If you are planning on applying, make sure you have everything finished this week by Friday.
16:16:22 <jflory7> #link https://fedoramagazine.org/work-on-fedora-google-summer-of-code-2016/
16:16:22 * c0mrad3 hello Corey84
16:16:25 <decause> def could not do 3G tethered video chat ;)
16:16:28 <Corey84> .hello corey84
16:16:29 <zodbot> Corey84: corey84 'Corey Sheldon' <sheldon.corey@gmail.com>
16:16:31 <TrustyWolf> hello Corey84
16:16:55 <trishnag> .hello trishnag
16:16:55 <zodbot> trishnag: trishnag 'Trishna Guha' <trishnaguha17@gmail.com>
16:16:56 <slaykovsky> Corey84: hello :)
16:16:56 <decause> #info decause will be doing a first round of proposal reviews today after commops meeting
16:17:00 * trishnag is late
16:17:10 <jflory7> #info 5 Things in Fedora This Week: mattdm's regular series about five things in Fedora published yesterday. Read up on the things happening in Fedora, like F24 scheduling, internships, Modularity WG, and more!
16:17:11 <jflory7> #link https://fedoramagazine.org/5tftw-2016-03-21/
16:17:14 <jflory7> #chair trishnag
16:17:14 <zodbot> Current chairs: Corey84 JohnMH bee2502_ danofsatx decause jflory7 sayan trishnag
16:17:16 <c0mrad3> Corey84: still working on it, I will get it ready by tomorrow this time :)
16:17:18 <jflory7> Hiya, trishnag!
16:17:24 <Corey84> decause,  lots to go through :)
16:17:27 * c0mrad3 hi trishnag
16:17:31 <jflory7> Okay, that's all the announcements I could dig up in a few minutes.
16:17:33 <decause> Corey84: :) good problems to have :)
16:17:37 <jflory7> Anyone else have anything they would like to share?
16:17:40 <Corey84> decause,  indeed
16:17:46 <jflory7> Going once...
16:17:54 <trishnag> jflory7, c0mrad3  Hi :)
16:17:56 <jflory7> Going twice...
16:18:08 <jflory7> Going thrice...
16:18:08 <Corey84> jflory7,  decause   in today's server sig  talking points on the schedule
16:18:15 <decause> Corey84: time?
16:18:19 * decause could look too
16:18:24 <Corey84> should have some  info on that  progress later
16:18:32 <decause> Corey84++
16:18:32 <jflory7> #info Server SIG is planning on discussing Fedora 24 talking points - more updates to come soon!
16:18:47 <Corey84> already  over  looking in the minutes tho
16:18:50 <decause> this is good news. We got a ping from DOCS team about GA Announcement also
16:18:59 <jflory7> #action jflory7 Remember to plan out announcements ahead of time next time
16:19:01 <jflory7> #topic Action items from last meeting
16:19:07 <decause> that is going to fall onto the commops plate this time officially after we helped somewhat last time
16:19:07 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-03-15/commops.2016-03-15-15.59.html
16:19:14 <jflory7> #info === linuxmodder to draft a rough copy for ticket 21 ===
16:19:25 <jflory7> This was the Ambassador event report template.
16:19:47 <jflory7> Corey84: Still in progress?
16:19:59 <Corey84> ticket 21 is  the  talking point rights?
16:20:12 <Corey84> having  brain fart today
16:20:17 <jflory7> Corey84: This is the one in the CommOps Trac for the Ambassador event report template.
16:20:43 <jflory7> Want me to reaction it and we'll follow up next week?
16:20:54 <jflory7> I know you've been pretty busy this past week :)
16:21:15 <decause> jflory7: lets add a link in the comments to https://budget.fedoraproject.org/#reimbursement
16:21:22 <Corey84> jflory7,   ah yes  in progress still got a bit  side tracked last week
16:21:27 <jflory7> #action Corey84 to draft a rough copy for ticket 21
16:21:34 <decause> the impact metrics would be good to just include there
16:21:47 <Corey84> #action linuxmodder  to  continue  working on ticket 21  with  update and  solid draft  for next week
16:21:52 <jflory7> #info For Ticket #21, incorporate budget site + reimbursement into article https://budget.fedoraproject.org/#reimbursement
16:21:54 <decause> also budget.fp.o is in production everyone! \o/
16:22:01 <jflory7> #info === [?] jflory7 / decause Follow up with tatica about the Diversity Adviser announcement email on announce@lists.fp.o ===
16:22:04 <jflory7> decause++
16:22:12 <jflory7> For this, want to close up on this ticket today?
16:22:15 <jflory7> After meeting?
16:22:16 <Corey84> decause,  I'll lean on your skills for the budget  side
16:22:22 <decause> jflory7: I talked to tatica, we got the greenlight, but I didn't send the announce mail
16:22:26 <skamath> decause++
16:22:31 <jflory7> Let's close that loop out today :)
16:22:44 <jflory7> #action decause Send out the announcement of the Fedora Diversity Adviser position
16:22:49 <decause> Corey84: more like just wanting to make a note in the ticket so we dont' forget to include the metrics in the template. Happy to help edit once we've got a skeleton
16:22:53 <jflory7> #action decause / jflory7 Mirror the announcement on the Community Blog
16:22:59 <decause> jflory7: agreed
16:23:03 <decause> yes, and yes
16:23:05 <jflory7> #info === [INCOMPLETE] jflory7 Review and edit bee2502's fedmsg2gource article for the Community Blog ===
16:23:06 <jflory7> #action jflory7 Review and edit bee2502's fedmsg2gource article for the Community Blog
16:23:12 <jflory7> #info === [COMPLETE] decause ping pravins/noriko about commblog announcement ===
16:23:13 <c0mrad3> jflory7+1
16:23:18 <jflory7> #link https://communityblog.fedoraproject.org/?p=1240&preview=1&_ppp=4bf89e1802
16:23:22 <tatica> o/
16:23:24 <jflory7> #info === decause follow up with pravins and noriko about g11n vFAD tasks on commops list ===
16:23:26 <Corey84> jflory7,  fwiw   bee2502_  looked solid to me
16:23:36 <jflory7> I think we can follow up on this for Ticket #29 ^^
16:23:39 <decause> jflory7: we could help them with a featured image maybe
16:23:51 <decause> and I def need to help with badges almost for sure
16:24:00 <jflory7> tatica: Hiya, we were talking about you. :) Planning on announcing the the Diversity Adviser position on the announce list today.
16:24:21 <tatica> jflory7, yup, the info ping me about it
16:24:21 <jflory7> decause: Definitely for the article, I consider this a big ticket article that can use some extra curation and focus
16:24:33 <tatica> jflory7, it looks good to me :)
16:24:40 <decause> tatica: also, updated the council yesterday on progress with the survey. There were no objections to our approach thusfar :)
16:24:44 <jflory7> tatica++ Excellent. :)
16:24:48 <tatica> decause, fantastic!
16:24:58 <tatica> btw, I'm already home, besides a bit exhausted I'm now back to normal
16:24:59 <jflory7> #info Will discuss further about G11n vFAD in Ticket #29
16:25:04 <decause> tatica: I'm going to follow up with OSAS about limesurvey
16:25:08 <jflory7> #info === decause follow-up with applicant intro emails ===
16:25:13 <jflory7> ^ This is slated for today, right?
16:25:21 <decause> #action decause follow up with OSAS about Limesurvey for Contributor Survey in Fedoraland
16:25:32 <decause> jflory7: yes, today is follow up with applicants day
16:25:37 * jflory7 nods
16:25:39 <decause> :)
16:25:44 <Corey84> which survey  decause   the  badges one?
16:25:47 <jflory7> Thought so. :) Want to take the #action?
16:25:52 <jflory7> Corey84: The Diversity survey.
16:25:55 <decause> applicants, feel free to send me an email with your proposal links if you'd like
16:26:04 <decause> #action decause review GSoC proposals today
16:26:07 <jflory7> #info === [COMPLETE] jflory7 Create a ticket for updating the Onboarding Fedocal ===
16:26:07 <c0mrad3> sure decause
16:26:08 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/63
16:26:12 <Corey84> on that note  did jkukik get his thing  pushed to  prod  -- anyone know?
16:26:14 <jflory7> #info === [COMPLETE] decause reping server list for F24 talking points (due:today) ===
16:26:20 <jflory7> #info === [INCOMPLETE] jflory7 Create tickets for the two wiki gardening tasks of the Join page and F24 Talking Points ===
16:26:26 <jflory7> #action jflory7 Create tickets for the two wiki gardening tasks of the Join page and F24 Talking Points
16:26:32 <jflory7> #info === [INCOMPLETE] c0mrad3 / jflory7 Follow up in #fedora-commops after the meeting about making a ticket for the "Join" wiki page gardening and come up with ideas about what needs cleaning up specifically ===
16:26:52 <jflory7> c0mrad3: Do you want to coordinate on this via mailing list? I'm probably going to be checking out of IRC for the day after the meeting.
16:26:53 <skamath> jflory7: I'd like to take up #63
16:26:55 <Corey84> jflory7,   just need the ticket  for  f24 tp and  join ?
16:26:58 <c0mrad3> jflory7: I have created a ticket for it
16:27:03 <decause> jflory7: as per last time, I would recommend adding some "== headers ==" to create a TOC for example
16:27:09 <jflory7> c0mrad3++ Excellent!
16:27:09 <Corey84> or something more
16:27:15 <jflory7> c0mrad3: Can you do #link <ticket URL> ?
16:27:29 * c0mrad3 digging
16:27:45 <jflory7> skamath: Ahh, perfect! I'll make sure to note that when we get to the ticket. I have it on the agenda for today. :)
16:27:59 <Keekri1> did we change meeting space?
16:28:08 <jflory7> Corey84: The talking point tickets are in the Marketing Trac. I can pass them to you after the meeting.
16:28:13 <decause> Keekri1: oh! yes keekri we did :P
16:28:24 <jflory7> decause: Yeah, a table of contents would really help here.
16:28:25 <decause> we're in the big #fedora-meeting room now
16:28:29 <decause> (here)
16:28:36 <Corey84> decause,  mind if they  cc me ?
16:28:47 <jflory7> Hi Keekri1!
16:28:48 <decause> oh! yes def
16:28:51 <jflory7> #chair Keekri1
16:28:51 <zodbot> Current chairs: Corey84 JohnMH Keekri1 bee2502_ danofsatx decause jflory7 sayan trishnag
16:28:55 <Keekri1> Oops, I almost missed it. decause : welcome back! :)
16:29:00 <decause> Corey84: did you get an official GSoC mentor invite from me yet?
16:29:04 <decause> if not, I'll action it right now
16:29:50 <decause> #action decause ping the GSoC Mentors one more time to get listed on the GSoC site.
16:30:00 <Corey84> decause,  nah OR  I lost it in the  stream of  emails  from security-team
16:30:01 <decause> #info GSoC Mentors must be added by Friday
16:30:07 <decause> #undo
16:30:07 <zodbot> Removing item from minutes: INFO by decause at 16:30:01 : GSoC Mentors must be added by Friday
16:30:16 <decause> #info GSoC Mentors must be added by Friday 3/25 at 15:00 EST
16:30:22 <c0mrad3> jflory7: https://fedorahosted.org/fedora-commops/ticket/62 did very minor work
16:30:23 <Corey84> I'm on the wiki but not the group
16:30:34 <jflory7> c0mrad3: Awesome! Can you do a #link there so it gets in the logs?
16:30:37 <c0mrad3> #link https://fedorahosted.org/fedora-commops/ticket/62
16:30:41 <jflory7> Nice :)
16:30:43 <jflory7> #info === [INCOMPLETE] decause ship DevConf.cz article (due: Friday) ===
16:30:46 <jflory7> c0mrad3++
16:30:47 <decause> #action decause add Corey84 to the GSoC mentors invite list on org site
16:30:57 <jflory7> decause: Want to plan for a hack session this week to knock some things out?
16:30:58 <decause> jflory7: this is woefully overdue... but probably not going to happen today
16:31:04 <jflory7> Yeah, understandable
16:31:07 <jflory7> This week has a lot going on
16:31:08 <decause> jflory7: yes, I need one for sure
16:31:16 <decause> maybe tonight?
16:31:25 <Corey84> c0mrad3++  nice  start
16:31:26 <Keekri1> ooh, I'll help, When ?
16:31:36 <jflory7> decause: I'm booked tonight, but later on Wednesday / almost any time on Thursday can work
16:31:57 <decause> ok, it might be both with the pile of stuff I need to catch up on :P
16:31:57 <Corey84> jflory7, decause   tomorrow usual  hacksession ?
16:32:03 <decause> take one day off for a wedding...
16:32:07 * jflory7 nods
16:32:19 <decause> Corey84: yeah, lets book 6-9 tomo
16:32:34 <Corey84> more liek 630-9 for me  but  sure thing
16:32:34 * c0mrad3 wondering about hacksession
16:32:41 <jflory7> decause++
16:32:47 <Keekri1> am or pm for you guys?
16:32:53 <decause> c0mrad3: hacksessions are just informal video hangouts where we tackle tickets and action items
16:33:11 <Corey84> c0mrad3,  hangouts / jitsi call and  collective  kill birds on  outstanding  takss
16:33:14 <jflory7> Keekri1: Should translate to 22:00 UTC. Kind of late for you folks in IST. :/
16:33:14 <JohnMH> Have you all switched away from Hangouts yet?
16:33:18 <decause> Keekri1: pm for us, I know that is kinda late for our friends on the other side of the globe though :/
16:33:31 <jflory7> JohnMH: We tried Jitsi but had some issues with it – we can try it again and see how it goes.
16:33:39 <decause> JohnMH: jitsi has mixed effectiveness... some people don't get audio
16:33:40 <JohnMH> Oh, I'd be happy to help
16:33:44 <jflory7> Maybe Thursday we opt for an earlier hack session where possible to include some of the other folks
16:33:44 <Corey84> 2000-2300 UTC normally  not  22
16:33:50 <c0mrad3> okay! I will join the hacksession some time later :)
16:34:03 <decause> c0mrad3: tomorrow it is
16:34:03 <jflory7> Corey84: 18:00 US EST => 22:00 UTC?
16:34:03 <Corey84> jflory7,  you need to work on that  utc  converter in your head :)
16:34:16 <decause> :P
16:34:24 <Keekri1> jflory7 decause You underestimate my abilities to stay up at night! :D
16:34:25 <Corey84> yeah was thinking early
16:34:29 <decause> Keekri1: :P
16:34:32 <skamath> 22:00UTC ==> 3.30IST
16:34:38 <Corey84> when I normally start  my hacking on things :)
16:34:38 <jflory7> Ouch... :(
16:34:48 <jflory7> Keekri1: Well, if you're around, you are certainly welcome to attend!
16:34:51 <Corey84> who needs  morning sleep :)
16:34:54 <Corey84> j/k
16:35:01 <jflory7> Okay, back to the agenda.
16:35:01 <c0mrad3> Corey84+1
16:35:03 <decause> ok, let's def book it then
16:35:06 <jflory7> #info === [COMPLETE] jflory7 Follow up with bkp for the GSoC post on Facebook / Google+ ===
16:35:09 <skamath> Sleep is for the weak :P
16:35:11 <jflory7> #info === decause follow-up with OSAS about hosted limsurvey instance, cc tatica ===
16:35:12 <Keekri1> Corey84 sleep is for the weeeak!
16:35:16 <jflory7> ^ discussed earlier in meeting
16:35:21 <jflory7> #info === [COMPLETE] jflory7 Update Fedocal entry for the meeting time ===
16:35:25 <jflory7> #info === [INCOMPLETE] jflory7 Convert Etherpad => Tickets ===
16:35:26 <decause> #action commops add hacksession to fedocal for tomo night (3/23) at 22:00UTC
16:35:31 <jflory7> #link https://etherpad.gnome.org/p/commops-power-sessions
16:35:38 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/63
16:35:42 <jflory7> #action jflory7 Convert Etherpad Power Session items into tickets in CommOps Trac
16:35:48 <jflory7> #topic Tickets
16:35:52 <jflory7> #link https://fedorahosted.org/fedora-commops/report/9
16:35:56 <jflory7> #info === Ticket #17 ===
16:35:57 <c0mrad3> jflory7: I can help with converting them to tickets
16:36:01 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/17
16:36:05 <jflory7> #info * "Interview Fedora's Diversity and Inclusion Advisor, tatica"
16:36:12 <jflory7> c0mrad3: I could *definitely* use the help on that :)
16:36:13 <decause> jflory7: so close! today
16:36:26 <jflory7> #info decause is closing this ticket today! Watch your inbox for the big announcement.
16:36:27 <decause> re: #17
16:36:30 <jflory7> .tatica
16:36:30 <zodbot> I love tatica, you love tatica, WE ALL LOVE TATICA!
16:36:34 <jflory7> #info === Ticket #29 ===
16:36:39 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/29
16:36:40 <tatica> :)
16:36:43 <jflory7> #info * "G11n - proposal for the group revitalization"
16:36:52 <jflory7> So a lot of new updates have happened on this one! Almost overnight.
16:36:59 <decause> \o/
16:37:03 <jflory7> There is a now a draft of the article in the CommBlog
16:37:11 <jflory7> pravins dropped me a line but I haven't had a chance to respond yet
16:37:30 <c0mrad3> #link https://communityblog.fedoraproject.org/?p=1240&preview=1&_ppp=4bf89e1802
16:37:54 <jflory7> c0mrad3: Excellent, you beat me to it :D
16:38:14 <c0mrad3> jflory7+1 :P
16:38:27 * jflory7 goes to look at pravin's email real fast
16:38:44 <jflory7> "May be something like 31-5th april ?"
16:38:56 <jflory7> So maybe early April for the vFAD is what G11n is looking at?
16:39:07 <decause> great, more time would be nice for preparation
16:39:17 <jflory7> Definitely... this week is going to fly by.
16:39:22 <decause> let's get that into our new "onboarding" calendar :D
16:39:31 <jflory7> #nick pravins
16:39:34 <jflory7> #nick noriko
16:39:43 <decause> #action commops add "save the date" for g11n vFAD to onboarding Fedocal
16:39:52 <decause> bad habits
16:39:53 <jflory7> #action jflory7 / pravins / noriko Get the planned dates for the G11n vFAD into the Onboarding calendar in Fedocal
16:40:00 <decause> yeah, thanks jflory7
16:40:01 <jflory7> :)
16:40:03 <jflory7> No worries.
16:40:44 <jflory7> #agreed The G11n team has made great strides in preparing plans for the vFAD and are requesting review on the CommBlog post. We will work closely with them to help work for an intended vFAD date of March 31st - April 5th!
16:40:55 <jflory7> #info === Ticket #39 ===
16:40:57 <Dimuthu> c0mrad3: translating fedora :D seems interesting :D
16:41:01 <decause> jflory7: we wanna push the announce asap though, right?
16:41:05 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/39
16:41:09 <jflory7> #info * "CommOps and Google Summer of Code"
16:41:12 <decause> jflory7: maybe by Monday at the latest?
16:41:18 <jflory7> #link https://communityblog.fedoraproject.org/fedora-accepted-google-summer-of-code-gsoc-2016/
16:41:29 <jflory7> decause: It sounded like they wanted to push the day of, but I would much rather put the word out sooner
16:41:34 <jflory7> Need to get back to pravins ASAP
16:41:35 <decause> TrustyWolf: you'd likely be interested in the vFAD too :)
16:41:52 <decause> and you should introduce yourself to noriko at some point (she's from Japan also)
16:41:57 <jflory7> #action jflory7 Reply to email from pravins ASAP about CommBlog G11n vFAD article
16:42:05 <decause> jflory7: cc me plz too
16:42:20 <jflory7> decause: Definitely, need to get you in this loop too
16:42:29 <jflory7> As far as GSoC goes...
16:42:41 <jflory7> I think there's no new updates for the ticket. We're in the application swing cycle here. :)
16:43:00 <TrustyWolf> what is vFAD 0.0
16:43:01 <jflory7> Oh, I have something to link, though
16:43:11 <decause> jflory7: the only update I'd like to see is the GSoC/Outreachy calendar added to fedocal
16:43:15 <c0mrad3> jflory7+1
16:43:19 <jflory7> Oops, I shouldn't have used acronyms.
16:43:26 <jflory7> decause: Want to explain vFAD while I dig for GSoC links?
16:43:44 <decause> jflory7: on it
16:44:01 <decause> #topic vFAD explanation
16:44:08 <decause> #link https://fedoraproject.org/wiki/Fedora_Activity_Day_-_FAD
16:44:20 <decause> #info "The Fedora Activity Day (FAD) is a regional event (either one-day or a multi-day) that allows Fedora contributors to gather together in order to work on specific tasks related to the Fedora Project. "
16:44:24 <decause> so
16:44:33 <decause> a "vFAD" is a Virtual acitivity day
16:44:45 <decause> it allows many contributors to work together, without being in the same physical place
16:44:50 * cprofitt waves
16:44:56 <decause> this reduces one of the biggest costs of a FAD, travel
16:45:04 <jflory7> #chair cprofitt
16:45:04 <zodbot> Current chairs: Corey84 JohnMH Keekri1 bee2502_ cprofitt danofsatx decause jflory7 sayan trishnag
16:45:07 <jflory7> Hiya Charles!
16:45:25 <decause> we're run successful vFADs for things like porting packages to python3 this year:
16:45:26 <elioqoshi> Hey, am I correct to assume there is need for a vFAD badge?
16:45:34 <jflory7> elioqoshi: ...yes. :D
16:45:42 <c0mrad3> decause: vFAD looks interesting :) same as hacksessions
16:45:45 <decause> #link https://fedoramagazine.org/help-port-python-packages-python-3/
16:45:48 <jflory7> elioqoshi: The G11n team could *definitely* use some help with badges.
16:45:51 <elioqoshi> Coolio, will give it a try
16:45:55 <cprofitt> vFads can be useful... but I would not want to eliminate in-person activites.
16:45:56 <TrustyWolf> wow
16:46:04 <jflory7> elioqoshi: We need to introduce you to pravins and noriko :)
16:46:08 <decause> cprofitt: agreed
16:46:26 <cprofitt> I think they compliment each other well though. virtual events need to be well defined and targeted.
16:46:31 <jflory7> cprofitt: Oh, for sure – vFADs can be useful for times and occasions where a normal FAD is not possible. :)
16:46:32 <decause> elioqoshi: that would be *super* helpful. We could also use some *bigtime* help on onboarding series art too
16:46:33 <jflory7> cprofitt++
16:46:38 <c0mrad3> cprofitt+1
16:46:50 <Dimuthu> when is the next FAD event?
16:46:55 <elioqoshi> jonatoni told me about them, would like to talk to them :)
16:47:08 <decause> Dimuthu: they are proposed at the council/ambassador level. The next one on my radar is the Design FAD
16:47:14 <decause> which would be in Early July
16:47:15 <elioqoshi> decause, I'd be up for that, sounds freshly exciting
16:47:22 <Dimuthu> yeeiii :D
16:47:27 <decause> I'm going to propose an EDU FAD in late June perhaps (we'll see)
16:47:37 <jflory7> Dimuthu: G11n means "Globalization" team. Another acronym I probably should have explained today. They are responsible for translations and localization in Fedora. They are hoping to have their vFAD late next week!
16:47:40 <cprofitt> [link] https://fedoraproject.org/wiki/How_to_organize_a_FAD
16:47:44 <jflory7> decause: *crosses fingers*
16:47:48 <decause> nod nod nod
16:47:53 <decause> ok, back to tickets?
16:47:55 <jflory7> cprofitt: #link :) That's definitely a good one to get in the minutes
16:47:56 <decause> we're at 75%
16:48:10 <c0mrad3> #link https://fedoraproject.org/wiki/How_to_organize_a_FAD
16:48:10 <cprofitt> #link https://fedoraproject.org/wiki/How_to_organize_a_FAD
16:48:13 <decause> :)
16:48:22 <jflory7> decause: Yeah, I was going to mention time. It's also worth noting that nobody is after us today, and with the extra load from GSoC, I think we should be okay to go slightly over.
16:48:22 <c0mrad3> cprofitt: I thought of doing that for you :)
16:48:25 <jflory7> #topic Tickets
16:48:27 <Dimuthu> :) thank you
16:48:32 <jflory7> #info * "CommOps and Google Summer of Code"
16:48:44 <jflory7> #link https://lists.fedoraproject.org/archives/list/summer-coding@lists.fedoraproject.org/thread/CKGHZEMP4OB2JDCROKMN2D3OQANSVVDL/
16:48:54 <jflory7> #link https://summerofcode.withgoogle.com/organizations/5630777857409024/
16:49:04 <jflory7> #info Applicants: Please watch your inboxes this week for more information!
16:49:10 <jflory7> #info === Ticket #49 ===
16:49:15 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/49
16:49:22 <jflory7> #info * "[Onboarding Series] Infrastructure"
16:49:32 <jflory7> Did we want to try to make some more progress on this today?
16:49:51 <c0mrad3> jflory7: sure need to look at inboxes carefully :)
16:49:55 <jflory7> elioqoshi: Thanks for stepping up to help with this, by the way. Your time and effort with badges is greatly appreciated. :)
16:50:41 <Keekri1> elioqoshi++
16:50:48 <elioqoshi> Thanks jflory7! I'd wish I could help more, but still getting the hang out of it
16:50:58 <skamath> we have 10 mins left :)
16:51:01 <jflory7> #action jflory7 Get the Etherpad badge proposals to the ticket ASAP
16:51:04 <elioqoshi> Am curious what series art the onboarding needs
16:51:15 <jflory7> #link https://etherpad.gnome.org/p/commops-power-sessions
16:51:17 <decause> elioqoshi: me too :P
16:51:22 <jflory7> There's some preliminary ideas in here too;
16:51:34 <jflory7> #info 0) Get a FAS Account (sign the FPCA)
16:51:37 <c0mrad3> I saw elioqoshi badges in Telegram and they were awesome :)
16:51:41 <elioqoshi> haha, so what's the aim?
16:51:45 <jflory7> #info 1) You start with getting started doc https://fedoraproject.org/wiki/Infrastructure/GettingStarted
16:51:50 <elioqoshi> To get people interested to join the vFAD?
16:51:52 <jflory7> #info 2) IRC, Mail List, and say "hi, I like to join the Apprentice group."
16:51:57 <decause> elioqoshi: we need to do a "second pass" on the onboarding steps, identify any *new* badges we need (hopefully not too many) and then generate some concepts to pitch to the subprojects
16:52:02 <jflory7> #info 3) Answer the monthly apprentice status update about what systems you are working with, what you are doing with them, and what you are learning.
16:52:08 <jflory7> #info 4) Participate in the Fedora-infra weekly meeting.
16:52:19 <jflory7> #info 5) Achievement get! Fedora Infrastructure official member.
16:52:20 <c0mrad3> we(jflory7 ,Corey84 ) thought of hacking on badges on our own, but didn't work out :P
16:52:24 * elioqoshi c0mrad3 Why thank you!
16:52:44 <jflory7> skamath: Thanks for the time check!
16:52:58 <jflory7> The on-boarding steps we've identified for Infra were just listed above.
16:53:05 <elioqoshi> decause, I see. Feel free to assign me in the related tickets in case I miss any discussion here
16:53:06 <decause> elioqoshi: the idea of onboarding badges series is to make the steps to join a subproject super clear, and to give a visible identifier for members who've gone through the process sucessfully (that can be shown in places like Fedora Hubs later)
16:53:08 <jflory7> I think the next step is converting those ideas into a handful of badges for the Infra team.
16:53:23 <decause> jflory7: s/infra/badges team
16:53:36 <jflory7> Whoops, yes :)
16:53:52 <decause> which has design and infra, but still :P
16:54:07 * decause waves to masta
16:54:19 <masta> hey!
16:54:30 <trishnag> jflory7, nice :)
16:54:37 <jflory7> I see this as a good target for a hack session
16:54:47 * Corey84 back will ping channel or ml with log readback questions
16:54:49 <jflory7> To takes ideas => badge proposals => new badge tickets
16:54:52 <decause> jflory7: agreed. perhaps next week after gsoc, with g11n badges being at the top of the list
16:54:59 * jflory7 nods
16:55:00 <jflory7> +1
16:55:07 <decause> Corey84++
16:55:15 <masta> badge all the things
16:55:17 <jflory7> So, move this to the hack session?
16:55:25 <decause> jflory7: tentatively, sure
16:55:25 <jflory7> Corey84: Thanks, will get minutes out soon!
16:55:38 <Keekri1> 5 mins guys
16:55:43 <decause> Keekri1: ty
16:55:53 <jflory7> #agreed The badge identification process will be covered at our next hack session (tentatively)
16:55:54 <Corey84> yeah  even see if the  g118n folks  wanna  work on the  badges docs to ellicit  more  help
16:55:59 <jflory7> #info === Ticket #57 ===
16:56:05 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/57
16:56:14 <jflory7> #info * "[Onboarding Series] CommOps!"
16:56:25 <jflory7> I am personally +1 to moving this aside until Infra + G11n are done
16:56:28 <jflory7> I think ours will be good for later?
16:56:34 <jflory7> There's a lot on the plate right now.
16:56:39 <Corey84> jflory7,   lets make sure the  etherpad form hack session makes it to the ml for those unable to make the session
16:57:08 <jflory7> Corey84: I've been relaying them to the mailing list but I really need to get them into tickets. :/ Keep forgetting to sit down and migrate that info over
16:57:23 <Corey84> im fine iwth that
16:57:48 <jflory7> Cool. So any objections to pushing our on-boarding series off for now, post-Infra and G11n?
16:57:52 <jflory7> Going once...
16:57:56 <decause> +1
16:57:58 <jflory7> Going twice...
16:58:03 <skamath> +1
16:58:04 <jflory7> Going thrice...
16:58:40 <jflory7> #agreed CommOps on-boarding series will be pushed off for now until the Infrastructure and G11n teams are completed first; there's a lot of other work on the near horizon and it's best to focus our efforts there first before going too far ahead.
16:58:45 <jflory7> #info ==== Ticket #63 ===
16:59:16 <decause> #info we're going to be running a bit over today in meeting time everyone because of GSoC prepping and intro's
16:59:39 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/63
16:59:45 <jflory7> #info * "Populate on-boarding calendar with Outreachy + GSoC events"
16:59:49 <jflory7> decause++
16:59:53 <jflory7> Filling in the On-boarding calendar with Outreachy + GSoC events, great task for a new member.
16:59:54 <jflory7> Note:
17:00:03 <jflory7> skamath offered to work on this ticket :)
17:00:26 <jflory7> skamath: Want to make the claim on this ticket?
17:00:57 <Dimuthu> i can work on that also :)
17:01:30 <jflory7> Maybe one could do GSoC, another Outreachy...?
17:01:51 <jflory7> skamath offered to work on it first so we'll see what he thinks.
17:02:00 <decause> I think as long as you are in FAS group for commops you can add events
17:02:00 <skamath> Yes.
17:02:07 <skamath> I'd love to :)
17:02:36 <jflory7> skamath: Awesome! So... skamath can do GSoC, Dimuthu can do Outreachy? Sound good?
17:02:39 * c0mrad3 wondering how to add events, needs to google it :)
17:02:45 <Dimuthu> yep :D
17:03:09 <skamath> jflory7++
17:03:14 <jflory7> #action skamath Officially "accept" Ticket #63 on Trac and begin working on adding dates to the calendar for GSoC
17:03:17 <decause> skamath: c0mrad3 once you are signed into Fedocal, there is a "+" sign in the bottom right corner
17:03:27 <jflory7> #action Dimuthu Begin working on adding the dates to the calendar for Outreachy
17:03:42 <Dimuthu> jflory7++
17:03:49 <Keekri1> I'm out guys. Need to finish my Outreachy application. Bye!
17:03:52 <jflory7> If you have questions for this, feel free to ask on the mailing list. Don't forget to keep us updated in the ticket once you're done. :)
17:03:55 <decause> Keekri1++
17:03:57 <jflory7> Keekri1: THanks for coming! See ya!
17:03:58 <c0mrad3> I think google provides them a ical export
17:04:08 <jflory7> c0mrad3: Fedocal does have one!
17:04:15 <jflory7> #topic Wiki Gardening
17:04:18 <jflory7> #nick NewMembers
17:04:19 <sayan> c0mrad3, fedocal too!
17:04:23 <jflory7> #action NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ]
17:04:26 <Dimuthu> c0mrad3: yes
17:04:28 <jflory7> #help The Fedora Join page could use some cycles for tidying up, reformatting, and general cleanup. It's a well-visited page and it's important the information on this page is current and correct.
17:04:34 <jflory7> #link https://fedoraproject.org/wiki/Join
17:04:37 <jflory7> #help The Marketing team is in the process of working on Fedora 24 talking points and extra hands are needed to organize some of the key talking points for this upcoming release
17:04:41 <jflory7> #link https://fedoraproject.org/wiki/Fedora_24_talking_points
17:04:50 <jflory7> c0mrad3 created the ticket for the join page. :)
17:04:52 <jflory7> c0mrad3++
17:05:05 <jflory7> Anyone else want to put a call for help with wiki gardening in here?
17:05:16 <jflory7> #action jflory7 Create a CommOps ticket for F24 talking points
17:05:16 <c0mrad3> what I mean is that we can just add the ical export from google and add it to our fedcal
17:05:32 <decause> c0mrad3: I don't think Fedocal can import?
17:05:51 <jflory7> I don't think it can import, only export.
17:05:59 <bee2502_> it's not really wiki gardening - but one can help add topics to fedmsg documentation - it's not really updated
17:06:13 <c0mrad3> I never tried it out may be we can create a ticket for import :) decause jflory7
17:06:20 <jflory7> #help fedmsg documentation could use more updating to help better explain features and functionality
17:06:29 <jflory7> bee2502++
17:06:36 <jflory7> Thanks for mentioning that here!
17:06:45 <jflory7> Any other additions?
17:06:45 <c0mrad3> bee2502+1
17:06:48 <jflory7> Going once...
17:06:51 <jeketam> bee2502: What can I do to help with the docs?
17:06:55 <c0mrad3> I would also like to add about security team
17:07:00 <jflory7> c0mrad3: Go for it!
17:07:10 <decause> c0mrad3: the fedocal repo is prolly on pagure.io?
17:07:35 <c0mrad3> and little about docs team and their new project
17:07:39 <tatica> did I missed the openfloor?
17:07:47 <sayan> bee2502_, do you mean this list - https://fedora-fedmsg.readthedocs.org/en/latest/ ?
17:07:57 <decause> tatica: nope, not yet
17:07:58 <skamath> tatica: nope :)
17:08:02 <tatica> thx!
17:08:12 <decause> (we're going a bit over time today with all the new GSoC members)
17:09:12 * c0mrad3 decause looking where the project is hosted
17:09:21 <bee2502_> sayan : yes
17:09:28 <jflory7> #link https://fedora-fedmsg.readthedocs.org/en/latest/
17:09:43 <jflory7> c0mrad3: Have a link to the place where more documentation is needed?
17:10:00 <sayan> jflory7, +1
17:10:02 <bee2502_> jeketam : I will tell you in CommOps channel in 15 minutes or so. Do you mind waiting for a bit ?
17:10:04 <decause> c0mrad3: https://pagure.io/fedocal
17:10:07 <decause> #link https://pagure.io/fedocal
17:10:21 <jflory7> #help The Fedora Security team could use additional help in expanding and helping work with their own documentation
17:10:23 <c0mrad3> jflory7: re-phrase it again
17:10:37 <jflory7> c0mrad3: Do you have links to pages that need wiki gardening?
17:10:43 <jflory7> Or is there lack of documentation altogether?
17:11:05 <jeketam> bee2502_: Not at all.
17:11:22 <c0mrad3> no I don't have them all at a place, but I will create a pad for the same then
17:12:25 <c0mrad3> I think we are done discussing about wiki gardening
17:12:31 <jflory7> c0mrad3: Sure thing. Then we will go ahead and move on. :)
17:12:36 <jeketam> Do you have a link to the Security documentation?
17:12:41 <jflory7> #topic Community Blog
17:12:44 <jflory7> #info How This Works: jflory7 will give a few brief updates about recent published articles in the Community Blog as well as an idea of what's coming up in the horizon. It's a very fast blast of info, and then we have some discussion about Community Blog info afterwards.
17:12:59 <jflory7> Here we go!
17:13:00 <jflory7> #info === This Week in CommBlog ===
17:13:03 <jflory7> #info (1) "Reminder: Flock talk submission deadline is April 8"
17:13:08 <jflory7> #link https://communityblog.fedoraproject.org/reminder-flock-submission-deadline-apr-8/
17:13:15 <jflory7> #info Total Views (Mar. 16 - Mar. 22): 62
17:13:17 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1194
17:13:21 <jflory7> #info === Coming Up in CommBlog ===
17:13:25 <jflory7> #info (1) "Campus Ambassadors Initiative"
17:13:30 <jflory7> #link https://communityblog.fedoraproject.org/?p=759&preview=1&_ppp=6a119154dd'
17:13:39 <jflory7> #link https://lists.fedoraproject.org/archives/list/campus-ambassadors@lists.fedoraproject.org/thread/TQJS6SX4EMHOSF3O7R3SZNICW7B7IV5I/
17:13:53 <jflory7> #info (2) "DevConfCZ 2016: Event Report"
17:13:59 <jflory7> #link https://communityblog.fedoraproject.org/?p=1027&preview=true
17:14:01 <decause> decause-- :P
17:14:06 <jflory7> #info (3) "Fedora Essentials: Trac for Beginners"
17:14:11 <jflory7> #link https://communityblog.fedoraproject.org/?p=1025&preview=true
17:14:19 <jflory7> #info (4) "I contributed ! 2015 Fedora Contributions Video using Gource(fedmsg2gource?)"
17:14:20 <c0mrad3> jeketam: no as I said I will try to get it and add all the resources in a pad, btw I want to join the Fedora security team so I will look fo r it sure
17:14:25 <jflory7> #link https://communityblog.fedoraproject.org/?p=722&preview=true
17:14:30 <jflory7> #info (5) "Using your Fedora email alias with Gmail"
17:14:36 <jflory7> #link https://communityblog.fedoraproject.org/?p=1200&preview=1&_ppp=aa7776ba39
17:14:39 <jflory7> Done and pending review by author
17:14:45 <jflory7> #info (6) "Golden chance to translate Fedora 24 in your language"
17:14:50 <jflory7> #link https://communityblog.fedoraproject.org/?p=1240&preview=1&_ppp=4bf89e1802
17:14:54 <jflory7> Done and pending review by editors
17:15:00 <jflory7> #info (7) "FOSSASIA 2016: Singapore"
17:15:06 <jflory7> https://communityblog.fedoraproject.org/?p=1204&preview=1&_ppp=5d02ffa499
17:15:11 <jflory7> #link https://communityblog.fedoraproject.org/?p=1204&preview=1&_ppp=5d02ffa499
17:15:13 <jflory7> Done and pending review by editors
17:15:20 <jflory7> </commblog updates>
17:15:22 * decause loves seeing all this upcoming commblog activity!
17:15:28 <jflory7> Right!
17:15:29 <decause> nice work all
17:15:41 <decause> and from *many* diff corners of the project
17:15:45 <decause> and from a few new folks too :)
17:15:47 <jflory7> Ohhh, uhhh, actually, (5) "Using your Fedora email alias with Gmail" went out like an hour ago :)
17:15:48 <decause> very very cool
17:16:12 <jflory7> Anything else to add here?
17:16:13 <decause> ok, does that bring us to OpenFloor?
17:16:16 <jflory7> I think so.
17:16:19 <decause> I think tatica has something to share
17:16:20 <jflory7> #topic Open Floor
17:16:21 <jeketam> c0mrad3: Ah, I missed that you were talking about the Security docs. Thank you!
17:16:33 <jflory7> tatica: You have the floor!
17:16:50 <tatica> Yes, there was some nice ideas about having a Fedora Women Day, we came to a date on July
17:17:03 <decause> \o/
17:17:04 <jflory7> The anniversary of the Fedora Women initiative :)
17:17:12 <tatica> just wanted to let everyone know this will be happening, so when I come with some needs everyone knows what to expect
17:17:13 <jflory7> tatica++
17:17:14 <tatica> aye
17:17:30 <decause> tatica: you can def count on commmops to help organize
17:17:51 <decause> we should def add that to the "onboarding" calendar
17:17:57 <tatica> we still need to figure out if it will be something online or ofline, yet, it will be determined on the budget we might get (even if it's only to make sure every lady has her coffee that day)
17:17:57 <jflory7> #info tatica is in the process of helping plan a Fedora Women Day in July. Expect to hear more about this later on! CommOps is glad to help with organizing and planning this.
17:18:10 <c0mrad3> jeketam++
17:18:10 <zodbot> c0mrad3: Karma for jeketam changed to 2 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:18:26 <jflory7> Thanks tatica :)
17:18:29 <jflory7> Anything else for open floor?
17:18:32 <tatica> to all :)
17:18:41 <jflory7> Anyone have any questions, comments, concerns?
17:18:52 <c0mrad3> tatica++ about the Fedora Women
17:18:52 <zodbot> c0mrad3: Karma for tatica changed to 11 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:19:01 <JohnMH> tatica++
17:19:04 <zodbot> JohnMH: Karma for tatica changed to 12 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:19:10 <jflory7> We definitely went a little bit over for out meeting time but there's a lot happening this week so I think it was a little bit expected :)
17:19:18 <JohnMH> Right
17:19:29 <c0mrad3> jflory7: just 20 min :)
17:19:38 <trishnag> tatica++ Awesome
17:19:39 <zodbot> trishnag: Karma for tatica changed to 13 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:19:44 <decause> tatica: this is good to know
17:19:53 <jflory7> It's raining cookies!
17:19:56 <decause> we are /maybe/ getting the budget numbers in ~1week or so
17:20:04 <decause> this is just an estimate
17:20:04 * jflory7 crosses fingers
17:20:06 <tatica> hahahahaha yeah! that makes me happy :)
17:20:36 <jflory7> Okay... last call for open floor?
17:20:39 <jflory7> Going once...
17:20:41 <c0mrad3> jflory7++ here one for you :P
17:20:49 <jflory7> Going twice...
17:20:51 * decause has some parting words
17:21:08 <decause> #topic Parting Words
17:21:08 <jflory7> c0mrad3: No more cookies to give this release. :D
17:21:10 * c0mrad3 s/here/here's
17:21:24 <decause> it is *great* to see so many people engaged here in commops
17:21:30 <c0mrad3> already gave you many :P
17:21:35 <skamath> commops++
17:21:40 <c0mrad3> yes decause me too :)
17:21:55 <decause> we're helping many different parts of the project, and there are a number of big things coming up where we can use all the help we can get
17:22:01 <c0mrad3> I remember one meeting where only jflory7 was talking :)
17:22:27 <decause> 1) If you are participating in GSoC, and you want feedback on your proposals, make sure they are updated and sent to me today (I'll be keeping an eye on my inbox)
17:22:48 <decause> 2) If you are planning on participating in Flock, CFP closes April 8th, so submit asap
17:22:56 <Dimuthu> jflory the chatbox :P
17:23:07 * tatica has to submit asap!
17:23:13 <decause> 3) If you are a GSoC mentor, please accept the mentorship by this Friday 3/25 at 15:00EST
17:23:50 <c0mrad3> jflory7: looks like we are done with the meeting let's free the bot from logging once decause is done :)
17:24:01 <skamath> Okay, I'll have to leave now. I forgot my charger somewhere and my laptop is about to die.
17:24:05 <decause> 4) There will be a "hacksession" tomorrow night starting at 22:00UTC -- https://meet.jit.si/CommOps
17:24:25 <skamath> jflory7++ Yet another awesome meeting :)
17:24:25 <decause> (we may have to move back to hangouts if jitsi is giving us trouble again)
17:24:45 <Dimuthu> decause: i haven't finished it yet :( i will be finished it tomorrow. can you review it tomorrow?
17:25:08 * jflory7 is on phone really fast
17:25:09 * jflory7 brb
17:25:15 <decause> 5) Thank you all for being here. It really is great to see everyone helping eachother and building the project together. We're making a difference not just for Fedora, but for eachother. Keep being awesome, keep helping, and I'll keep being here for you folks :)
17:25:38 <decause> ok
17:25:44 <skamath> decause++  That was deep :)
17:25:44 <jflory7> decause++
17:25:45 <decause> I think that is all I needed to say :P
17:25:46 <jflory7> commops++
17:25:46 <tatica> thank you all!!!!!
17:25:52 <Dimuthu> decause++
17:25:52 <jflory7> Fedora++
17:26:02 <decause> Fedora++
17:26:05 <tatica> decause**
17:26:07 <decause> jflory7: thank you for chairing
17:26:09 <tatica> decause++
17:26:09 <Dimuthu> Fedora++
17:26:10 <zodbot> tatica: Karma for decause changed to 32 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:26:17 <TrustyWolf> Fedora++
17:26:18 <tatica> new keyboard.... spanish keyboard...
17:26:23 <skamath> Cookie storm :P
17:26:25 <decause> thanks all for sticking around for the extra time
17:26:40 <c0mrad3> #endmeeting
17:26:49 <skamath> lol
17:26:55 <decause> #endmeeting can only be done by the one who started it?