commops
MINUTES

#fedora-meeting: Fedora CommOps (2016-03-15)

Meeting started by jflory7 at 15:59:25 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 15:59:39)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2016-03-15 (jflory7, 15:59:44)
    2. 1. Roll Call (jflory7, 15:59:48)
    3. 2. Announcements (jflory7, 15:59:52)
    4. 3. Action items from last meeting (jflory7, 15:59:58)
    5. 4. Tickets (jflory7, 16:00:02)
    6. 5. Wiki Gardening (jflory7, 16:00:06)
    7. 6. Community Blog (jflory7, 16:00:10)
    8. 7. Open Floor (jflory7, 16:00:14)

  2. Roll Call (jflory7, 16:00:17)
    1. Name; Timezone; Sub-projects/Interest Areas (jflory7, 16:00:22)
    2. Justin W. Flory; UTC-4 (as of now...); CommOps, Marketing / Magazine, Ambassadors, Join, and more (jflory7, 16:00:51)
    3. Sachin Kamath; UTC +5.30; CommOps, Ambassadors (skamath, 16:01:30)
    4. decause: UTC -5; Commops, Council, * (decause, 16:01:51)

  3. GSoC introductions (decause, 16:03:56)
    1. http://etherpad.osuosl.org/fedora-gsoc-welcome-2016 (decause, 16:07:47)

  4. Announcements (jflory7, 16:07:56)
    1. === No tickets closed this week === (jflory7, 16:08:04)
    2. === Ticket #21 === (jflory7, 16:08:08)
    3. https://fedorahosted.org/fedora-commops/ticket/21 (jflory7, 16:08:13)
    4. * "Ambassadors - Event Report Template" (jflory7, 16:08:17)
    5. This ticket is open for anyone to claim and start working on. The idea is that we have a recommended "format" for Ambassadors to use for writing event reports of places that they represent Fedora at. This is a *great* task for someone who wants to get involved and either has experience as a Fedora Ambassador or going to other events as open source representatives. If this interests you, ask to claim this ticket at Open Floor or on the (jflory7, 16:08:22)
    6. ...mailing list! (jflory7, 16:08:35)
    7. === Ticket #26 === (jflory7, 16:08:41)
    8. https://fedorahosted.org/fedora-commops/ticket/26 (jflory7, 16:08:45)
    9. * "Mailing lists analysis and graphs" (jflory7, 16:08:50)
    10. This ticket is also open; another *great* ticket for someone new who wants to get involved. Ticket looks at mailing list activity in Fedora with fedmsg and tries to try conclusions from that data. If this interests you, ask to claim this ticket at Open Floor or on the mailing list! (jflory7, 16:09:03)
    11. === Ticket #45 === (jflory7, 16:09:08)
    12. https://fedorahosted.org/fedora-commops/ticket/45 (jflory7, 16:09:14)
    13. ACTION: linuxmodder to draft a rough copy for ticket 21 (linuxmodder, 16:09:15)
    14. * "Talking Points: Python" (jflory7, 16:09:19)
    15. Ticket needs collaboration! Cross-effort between Marketing and CommOps. 2016 is the Year of Python in Fedora! If you have experience with working on Python in Fedora, your input is needed and valued for this ticket for helping come up with ideas and points about why working on Python in Fedora makes your life easier. If this interests you, ask to help on this ticket at Open Floor or on the mailing list! (jflory7, 16:09:26)
    16. === Ticket #59 === (jflory7, 16:09:37)
    17. https://fedorahosted.org/fedora-commops/ticket/59 (jflory7, 16:09:42)
    18. * "Modernization of Trac wiki page" (jflory7, 16:09:46)
    19. Justin (jflory7) and Ryan (masetrax) have been collaborating over email on this ticket; masetrax will become the new owner and is looking at bringing the Trac wiki page "up to date" for 2016. Thanks for taking this on, Ryan! (jflory7, 16:09:57)
    20. === Google Summer of Code announced on Community Blog === (jflory7, 16:10:02)
    21. https://communityblog.fedoraproject.org/fedora-accepted-google-summer-of-code-gsoc-2016/ (jflory7, 16:10:07)
    22. GSoC 2016 is about to get in full swing! Applications opened yesterday, watch the mailing list for new activity. (jflory7, 16:10:13)
    23. related to ticket #45: https://fedoraproject.org/wiki/Objectives/Fedora_Marketing_Python (decause, 16:10:16)
    24. https://fedoraproject.org/wiki/Objectives/Fedora_Marketing_Python (decause, 16:10:24)
    25. ACTION: decause fix the typo in gsoc-announce.png featured image (decause, 16:12:01)
    26. Sayan Chowdhury; UTC+5:30; CommOps, Magazine, Ambassadors, Marketing (sayan, 16:12:50)
    27. Tummala Dhanvi; UTC+5.30;CommOps,Ambassadors,Fedora Security (c0mrad3, 16:13:06)

  5. Action items from last meeting (jflory7, 16:13:58)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2016-03-08/commops.2016-03-08-16.55.html (jflory7, 16:14:03)
    2. * #info How This Works: Simple, completed action items from previous week are not brought up; action items that were either important tasks or have an unclear or incomplete status are brought up again for an update or to be given an #action again (jflory7, 16:14:08)
    3. === decause Let us know in #fedora-commops if the mailing list announcement about the Fedora Diversity Adviser position is ready to ship === (jflory7, 16:14:16)
    4. ACTION: jflory7 / decause Follow up with tatica about the Diversity Adviser announcement email on announce@lists.fp.o (jflory7, 16:15:08)
    5. ACTION: decause send a "greenlight?" email to tatica to push to announce lists (decause, 16:15:13)
    6. === [COMPLETE] jflory7 Draft up a GSoC announcement post confirming Fedora's participation and linking to the essential pages [DUE: March 11] === (jflory7, 16:15:16)
    7. https://communityblog.fedoraproject.org/fedora-accepted-google-summer-of-code-gsoc-2016/ (jflory7, 16:15:23)
    8. === [INCOMPLETE] jflory7 Begin writing small pieces of the Trac for Beginners article this week === (jflory7, 16:15:37)
    9. Trishna Guha; UTC+5:30; CommOps, Magazine, Tools (trishnag, 16:15:55)
    10. === bee2502_ Finish up on the fedmsg2gource article, share with CommOps, and push out this week === (jflory7, 16:16:21)
    11. [COMPLETED] bee2502 drafted the article and it is pending review. jflory7 to edit and get it ready for this or next week, depending! (jflory7, 16:16:49)
    12. ACTION: jflory7 Review and edit bee2502's fedmsg2gource article for the Community Blog (jflory7, 16:17:05)
    13. ACTION: decause ping pravins/noriko about commblog announcement (decause, 16:18:17)
    14. === [INCOMPLETE] jflory7 Convert Etherpad => Tickets === (jflory7, 16:18:20)
    15. https://etherpad.gnome.org/p/commops-power-sessions (jflory7, 16:18:24)
    16. ACTION: jflory7 Convert Etherpad Power Session items into tickets in CommOps Trac (jflory7, 16:18:28)

  6. Tickets (jflory7, 16:18:49)
    1. https://fedorahosted.org/fedora-commops/report/9 (jflory7, 16:18:54)
    2. === Ticket #17 === (jflory7, 16:18:58)
    3. https://fedorahosted.org/fedora-commops/ticket/17 (jflory7, 16:19:03)
    4. * "Interview Fedora's Diversity and Inclusion Advisor, tatica" (jflory7, 16:19:08)
    5. AGREED: This ticket should be good for completion this week. Earlier in the meeting, decause actioned following up with tatica to review the email announcement before pushing it to the announce@lists.fp.o list. Once it's announced, ticket can be closed! (jflory7, 16:19:47)
    6. === Ticket #29 === (jflory7, 16:19:51)
    7. https://fedorahosted.org/fedora-commops/ticket/29 (jflory7, 16:19:58)
    8. * "G11n - proposal for the group revitalization" (jflory7, 16:20:03)
    9. https://fedoraproject.org/wiki/G11N/vFAD_Translation#Prerequisite (decause, 16:21:12)
    10. https://apps.fedoraproject.org/calendar/i18n/ (jflory7, 16:22:43)
    11. https://apps.fedoraproject.org/calendar/G11N/ (jflory7, 16:23:23)
    12. ACTION: decause follow up with pravins and noriko about g11n vFAD tasks on commops list (decause, 16:26:12)
    13. === Ticket #39 === (jflory7, 16:27:09)
    14. https://fedorahosted.org/fedora-commops/ticket/39 (jflory7, 16:27:10)
    15. * "CommOps and Google Summer of Code" (jflory7, 16:27:16)
    16. https://communityblog.fedoraproject.org/fedora-accepted-google-summer-of-code-gsoc-2016/ (jflory7, 16:27:21)
    17. ACTION: decause reping mentors (decause, 16:28:33)
    18. ACTION: decause follow-up with applicant intro emails (decause, 16:28:41)
    19. ACTION: jflory7 Create a ticket for updating the Onboarding Fedocal (jflory7, 16:29:11)
    20. === Ticket #49 === (jflory7, 16:31:42)
    21. https://fedorahosted.org/fedora-commops/ticket/49 (jflory7, 16:31:50)
    22. * "[Onboarding Series] Infrastructure" (jflory7, 16:31:54)
    23. === Ticket #57 === (jflory7, 16:33:35)
    24. https://fedorahosted.org/fedora-commops/ticket/57 (jflory7, 16:33:40)
    25. * "[Onboarding Series] CommOps!" (jflory7, 16:33:46)
    26. AGREED: The Fedora Design team is pretty tied up in cycles so we want to avoid putting any more work requests on them than is absolutely necessary. Planning to focus on the "Bootstrapped" badge series as a general "Fedora 101" sort of series and readdress the CommOps-specific badge series later on in the future. (jflory7, 16:48:08)

  7. Wiki Gardening (jflory7, 16:48:19)
    1. ACTION: NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ] (jflory7, 16:48:31)
    2. HELP: The Fedora Join page could use some cycles for tidying up, reformatting, and general cleanup. It's a well-visited page and it's important the information on this page is current and correct. (jflory7, 16:48:39)
    3. https://fedoraproject.org/wiki/Join (jflory7, 16:48:45)
    4. HELP: The Marketing team is in the process of working on Fedora 24 talking points and extra hands are needed to organize some of the key talking points for this upcoming release . (jflory7, 16:48:51)
    5. https://fedoraproject.org/wiki/Fedora_24_talking_points (jflory7, 16:48:59)
    6. ACTION: decause reping server list for F24 talking points (due:today) (decause, 16:49:15)
    7. ACTION: jflory7 Create tickets for the two wiki gardening tasks of the Join page and F24 Talking Points (jflory7, 16:49:33)
    8. ACTION: c0mrad3 / jflory7 Follow up in #fedora-commops after the meeting about making a ticket for the "Join" wiki page gardening and come up with ideas about what needs cleaning up specifically (jflory7, 16:51:50)
    9. decaus says add "== headers ==" to the join page for instance (decause, 16:52:20)

  8. Community Blog (jflory7, 16:52:28)
    1. === This Week in CommBlog === (jflory7, 16:52:57)
    2. (1) "Modularity Use Case: Application Independence" (jflory7, 16:53:01)
    3. https://communityblog.fedoraproject.org/modularity-use-case-application-independence/ (jflory7, 16:53:06)
    4. Total Views (Mar. 09 - Mar. 15): 161 (jflory7, 16:53:10)
    5. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1122 (jflory7, 16:53:15)
    6. (2) "Taskotron Results to Notifications" (jflory7, 16:53:21)
    7. https://communityblog.fedoraproject.org/taskotron-results-notifications/ (jflory7, 16:53:25)
    8. Total Views (Mar. 10 - Mar. 15): 82 (jflory7, 16:53:30)
    9. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1088 (jflory7, 16:53:35)
    10. (3) "Fedora accepted to Google Summer of Code 2016" (jflory7, 16:53:40)
    11. https://communityblog.fedoraproject.org/fedora-accepted-google-summer-of-code-gsoc-2016/ (jflory7, 16:53:46)
    12. Total Views (Mar. 12 - Mar. 15): 873 (!!) (jflory7, 16:53:50)
    13. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1174 (jflory7, 16:54:00)
    14. === Coming Up in CommBlog === (jflory7, 16:54:04)
    15. (1) "Campus Ambassadors Initiative" (jflory7, 16:54:08)
    16. https://communityblog.fedoraproject.org/?p=759&preview=1&_ppp=6a119154dd' (jflory7, 16:54:13)
    17. https://lists.fedoraproject.org/archives/list/campus-ambassadors@lists.fedoraproject.org/thread/TQJS6SX4EMHOSF3O7R3SZNICW7B7IV5I/ (jflory7, 16:54:20)
    18. There is ongoing discussion to further develop this article. Will also be shared with FAmNA for review before being posted. Since this article will be shared on many feeds, it's important to make sure all the "ducks are in a row" before publishing. (jflory7, 16:54:24)
    19. (2) "DevConfCZ 2016: Event Report" (jflory7, 16:54:28)
    20. https://communityblog.fedoraproject.org/?p=1027&preview=true (jflory7, 16:54:32)
    21. (3) "Fedora Essentials: Trac for Beginners" (jflory7, 16:54:37)
    22. https://communityblog.fedoraproject.org/?p=1025&preview=true (jflory7, 16:54:42)
    23. (4) "I contributed ! 2015 Fedora Contributions Video using Gource(fedmsg2gource?)" (jflory7, 16:54:47)
    24. https://communityblog.fedoraproject.org/?p=722&preview=true (jflory7, 16:54:53)
    25. ACTION: decause ship DevConf.cz article (due: Friday) (decause, 16:54:57)
    26. ACTION: jflory7 Follow up with bkp for the GSoC post on Facebook / Google+ (jflory7, 16:57:12)

  9. Open Floor (jflory7, 16:59:40)
    1. https://www.limesurvey.org/ (decause, 17:02:47)
    2. ACTION: decause follow-up with OSAS about hosted limsurvey instance, cc tatica (decause, 17:03:39)
    3. AGREED: New meeting time: 16:00 UTC <=> 12:00pm US EST (jflory7, 17:07:13)
    4. ACTION: jflory7 Update Fedocal entry for the meeting time (jflory7, 17:07:31)


Meeting ended at 17:09:40 UTC (full logs).

Action items

  1. linuxmodder to draft a rough copy for ticket 21
  2. decause fix the typo in gsoc-announce.png featured image
  3. jflory7 / decause Follow up with tatica about the Diversity Adviser announcement email on announce@lists.fp.o
  4. decause send a "greenlight?" email to tatica to push to announce lists
  5. jflory7 Review and edit bee2502's fedmsg2gource article for the Community Blog
  6. decause ping pravins/noriko about commblog announcement
  7. jflory7 Convert Etherpad Power Session items into tickets in CommOps Trac
  8. decause follow up with pravins and noriko about g11n vFAD tasks on commops list
  9. decause reping mentors
  10. decause follow-up with applicant intro emails
  11. jflory7 Create a ticket for updating the Onboarding Fedocal
  12. NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ]
  13. decause reping server list for F24 talking points (due:today)
  14. jflory7 Create tickets for the two wiki gardening tasks of the Join page and F24 Talking Points
  15. c0mrad3 / jflory7 Follow up in #fedora-commops after the meeting about making a ticket for the "Join" wiki page gardening and come up with ideas about what needs cleaning up specifically
  16. decause ship DevConf.cz article (due: Friday)
  17. jflory7 Follow up with bkp for the GSoC post on Facebook / Google+
  18. decause follow-up with OSAS about hosted limsurvey instance, cc tatica
  19. jflory7 Update Fedocal entry for the meeting time


Action items, by person

  1. c0mrad3
    1. c0mrad3 / jflory7 Follow up in #fedora-commops after the meeting about making a ticket for the "Join" wiki page gardening and come up with ideas about what needs cleaning up specifically
  2. decause
    1. decause fix the typo in gsoc-announce.png featured image
    2. jflory7 / decause Follow up with tatica about the Diversity Adviser announcement email on announce@lists.fp.o
    3. decause send a "greenlight?" email to tatica to push to announce lists
    4. decause ping pravins/noriko about commblog announcement
    5. decause follow up with pravins and noriko about g11n vFAD tasks on commops list
    6. decause reping mentors
    7. decause follow-up with applicant intro emails
    8. decause reping server list for F24 talking points (due:today)
    9. decause ship DevConf.cz article (due: Friday)
    10. decause follow-up with OSAS about hosted limsurvey instance, cc tatica
  3. jflory7
    1. jflory7 / decause Follow up with tatica about the Diversity Adviser announcement email on announce@lists.fp.o
    2. jflory7 Review and edit bee2502's fedmsg2gource article for the Community Blog
    3. jflory7 Convert Etherpad Power Session items into tickets in CommOps Trac
    4. jflory7 Create a ticket for updating the Onboarding Fedocal
    5. jflory7 Create tickets for the two wiki gardening tasks of the Join page and F24 Talking Points
    6. c0mrad3 / jflory7 Follow up in #fedora-commops after the meeting about making a ticket for the "Join" wiki page gardening and come up with ideas about what needs cleaning up specifically
    7. jflory7 Follow up with bkp for the GSoC post on Facebook / Google+
    8. jflory7 Update Fedocal entry for the meeting time
  4. linuxmodder
    1. linuxmodder to draft a rough copy for ticket 21
  5. NewMembers
    1. NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ]
  6. pravins
    1. decause ping pravins/noriko about commblog announcement
    2. decause follow up with pravins and noriko about g11n vFAD tasks on commops list
  7. tatica
    1. jflory7 / decause Follow up with tatica about the Diversity Adviser announcement email on announce@lists.fp.o
    2. decause send a "greenlight?" email to tatica to push to announce lists
    3. decause follow-up with OSAS about hosted limsurvey instance, cc tatica


People present (lines said)

  1. jflory7 (296)
  2. decause (177)
  3. linuxmodder (64)
  4. c0mrad3 (35)
  5. zodbot (35)
  6. skamath (32)
  7. tatica (13)
  8. pravins (12)
  9. bee2502_ (10)
  10. trishnag (8)
  11. sayan (6)
  12. skamath__ (2)
  13. threebean (1)
  14. Dimuthu (1)
  15. NewMembers (0)


Generated by MeetBot 0.1.4.