workstation
MINUTES

#fedora-meeting-2: Workstation WG (2023-04-04)

Meeting started by brainycmurf at 16:58:21 UTC (full logs).

Meeting summary

    1. Present members: Michael, Tomas, Allan, Chris, Matthias, Kalev, Jen (brainycmurf, 16:58:35)
    2. Guests: (brainycmurf, 16:58:35)
    3. Regrets: Neal (brainycmurf, 16:58:35)
    4. Missing: Owen (brainycmurf, 16:58:35)
    5. Secretary: Chris (brainycmurf, 16:58:35)

  1. Fedora 38 final blockers (brainycmurf, 16:58:36)
    1. https://qa.fedoraproject.org/blockerbugs/milestone/38/final/buglist (brainycmurf, 16:58:38)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=2176759 (brainycmurf, 16:58:45)
    3. No further action needed on our end. (brainycmurf, 16:58:47)

  2. Appoint chair for F39 release cycle (brainycmurf, 16:58:49)
    1. Any volunteers? Nomination period open. (brainycmurf, 16:58:51)

  3. append commands to bash history instead of overwriting (brainycmurf, 16:58:53)
    1. https://pagure.io/fedora-workstation/issue/364 (brainycmurf, 16:58:55)
    2. ACTION: Chris will write up a draft idea/proposal for devel@ discussion (brainycmurf, 16:58:57)

  4. Give ABRT some love (brainycmurf, 16:58:59)
    1. https://pagure.io/fedora-workstation/issue/130 (brainycmurf, 16:59:01)
    2. ABRT team needs help, issue has been open three years, priority issues aren't getting fixed. (brainycmurf, 16:59:03)
    3. ACTION: Michael will followup (brainycmurf, 16:59:16)

  5. Announcements and status updates (brainycmurf, 16:59:18)
    1. There's a draft available of the what's new in F38 workstation magazine article (brainycmurf, 16:59:20)
    2. https://pagure.io/fedora-magazine-newsroom/issue/173 (brainycmurf, 16:59:22)
    3. Last week's meeting minutes posted (brainycmurf, 16:59:27)
    4. https://meetbot.fedoraproject.org/fedora-meeting-2/2023-04-05/workstation.2023-04-05-18.35.log.html (brainycmurf, 16:59:29)


Meeting ended at 16:59:32 UTC (full logs).

Action items

  1. Chris will write up a draft idea/proposal for devel@ discussion
  2. Michael will followup


Action items, by person

  1. Michael
    1. Michael will followup


People present (lines said)

  1. brainycmurf (33)
  2. zodbot (7)
  3. Michael (0)


Generated by MeetBot 0.4.