workstation
LOGS
16:58:21 <brainycmurf> #startmeeting Workstation WG (2023-04-04)
16:58:21 <zodbot> Meeting started Tue Apr 11 16:58:21 2023 UTC.
16:58:21 <zodbot> This meeting is logged and archived in a public location.
16:58:21 <zodbot> The chair is brainycmurf. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
16:58:21 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:58:21 <zodbot> The meeting name has been set to 'workstation_wg_(2023-04-04)'
16:58:21 <brainycmurf> #meetingname workstation
16:58:21 <brainycmurf> #chair Michael
16:58:21 <zodbot> The meeting name has been set to 'workstation'
16:58:21 <zodbot> Current chairs: Michael brainycmurf
16:58:35 <brainycmurf> #info Present members: Michael, Tomas, Allan, Chris, Matthias, Kalev, Jen
16:58:35 <brainycmurf> #info Guests:
16:58:35 <brainycmurf> #info Regrets: Neal
16:58:35 <brainycmurf> #info Missing: Owen
16:58:35 <brainycmurf> #info Secretary: Chris
16:58:36 <brainycmurf> #topic Fedora 38 final blockers
16:58:38 <brainycmurf> #link https://qa.fedoraproject.org/blockerbugs/milestone/38/final/buglist
16:58:40 <brainycmurf> 1 bugs proposed / 0 bug approved for the Workstation related components
16:58:42 <brainycmurf> xdg-desktop-portal-gnome - Some apps take much longer to start in Plasma in F38 than F37 if xdg-desktop-portal-gnome is installed - ON_QA
16:58:45 <brainycmurf> #link https://bugzilla.redhat.com/show_bug.cgi?id=2176759
16:58:47 <brainycmurf> #info No further action needed on our end.
16:58:49 <brainycmurf> #topic Appoint chair for F39 release cycle
16:58:51 <brainycmurf> #info Any volunteers? Nomination period open.
16:58:53 <brainycmurf> #topic append commands to bash history instead of overwriting
16:58:55 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/364
16:58:57 <brainycmurf> #action Chris will write up a draft idea/proposal for devel@ discussion
16:58:59 <brainycmurf> #topic Give ABRT some love
16:59:01 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/130
16:59:03 <brainycmurf> #info ABRT team needs help, issue has been open three years, priority issues aren't getting fixed.
16:59:08 <brainycmurf> Kalev: where are the issues?
16:59:10 <brainycmurf> Michael: various, including also the server that accepts and processes the coredump, most serious bug is vague failure to capture a report (javacript or XML related)
16:59:13 <brainycmurf> Tomas: We should narrow it down to two issues and ask Michal Srb if something can be done about them.
16:59:16 <brainycmurf> #action Michael will followup
16:59:18 <brainycmurf> #topic Announcements and status updates
16:59:20 <brainycmurf> #info There's a draft available of the what's new in F38 workstation magazine article
16:59:22 <brainycmurf> #link https://pagure.io/fedora-magazine-newsroom/issue/173
16:59:24 <brainycmurf> Allan will review the draft, helpful if anyone else can also look at it and provide feedback. In particular if anyone knows of features/benefits outside of GNOME that are useful for mention.
16:59:27 <brainycmurf> #info Last week's meeting minutes posted
16:59:29 <brainycmurf> #link https://meetbot.fedoraproject.org/fedora-meeting-2/2023-04-05/workstation.2023-04-05-18.35.log.html
16:59:32 <brainycmurf> #endmeeting