workstation
MINUTES

#fedora-meeting-2: Workstation WG (2023-04-04)

Meeting started by brainycmurf at 18:35:10 UTC (full logs).

Meeting summary

    1. Present members: Michael, Tomas, Chris, Kalev, Matthias, Jens, Neal (brainycmurf, 18:35:25)
    2. Guests: (brainycmurf, 18:35:25)
    3. Regrets: Allan (brainycmurf, 18:35:25)
    4. Missing: (brainycmurf, 18:35:25)
    5. Secretary: Owen (brainycmurf, 18:35:25)

  1. Fedora 38 final blockers (brainycmurf, 18:35:26)
    1. https://qa.fedoraproject.org/blockerbugs/milestone/38/final/buglist (brainycmurf, 18:35:28)

  2. systemd-oomd seems overly aggressive (tentatively scheduled) (brainycmurf, 18:35:34)
    1. https://pagure.io/fedora-workstation/issue/358 (brainycmurf, 18:35:36)
    2. ACTION: mcantanzaro to ping for progress in the issue (brainycmurf, 18:35:40)

  3. Discuss proposal of having Web UI installer for Fedora 39 Workstation (brainycmurf, 18:35:42)
    1. https://pagure.io/fedora-workstation/issue/362 (brainycmurf, 18:35:44)
    2. ACTION: mclasen and matthias to discuss feasibility of implementing g-i-s approach in near timescale, report back on issue 362 (brainycmurf, 18:35:59)
    3. ACTION: Michael to work on coming up with a specific list of custom partitioning capabilities (brainycmurf, 18:36:07)

  4. Broadcom wireless (brainycmurf, 18:36:11)
    1. https://pagure.io/fedora-workstation/issue/116 (brainycmurf, 18:36:13)
    2. ACTION: aday to design how this should look (brainycmurf, 18:36:19)

  5. Announcements and status updates (brainycmurf, 18:36:24)
    1. F38 scheduled for release Apr 18 if no delays (brainycmurf, 18:36:26)
    2. encryption planning document posted for public discussion at https://discussion.fedoraproject.org/t/future-of-encryption-in-fedora/80397/1 (brainycmurf, 18:36:28)
    3. Last week's meeting minutes posted (brainycmurf, 18:36:33)
    4. https://meetbot.fedoraproject.org/fedora-meeting-2/2023-03-31/workstation.2023-03-31-00.55.log.html (brainycmurf, 18:36:35)


Meeting ended at 18:36:38 UTC (full logs).

Action items

  1. mcantanzaro to ping for progress in the issue
  2. mclasen and matthias to discuss feasibility of implementing g-i-s approach in near timescale, report back on issue 362
  3. Michael to work on coming up with a specific list of custom partitioning capabilities
  4. aday to design how this should look


Action items, by person

  1. Michael
    1. Michael to work on coming up with a specific list of custom partitioning capabilities
  2. UNASSIGNED
    1. mcantanzaro to ping for progress in the issue
    2. mclasen and matthias to discuss feasibility of implementing g-i-s approach in near timescale, report back on issue 362
    3. aday to design how this should look


People present (lines said)

  1. brainycmurf (37)
  2. zodbot (7)
  3. Michael (0)


Generated by MeetBot 0.4.