workstation
MINUTES

#fedora-meeting-2: Workstation WG (2022-12-13)

Meeting started by brainycmurf at 03:55:10 UTC (full logs).

Meeting summary

    1. Present members: Michael, Chris, Allan, Jens, Matthias, Tomas, Neal (brainycmurf, 03:55:24)
    2. Guests:  (brainycmurf, 03:55:25)
    3. Regrets: Kalev (brainycmurf, 03:55:25)
    4. Secretary: Jens (brainycmurf, 03:55:25)

  1. Drop flathub filtering (brainycmurf, 03:55:25)
    1. https://pagure.io/fedora-workstation/issue/300 (brainycmurf, 03:55:25)

  2. Improve the quality of the desktop wallpapers & ensure they're maintained (brainycmurf, 03:55:31)
    1. https://pagure.io/fedora-workstation/issue/293 (brainycmurf, 03:55:33)
    2. https://fedoraproject.org/wiki/Wallpapers (brainycmurf, 03:55:37)
    3. https://gitlab.com/fedora/design/team/release-artwork/default-wallpaper/-/issues/5 (brainycmurf, 03:55:41)
    4. ACTION: Allen to talk with Mairin (brainycmurf, 03:55:43)

  3. Ship preininstalled apps as Flatpaks (brainycmurf, 03:55:45)
    1. https://pagure.io/fedora-workstation/issue/269 (brainycmurf, 03:55:47)
    2. https://fedoraproject.org/wiki/SIGs/Flatpak (brainycmurf, 03:55:53)
    3. ACTION: Neal to note down his concerns about moving to default flatpaks (brainycmurf, 03:55:59)

  4. Offline automated workstation installation not possible (brainycmurf, 03:56:01)
    1. https://pagure.io/fedora-workstation/issue/85 (brainycmurf, 03:56:03)
    2. ACTION: Michael will ping Felipe and the reporter (brainycmurf, 03:56:05)

  5. Announcements, Status Updates (brainycmurf, 03:56:11)
    1. next meeting 10th Jan (brainycmurf, 03:56:13)
    2. The minutes from last week have been posted. (brainycmurf, 03:56:15)
    3. https://meetbot.fedoraproject.org/fedora-meeting-2/2022-12-07/workstation.2022-12-07-00.46.log.html (brainycmurf, 03:56:17)


Meeting ended at 03:56:40 UTC (full logs).

Action items

  1. Allen to talk with Mairin
  2. Neal to note down his concerns about moving to default flatpaks
  3. Michael will ping Felipe and the reporter


Action items, by person

  1. Michael
    1. Michael will ping Felipe and the reporter
  2. UNASSIGNED
    1. Allen to talk with Mairin
    2. Neal to note down his concerns about moving to default flatpaks


People present (lines said)

  1. brainycmurf (35)
  2. zodbot (7)
  3. Michael (0)


Generated by MeetBot 0.4.