workstation
LOGS
03:55:10 <brainycmurf> #startmeeting Workstation WG (2022-12-13)
03:55:10 <zodbot> Meeting started Mon Dec 19 03:55:10 2022 UTC.
03:55:10 <zodbot> This meeting is logged and archived in a public location.
03:55:10 <zodbot> The chair is brainycmurf. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
03:55:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
03:55:10 <zodbot> The meeting name has been set to 'workstation_wg_(2022-12-13)'
03:55:10 <brainycmurf> #meetingname workstation
03:55:10 <zodbot> The meeting name has been set to 'workstation'
03:55:10 <brainycmurf> #chair Michael
03:55:10 <zodbot> Current chairs: Michael brainycmurf
03:55:24 <brainycmurf> #info Present members: Michael, Chris, Allan, Jens, Matthias, Tomas, Neal
03:55:25 <brainycmurf> #info Guests:
03:55:25 <brainycmurf> #info Regrets: Kalev
03:55:25 <brainycmurf> #info Secretary: Jens
03:55:25 <brainycmurf> #topic Drop flathub filtering
03:55:25 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/300
03:55:27 <brainycmurf> Allan did updates to https://fedoraproject.org/wiki/Changes/UnfilteredFlathub: please review.
03:55:29 <brainycmurf> Neal thinks it should be okay for Fesco now as long as Flathub is the last priority.
03:55:31 <brainycmurf> #topic Improve the quality of the desktop wallpapers & ensure they're maintained
03:55:33 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/293
03:55:35 <brainycmurf> Michael/Neal: a more consistent design scheme would be better
03:55:37 <brainycmurf> https://fedoraproject.org/wiki/Wallpapers
03:55:39 <brainycmurf> Perhaps some design language guidance could be included in the release artwork descriptions?
03:55:41 <brainycmurf> https://gitlab.com/fedora/design/team/release-artwork/default-wallpaper/-/issues/5
03:55:43 <brainycmurf> #action Allen to talk with Mairin
03:55:45 <brainycmurf> #topic Ship preininstalled apps as Flatpaks
03:55:47 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/269
03:55:49 <brainycmurf> New Flatpak SIG being formed
03:55:53 <brainycmurf> #link https://fedoraproject.org/wiki/SIGs/Flatpak
03:55:55 <brainycmurf> Tomas: there have been some tooling/reliability improvements in recent months
03:55:57 <brainycmurf> Need a lot more discussion for actual default application plans
03:55:59 <brainycmurf> #action Neal to note down his concerns about moving to default flatpaks
03:56:01 <brainycmurf> #topic Offline automated workstation installation not possible
03:56:03 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/85
03:56:05 <brainycmurf> #action Michael will ping Felipe and the reporter
03:56:07 <brainycmurf> Neal: idea of being able to boot directly into anaconda
03:56:09 <brainycmurf> Allen is following the new anaconda design
03:56:11 <brainycmurf> #topic Announcements, Status Updates
03:56:13 <brainycmurf> #info next meeting 10th Jan
03:56:15 <brainycmurf> #info The minutes from last week have been posted.
03:56:17 <brainycmurf> #link https://meetbot.fedoraproject.org/fedora-meeting-2/2022-12-07/workstation.2022-12-07-00.46.log.html
03:56:40 <brainycmurf> #endmeeting