workstation
MINUTES

#fedora-meeting-2: Workstation WG (2021-11-16)

Meeting started by brainycmurf at 17:42:19 UTC (full logs).

Meeting summary

    1. Present members: Matthias, Owen, Chris, Allan, Neal, Michael, (brainycmurf, 17:42:50)
    2. Present guests: Felipe, Zac (brainycmurf, 17:42:50)
    3. Regrets: Jens, Tomas (brainycmurf, 17:42:50)
    4. Secretary: Chris (brainycmurf, 17:42:50)

  1. Call for F36 workstation changes (brainycmurf, 17:42:50)
    1. ACTION: Neal will post to desktop@ list (brainycmurf, 17:42:56)

  2. Improve the user feedback for OOM situations (brainycmurf, 17:42:58)
    1. https://pagure.io/fedora-workstation/issue/202 (brainycmurf, 17:43:00)
    2. https://github.com/systemd/systemd/issues/20649#issuecomment-914401230 (brainycmurf, 17:43:04)

  3. 2 minute shutdown timer is too long (brainycmurf, 17:43:09)
    1. https://pagure.io/fedora-workstation/issue/163 (brainycmurf, 17:43:11)
    2. ACTION: chris will attempt to locate a PK reproducer and file a bug (brainycmurf, 17:43:17)
    3. ACTION: Matthias to reach out to Zbyszek (brainycmurf, 17:43:19)

  4. Enable full preemption (brainycmurf, 17:43:21)
    1. https://pagure.io/fedora-workstation/issue/228 (brainycmurf, 17:43:23)
    2. https://www.codeblueprint.co.uk/2019/12/23/linux-preemption-latency-throughput.html (brainycmurf, 17:43:52)
    3. ACTION: chris will ask anaconda devs about how to do this so we've got an idea (brainycmurf, 17:43:54)

  5. Status updates & announcements (brainycmurf, 17:43:56)
    1. Last week's minutes have been posted (brainycmurf, 17:44:04)
    2. https://meetbot.fedoraproject.org/fedora-meeting-2/2021-11-02/workstation.2021-11-02-18.29.log.html (brainycmurf, 17:44:06)


Meeting ended at 17:44:13 UTC (full logs).

Action items

  1. Neal will post to desktop@ list
  2. chris will attempt to locate a PK reproducer and file a bug
  3. Matthias to reach out to Zbyszek
  4. chris will ask anaconda devs about how to do this so we've got an idea


People present (lines said)

  1. brainycmurf (41)
  2. zodbot (7)
  3. Allan (0)


Generated by MeetBot 0.3.