workstation
MINUTES

#fedora-meeting-2: Workstation WG (2020-12-08)

Meeting started by cmurf at 08:33:14 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 08:33:31)
    1. present: chris, tomas, michael, matthias, allan, jens, langdon, neal, owen (cmurf, 08:33:33)
    2. missing wg members: kalev is sick (cmurf, 08:33:35)
    3. regrets wg members: (cmurf, 08:33:37)
    4. present guests: james, mfabik, miroslav, michal zidek (cmurf, 08:33:39)

  2. Approval of 01 Dec minutes (cmurf, 08:33:41)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2020-12-03/workstation.2020-12-03-03.01.log.html (cmurf, 08:33:43)
    2. AGREED: approved, no objections (cmurf, 08:33:45)

  3. Announcements, follow-ups, status reports (cmurf, 08:33:47)
    1. none (cmurf, 08:33:49)

  4. Give ABRT some ❤ (cmurf, 08:33:51)
    1. https://pagure.io/fedora-workstation/issue/130 (cmurf, 08:33:53)
    2. Special guest: Miroslav Suchy, Michal Zidek, Michal Fabik (cmurf, 08:33:55)
    3. Miroslav reviews issues in the ticket (cmurf, 08:33:57)
    4. ABRT project kanban (cmurf, 08:34:31)
    5. https://github.com/orgs/abrt/projects/1 (cmurf, 08:34:33)
    6. ABRT: Reporting problems in Flatpak applications (cmurf, 08:34:51)
    7. https://abrt.github.io/abrt/container/exception/flatpak/python/2019/03/11/flatpak-problems/ (cmurf, 08:34:53)
    8. ACTION: Further discussion on too many duplicates (cmurf, 08:34:57)
    9. ACTION: Further discussion on false positives due to sensitive keywords (cmurf, 08:34:59)
    10. Michael's summary/status update (cmurf, 08:35:01)
    11. https://pagure.io/fedora-workstation/issue/130#comment-705518 (cmurf, 08:35:03)

  5. Swap out Cheese for a more generic Camera app (cmurf, 08:35:05)
    1. https://pagure.io/fedora-workstation/issue/166 (cmurf, 08:35:07)
    2. AGREED: deferred (cmurf, 08:35:09)

  6. Make use of malcontent in the default install? (cmurf, 08:35:11)
    1. https://pagure.io/fedora-workstation/issue/186 (cmurf, 08:35:13)
    2. AGREED: deferred (cmurf, 08:35:15)

  7. Improve the user feedback for OOM situations (cmurf, 08:35:17)
    1. https://pagure.io/fedora-workstation/issue/202 (cmurf, 08:35:19)
    2. AGREED: deferred (cmurf, 08:35:21)


Meeting ended at 08:35:31 UTC (full logs).

Action items

  1. Further discussion on too many duplicates
  2. Further discussion on false positives due to sensitive keywords


People present (lines said)

  1. cmurf (60)
  2. zodbot (7)
  3. mcatanzaro (0)


Generated by MeetBot 0.1.4.