commops
MINUTES

#fedora-meeting-1: Fedora CommOps (2017-12-18)

Meeting started by jwf at 15:30:00 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 15:30:06)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next (jwf, 15:30:12)
    2. (1) Roll call / Q&A (jwf, 15:30:12)
    3. (2) Announcements (jwf, 15:30:12)
    4. (3) Action items from last meeting (jwf, 15:30:12)
    5. (4) Tickets (jwf, 15:30:14)
    6. (5) Open floor (jwf, 15:30:16)

  2. Roll call / Q&A (jwf, 15:30:26)
    1. Name; Timezone; Sub-projects/Interest Areas (jwf, 15:30:30)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (jwf, 15:30:34)
    3. Justin W. Flory; UTC-5; CommOps, Diversity, Ambassadors, sysadmin-badges (jwf, 15:31:03)
    4. Bunny; UTC+1; .NET, CommOps, Diversity, Ambassadors, MountainBikerChicks (Rhea, 15:31:53)
    5. Sachin S. Kamath; UTC +5.30; CommOps, Join, GSoC, * (skamath, 15:31:59)
    6. Eduard Lucena; UTC-3; Marketing Commops and Ambassadors (x3mboy, 15:35:08)

  3. Announcements (jwf, 15:35:21)
    1. === "Share your Fedora 2017 Year in Review" === (jwf, 15:35:31)
    2. https://communityblog.fedoraproject.org/fedora-2017-year-in-review/ (jwf, 15:35:36)
    3. Year in Reviews are back! We're asking sub-projects and teams to share their 2017 highlights and a goal for 2018. Are you involved with another team in Fedora? Please spread the word in your other teams! (jwf, 15:35:40)
    4. === "Outreachy 2017: Meet the interns!" === (jwf, 15:35:45)
    5. https://communityblog.fedoraproject.org/outreachy-2017-meet-interns/ (jwf, 15:35:50)
    6. chhavi_ interviewed Fedora's two newest Outreachy interns. See what they're working on and what they want to accomplish in this Outreachy cycle on the Community Blog! chhavi++ (jwf, 15:36:00)
    7. === "Fedora 27 Server classic release after all — and Modularity goes back to the drawing board" === (jwf, 15:36:07)
    8. https://fedoramagazine.org/fedora-27-server-classic-release/ (jwf, 15:36:11)
    9. The Fedora 27 Modular Server beta didn't pan out as expected. The team went back to the drawing board, and a "classic" Fedora Server for F27 was released. (jwf, 15:36:15)
    10. === "Fedora Classroom Session: Fedora QA 102" === (jwf, 15:36:18)
    11. https://fedoramagazine.org/fedora-classroom-session-fedora-qa-102/ (jwf, 15:36:21)
    12. Sumantro and coremodule lead another Fedora Classroom to teach Fedora QA! The next session is Friday, December 22 at 16:00 UTC. Hope to see you there! (jwf, 15:36:32)

  4. Action items from last meeting (jwf, 15:37:51)
    1. https://meetbot.fedoraproject.org/fedora-commops/2017-12-11/commops.2017-12-11-15.29.html (jwf, 15:37:56)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (jwf, 15:38:01)
    3. === [COMPLETE] "commops FAD attendees, please research your travel costs and add them to the wiki as soon as possible!" === (jwf, 15:38:08)
    4. https://fedoraproject.org/wiki/FAD_CommOps_2018#Budget (jwf, 15:38:12)
    5. Costs were finalized in time for the proposal. (jwf, 15:38:15)
    6. === [INCOMPLETE] "jwf Create a logic model based on the current FAD template" === (jwf, 15:38:19)
    7. ACTION: jwf Create a logic model based on the current FAD template (jwf, 15:38:23)
    8. === [COMPLETE] "jwf Submit FAD proposal to Council by Tuesday evening, US EST" === (jwf, 15:38:41)
    9. https://pagure.io/Fedora-Council/tickets/issue/159 (jwf, 15:38:45)
    10. The FAD was approved at the last Council meeting, on the condition that we _do_ produce a logic model too. (jwf, 15:38:49)
    11. === [???] "skamath Add comment to ticket #114 (Grimoire ticket) that estimates a timeline for the Perceval fedmsg plugin development. What is required? About how much work is involved? Do you foresee any possible blockers?" === (jwf, 15:38:57)
    12. https://grimoirelab.gitbooks.io/training/ (skamath, 15:40:02)
    13. ACTION: skamath Add comment to ticket #114 (Grimoire ticket) that estimates a timeline for the Perceval fedmsg plugin development. (skamath, 15:40:52)
    14. === [???] "dhanesh95 Reach out to Fedora Magazine team to get feedback on helpful data to incorporate into fedmsg via WordPress's REST API (note limitations of REST API too – what's helpful for what we can extract?)" === (jwf, 15:41:13)
    15. ACTION: dhanesh95 Reach out to Fedora Magazine team to get feedback on helpful data to incorporate into fedmsg via WordPress's REST API (note limitations of REST API too – what's helpful for what we can extract?) (jwf, 15:41:29)

  5. Tickets (jwf, 15:41:45)
    1. https://pagure.io/fedora-commops/issues?tags=meeting (jwf, 15:41:51)
    2. === Ticket #125: "[TRACKER TICKET] Organize a CommOps FAD" === (jwf, 15:41:59)
    3. https://pagure.io/fedora-commops/issue/125 (jwf, 15:41:59)
    4. https://fedoraproject.org/wiki/FAD_CommOps_2018 (jwf, 15:41:59)
    5. FAD proposal was approved. (jwf, 15:41:59)
    6. IDEA: Using some of our ticket requests as a template for future funding request tickets (jwf, 15:44:46)
    7. skamath and dhanesh95 both have research work to do for the FAD (see previous action items). jwf is working on Appreciation Week / elections prep work to jumpstart discussions at FAD (jwf, 15:45:50)
    8. skamath prepping "Getting started with metrics" guide in near future (jwf, 15:46:18)
    9. ACTION: commops If needed, please file funding request tickets for other events, e.g. DevConf, with EMEA Ambassadors (jwf, 15:47:27)
    10. === Ticket #114: "Use metrics dashboard to visualize fedmsg data" === (jwf, 15:48:32)
    11. https://pagure.io/fedora-commops/issue/114 (jwf, 15:48:36)
    12. https://grimoirelab.gitbooks.io/training/ (jwf, 15:48:58)
    13. skamath set up a local dev environment and is reading training manuals. There are no blockers as of now. As he explores plugins more, he will update the ticket with his findings. See previous action item for this. (jwf, 15:49:39)
    14. Removing from meeting agenda for now – skamath will re-add it when feedback is needed or we need to discuss as a group (jwf, 15:50:46)
    15. === Ticket #108: "Metrics for Community Blog and Fedora Magazine" === (jwf, 15:50:58)
    16. https://pagure.io/fedora-commops/issue/108 (jwf, 15:50:58)
    17. This ticket blocks on the previous action item from dhanesh95. Removing from the meeting agenda and will leave it to dhanesh95 to re-add it to meeting agenda when group discussion / feedback is needed. (jwf, 15:53:38)
    18. === Ticket #129: "Run 2017 "Year in Review" series on CommBlog" === (jwf, 15:54:01)
    19. https://pagure.io/fedora-commops/issue/129 (jwf, 15:54:05)
    20. IDEA: 2018 goal: Grimoire dashboard, powered by fedmsg! (jwf, 15:57:26)
    21. IDEA: CommOps at Flock - Outcomes (skamath, 15:57:38)
    22. https://communityblog.fedoraproject.org/metrics-docs-flock-2017/ (jwf, 15:57:55)
    23. IDEA: Fedora Appreciation day plans (skamath, 15:58:40)
    24. IDEA: FOSS Student Pack plans (skamath, 15:58:46)
    25. IDEA: CommOps participating on Mindshare (jwf, 15:58:54)
    26. IDEA: CommOps and our role in elections in 2017 (jwf, 15:59:11)
    27. IDEA: Better election announcements (skamath, 15:59:27)
    28. IDEA: Migrating from FedoraHosted to Pagure (jwf, 16:00:14)
    29. IDEA: 2018 goal: Docs-ify ALL the things (in CommOps with docs toolchain) (jwf, 16:01:14)
    30. ACTION: jwf File new ticket to track a CommOps Year in Review with ideas from this meeting (jwf, 16:01:33)
    31. HELP: If you have extra time, consider helping other teams write their own Year in Reviews! For example, a specific Fedora Infrastructure application! (jwf, 16:05:21)
    32. IDEA: Diversity Team outreach for a YiR: Consider diversity survey, #fedora-women reinvigoration, Fedora Women Day 2017, etc. (jwf, 16:08:24)

  6. Open floor (jwf, 16:09:41)
    1. ACTION: meskarune Open new ticket in Fedora CommOps Pagure for our Year in Review, and a ticket in Fedora Diversity Pagure for Year in Review (jwf, 16:11:09)
    2. https://pagure.io/fedora-diversity/issue/49 (Rhea, 16:12:16)
    3. No meeting next week because it's Christmas! We'll see you in 2018! (jwf, 16:14:02)


Meeting ended at 16:14:10 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. jwf Create a logic model based on the current FAD template
  3. skamath Add comment to ticket #114 (Grimoire ticket) that estimates a timeline for the Perceval fedmsg plugin development.
  4. dhanesh95 Reach out to Fedora Magazine team to get feedback on helpful data to incorporate into fedmsg via WordPress's REST API (note limitations of REST API too – what's helpful for what we can extract?)
  5. commops If needed, please file funding request tickets for other events, e.g. DevConf, with EMEA Ambassadors
  6. jwf File new ticket to track a CommOps Year in Review with ideas from this meeting
  7. meskarune Open new ticket in Fedora CommOps Pagure for our Year in Review, and a ticket in Fedora Diversity Pagure for Year in Review


Action items, by person

  1. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
    2. commops If needed, please file funding request tickets for other events, e.g. DevConf, with EMEA Ambassadors
  2. jwf
    1. jwf Create a logic model based on the current FAD template
    2. jwf File new ticket to track a CommOps Year in Review with ideas from this meeting
  3. meskarune
    1. meskarune Open new ticket in Fedora CommOps Pagure for our Year in Review, and a ticket in Fedora Diversity Pagure for Year in Review
  4. skamath
    1. skamath Add comment to ticket #114 (Grimoire ticket) that estimates a timeline for the Perceval fedmsg plugin development.


People present (lines said)

  1. jwf (178)
  2. skamath (29)
  3. meskarune (20)
  4. Rhea (19)
  5. zodbot (14)
  6. x3mboy (8)
  7. commops (0)


Generated by MeetBot 0.1.4.