commops
LOGS
15:30:00 <jwf> #startmeeting Fedora CommOps (2017-12-18)
15:30:00 <zodbot> Meeting started Mon Dec 18 15:30:00 2017 UTC.  The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:30:00 <zodbot> The meeting name has been set to 'fedora_commops_(2017-12-18)'
15:30:00 <jwf> #meetingname commops
15:30:00 <zodbot> The meeting name has been set to 'commops'
15:30:00 <jwf> #nick commops
15:30:06 <jwf> #topic Agenda
15:30:12 <jwf> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next
15:30:12 <jwf> #info (1) Roll call / Q&A
15:30:12 <jwf> #info (2) Announcements
15:30:12 <jwf> #info (3) Action items from last meeting
15:30:14 <jwf> #info (4) Tickets
15:30:16 <jwf> #info (5) Open floor
15:30:26 <jwf> #topic Roll call / Q&A
15:30:30 <jwf> #info Name; Timezone; Sub-projects/Interest Areas
15:30:34 <jwf> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
15:30:43 <jwf> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
15:30:59 <Rhea> I have something important to announce.
15:31:03 <jwf> #info Justin W. Flory; UTC-5; CommOps, Diversity, Ambassadors, sysadmin-badges
15:31:14 <Rhea> No I don't, i'll resist the temptation to be silly.
15:31:21 <meskarune> are there first timers here today?
15:31:28 <jwf> Rhea: Heheh. :)
15:31:29 <skamath> .hello skamath
15:31:32 <zodbot> skamath: skamath 'Sachin S Kamath ' <sskamath96@gmail.com>
15:31:33 <jwf> #chair Rhea meskarune skamath
15:31:33 <zodbot> Current chairs: Rhea jwf meskarune skamath
15:31:40 <meskarune> .hello meskarune
15:31:41 <zodbot> meskarune: meskarune 'Dolores Portalatin' <meskarune@archwomen.org>
15:31:53 <Rhea> #info Bunny; UTC+1; .NET, CommOps, Diversity, Ambassadors, MountainBikerChicks
15:31:59 <skamath> #info Sachin S. Kamath; UTC +5.30; CommOps, Join, GSoC, *
15:32:07 <Rhea> I have failed to resist.
15:32:09 <jwf> :)
15:32:35 <meskarune> haha
15:32:58 <skamath> Rhea, We probably need another alias like .himynameis
15:33:06 <jwf> skamath: .hellomynameis :)
15:33:10 <jwf> .hellomynameis jflory7
15:33:10 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
15:33:16 <skamath> jwf, Try .himynameis
15:33:23 <jwf> .himynameis jflory7
15:33:24 <zodbot> jwf: jflory7 'Slim Shady' <jflory7@gmail.com>
15:33:26 <skamath> lol
15:33:30 <jwf> Hahahahah
15:33:34 <jwf> I didn't know that one :P
15:33:54 <Rhea> I'll read in between cleaning different sections of the apartment, so my replies may be 30 seconds delayed o.o
15:33:56 <meskarune> (•_•) ( •_•)>⌐■-■ (⌐■_■)
15:34:16 <Rhea> (\_/)
15:34:19 <Rhea> (^_^)
15:34:21 <Rhea> @(")(")
15:34:22 <jwf> Rhea: No worries! I'm actually hoping this will be a speedy meeting. I'm not packed yet and I'm supposed to leave today, heh
15:34:28 <Rhea> (\__/)
15:34:31 <Rhea> (•ㅅ•)
15:34:33 <Rhea> @(")(")
15:34:33 <meskarune> I need to finish packing
15:34:34 <x3mboy> .fas x3mvot
15:34:34 <jwf> So, on that note, we can jump into announcements… :D
15:34:35 <meskarune> haha
15:34:38 <jwf> #chair x3mboy
15:34:38 <zodbot> Current chairs: Rhea jwf meskarune skamath x3mboy
15:34:42 <zodbot> x3mboy: 'x3mvot' Not Found!
15:34:44 <Rhea> Yeah, packing, cleaning, ...
15:34:49 <jwf> x3mboy: Hey, welcome :D
15:35:08 <x3mboy> #info Eduard Lucena; UTC-3; Marketing Commops and Ambassadors
15:35:13 <x3mboy> jwf, hey o/
15:35:21 <jwf> #topic Announcements
15:35:26 <jwf> Four things this week!
15:35:31 <jwf> #info === "Share your Fedora 2017 Year in Review" ===
15:35:36 <jwf> #link https://communityblog.fedoraproject.org/fedora-2017-year-in-review/
15:35:40 <jwf> #info Year in Reviews are back! We're asking sub-projects and teams to share their 2017 highlights and a goal for 2018. Are you involved with another team in Fedora? Please spread the word in your other teams!
15:35:45 <jwf> #info === "Outreachy 2017: Meet the interns!" ===
15:35:50 <jwf> #link https://communityblog.fedoraproject.org/outreachy-2017-meet-interns/
15:35:57 <Rhea> imma share if i haz time... maybe ill write it in train or something
15:36:00 <jwf> #info chhavi_ interviewed Fedora's two newest Outreachy interns. See what they're working on and what they want to accomplish in this Outreachy cycle on the Community Blog! chhavi++
15:36:07 <jwf> #info === "Fedora 27 Server classic release after all — and Modularity goes back to the drawing board" ===
15:36:11 <jwf> #link https://fedoramagazine.org/fedora-27-server-classic-release/
15:36:15 <jwf> #info The Fedora 27 Modular Server beta didn't pan out as expected. The team went back to the drawing board, and a "classic" Fedora Server for F27 was released.
15:36:18 <jwf> #info === "Fedora Classroom Session: Fedora QA 102" ===
15:36:21 <jwf> #link https://fedoramagazine.org/fedora-classroom-session-fedora-qa-102/
15:36:32 <jwf> #info Sumantro and coremodule lead another Fedora Classroom to teach Fedora QA! The next session is Friday, December 22 at 16:00 UTC. Hope to see you there!
15:36:37 <jwf> <eof> from me :)
15:36:56 <jwf> Anyone else have other announcements?
15:37:17 <skamath> I don't have anything
15:37:30 <jwf> Going once…
15:37:41 <jwf> Going twice…
15:37:45 <jwf> And thrice…
15:37:51 <jwf> #topic Action items from last meeting
15:37:56 <jwf> #link https://meetbot.fedoraproject.org/fedora-commops/2017-12-11/commops.2017-12-11-15.29.html
15:38:01 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
15:38:08 <jwf> #info === [COMPLETE] "commops FAD attendees, please research your travel costs and add them to the wiki as soon as possible!" ===
15:38:12 <jwf> #link https://fedoraproject.org/wiki/FAD_CommOps_2018#Budget
15:38:15 <jwf> #info Costs were finalized in time for the proposal.
15:38:19 <jwf> #info === [INCOMPLETE] "jwf Create a logic model based on the current FAD template" ===
15:38:23 <jwf> #action jwf Create a logic model based on the current FAD template
15:38:31 <jwf> I really need to do this, but it will probably be after I travel
15:38:41 <jwf> #info === [COMPLETE] "jwf Submit FAD proposal to Council by Tuesday evening, US EST" ===
15:38:45 <jwf> #link https://pagure.io/Fedora-Council/tickets/issue/159
15:38:49 <jwf> #info The FAD was approved at the last Council meeting, on the condition that we _do_ produce a logic model too.
15:38:57 <jwf> #info === [???] "skamath Add comment to ticket #114 (Grimoire ticket) that estimates a timeline for the Perceval fedmsg plugin development. What is required? About how much work is involved? Do you foresee any possible blockers?" ===
15:39:02 <jwf> skamath: Any updates here?
15:39:17 <Rhea> DEVCONF / FAD: Don't forget to get funding for devconf hotel
15:39:30 <jwf> Rhea: Oh, yeah… need to file that ticket before I leave
15:39:30 <skamath> jwf, I've set up a local dev environment and I'm reading the training manuals
15:39:37 * jwf nods
15:39:39 <skamath> There are no blockers as of now.
15:39:56 <jwf> Cool, so making progress? In that case, I can re-action for the follow-up comment in the ticket when you have more info?
15:40:02 <skamath> #link https://grimoirelab.gitbooks.io/training/
15:40:14 <jwf> Ooh
15:40:26 <skamath> Yeah, I am exploring the plugins right now. Making progress for sure :)
15:40:52 <skamath> #action skamath Add comment to ticket #114 (Grimoire ticket) that estimates a timeline for the Perceval fedmsg plugin development.
15:41:07 <jwf> +1
15:41:13 <jwf> #info === [???] "dhanesh95 Reach out to Fedora Magazine team to get feedback on helpful data to incorporate into fedmsg via WordPress's REST API (note limitations of REST API too – what's helpful for what we can extract?)" ===
15:41:23 <jwf> dhanesh95 isn't here today, but I don't think this is done yet, so I will re-action
15:41:29 <jwf> #action dhanesh95 Reach out to Fedora Magazine team to get feedback on helpful data to incorporate into fedmsg via WordPress's REST API (note limitations of REST API too – what's helpful for what we can extract?)
15:41:35 <jwf> <eof> on previous action items.
15:41:41 <jwf> Moving to tickets!
15:41:45 <jwf> #topic Tickets
15:41:51 <jwf> #link https://pagure.io/fedora-commops/issues?tags=meeting
15:41:59 <jwf> #info === Ticket #125: "[TRACKER TICKET] Organize a CommOps FAD" ===
15:41:59 <jwf> #link https://pagure.io/fedora-commops/issue/125
15:41:59 <jwf> #link https://fedoraproject.org/wiki/FAD_CommOps_2018
15:41:59 <jwf> #info FAD proposal was approved.
15:42:14 <meskarune> \o/
15:42:36 <jwf> I actually don't have too much to discuss on this. Other than getting other tickets handled, e.g. for DevConf like Rhea mentioned, getting the logic model done, and doing our research / prep work before the FAD, I think we're making good progress.
15:42:47 <jwf> skamath and dhanesh95 have two action items for the prep work
15:42:51 <Rhea> jwf / skamath: want me to file devconf accommodation funding with ambassadors for the two of you?
15:43:12 <jwf> Rhea: I actually opened the tab after you mentioned it a bit ago. :) I'll go ahead and file mine after the meeting.
15:43:36 <skamath> I'll follow jwf to it
15:43:47 <jwf> My research / prep work is mostly going to be for cleaning up / prepping discussions for the Appreciation Week and also Elections
15:43:51 <Rhea> jwf / skamath: CC me in the tickets please so i get notified about it, as i have the booking...
15:43:54 <skamath> I'll copy paste his template like I did for fosdem request :p
15:44:08 <jwf> I've left an open invitation to the Council members to join us too, especially jkurik since he manages the elections as release manager
15:44:15 <meskarune> maybe you guys can have templates like that in a repo on pagure
15:44:26 <jwf> meskarune: Yeah, that would be helpful for the Ambassadors, actually.
15:44:46 <jwf> #idea Using some of our ticket requests as a template for future funding request tickets
15:45:19 <jwf> Anyone else have anything for the FAD planning over the next two weeks? Since we probably won't have a meeting next week
15:45:50 <jwf> #info skamath and dhanesh95 both have research work to do for the FAD (see previous action items). jwf is working on Appreciation Week / elections prep work to jumpstart discussions at FAD
15:45:55 <skamath> I'm planning to prepare a proper "Getting Started with Metrics" wiki/markdown when I have time.
15:46:05 <jwf> skamath: Nice!
15:46:18 <jwf> #info skamath prepping "Getting started with metrics" guide in near future
15:47:27 <jwf> #action commops If needed, please file funding request tickets for other events, e.g. DevConf, with EMEA Ambassadors
15:47:54 <jwf> I don't want to fly through things too fast, but I think that covers most of it. I think we did the hard work last week, now we just have to follow through on our prep work over this next month
15:48:02 <jwf> Anything else for the FAD?
15:48:05 <jwf> Going once…
15:48:15 <jwf> Going twice…
15:48:25 <jwf> Going thrice…
15:48:32 <jwf> #info === Ticket #114: "Use metrics dashboard to visualize fedmsg data" ===
15:48:36 <jwf> #link https://pagure.io/fedora-commops/issue/114
15:48:52 <jwf> Ah, and skamath, I think we pretty much covered this in the action items. Let me log your comments
15:48:58 <jwf> #link https://grimoirelab.gitbooks.io/training/
15:49:39 <jwf> #info skamath set up a local dev environment and is reading training manuals. There are no blockers as of now. As he explores plugins more, he will update the ticket with his findings. See previous action item for this.
15:49:49 <skamath> \o/
15:50:19 <jwf> skamath: I think we can remove this one from the meeting agenda, and can we leave it to you to follow up and re-add it when it needs discussion?
15:50:26 <skamath> jwf, Sounds good.
15:50:29 <jwf> Sweet
15:50:46 <jwf> #info Removing from meeting agenda for now – skamath will re-add it when feedback is needed or we need to discuss as a group
15:50:58 <jwf> #info === Ticket #108: "Metrics for Community Blog and Fedora Magazine" ===
15:50:58 <jwf> #link https://pagure.io/fedora-commops/issue/108
15:51:08 <jwf> Hmm, and this one was blocking on dhanesh95
15:52:12 <jwf> I personally don't have much to offer here
15:52:40 <jwf> Trying to think if there's much for us to discuss as a group, but I'm a little dry.
15:52:53 <jwf> So I think I will do the same for this ticket as the last one, and leave it dhanesh95 to follow up with us on it.
15:53:04 <jwf> (I have a ticket I do want us to discuss that I forgot to add to the meeting)
15:53:38 <jwf> #info This ticket blocks on the previous action item from dhanesh95. Removing from the meeting agenda and will leave it to dhanesh95 to re-add it to meeting agenda when group discussion / feedback is needed.
15:54:01 <jwf> #info === Ticket #129: "Run 2017 "Year in Review" series on CommBlog" ===
15:54:05 <jwf> #link https://pagure.io/fedora-commops/issue/129
15:54:08 <jwf> Soooo…
15:54:19 <jwf> Some of you who have been around for a while might remember this from 2015. :)
15:54:29 <jwf> We weren't able to run it in 2016 because of low bandwidth
15:54:41 <jwf> But we were able to kick this off for 2017 this time.
15:54:53 <jwf> I wanted to see if you all had a chance to read this, and I wanted to ask two things:
15:55:07 <jwf> (1) Please reach out to other teams you are involved with to encourage them to write a Year in Review
15:55:12 <skamath> jwf, This is awesome.
15:55:18 <skamath> Thank you for taking initiative on this
15:55:21 <jwf> (2) …what is the story behind the CommOps Year in Review? :D
15:55:26 <skamath> I'm really looking forward to this :)
15:55:29 <jwf> Me too!
15:55:35 <jwf> But of course, we have to write our own too
15:55:39 <skamath> Heheh
15:55:41 <jwf> And I was trying to think…
15:55:47 <jwf> What has CommOps been up to in 2017?
15:55:52 <jwf> And I wanted to get feedback from you all!
15:56:03 <jwf> And what do we want to accomplish in 2018?
15:56:26 <skamath> Are you opening a ticket for this?
15:57:03 <jwf> skamath: Hmmm, in retrospect, a new ticket for us would be good too
15:57:12 <jwf> I was thinking we could come up with some #ideas
15:57:26 <jwf> #idea 2018 goal: Grimoire dashboard, powered by fedmsg!
15:57:38 <skamath> #idea CommOps at Flock - Outcomes
15:57:45 <jwf> Oh, yeah, good one!
15:57:55 <jwf> #link https://communityblog.fedoraproject.org/metrics-docs-flock-2017/
15:58:34 <jwf> I'm digging through some of our closed tickets now
15:58:40 <skamath> #idea Fedora Appreciation day plans
15:58:46 <skamath> #idea FOSS Student Pack plans
15:58:54 <jwf> #idea CommOps participating on Mindshare
15:59:11 <jwf> #idea CommOps and our role in elections in 2017
15:59:27 <skamath> #idea Better election announcements
16:00:14 <jwf> #idea Migrating from FedoraHosted to Pagure
16:00:32 <skamath> Ooo.
16:01:14 <jwf> #idea 2018 goal: Docs-ify ALL the things (in CommOps with docs toolchain)
16:01:33 <jwf> #action jwf File new ticket to track a CommOps Year in Review with ideas from this meeting
16:01:47 <jwf> This is a great start. :D
16:02:39 <jwf> Since we're running into the holiday season, we might be able to solicit more ideas in a ticket.
16:03:02 <jwf> Anyways, I think this is a good start for now…
16:03:15 <jwf> Narrowing it down will be tough, but also interesting
16:04:12 <jwf> Also, on the topic of YiR, wesleyotugo helped by reaching out to bowlofeggs and the Bodhi team on a Year in Review for Bodhi.
16:04:23 <jwf> We got a lot of feedback, but this will probably be one of the first ones we see in the series
16:04:37 <jwf> If people have extra time, helping other teams write their YiRs is a helpful task
16:04:46 <jwf> I think Wesley wants to tackle Pagure next
16:04:52 <jwf> wesleyotugo++
16:05:01 <skamath> wesleyotugo++
16:05:01 <zodbot> skamath: Karma for wesleyotugo changed to 3 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:05:21 <jwf> #help If you have extra time, consider helping other teams write their own Year in Reviews! For example, a specific Fedora Infrastructure application!
16:05:34 <x3mboy> wesleyotugo++
16:05:34 <zodbot> x3mboy: Karma for wesleyotugo changed to 4 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:06:04 <meskarune> that all sounds great
16:06:33 <meskarune> jwf: I mean, didn't comops help start up fedora-diversity and is also trying to re-invigorate fedora-women?
16:06:44 <meskarune> those are not small things :)
16:07:09 <jwf> meskarune: True. I think there's an overlap in our members, but I think re-invigorating #fedora-women is definitely a Diversity task. :)
16:07:20 <meskarune> I think there was some sort of diverity survey too
16:07:22 <jwf> I know bee2502 was most interested in that one.
16:07:26 <jwf> Yeah, the survey…
16:07:48 <jwf> Ooh, but–
16:07:56 <jwf> These are great suggestions for the Diversity Team to write a YiR
16:08:24 <jwf> #idea Diversity Team outreach for a YiR: Consider diversity survey, #fedora-women reinvigoration, Fedora Women Day 2017, etc.
16:08:27 <jwf> meskarune++
16:08:27 <zodbot> jwf: Karma for meskarune changed to 2 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:08:58 <jwf> Nice thinking :)
16:09:08 <jwf> Because we can also help others write their own too
16:09:22 <meskarune> oh good idea
16:09:37 <jwf> Okay, I'm going to swap over to open floor only because I'm trying to get out the door soon
16:09:41 <jwf> #topic Open floor
16:09:49 <meskarune> should I just open a YIR ticket for diversity?
16:09:50 <jwf> Anyone have anything else they'd like to bring up or discuss?
16:09:59 <jwf> meskarune: If you could, in the Diversity Pagure, that would be awesome!!!
16:10:05 <meskarune> kk
16:10:06 <jwf> you'd be making my life so much easier :D
16:10:11 <jwf> meskarune++
16:10:19 <meskarune> I can for comops as well if I have access heh
16:10:23 <jwf> Thanks!
16:10:29 <jwf> And yes, you should for a new ticket!
16:10:43 <jwf> That really means I can end the meeting, send the minutes, and then pack to leave in 2hrs
16:10:57 <meskarune>16:11:03 <Rhea> I already did
16:11:07 <meskarune>16:11:09 <jwf> #action meskarune Open new ticket in Fedora CommOps Pagure for our Year in Review, and a ticket in Fedora Diversity Pagure for Year in Review
16:11:14 <jwf> Whooo, you all rock :D
16:11:16 <jwf> Rhea++
16:11:32 <jwf> Okay, on that note, if there's not much else to cover, I'm going to wrap things up here and we can head back to #fedora-commops!
16:11:36 <meskarune> Rhea: do a #link :)
16:11:42 <meskarune> for the meeting notes
16:11:42 <jwf> Ooh, yeah ^^
16:11:56 <Rhea> Apparently I can't tag issues in diversity pagure
16:12:16 <Rhea> https://pagure.io/fedora-diversity/issue/49
16:12:39 <jwf> Rhea: Fixed: https://screenshots.firefox.com/o2avOcfHQiuLhI7H/pagure.io
16:12:47 <jwf> Okay, ending meeting now.
16:12:55 <jwf> Thanks everyone for coming out today!
16:12:57 <jwf> Oh, and…
16:13:21 <x3mboy> jwf, Sorry, this time I just read everything
16:13:26 <jwf> If you're celebrating, merry Christmas, happy Hanukkah, or happy holidays. I hope you all get to enjoy the next few weeks of holiday!
16:13:29 <x3mboy> Nothing too big to say
16:13:37 <skamath> Happy Holidays!!
16:13:37 <x3mboy> Next meeting will be next year?
16:13:39 <jwf> We won't meet next week because next Monday is Christmas. :)
16:13:49 <jwf> x3mboy: Ooh, yes!
16:13:54 * skamath googles Hanukkah
16:14:02 <jwf> #info No meeting next week because it's Christmas! We'll see you in 2018!
16:14:04 <x3mboy> Happy Holidays!!! Then
16:14:04 <jwf> Ciao!
16:14:10 <jwf> #endmeeting