marketing
MINUTES

#fedora-meeting-1: Fedora Marketing meeting (2016-05-04)'

Meeting started by jflory7 at 20:57:23 UTC (full logs).

Meeting summary

  1. Roll Call (jflory7, 20:57:38)
    1. Name; Timezone; Other sub-projects / interest areas (jflory7, 20:57:46)
    2. Justin W. Flory; UTC-4; Marketing / Magazine, CommOps, Ambassadors, and more (jflory7, 20:58:07)
    3. Corey Sheldon utc-5 IRC: linuxmodder freemedia docs fedora-join security-team magazine commops marketing ambassadors fedorabugs qa fi-apprentice (linuxmodder, 21:01:08)
    4. Brian Monroe; utc-8 ; Ambassadors, Fedora Jam (ParadoxGuitarist, 21:02:25)
    5. James Bishop; utc-3 (jbishop, 21:03:13)

  2. Announcements (jflory7, 21:07:11)
    1. === Fedora 24 Beta is a No Go === (jflory7, 21:07:18)
    2. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/5KUAYCUAXPBQVWIECQXWVG2ZE3IHUFKZ/ (jflory7, 21:07:26)
    3. Due to an invalid F24 Beta RC compose, it has been agreed on the Go/No-Go meeting to slip the Beta release for one week as well as to slip the Final GA of Fedora 24. The next Go/No-Go meeting is planned on the next Thursday 2016-May-05 at 5:30PM UTC. (jflory7, 21:07:34)
    4. === Fedora Documentation FAD === (jflory7, 21:07:40)
    5. https://fedoraproject.org/wiki/FAD_Documentation_2016 (jflory7, 21:07:46)
    6. The Fedora Docs team is having a Fedora Activity Day (FAD) in Raleigh, NC this weekend. (jflory7, 21:07:55)
    7. === Beta release announcement === (jflory7, 21:08:04)
    8. https://fedoraproject.org/wiki/F24_Beta_release_announcement (jflory7, 21:08:12)
    9. HELP: The Fedora 24 Beta release announcement is being worked on and needs review from other sub-projects and teams in Fedora for accuracy. The call has been put out on the mailing lists. We need to get this polished by Friday so we can publish on Tuesday. Please help spread the word out with other groups about reviewing the release announcement. (jflory7, 21:08:21)
    10. #fedora-docs will be logging IRC for Docs FAD. The room we're in is not equipped for video, but will have a dial-in number for audio. (decause, 21:10:32)
    11. new link for release announcements https://pagure.io/fedora-mktg/blob/master/f/release-announcements/f24 (linuxmodder, 21:11:44)

  3. Action items from last meetings (jflory7, 21:13:08)
    1. https://meetbot.fedoraproject.org/fedora-meeting-1/2016-04-27/marketing.2016-04-27-20.57.html (jflory7, 21:13:14)
    2. === [COMPLETE] jflory7 Double-check that the Python brochures are publicly available with the Design Team (cc: mizmo) and then review + edit bkp's article for publication === (jflory7, 21:13:22)
    3. Article on CommBlog scheduled for Thursday, May 5th, 8:00 UTC (jflory7, 21:13:27)
    4. === decause talk to mizmo about the print-ready brochure; follow up with jmad on printing === (jflory7, 21:13:36)
    5. ACTION: decause follow-up with jmad about printing python brochures (decause, 21:14:13)
    6. === bkp Reach out to decause, stickster, and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media === (jflory7, 21:14:25)
    7. ACTION: decause / bkp Reach out to stickster and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media (jflory7, 21:16:34)
    8. === [INCOMPLETE] jflory7 File tickets with fedora-websites team for adding links to the getfedora.org for whatcanidoforfedora.org and fp.o/easyfix === (jflory7, 21:16:44)
    9. ACTION: jflory7 File tickets with fedora-websites team for adding links to the getfedora.org for whatcanidoforfedora.org and fp.o/easyfix (jflory7, 21:16:52)
    10. === decause make sure to loop in bkp on draft F24 Beta Announcements: due:friday === (jflory7, 21:17:00)
    11. ACTION: decause make sure to loop in bkp on draft F24 Beta Announcements: https://pagure.io/fedora-mktg (jflory7, 21:18:58)
    12. === decause Follow up with the Python + Fedora brochure printing status next week in time for PyCon US === (jflory7, 21:19:03)
    13. This is related to a previous action item (contacting jmad) - in progress (jflory7, 21:19:59)
    14. === [INCOMPLETE] jflory7 Announce current F24 Talking Points to the Ambassadors list with the Beta just around the corner === (jflory7, 21:20:09)
    15. ACTION: jflory7 Announce current F24 Talking Points to the Ambassadors list with the Beta just around the corner (jflory7, 21:20:15)
    16. === [COMPLETE] jflory7 Bring up the topic of password storage and distribution at the Infrastructure meeting tomorrow and if Rattic is something that anyone is familiar with or thinks is possible within Fedora === (jflory7, 21:20:21)

  4. Tickets (decause, 21:21:43)
    1. https://fedorahosted.org/marketing-team/report/12 (decause, 21:21:56)
    2. === Ticket #219 === (decause, 21:22:11)
    3. https://fedorahosted.org/marketing-team/ticket/219 (decause, 21:22:18)
    4. "Create Python talking points for Ambassadors" (decause, 21:22:25)
    5. HELP: Do you Python? Help the Fedora Marketing team develop talking points! https://fedorahosted.org/marketing-team/ticket/219 (decause, 21:27:03)
    6. === Ticket #222 === (decause, 21:29:51)
    7. https://fedorahosted.org/marketing-team/ticket/222 (decause, 21:30:04)
    8. "Publicizing "Fedora affiliates" (or groups using Fedora)" (decause, 21:30:15)
    9. ACTION: jbishop post to the ambassador list and council-discuss list, introducing Afiiliate program concept and asking for input. (decause, 21:47:19)
    10. === Ticket #223 === (decause, 21:47:42)
    11. https://fedorahosted.org/marketing-team/ticket/223 (decause, 21:47:50)
    12. "Create Social Media Accounts for Fedora on Diaspora and GNU Social" (decause, 21:48:00)
    13. ACTION: jbishop pitch "How to Join the Fedora Pod" to Fedora Magazine (decause, 21:56:46)
    14. ACTION: decause help jbishop edit/ship "How to Join the Fedora Pod" article (decause, 21:57:05)

  5. Upcoming Tasks (decause, 21:57:21)
    1. Beta Release Announcement is due to be shipped by Friday 5/6 (assuming a go at go/no-go meeting) (decause, 21:58:00)
    2. https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html (decause, 21:58:13)

  6. Open Floor (decause, 21:58:27)
    1. GSoC/Outreachy/RHT Interns begin work on 5/23 (decause, 22:03:13)


Meeting ended at 22:04:13 UTC (full logs).

Action items

  1. decause follow-up with jmad about printing python brochures
  2. decause / bkp Reach out to stickster and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media
  3. jflory7 File tickets with fedora-websites team for adding links to the getfedora.org for whatcanidoforfedora.org and fp.o/easyfix
  4. decause make sure to loop in bkp on draft F24 Beta Announcements: https://pagure.io/fedora-mktg
  5. jflory7 Announce current F24 Talking Points to the Ambassadors list with the Beta just around the corner
  6. jbishop post to the ambassador list and council-discuss list, introducing Afiiliate program concept and asking for input.
  7. jbishop pitch "How to Join the Fedora Pod" to Fedora Magazine
  8. decause help jbishop edit/ship "How to Join the Fedora Pod" article


Action items, by person

  1. bkp
    1. decause / bkp Reach out to stickster and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media
    2. decause make sure to loop in bkp on draft F24 Beta Announcements: https://pagure.io/fedora-mktg
  2. decause
    1. decause follow-up with jmad about printing python brochures
    2. decause / bkp Reach out to stickster and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media
    3. decause make sure to loop in bkp on draft F24 Beta Announcements: https://pagure.io/fedora-mktg
    4. decause help jbishop edit/ship "How to Join the Fedora Pod" article
  3. jbishop
    1. jbishop post to the ambassador list and council-discuss list, introducing Afiiliate program concept and asking for input.
    2. jbishop pitch "How to Join the Fedora Pod" to Fedora Magazine
    3. decause help jbishop edit/ship "How to Join the Fedora Pod" article
  4. jflory7
    1. jflory7 File tickets with fedora-websites team for adding links to the getfedora.org for whatcanidoforfedora.org and fp.o/easyfix
    2. jflory7 Announce current F24 Talking Points to the Ambassadors list with the Beta just around the corner


People present (lines said)

  1. decause (134)
  2. jflory7 (69)
  3. ParadoxGuitarist (23)
  4. jbishop (15)
  5. linuxmodder (13)
  6. zodbot (10)
  7. bkp (0)


Generated by MeetBot 0.1.4.