marketing
MINUTES

#fedora-meeting-1: Fedora Marketing meeting (2016-04-27)

Meeting started by jflory7 at 20:57:51 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 20:58:01)
    1. https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-04-27 (jflory7, 20:58:05)

  2. Roll Call (jflory7, 20:58:09)
    1. Name; Timezone; Other sub-projects / interest areas (jflory7, 20:58:16)
    2. mailga sends his regrets (jflory7, 21:00:16)
    3. Justin W. Flory; UTC-4; Marketing / Magazine, CommOps, Ambassadors, and more (jflory7, 21:00:31)
    4. Brian Proffitt, GMT-4, social media (bkp, 21:01:07)
    5. Corey Sheldon utc-5 (us/edt) mktg,commops,security,famna and others (linuxmodder, 21:01:09)
    6. decause; UTC-4; CommOps, Council, GSoC, Budget, * (decause, 21:03:17)
    7. mailga; UTC +2; famsco, mktg, ambassador, website and a couple more. (mailga, 21:04:42)

  3. Announcements (jflory7, 21:07:17)
    1. === "Fedora translation sprint – 5 days, 50 members and 20+ thousand words" === (jflory7, 21:07:54)
    2. https://communityblog.fedoraproject.org/fedora-translation-sprint-5-days-50-members-20-thousand-words/ (jflory7, 21:08:00)
    3. The Fedora Globalization group ran a 5-day virtual translation sprint to focus on the translation of important GUI packages. During the 5 day sprint, 53 contributors translated 22,723 words to over 18 different languages. Learn more about the awesome work done by the G11n team in the Community Blog article (also featuring elioqoshi, jonatoni, and more Albanian Ambassadors)! (jflory7, 21:08:07)
    4. === "Announcing Fedora Google Summer of Code (GSoC) Class of 2016" === (jflory7, 21:08:13)
    5. https://communityblog.fedoraproject.org/fedora-google-summer-of-code-2016/ (jflory7, 21:08:18)
    6. On Friday, April 22nd, Google officially announced the participants for the 11th year of Google Summer of Code (GSoC) program. This year, Fedora was a participating organization. There are ten interns who will be hacking on Fedora over this summer. Read the full post on the Community Blog for more information. (jflory7, 21:08:26)
    7. === "Introducing the extra wallpapers for Fedora 24" === (jflory7, 21:08:36)
    8. https://fedoramagazine.org/introducing-extra-wallpapers-fedora-24/ (jflory7, 21:08:41)
    9. The people have spoken! The supplementary wallpapers for Fedora 24 are now official. You can see what beautiful scenery is coming soon to desktops near you in the next release of Fedora. (jflory7, 21:08:46)
    10. === Fedora 24 Beta Release Readiness Meeting, Thursday, April 28 19:00 UTC === (jflory7, 21:08:53)
    11. https://lists.fedoraproject.org/archives/list/logistics@lists.fedoraproject.org/thread/JMZO6YNQSBMQHQNTYKF7EXRK3CMZGGDY/#JMZO6YNQSBMQHQNTYKF7EXRK3CMZGGDY (jflory7, 21:09:00)
    12. Before each public release all of the groups participating in the development of Fedora's next release meet to make sure the release is well coordinated. This meeting is called the: Release Readiness Meeting. The Release Readiness Meeting is held after after the Go/No-Go Meeting that is held for each public release. All are welcome to attend. jflory7 was asked to attend as the representative for the Marketing sub-project. (jflory7, 21:09:09)
    13. === Please help test f24-backgrounds-24.1.1 === (jflory7, 21:09:19)
    14. https://bodhi.fedoraproject.org/updates/FEDORA-2016-b5b1c46d5f (jflory7, 21:09:24)
    15. f24-backgrounds is updated with new version of default wallpapers in addition of its supplements. 24.1.1-1 is now pushed rather than 24.1.0-1 because of the recent changes based on feedback from Gnome Software maintainer. If you are familiar with testing in Fedora, please test it out from your favorite desktop environment for possible bugs. (jflory7, 21:09:30)
    16. === More information about Fedora Hubs === (jflory7, 21:09:41)
    17. http://blog.linuxgrrl.com/2016/04/26/plan-to-level-up-contributors-with-fedora-hubs/ (jflory7, 21:09:46)
    18. This is a big overview of "the future of Fedora". If you aren't aware, there is a large project underway to help improve how Fedora is presented to newcomers and active contributors. Fedora Hubs will help centralize many different resources and make it easier for contributors to find information. Read more details on mizmo's blog post. (jflory7, 21:09:53)
    19. === Fedora 24 Beta Go/No Go meeting === (jflory7, 21:11:28)
    20. https://apps.fedoraproject.org/calendar/Fedora%20release/#m3877 (jflory7, 21:11:30)
    21. Before each public release Development, QA and Release Engineering meet to determine if the release criteria are met for a particular release. This meeting is called the Go/No-Go Meeting. The meeting is going to be held on Thursday, April 28, 2016 17:00 UTC. (jflory7, 21:12:00)

  4. Action items from last meetings (jflory7, 21:14:48)
    1. https://meetbot.fedoraproject.org/fedora-meeting-1/2016-04-20/marketing.2016-04-20-20.55.html (jflory7, 21:14:53)
    2. === [COMPLETE] decause start drafting "Welcome to GSoC" article on commblog === (jflory7, 21:15:00)
    3. https://communityblog.fedoraproject.org/fedora-google-summer-of-code-2016/ (jflory7, 21:15:06)
    4. === [INCOMPLETE] jflory7 Parse the CommOps power sessions pad for the Python "targeting categories" and ticket-ify the info to make later discussion easier === (jflory7, 21:15:15)
    5. HELP: Parse the CommOps power sessions pad for the Python "targeting categories" and ticket-ify the info to make later discussion easier (jflory7, 21:15:27)
    6. === jbishop Continue working on the Affiliates and Current Affiliates wiki pages for now and try to bring it closer to a final draft. Once ready, share the pages on the Marketing mailing list to get feedback among the rest of the team. === (jflory7, 21:15:35)
    7. jbishop is not present, jflory7 will request for more info / an update on the mailing list soon (jflory7, 21:16:20)
    8. === [COMPLETE] bkp Write a short snippet on the Community Blog announcing the availability of the new Python + Fedora brochures === (jflory7, 21:16:25)
    9. ACTION: jflory7 Double-check that the Python brochures are publicly available with the Design Team (cc: mizmo) and then review + edit bkp's article for publication (jflory7, 21:16:32)
    10. === mizmo Begin final prepwork for print-ready versions of the Python + Fedora brochures === (jflory7, 21:16:38)
    11. mizmo not present, but CommBlog article should be good to ship because it's linking with digital copies. jflory7 will proceed with a quick edit bkp's article and ship it ASAP (jflory7, 21:20:13)
    12. === decause talk to jmad about printing/ordering all the "Fedora <3 Python" things === (jflory7, 21:20:32)
    13. jmad is at OpenStack summit righ tnow, but next week is "swag-a-ganza" for ordering the things (jflory7, 21:20:42)
    14. === bkp Reach out to decause, stickster, and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media === (jflory7, 21:20:52)
    15. ACTION: decause talk to mizmo about the print-ready brochure; follow up with jmad on printing (decause, 21:20:53)
    16. ACTION: bkp Reach out to decause, stickster, and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media (jflory7, 21:24:11)
    17. === [COMPLETE] decause ask stickster and mattdm what needs to be done for tag Updated Bookmarks Package (https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html) === (jflory7, 21:24:40)
    18. === [INCOMPLETE] jflory7 File tickets with fedora-websites team for adding links to the getfedora.org for whatcanidoforfedora.org and fp.o/easyfix === (jflory7, 21:24:50)
    19. ACTION: jflory7 File tickets with fedora-websites team for adding links to the getfedora.org for whatcanidoforfedora.org and fp.o/easyfix (jflory7, 21:24:52)

  5. Tickets (jflory7, 21:27:09)
    1. https://fedorahosted.org/marketing-team/report/12 (jflory7, 21:27:12)
    2. === Ticket #219 === (jflory7, 21:27:17)
    3. https://fedorahosted.org/marketing-team/ticket/219 (jflory7, 21:27:22)
    4. "Create Python talking points for Ambassadors" (jflory7, 21:27:27)
    5. ACTION: decause make sure to loop in bkp on draft F24 Beta Announcements: due:friday (decause, 21:32:01)
    6. ACTION: decause Follow up with the Python + Fedora brochure printing status next week in time for PyCon US (jflory7, 21:32:41)
    7. ACTION: jflory7 Announce current F24 Talking Points to the Ambassadors list with the Beta just around the corner (jflory7, 21:34:54)
    8. AGREED: For this ticket, next actions: brochures announced, brochures hitting the press, getting in gear for PyCon US, check back in after PyCon. (jflory7, 21:35:05)
    9. === Ticket #222 === (jflory7, 21:35:12)
    10. https://fedorahosted.org/marketing-team/ticket/222 (jflory7, 21:35:23)
    11. "Publicizing "Fedora affiliates" (or groups using Fedora)" (jflory7, 21:35:23)
    12. ACTION: jflory7 Open a thread on the mailing list to follow up and get a status check on this effort (jflory7, 21:36:40)
    13. === Ticket #223 === (jflory7, 21:48:49)
    14. https://fedorahosted.org/marketing-team/ticket/223 (jflory7, 21:48:50)
    15. "Create Social Media Accounts for Fedora on Diaspora and GNU Social" (jflory7, 21:48:55)
    16. AGREED: This ticket is still being researched. jzb recommended investigating Rattic, something that is going to be used in OSAS. We will need Fedora Infrastructure's help to set up something for this. Research is still ongoing and we will check in on this soon. jflory7 will bring up the topic at the Fedora Infrastructure meeting tomorrow. (jflory7, 21:53:38)
    17. ACTION: jflory7 Bring up the topic of password storage and distribution at the Infrastructure meeting tomorrow and if Rattic is something that anyone is familiar with or thinks is possible within Fedora (jflory7, 21:54:16)

  6. Upcoming Tasks (jflory7, 21:54:24)
    1. https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html (jflory7, 21:54:29)
    2. Current / upcoming tasks: (jflory7, 21:54:34)
    3. (1) Email WGs to solicit bullet points for Beta release announcement (due: Tue 2016-04-22) (jflory7, 21:54:40)
    4. (2) Fedora 24 Beta Release Readiness Meeting (due: Thu 2016-04-28) (jflory7, 21:54:52)
    5. (3) Create Beta Announcement (Docs & Marketing) (due: Mon 2016-05-02) (jflory7, 21:57:14)

  7. Open Floor (jflory7, 21:57:44)
    1. GSoC, Outreachy, and RHT Summer Interns report for duty on 5/23 (decause, 21:58:29)
    2. https://fedoraproject.org/wiki/F24_Beta_release_announcement (jflory7, 21:59:16)
    3. https://fedoraproject.org/wiki/Marketing#Release_deliverables (jflory7, 22:02:33)
    4. http://fedoraproject.org/wiki/Fedora_news_distribution_network_%28NDN%29 (decause, 22:04:47)
    5. ACTION: jflory7 Add Marketing page to wiki gardening section for CommOps (jflory7, 22:05:27)
    6. ACTION: jflory7 add hacksession to fedocal on commops (decause, 22:06:14)
    7. ACTION: decause go to hackession at 10:30UTC tomo (decause, 22:06:33)
    8. https://fedoraproject.org/wiki/Marketing/WikiCleanup (jflory7, 22:07:08)


Meeting ended at 22:08:04 UTC (full logs).

Action items

  1. jflory7 Double-check that the Python brochures are publicly available with the Design Team (cc: mizmo) and then review + edit bkp's article for publication
  2. decause talk to mizmo about the print-ready brochure; follow up with jmad on printing
  3. bkp Reach out to decause, stickster, and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media
  4. jflory7 File tickets with fedora-websites team for adding links to the getfedora.org for whatcanidoforfedora.org and fp.o/easyfix
  5. decause make sure to loop in bkp on draft F24 Beta Announcements: due:friday
  6. decause Follow up with the Python + Fedora brochure printing status next week in time for PyCon US
  7. jflory7 Announce current F24 Talking Points to the Ambassadors list with the Beta just around the corner
  8. jflory7 Open a thread on the mailing list to follow up and get a status check on this effort
  9. jflory7 Bring up the topic of password storage and distribution at the Infrastructure meeting tomorrow and if Rattic is something that anyone is familiar with or thinks is possible within Fedora
  10. jflory7 Add Marketing page to wiki gardening section for CommOps
  11. jflory7 add hacksession to fedocal on commops
  12. decause go to hackession at 10:30UTC tomo


Action items, by person

  1. bkp
    1. jflory7 Double-check that the Python brochures are publicly available with the Design Team (cc: mizmo) and then review + edit bkp's article for publication
    2. bkp Reach out to decause, stickster, and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media
    3. decause make sure to loop in bkp on draft F24 Beta Announcements: due:friday
  2. decause
    1. decause talk to mizmo about the print-ready brochure; follow up with jmad on printing
    2. bkp Reach out to decause, stickster, and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media
    3. decause make sure to loop in bkp on draft F24 Beta Announcements: due:friday
    4. decause Follow up with the Python + Fedora brochure printing status next week in time for PyCon US
    5. decause go to hackession at 10:30UTC tomo
  3. jflory7
    1. jflory7 Double-check that the Python brochures are publicly available with the Design Team (cc: mizmo) and then review + edit bkp's article for publication
    2. jflory7 File tickets with fedora-websites team for adding links to the getfedora.org for whatcanidoforfedora.org and fp.o/easyfix
    3. jflory7 Announce current F24 Talking Points to the Ambassadors list with the Beta just around the corner
    4. jflory7 Open a thread on the mailing list to follow up and get a status check on this effort
    5. jflory7 Bring up the topic of password storage and distribution at the Infrastructure meeting tomorrow and if Rattic is something that anyone is familiar with or thinks is possible within Fedora
    6. jflory7 Add Marketing page to wiki gardening section for CommOps
    7. jflory7 add hacksession to fedocal on commops


People present (lines said)

  1. jflory7 (221)
  2. decause (147)
  3. mailga (51)
  4. zodbot (19)
  5. jzb (14)
  6. linuxmodder (13)
  7. nb (9)
  8. bkp (9)
  9. Anxhelo (3)
  10. sesivany (2)
  11. ridgemat (2)
  12. jonatoni (1)


Generated by MeetBot 0.1.4.