marketing
LOGS
20:57:23 <jflory7> #startmeeting Fedora Marketing meeting (2016-05-04)'
20:57:23 <zodbot> Meeting started Wed May  4 20:57:23 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:57:23 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:57:23 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-05-04)''
20:57:30 <jflory7> #meetingname marketing
20:57:30 <zodbot> The meeting name has been set to 'marketing'
20:57:38 <jflory7> #topic Roll Call
20:57:46 <jflory7> #info Name; Timezone; Other sub-projects / interest areas
20:58:07 <jflory7> #info Justin W. Flory; UTC-4; Marketing / Magazine, CommOps, Ambassadors, and more
21:00:08 <linuxmodder> .hello linuxmodder
21:00:09 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
21:00:45 <ParadoxGuitarist> I'm here
21:01:08 <linuxmodder> #info Corey Sheldon utc-5 IRC: linuxmodder freemedia docs fedora-join security-team magazine commops marketing ambassadors fedorabugs qa fi-apprentice
21:02:03 <jflory7> Hiya!
21:02:07 <jflory7> #chair linuxmodder ParadoxGuitarist
21:02:07 <zodbot> Current chairs: ParadoxGuitarist jflory7 linuxmodder
21:02:25 <ParadoxGuitarist> #info Brian Monroe; utc-8 ; Ambassadors, Fedora Jam
21:03:13 <jbishop> #info James Bishop; utc-3
21:03:33 <jflory7> Hey guys. Here's the meeting agenda for today as well: https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-05-04
21:03:37 <jflory7> Hiya, jbishop!
21:03:39 <jflory7> #chair jbishop
21:03:39 <zodbot> Current chairs: ParadoxGuitarist jbishop jflory7 linuxmodder
21:03:47 <linuxmodder> ParadoxGuitarist,  post mtg pls  hand out  have some spins ?s  for  talking points
21:06:38 <ParadoxGuitarist> Sure, but not for too much longer after I'm off site for work atm, but I have to drive back (through traffic)
21:06:40 <linuxmodder> room go dead?
21:06:54 <linuxmodder> ParadoxGuitarist,  or  email too that works :)
21:07:02 <jflory7> Okay, we're getting close to five after. Let's go ahead and get started. Hopefully some others should poke in soon.
21:07:11 <jflory7> #topic Announcements
21:07:16 <decause> .hello decause
21:07:17 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
21:07:18 <jflory7> #info === Fedora 24 Beta is a No Go ===
21:07:19 <jflory7> #chair decause
21:07:19 <zodbot> Current chairs: ParadoxGuitarist decause jbishop jflory7 linuxmodder
21:07:26 <jflory7> #link https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/5KUAYCUAXPBQVWIECQXWVG2ZE3IHUFKZ/
21:07:34 <jflory7> #info Due to an invalid F24 Beta RC compose, it has been agreed on the Go/No-Go meeting to slip the Beta release for one week as well as to slip the Final GA of Fedora 24. The next Go/No-Go meeting is planned on the next Thursday 2016-May-05 at 5:30PM UTC.
21:07:40 <jflory7> #info === Fedora Documentation FAD ===
21:07:46 <linuxmodder> well that  bites
21:07:46 <jflory7> #link https://fedoraproject.org/wiki/FAD_Documentation_2016
21:07:55 <jflory7> #info The Fedora Docs team is having a Fedora Activity Day (FAD) in Raleigh, NC this weekend.
21:08:04 <jflory7> #info === Beta release announcement ===
21:08:12 <jflory7> #link https://fedoraproject.org/wiki/F24_Beta_release_announcement
21:08:18 <linuxmodder> decause,  you still owe us a remote link
21:08:21 <jflory7> #help The Fedora 24 Beta release announcement is being worked on and needs review from other sub-projects and teams in Fedora for accuracy. The call has been put out on the mailing lists. We need to get this polished by Friday so we can publish on Tuesday. Please help spread the word out with other groups about reviewing the release announcement.
21:08:43 <jflory7> Okay, that's all I had.
21:08:47 <jflory7> Anyone else have anything?
21:09:08 <linuxmodder> #info release announce is  now  @  https://pagure.io/groups/fedora-docs/fedora-mktg/
21:09:12 <decause> linuxmodder: remote link?
21:09:17 <decause> for docs fad?
21:09:20 <linuxmodder> remote access for the FAD
21:09:39 <jflory7> linuxmodder: That link doesn't seem valid?
21:09:40 <jflory7> #undo
21:09:40 <zodbot> Removing item from minutes: INFO by linuxmodder at 21:09:08 : release announce is  now  @  https://pagure.io/groups/fedora-docs/fedora-mktg/
21:09:53 <linuxmodder> beta is  being  worked on I should have some  commits later
21:10:32 <decause> #info #fedora-docs will be logging IRC for Docs FAD. The room we're in is not equipped for video, but will have a dial-in number for audio.
21:11:07 <jflory7> cydrobolt_: o/
21:11:31 <decause> linuxmodder: stickster is going to create that link, don't have it yet
21:11:36 <jflory7> Okay, any other announcements?
21:11:44 <linuxmodder> #info  new link for  release announcements https://pagure.io/fedora-mktg/blob/master/f/release-announcements/f24
21:12:20 <linuxmodder> git clone  is  available via  https://pagure.io/fedora-mktg.git
21:12:59 <jflory7> Alright, if that's all, let's jump into action items.
21:13:08 <jflory7> #topic Action items from last meetings
21:13:14 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting-1/2016-04-27/marketing.2016-04-27-20.57.html
21:13:22 <jflory7> #info === [COMPLETE] jflory7 Double-check that the Python brochures are publicly available with the Design Team (cc: mizmo) and then review + edit bkp's article for publication ===
21:13:27 <jflory7> #info Article on CommBlog scheduled for Thursday, May 5th, 8:00 UTC
21:13:36 <jflory7> #info === decause talk to mizmo about the print-ready brochure; follow up with jmad on printing ===
21:13:52 <jflory7> Any updates or new info here?
21:13:58 <decause> first part check. second part still open
21:14:13 <decause> #action decause follow-up with jmad about printing python brochures
21:14:17 * jflory7 nods
21:14:25 <jflory7> #info === bkp Reach out to decause, stickster, and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media ===
21:14:33 <decause> I did secure my own ticket to pycon today though, so I will be there for sure ;)
21:14:39 <jflory7> Awesome!
21:15:02 <jflory7> decause: Do you know if this needs to be re-actioned or is it merged into our discussion with Fedora Infra?
21:15:08 <decause> jflory7: I'm going to see both ryanlerch and stickster at Docs FAD this weekend. should add to agenda.
21:15:18 * jflory7 nids
21:15:20 <jflory7> * nods
21:15:25 <decause> jflory7: we should talk to fedora-infra though
21:15:32 <decause> that is the place where rubber hits road
21:15:37 <jflory7> That discussion has started happening :)
21:15:44 <decause> jflory7++
21:15:48 <jflory7> I still need to post to the list starting the discussion of requirements needed
21:16:07 <jflory7> Will revisit, for now, will reaction anyways so you can do some in-person follow-up at the Docs FAD.
21:16:20 <decause> +1
21:16:33 <jflory7> #nick bkp
21:16:34 <jflory7> #action decause / bkp Reach out to stickster and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media
21:16:44 <jflory7> #info === [INCOMPLETE] jflory7 File tickets with fedora-websites team for adding links to the getfedora.org for whatcanidoforfedora.org and fp.o/easyfix ===
21:16:52 <jflory7> #action jflory7 File tickets with fedora-websites team for adding links to the getfedora.org for whatcanidoforfedora.org and fp.o/easyfix
21:17:00 <jflory7> #info === decause make sure to loop in bkp on draft F24 Beta Announcements: due:friday ===
21:17:37 <decause> jflory7: nod nod
21:17:46 <jflory7> Yeah, this is pretty much in progress.
21:18:03 <jflory7> Re-action or move on?
21:18:22 <decause> reaction witih link to pagure
21:18:58 <jflory7> #action decause make sure to loop in bkp on draft F24 Beta Announcements: https://pagure.io/fedora-mktg
21:19:03 <jflory7> #info === decause Follow up with the Python + Fedora brochure printing status next week in time for PyCon US ===
21:19:12 <jflory7> Was this part of contacting jmad?
21:19:18 <decause> in progress, yes
21:19:44 <jflory7> Okay, awesome
21:19:59 <jflory7> #info This is related to a previous action item (contacting jmad) - in progress
21:20:09 <jflory7> #info === [INCOMPLETE] jflory7 Announce current F24 Talking Points to the Ambassadors list with the Beta just around the corner ===
21:20:15 <jflory7> #action jflory7 Announce current F24 Talking Points to the Ambassadors list with the Beta just around the corner
21:20:21 <jflory7> #info === [COMPLETE] jflory7 Bring up the topic of password storage and distribution at the Infrastructure meeting tomorrow and if Rattic is something that anyone is familiar with or thinks is possible within Fedora ===
21:20:29 <jflory7> Okay, that's all the previous action items.
21:20:54 * jflory7 needs to be right back
21:21:07 <jflory7> decause: Could you take over for a minute? (agenda: https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-05-04)
21:21:20 * decause picks up the ball
21:21:25 <jflory7> Thanks!!
21:21:38 <decause> ok
21:21:43 <decause> #topic Tickets
21:21:56 <decause> #link https://fedorahosted.org/marketing-team/report/12
21:22:11 <decause> #info === Ticket #219 ===
21:22:18 <decause> #link https://fedorahosted.org/marketing-team/ticket/219
21:22:25 <decause> #info "Create Python talking points for Ambassadors"
21:23:35 <decause> the discussion here mostly relates to the brochure, but there is a larger discussion around having these available in general for ambassadors/advocacy
21:24:21 <decause> I don't have any updates for this ticket myself, unless someone else does?
21:24:51 <decause> ideally, we'd at least have the list put together before PyCon NA
21:25:02 <decause> which is the ned of this month
21:25:22 <decause> so I think I want to up the priority of this one a lil bit
21:25:30 <jflory7> I might need to duck out for a while longer, friend needs a jump and I've got a jumpbox in my car. Not sure if I'll be back in time for the ending. decause, will you be able to chair the rest of the meeting?
21:25:38 * jflory7 hates this being last minute notice
21:25:47 <decause> jflory7: gotchu, no worries
21:25:55 <jflory7> Great, thanks!
21:25:58 <decause> jflory7: GL
21:26:14 <ParadoxGuitarist> jflory7: Have fun!
21:26:29 <jflory7> as for the brochure, I think the next step is work on getting them printed. Later, this will fit into the picture of combining event resources for Ambassadors in one place!
21:26:31 <jflory7> Thanks!
21:26:54 <jflory7> decause++
21:27:03 <decause> #help Do you Python? Help the Fedora Marketing team develop talking points! https://fedorahosted.org/marketing-team/ticket/219
21:27:49 <decause> I think we check in on this ticket again next week, and if there isn't a wiki page started, then we at least stub one out
21:28:19 <linuxmodder> I'd consider another round on the ambass list  seemed to goon deaf ears last round
21:29:01 <decause> nod nod
21:29:04 <decause> going to move on
21:29:07 <decause> we're at 50%
21:29:51 <decause> #info === Ticket #222 ===
21:30:04 <decause> #link https://fedorahosted.org/marketing-team/ticket/222
21:30:15 <decause> #info "Publicizing "Fedora affiliates" (or groups using Fedora)"
21:30:24 <decause> jbishop: glad you're here :)
21:30:36 <decause> I know you've been working on this a bit
21:30:44 <decause> any updates?
21:31:03 <decause> any way mktg can help?
21:31:22 <jbishop> Well, since the last time I've been here I've put some effort into dressing the page up a bit.
21:31:32 <decause> good good
21:31:43 <jbishop> That being said, I'm effectively out of ideas. I'm not sure what else I should add or whether I should even add more.
21:31:50 <decause> jbishop: sure sure
21:32:16 <decause> well, what I think we do now then is give the wiki one more look, and then request feedback from other parts of the project
21:32:42 <jbishop> Okay. Here's the link again: https://fedoraproject.org/wiki/Marketing/Scratch/Affiliates
21:33:46 <decause> posting to somewhere like ambassadors@ could get eyeballs on it, and eventually I think we post to council-discuss to ask leadership their thoughts too
21:33:52 <decause> the copy on that wiki page is solid
21:34:19 <decause> the template on the Current Affiliate page looks like good information
21:34:46 <decause> I'm +1 to asking for input on larger public lists
21:34:49 <decause> jbishop: nice work
21:35:00 <jbishop> Thanks.
21:35:02 <ParadoxGuitarist> Just a thought... I've come across a couple of companies that are using fedora in their environment... only to get excited then later find out they're on Fedora Core 7.
21:35:14 <decause> ParadoxGuitarist: interesting
21:35:37 <ParadoxGuitarist> Might want to build that into the language if that's not what we're looking for.
21:35:56 <decause> I mean, that's 50/50 in my book. -for being not current, but +for still being stable ;)
21:36:04 <ParadoxGuitarist> yeah
21:36:05 <decause> there's prolly a few holes in it now though :P
21:36:14 <decause> heartbleed/shellshock/etc...
21:36:23 <ParadoxGuitarist> yeah... he said he did his own custom patches
21:36:29 <decause> ParadoxGuitarist: wellllll
21:36:35 <ParadoxGuitarist> riiiight
21:36:36 <decause> that still sounds awesome
21:36:42 <decause> I mean
21:36:48 <decause> in a steampunk hacker awesome way
21:37:20 <jbishop> Wouldn't it be possible to bring those people in, then encourage them to update?
21:37:45 <decause> and by giving them special status, I think that'd be more than less likely
21:37:50 <ParadoxGuitarist> not for this particular use case....
21:37:57 <decause> ParadoxGuitarist: sure
21:38:01 <decause> there will be outliers
21:38:33 <jbishop> My line of thinking is that if someone becomes an affiliate, they'll be more engaged with the brand, and therefore exposed to the benefits of running the current version.
21:39:03 <ParadoxGuitarist> Anyways, not sure if that's what we're open to when we use this. Also ITT Technical Institute (Trade School) has a Fedora/RHEL class
21:39:09 <ParadoxGuitarist> but they use Fedora 14.
21:39:20 <decause> and if old Fedora machines are still carrying steam powered infra that is still churning out some kind of widgets, that is still a win.
21:39:29 <decause> ParadoxGuitarist: I think having more data than less about who is using Fedora is good
21:39:39 <decause> and if that is a product of this, then that is also good
21:39:49 <decause> ITT Tech is a known brand in the US
21:40:23 <decause> the fact that they are focusing on Fedora in a classroom is still cool to associate with
21:40:50 <decause> and then we can maybe even help them improve their curriculum and update it to modern Fedora if it gets onto the community radar
21:41:17 <decause> I think the underlying question you're asking ParadoxGuitarist is "what is the barrier to entry to becoming an affiliate and who decides?"
21:41:31 <decause> this, from a branding perspective, is a trademark-like decision
21:41:33 <ParadoxGuitarist> decause: Sure, I just wanted to point out that it may not always be the information that we might expect.
21:41:48 <ParadoxGuitarist> Or use case
21:42:12 <decause> I think ultimately the council would give the final +1, so long as the affiliate worked through the process with mktg who recommend them for the program
21:42:22 <decause> that is like, my theory
21:42:58 <jbishop> How would we reach candidates? Ambassadors?
21:43:23 <ParadoxGuitarist> I would email all the lists.
21:44:03 <ParadoxGuitarist> OLPC is a good example of an affiliate, but I don't know if we have an ambassador with a direct relation with them
21:44:08 <decause> jbishop: I think we need to get feedback on what we've got in the wiki from the public lists
21:44:11 <ParadoxGuitarist> (One Laptop Per Child)
21:44:28 <decause> and then once the program is "greenlighted" then we can do heavy outreach to find affiliates
21:44:44 <jbishop> decause, Fair enough.
21:45:09 <decause> this is more about making sure the program is solid, and if we start to get suggestions, then we add them to a /AffiliateCandidates or some such where we can review them
21:45:37 <decause> jbishop: you wanna take an action item to post an intro email to the affiliates program to ambassador and council-discuss lists?
21:45:57 <jbishop> Sure.
21:46:00 <ParadoxGuitarist> I don't think I realized where we were in this process yet, so sorry if my comments are excessive.
21:46:32 <jbishop> Likewise.
21:47:19 <decause> #action jbishop post to the ambassador list and council-discuss list, introducing Afiiliate program concept and asking for input.
21:47:22 <decause> jbishop++
21:47:23 <decause> ok
21:47:32 <decause> next
21:47:42 <decause> #info === Ticket #223 ===
21:47:50 <decause> #link https://fedorahosted.org/marketing-team/ticket/223
21:48:00 <decause> #info "Create Social Media Accounts for Fedora on Diaspora and GNU Social"
21:48:08 <decause> afiak, this is done
21:48:12 <decause> bkp++
21:48:25 <decause> maybe the last thing we do is post to commblog about our new Fedora Pod?
21:48:42 <decause> and add it to our 'social media channels' wiki page
21:49:32 * decause doesn't diaspora, so would be a non-optimal author for said post
21:49:54 * decause would like to diaspora more though
21:50:04 * ParadoxGuitarist doesn't use it either.
21:50:26 <decause> I think that there is a *possibility* that this is something that fedora-magazine would be interested in
21:50:46 <decause> it is like having a new social media group where users can talk with eachother
21:50:49 <decause> so
21:50:57 <decause> maybe we pitch it as a magazine article with a commblog pointers
21:51:50 <decause> any takers?
21:52:07 <ParadoxGuitarist> Like a How to Join the fedora pod?
21:52:24 <decause> ParadoxGuitarist: yep, that it exists, and here is how you can find it and join.
21:52:32 <decause> shouldn't be tooooooo deep
21:52:58 * decause would read that article and then follow the instructions
21:53:00 <decause> :P
21:53:16 * ParadoxGuitarist is in the same boat.
21:53:17 <decause> I tried to run a local instance *wayyyyyy* back in the early days
21:53:35 <decause> I think we got one up and running, but it was like Alpha status
21:54:29 <decause> ok
21:54:33 <jbishop> I could probably figure it out and write something up if nobody else wants to do it.
21:54:52 <decause> jbishop: word. I will help edit and proof for sure if you do.
21:55:03 <decause> jbishop: pitching to magazine is pretty straight forwad
21:55:06 <decause> forward
21:55:26 <jbishop> Yeah, I have a page that jflory7 linked me a while ago.
21:55:36 <decause> you just log into FMAG instance (wordpress) with your FAS ID, and then create a new draft that basically just is a few sentences about what we wanna write about.
21:55:41 <decause> jbishop: great
21:55:55 <decause> if they accept it, we write there. if they don't then we write it for commblog.
21:56:02 <decause> sound good?
21:56:08 <jbishop> Perfect.
21:56:13 <decause> I'll def help back you up
21:56:46 <decause> #action jbishop pitch "How to Join the Fedora Pod" to Fedora Magazine
21:56:47 <jbishop> Cool. Thanks.
21:57:05 <decause> #action decause help jbishop edit/ship "How to Join the Fedora Pod" article
21:57:09 <decause> jbishop++
21:57:10 <decause> ok
21:57:17 <decause> next
21:57:21 <decause> #topic Upcoming Tasks
21:58:00 <decause> #info Beta Release Announcement is due to be shipped by Friday 5/6 (assuming a go at go/no-go meeting)
21:58:13 <decause> #link https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html
21:58:22 <decause> ok
21:58:27 <decause> #topic Open Floor
21:58:36 <decause> anybody got other things they'd like to address here?
21:59:22 <decause> I know of atleast one thing
21:59:42 <decause> that we're headed into Final Exams for many EDU's right now, and there are some members who will be more scarce
21:59:49 <decause> these members include jflory7
22:00:02 <decause> he has updated his vacation calendar in Fedocal
22:00:14 <ParadoxGuitarist> True.
22:00:24 <ParadoxGuitarist> Finals week at my work this week.
22:00:36 <decause> a really helpful contribution here could be to make sure the MeetingNotes continue to be updated in his absence
22:01:16 <decause> they are based on a template that is auto-generated in the wiki, and mostly require copying links from previous meetings into current meetings
22:02:39 <decause> that is all I got really
22:03:13 <decause> #info GSoC/Outreachy/RHT Interns begin work on 5/23
22:03:31 <decause> anybody else?
22:03:39 <decause> going once
22:03:50 <decause> going twice
22:03:54 <decause> going thrice
22:03:58 <decause> thanks all for coming out tonight
22:04:03 <decause> thanks jflory7 for chairing
22:04:13 <decause> #endmeeting