commops
MINUTES

#fedora-commops: Fedora CommOps (2018-07-02)

Meeting started by bt0 at 14:36:43 UTC (full logs).

Meeting summary

  1. Agenda (bt0, 14:37:43)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next (bt0, 14:37:58)
    2. (1) Roll call / Q&A (bt0, 14:37:58)
    3. (2) Announcements (bt0, 14:37:58)
    4. (3) Action items from last meeting (bt0, 14:37:58)
    5. (4) Tickets (bt0, 14:37:58)
    6. (5) Open floor (bt0, 14:38:00)

  2. Roll call / Q&A (bt0, 14:38:22)
    1. Name; Timezone; Sub-projects/Interest Areas (bt0, 14:38:30)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (bt0, 14:38:49)
    3. Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member), Ambassadors (Member), Cats (lover) (bt0, 14:39:53)
    4. Dhanesh B. Sabane, UTC+5:30, CommOps, Packaging, Python, Join (dhanesh95, 14:45:12)
    5. Justin W. Flory; UTC-6;CommOps, Diversity & Inclusion, Mindshare, Ambassadors, Badges sysadmin (jwf|matrix, 14:46:04)

  3. Announcements (bt0, 14:48:28)
    1. === "Fedora Classroom Session: Ansible 101/102" === (bt0, 14:48:55)
    2. https://fedoramagazine.org/fedora-classroom-session-ansible-101-102/ (bt0, 14:49:14)
    3. === New FPM === (bt0, 14:49:51)
    4. https://communityblog.fedoraproject.org/hello-fedora-program-manager/ (bt0, 14:50:08)
    5. === CommOps hack session accepted at Flock 2018 === (jwf|matrix, 14:52:42)
    6. https://pagure.io/flock/issue/51 (jwf|matrix, 14:52:45)

  4. Action items from last meeting (bt0, 14:56:21)
    1. https://meetbot.fedoraproject.org/fedora-commops/2018-06-18/commops.2018-06-18-14.44.html (bt0, 14:57:58)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (bt0, 14:58:11)
    3. === [COMPLETED] "bt0 Split up onboarding guidelines ticket (#117) into smaller sub-tickets for different steps of work to produce the final deliverable" === (bt0, 14:59:06)
    4. https://pagure.io/fedora-commops/issue/117 (bt0, 14:59:53)

  5. Tickets (bt0, 15:02:31)
    1. https://pagure.io/fedora-commops/issues?status=Open&tags=next+meeting (bt0, 15:03:11)

  6. Ticket #110: "Fedora Appreciation Week 2017" (bt0, 15:03:58)
    1. https://pagure.io/fedora-commops/issue/110 (bt0, 15:04:14)
    2. https://screenshots.firefox.com/ZTV0ZlHbq16vevZt/etherpad.persephone.cloud (bt0, 15:04:15)
    3. https://communityblog.fedoraproject.org/?p=5376&preview=1&_ppp=dbe0f8ee96 (bt0, 15:04:15)
    4. IDEA: Create a new page in our CommOps docs for FAW (dhanesh95, 15:28:54)
    5. AGREED: Create a new page in our CommOps docs for FAW (dhanesh95, 15:29:47)
    6. IDEA: add possible goals and logistics for FAW in the ticket #110 (bt0, 15:33:00)
    7. ACTION: CommOps team add possible goals and logistics for FAW in the ticket #110 (dhanesh95, 15:34:07)

  7. Ticket #155: "Fedora Podcast Episode" (bt0, 15:36:58)
    1. https://pagure.io/fedora-commops/issue/155 (bt0, 15:37:24)

  8. Open floor (bt0, 15:43:22)


Meeting ended at 15:52:30 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. CommOps team add possible goals and logistics for FAW in the ticket #110


Action items, by person

  1. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]


People present (lines said)

  1. bt0 (93)
  2. dhanesh95 (39)
  3. jwf|matrix (37)
  4. zodbot (16)
  5. fcommops-tg1 (9)
  6. FranciscoD (2)
  7. bee2502 (0)
  8. commops (0)
  9. algogator (0)


Generated by MeetBot 0.1.4.