commops
LOGS
14:36:43 <bt0> #startmeeting Fedora CommOps (2018-07-02)
14:36:43 <zodbot> Meeting started Mon Jul  2 14:36:43 2018 UTC.
14:36:43 <zodbot> This meeting is logged and archived in a public location.
14:36:43 <zodbot> The chair is bt0. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:36:43 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:36:43 <zodbot> The meeting name has been set to 'fedora_commops_(2018-07-02)'
14:37:01 <bt0> #meetingname commops
14:37:01 <zodbot> The meeting name has been set to 'commops'
14:37:16 <bt0> #chair dhanesh95
14:37:16 <zodbot> Current chairs: bt0 dhanesh95
14:37:31 <bt0> #nick commops
14:37:43 <bt0> #topic Agenda
14:37:58 <bt0> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next
14:37:58 <bt0> #info (1) Roll call / Q&A
14:37:58 <bt0> #info (2) Announcements
14:37:58 <bt0> #info (3) Action items from last meeting
14:37:58 <bt0> #info (4) Tickets
14:38:00 <bt0> #info (5) Open floor
14:38:22 <bt0> #topic Roll call / Q&A
14:38:30 <bt0> #info Name; Timezone; Sub-projects/Interest Areas
14:38:42 <bt0> action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
14:38:49 <bt0> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
14:39:01 <bt0> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
14:39:35 <bt0> .hello bt0dotninja
14:39:36 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
14:39:53 <bt0> #info Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member), Ambassadors (Member), Cats (lover)
14:40:40 <bt0> so we we'll wait a little :D
14:41:11 <fcommops-tg1> <algogator> Hello!
14:41:55 <bt0> Hello Algogator o/
14:42:19 <fcommops-tg1> <bee2502> .hello bee2503
14:42:24 <fcommops-tg1> <bee2502> .hello bee2502
14:42:39 <jwf|matrix> Hey, so I am a little free, but mostly lurking – I'll try to keep as we go
14:44:11 <bt0> amazing :)
14:45:12 <dhanesh95> #info Dhanesh B. Sabane, UTC+5:30, CommOps, Packaging, Python, Join
14:45:12 <bt0> .hello bee2502
14:45:13 <zodbot> bt0: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
14:45:16 <jwf|matrix> .hello jflory7
14:45:17 <zodbot> jwf|matrix: jflory7 'Justin W. Flory' <jflory7@gmail.com>
14:45:43 <bt0> #chair jwf|matrix bee2502
14:45:43 <zodbot> Current chairs: bee2502 bt0 dhanesh95 jwf|matrix
14:46:03 <bt0> #chair algogator
14:46:03 <zodbot> Current chairs: algogator bee2502 bt0 dhanesh95 jwf|matrix
14:46:04 <jwf|matrix> #info Justin W. Flory; UTC-6;CommOps, Diversity & Inclusion, Mindshare, Ambassadors, Badges sysadmin
14:47:52 <dhanesh95> bt0: Let's move ahead, shall we?
14:48:16 <bt0> cool
14:48:28 <bt0> #topic Announcements
14:48:55 <bt0> #info === "Fedora Classroom Session: Ansible 101/102" ===
14:49:14 <bt0> #link https://fedoramagazine.org/fedora-classroom-session-ansible-101-102/
14:49:51 <bt0> #info === New FPM ===
14:50:08 <bt0> #link https://communityblog.fedoraproject.org/hello-fedora-program-manager/
14:50:58 <jwf|matrix> !
14:51:04 <jwf|matrix> bcotton++ ftw, also!!
14:51:05 <bt0> go ahead
14:51:20 <jwf|matrix> And jkurik++ for his years as FPM too
14:51:41 <bt0> yeah
14:51:56 <dhanesh95> bcotton++
14:51:56 <zodbot> dhanesh95: Karma for bcotton changed to 1 (for the f28 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:52:05 <dhanesh95> jkurik++
14:52:05 <zodbot> dhanesh95: Karma for jkurik changed to 3 (for the f28 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:52:06 <bt0> jkurik++ bcotton++
14:52:08 <zodbot> bt0: Karma for jkurik changed to 4 (for the f28 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:52:11 <zodbot> bt0: Karma for bcotton changed to 2 (for the f28 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:52:42 <jwf|matrix> #info === CommOps hack session accepted at Flock 2018 ===
14:52:45 <jwf|matrix> #link https://pagure.io/flock/issue/51
14:53:00 <dhanesh95> Yayy!
14:53:04 <bt0> awesome
14:53:57 * FranciscoD lurks :)
14:54:00 <bt0> without comments
14:54:07 <bt0> Hi FranciscoD
14:54:25 <FranciscoD> hello! Please continue. :)
14:54:34 <bt0> someone has another announcements?
14:55:18 <dhanesh95> Nothing from my side.
14:56:01 <bt0> well...
14:56:21 <bt0> #topic Action items from last meeting
14:56:38 <jwf|matrix> <eof>
14:57:58 <bt0> #link https://meetbot.fedoraproject.org/fedora-commops/2018-06-18/commops.2018-06-18-14.44.html
14:58:11 <bt0> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
14:59:06 <bt0> #info === [COMPLETED] "bt0 Split up onboarding guidelines ticket (#117) into smaller sub-tickets for different steps of work to produce the final deliverable" ===
14:59:53 <bt0> #link https://pagure.io/fedora-commops/issue/117
15:00:40 <jwf|matrix> Ohh! And this is late, but congrats @algogator on her accepted talk too!! https://pagure.io/flock/issue/55
15:00:46 <jwf|matrix> πŸŽ‰πŸ’―πŸŽ‰
15:00:53 <bt0> well i split the ticket in four parts, maybe we need another ones but is a start
15:01:00 <jwf|matrix> Sorry for off-topic
15:01:14 <bt0> it's amazing
15:01:23 <jwf|matrix> bt0++ Thanks for splitting this up!
15:01:33 <jwf|matrix> I'll try and review them later today
15:02:27 <bt0> cool, thanks jwf
15:02:31 <bt0> #topic Tickets
15:03:01 <dhanesh95> algogator++
15:03:08 <dhanesh95> bt0++
15:03:11 <bt0> #link https://pagure.io/fedora-commops/issues?status=Open&tags=next+meeting
15:03:17 <bt0> algogator++
15:03:58 <bt0> #topic Ticket #110: "Fedora Appreciation Week 2017"
15:04:14 <bt0> #link https://pagure.io/fedora-commops/issue/110
15:04:15 <bt0> #link https://screenshots.firefox.com/ZTV0ZlHbq16vevZt/etherpad.persephone.cloud
15:04:15 <bt0> #link https://communityblog.fedoraproject.org/?p=5376&preview=1&_ppp=dbe0f8ee96
15:04:58 <bt0> well we have the bee2502 / jonatoni / algogator talk, it's awesome
15:06:06 <jwf|matrix> Happiness Packets is definitely a part of this πŸ™‚
15:06:16 <bt0> sure
15:06:47 <bt0> we need talk about the logistics off the FAW, right?
15:07:09 <dhanesh95> Kudos to jwf for a detailed comment on the issue.
15:08:42 <jwf|matrix> bt0: That's what I was thinking
15:08:50 <jwf|matrix> I think setting goals and mapping out a game plan for "week of" FAW will help
15:08:56 <jwf|matrix> I need to step away for a moment, be back soon
15:09:38 <dhanesh95> Is it possible to have a webpage dedicated for this event?
15:10:22 <bt0> sounds great
15:10:53 <dhanesh95> I had a couple of ideas for this.
15:10:59 <bt0> maybe a magazine post and a wiki can do the work too
15:11:07 <dhanesh95> 1. We put down a counter on the web page which will build up to the event
15:11:21 <bt0> but the page sounds better
15:11:29 <dhanesh95> 2. The web page describes what FAW is and how anyone can get involved.
15:12:26 <dhanesh95> 3. We can have small introduction to happiness packets on the page
15:12:39 <dhanesh95> 4. And finally, we can use it to collect contributor stories.
15:12:50 <bt0> yeah it well be a section
15:14:03 <dhanesh95> bt0: Magazine post and wiki will work too. But I think a web page can give us more visibility. Like fedoralovespython.org
15:14:24 <bt0> how can i resume it as a single idea???
15:14:48 <jwf|matrix> A web page would be nice, but I am a little concerned if it will be possible to put together and build in time for FAW. We could probably achieve most of these things with a new documentation page on docs.fp.o
15:15:27 <jwf|matrix> We need to leave time in for other parts of FAW like more contributor story collection and also general outreach to build awareness
15:16:05 <dhanesh95> bt0: I didn't get your question.
15:16:22 <jwf|matrix> If we have time and bandwidth, we could use fedorapeople.org as a test bed for something like this, but I think it might be better to keep things simple for now
15:16:45 <dhanesh95> jwf|matrix: That's a valid concern. If docs.fp.o can give us what we need, we can go with that too.
15:16:53 <dhanesh95> jwf|matrix: That
15:16:54 <jwf|matrix> We also have Flock planning this month too, which will take away some time we have until later in August
15:17:18 <bt0> i want a #idea with the complete webpage functions as you describe dhanesh95
15:17:58 <jwf|matrix> dhanesh95: We don't get an interactive timer, but we can get a dedicated web space for it, use our Pagure repo to collect contributions (so anyone can contribute and work on it), and give us a dedicated web presence to point people to
15:18:03 <jwf|matrix> AFK again…
15:18:10 <dhanesh95> jwf|matrix: A little help there? :P
15:19:09 <bt0> the docs.fp.o will work for the static things
15:20:07 <bt0> i loved the counter idea too :)
15:21:41 <bt0> ok, possible FAW goals can be:
15:21:56 <dhanesh95> What I had in mind was to make it easy for contributors. Not ask them to jump to 2-3 different places for thanking someone, or writing a contributor story or just send an anonymous happiness packet.
15:22:10 * bt0 wants ideas here
15:22:46 <bt0> sure is better a centralized place for all FAW things
15:23:06 <bt0> our problem will be the time
15:23:34 <dhanesh95> Maybe we can identify these goals as long time and try to achieve them for the next FAW.
15:23:41 <dhanesh95> s/time/term
15:24:39 <bt0> yeah
15:25:34 <jwf|matrix> dhanesh95: I think a dedicated website is probably a good goal to shoot for next year
15:25:54 <jwf|matrix> The reason I'm a little unsure about it is because we had similar types of discussion at the 2017 Diversity FAD about this
15:25:58 <jwf|matrix> But I think we overthought it and then we ended up pushing it out another year
15:26:22 <jwf|matrix> I think the docs.fp.o page gives us the compromise of centralizing information and instructions for FAW
15:26:29 <bt0> I have that tickle of writing #ideas and #actions, but I do not know which ones
15:26:31 <jwf|matrix> Because I definitely agree it is valuable to keep people in one place and not redirect them around
15:26:51 <dhanesh95> For this FAW, I'm not able to see beyond the usual Magazine, CommBlog, social media, wiki and docs.fp.o promotions
15:27:02 <jwf|matrix> bt0: I think first we figure out what direction we want to take
15:27:18 <jwf|matrix> What do you all think about the docs.fp.o approach of adding a new page in our CommOps docs for FAW?
15:27:33 <bt0> +1
15:27:34 <dhanesh95> jwf|matrix: +1 for that.
15:27:39 <fcommops-tg1> <algogator> +1
15:27:57 <fcommops-tg1> <jonatoni> +1
15:28:06 * dhanesh95 looks at the clock
15:28:23 <jwf|matrix> Awesome, then I think it is #agreed πŸ™‚
15:28:54 <dhanesh95> #idea Create a new page in our CommOps docs for FAW
15:29:33 <jwf|matrix> Oops, even I lost track of the time
15:29:34 <jwf|matrix> I have to prep for an IRL meeting soon
15:29:46 <jwf|matrix> I need to run out, but I will catch up later
15:29:47 <dhanesh95> #agreed Create a new page in our CommOps docs for FAW
15:29:59 <jwf|matrix> bt0++ Thanks (in advance) for chairing this meeting!
15:30:02 * jwf|matrix &
15:30:15 <bt0> awesome
15:30:57 <bt0> another goals for FAW??
15:31:21 <dhanesh95> If we can't think of a direction to take now, maybe we can take some time to think and add a comment on Pagure?
15:31:58 <bt0> sure
15:33:00 <bt0> #idea add possible goals and logistics for FAW in the ticket #110
15:33:08 <bt0> looks fine?
15:34:07 <dhanesh95> #action CommOps team add possible goals and logistics for FAW in the ticket #110
15:34:23 <bt0> (sorry, i have some lag because everybody is looking brazil vs. Mexico)
15:34:29 <dhanesh95> +1 :P
15:34:33 <bt0> +1
15:36:03 <dhanesh95> Shall we move on to the next ticket?
15:36:11 <bt0> yep
15:36:58 <bt0> #topic Ticket #155: "Fedora Podcast Episode"
15:37:24 <bt0> #link https://pagure.io/fedora-commops/issue/155
15:38:11 <dhanesh95> Okay. So with this, I think bt0, x3mboy and jwf|matrix still need to figure out a feasible time, right?
15:38:16 <bt0> Thursday 5
15:38:55 <bt0> i will send a email and drop a message here when we confirm the hour
15:40:12 <bt0> everyone is welcome
15:43:12 <bt0> so, open floor
15:43:22 <bt0> #topic Open floor
15:43:41 <bt0> Ok, a little friendly talk... anyone?
15:43:48 <fcommops-tg1> <bee2502> I am lagging behind.. just read the docs.. +1 to docs.fpo and not jumping out too much
15:44:25 <dhanesh95> bee2502: Do jot down
15:44:28 <fcommops-tg1> <bee2502> btw, @algogator is working on fedora happiness packet website and if someone wants to do some usability testing with it.. it would be great!
15:44:51 <fcommops-tg1> <algogator> yep
15:44:53 <dhanesh95> @bee2502: Do jot down your ideas for what are the goals that can be achieved for this years FAW.
15:45:12 <dhanesh95> @algogator: Count me in.
15:45:23 <fcommops-tg1> <bee2502> dhanesh95 sure!
15:45:41 <bt0> i will put visit and test happiness packets in my agenda
15:45:45 <bt0> :)
15:47:35 * dhanesh95 is heading out now. Getting back to work.
15:47:42 <dhanesh95> Thanks bt0 for chairing!
15:47:47 <dhanesh95> See you guys around!
15:48:19 <bt0> bye dhanesh95++
15:49:04 <bt0> i'm need run too, it's fine if i close the meeting??
15:51:27 <bt0> Β―\_(ツ)_/Β―
15:52:30 <bt0> #endmeeting