commops
MINUTES

#fedora-commops: Fedora CommOps (2018-06-18)

Meeting started by bt0 at 14:44:51 UTC (full logs).

Meeting summary

  1. Agenda (bt0, 14:45:29)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next (bt0, 14:45:43)
    2. (1) Roll call / Q&A (bt0, 14:45:43)
    3. (2) Announcements (bt0, 14:45:43)
    4. (3) Action items from last meeting (bt0, 14:45:44)
    5. (4) Tickets (bt0, 14:45:46)
    6. (5) Open floor (bt0, 14:45:48)

  2. Roll call / Q&A (bt0, 14:46:02)
    1. Name; Timezone; Sub-projects/Interest Areas (bt0, 14:46:31)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (bt0, 14:46:47)
    3. Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member), Ambassadors (Member), Cats (lover) (bt0, 14:47:45)
    4. Ankur Sinha, UTC +1: Packaging, classrooms, join (FranciscoD, 14:55:36)

  3. Announcements (bt0, 14:57:39)
    1. === "Fedora Classroom Session: Fedora QA 101/102" === (bt0, 14:58:32)
    2. https://fedoramagazine.org/classroom-session-qa-2018-06-19/ (bt0, 14:58:42)
    3. === "Happiness Packets and Fedora GSoC 2018" === (bt0, 14:59:52)
    4. https://communityblog.fedoraproject.org/happiness-packets-fedora-gsoc-2018 (bt0, 15:00:04)

  4. Action items from last meeting (bt0, 15:04:45)
    1. https://meetbot.fedoraproject.org/teams/commops/commops.2018-06-11-14.41.html (bt0, 15:05:00)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (bt0, 15:05:14)
    3. === [In Progress] "bt0 Split up onboarding guidelines ticket (#117) into smaller sub-tickets for different steps of work to produce the final deliverable" === (bt0, 15:05:40)
    4. ACTION: "bt0 Split up onboarding guidelines ticket (#117) into smaller sub-tickets for different steps of work to produce the final deliverable" (bt0, 15:06:02)
    5. === [COMPLETED] A session proposal was submitted for the FLOCK === (bt0, 15:11:38)
    6. https://pagure.io/fedora-commops/issue/160#comment-517032 (bt0, 15:11:44)

  5. Tickets (bt0, 15:13:47)
    1. https://pagure.io/fedora-commops/issues?status=Open&tags=next+meeting (bt0, 15:13:57)

  6. Ticket #110: "Fedora Appreciation Week 2017" (bt0, 15:14:48)
    1. https://pagure.io/fedora-commops/issue/110 (bt0, 15:14:59)
    2. https://screenshots.firefox.com/ZTV0ZlHbq16vevZt/etherpad.persephone.cloud (bt0, 15:15:12)
    3. https://communityblog.fedoraproject.org/?p=5376&preview=1&_ppp=dbe0f8ee96 (bt0, 15:15:30)
    4. IDEA: invite the podcast audience to write their own CS (bt0, 15:26:07)

  7. Ticket #155: "Fedora Podcast Episode" (bt0, 15:31:08)
    1. https://pagure.io/fedora-commops/issue/155 (bt0, 15:31:16)
    2. ACTION: bt0 will add one or two lines to the script about invite the podcast audience to write their own CS (bt0, 15:33:01)

  8. Ticket #160: "Plan a CommOps session for Flock 2018" (bt0, 15:42:56)
    1. https://pagure.io/fedora-commops/issue/160 (bt0, 15:43:14)
    2. https://pagure.io/fedora-commops/issue/160#comment-517032 (bt0, 15:43:42)
    3. https://pagure.io/flock/issue/51 (bt0, 15:45:58)

  9. Open floor (bt0, 15:52:26)
    1. https://pagure.io/fedora-commops/issue/161 (bt0, 15:54:33)
    2. Selecting new CommOps Mindshare representative for F29-F30 (bt0, 15:54:55)


Meeting ended at 16:00:27 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. "bt0 Split up onboarding guidelines ticket (#117) into smaller sub-tickets for different steps of work to produce the final deliverable"
  3. bt0 will add one or two lines to the script about invite the podcast audience to write their own CS


Action items, by person

  1. bt0
    1. "bt0 Split up onboarding guidelines ticket (#117) into smaller sub-tickets for different steps of work to produce the final deliverable"
    2. bt0 will add one or two lines to the script about invite the podcast audience to write their own CS
  2. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]


People present (lines said)

  1. bt0 (93)
  2. fcommops-tg (19)
  3. zodbot (12)
  4. FranciscoD (2)
  5. wesleyotugo (1)
  6. bee2502 (0)
  7. commops (0)


Generated by MeetBot 0.1.4.