apac_bi-weekly
MINUTES

#fedora-meeting Meeting

Meeting started by bckurera at 03:59:25 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-03-03 (bckurera, 03:59:59)
    2. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-03-03#Agenda (tuanta, 04:00:12)

  1. Ambassador Pinging (bckurera, 04:00:13)
  2. News from FAmSCo (bckurera, 04:01:19)
    1. https://fedorahosted.org/famsco/ticket/258 (bckurera, 04:02:45)
    2. https://fedoraproject.org/wiki/User:Cwickert/Proposed_FAmSCo_election_rules (tuanta, 04:05:25)
    3. ACTION: *all* keep a close eye on FAmSCo 's voting on the FUDCon APAC decision (FranciscoD, 04:23:35)
    4. IDEA: APAC to review bids much earlier, and select one to finally be worked on, backed by all of APAC (FranciscoD, 04:24:13)
    5. FUDCon:Bid_for_Philippines_2012 bid was withdrawn. (bckurera, 04:26:19)
    6. https://fedoraproject.org/wiki/FUDCon:Bid_for_Philippines_2012 (bckurera, 04:26:21)
    7. FranciscoD is not suggesting only having one bid. (FranciscoD, 04:29:03)

  3. Review *ACTION* items from the last meeting (bckurera, 04:29:45)
    1. ACTION: *all* mark calendars for next FUDCon deadlines so we can get started much in advance (FranciscoD, 04:29:52)
    2. http://meetbot.fedoraproject.org/fedora-meeting/2012-02-18/apac_biweekly.2012-02-18-04.03.html (bckurera, 04:29:53)
    3. ACTION: All FAms, update your F17 release parties to the wiki at https://fedoraproject.org/wiki/F17_release_events (bckurera, 04:30:15)
    4. ACTION: bckurera find out shipping charges for swags from Colombo through Sri Lanka and abroad (bckurera, 04:32:50)
    5. https://fedorahosted.org/fedora-apac/ (bckurera, 04:33:25)
    6. All APAC Ambassadors use the APAC trac. No tracs below APAC level. (FranciscoD, 04:36:14)
    7. AGREED: All APAC Ambassadors use the APAC trac. No tracs below APAC level. (bckurera, 04:38:43)

  4. APAC Trac for Regional Support (bckurera, 04:39:14)
    1. APAC doesnt have a centralized distribution framework set up. Something we need to learn from NA and get implemented. (FranciscoD, 04:42:35)
    2. import duties and shipping is *expensive* in APAC. Need to come up with a plan suitably. (FranciscoD, 04:43:02)
    3. https://fedorahosted.org/fedora-apac/ticket/14 (bckurera, 04:44:23)
    4. ACTION: bckurera and APAC FAms, create a proposal to make APAC more centralized (eg: trac..) (bckurera, 04:45:02)

  5. APAC Events (bckurera, 04:46:13)
    1. https://fedoraproject.org/wiki/Events#FY12_Q1_.28March_2012_-_May_2012.29 (bckurera, 04:46:29)
    2. ACTION: *all* Please plan and add your events to the wiki if you want get some swags and funds. (FranciscoD, 04:47:31)

  6. Status of F17 Release Parties (bckurera, 04:47:44)
    1. ACTION: F17 release events and APAC events should be merged in the agenda (bckurera, 04:50:12)

  7. APAC Plans for 2012 (Suresh) (bckurera, 04:50:49)
    1. https://fedoraproject.org/wiki/APAC_Plans_2012 (bckurera, 04:51:13)

  8. Fedora and Red Hat System Administration Study Group for Ambassadors (dramsey) (bckurera, 04:56:18)
    1. ACTION: kaio file a ticke about it #link https://fedoraproject.org/wiki/BeefyMiracle/PhotoCompetition (Suresh, 04:56:30)

  9. Teach fedora using Videos campaign (ankursinha) (bckurera, 04:56:55)
  10. Fedora Participation (dramsey as well as others who want to voice their ideas) (bckurera, 04:57:42)
  11. GSoC with Fedora (bckurera) (bckurera, 04:59:01)
    1. https://fedoraproject.org/wiki/Summer_coding_ideas_for_2012 (bckurera, 04:59:54)
    2. https://fedoraproject.org/wiki/Summer_coding_ideas_for_2012#Implement_a_survey_infrastructure_for_the_Fedora_Project (bckurera, 05:01:17)

  12. Open Floor (bckurera, 05:01:53)
    1. ACTION: ping gbraad and finds out gbraad is ok? (bckurera, 05:05:18)
    2. About nitesh's event. Harish said he'll send him some fedora CDs. (FranciscoD, 05:06:20)
    3. ACTION: FranciscoD post logs to list (FranciscoD, 05:07:52)


Meeting ended at 05:08:23 UTC (full logs).

Action items

  1. *all* keep a close eye on FAmSCo 's voting on the FUDCon APAC decision
  2. *all* mark calendars for next FUDCon deadlines so we can get started much in advance
  3. All FAms, update your F17 release parties to the wiki at https://fedoraproject.org/wiki/F17_release_events
  4. bckurera find out shipping charges for swags from Colombo through Sri Lanka and abroad
  5. bckurera and APAC FAms, create a proposal to make APAC more centralized (eg: trac..)
  6. *all* Please plan and add your events to the wiki if you want get some swags and funds.
  7. F17 release events and APAC events should be merged in the agenda
  8. kaio file a ticke about it #link https://fedoraproject.org/wiki/BeefyMiracle/PhotoCompetition
  9. ping gbraad and finds out gbraad is ok?
  10. FranciscoD post logs to list


Action items, by person

  1. bckurera
    1. bckurera find out shipping charges for swags from Colombo through Sri Lanka and abroad
    2. bckurera and APAC FAms, create a proposal to make APAC more centralized (eg: trac..)
  2. FranciscoD
    1. FranciscoD post logs to list
  3. UNASSIGNED
    1. *all* keep a close eye on FAmSCo 's voting on the FUDCon APAC decision
    2. *all* mark calendars for next FUDCon deadlines so we can get started much in advance
    3. All FAms, update your F17 release parties to the wiki at https://fedoraproject.org/wiki/F17_release_events
    4. *all* Please plan and add your events to the wiki if you want get some swags and funds.
    5. F17 release events and APAC events should be merged in the agenda
    6. kaio file a ticke about it #link https://fedoraproject.org/wiki/BeefyMiracle/PhotoCompetition
    7. ping gbraad and finds out gbraad is ok?


People present (lines said)

  1. bckurera (167)
  2. FranciscoD (120)
  3. tuanta (46)
  4. inode0 (25)
  5. Suresh (23)
  6. kaio_ph (20)
  7. arifiauo (13)
  8. zodbot (12)


Generated by MeetBot 0.1.4.