apac_bi-weekly
LOGS
03:59:25 <bckurera> #startmeeting
03:59:25 <zodbot> Meeting started Sat Mar  3 03:59:25 2012 UTC.  The chair is bckurera. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:59:25 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
03:59:37 <tuanta> .fas tuanta
03:59:37 <bckurera> #meetingname APAC Bi-weekly
03:59:37 <zodbot> The meeting name has been set to 'apac_bi-weekly'
03:59:40 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
03:59:51 <arifiauo> .fas arifiauo
03:59:51 <zodbot> arifiauo: arifiauo 'Arif Tri Waluyo' <arifiauo@gmail.com>
03:59:57 <bckurera> Agenda can be found at
03:59:59 <bckurera> #link https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-03-03
03:59:59 <Suresh> .fas suresht
04:00:00 <zodbot> Suresh: suresht 'Sureshkumar Packiyarajah' <sureshp8@gmail.com>
04:00:12 <tuanta> #link https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-03-03#Agenda
04:00:13 <bckurera> #topic Ambassador Pinging
04:00:23 <FranciscoD> .fas FranciscoD
04:00:24 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
04:00:38 <bckurera> #chair tuanta FranciscoD Suresh
04:00:38 <zodbot> Current chairs: FranciscoD Suresh bckurera tuanta
04:00:50 <bckurera> #chair
04:00:50 <zodbot> Current chairs: FranciscoD Suresh bckurera tuanta
04:00:54 <bckurera> #chair arifiauo
04:00:54 <zodbot> Current chairs: FranciscoD Suresh arifiauo bckurera tuanta
04:01:08 <bckurera> Others can join as they appear :)
04:01:19 <bckurera> #topic News from FAmSCo
04:01:32 <bckurera> news from FAmSCo, I think we have some !
04:01:42 <FranciscoD> we do?
04:01:52 <bckurera> Please follow the meeting guidelines when you need to speak, thanks
04:02:12 <bckurera> Any updates about FUDcon bid?
04:02:45 <bckurera> #link https://fedorahosted.org/famsco/ticket/258
04:03:09 <tuanta> !
04:03:18 <bckurera> please tuanta
04:03:19 <Suresh> so far 2 votes
04:03:35 <tuanta> you can see in the ticket, FAmSCo started a vote
04:03:59 <tuanta> up to now all voted for MY bid
04:04:01 <tuanta> eof.
04:04:10 <bckurera> thats good
04:04:20 <tuanta> !
04:04:41 <bckurera> so I think by next meeting we will have their preference for FUDcon so that that FPL can make her choice!
04:04:46 <bckurera> please tuanta
04:04:51 <FranciscoD> !
04:04:55 <tuanta> we can discuss on FUDcon APAC 2012 later, but now, I have a news
04:05:18 <FranciscoD> is it on the agenda?
04:05:21 <tuanta> Cwickert proposing a new FAmSCo election rules
04:05:25 <tuanta> #link https://fedoraproject.org/wiki/User:Cwickert/Proposed_FAmSCo_election_rules
04:05:34 <tuanta> we should comment to it
04:05:37 <tuanta> eof
04:05:50 <bckurera> please FranciscoD
04:05:58 <FranciscoD> query:
04:06:13 <FranciscoD> does FAmSCo make a recommendation on the FUDCon bid, or do they make a decisio?
04:06:19 <FranciscoD> they are not the same things.
04:07:01 <FranciscoD> If they make a recommendation to FPL, does the FPL just accept their seuggestion as the bid?
04:07:11 <FranciscoD> or can the FPL veto it?
04:07:15 <inode0> !
04:07:20 <tuanta> FranciscoD, I think so
04:07:36 <FranciscoD> if the FPL is just going to take the suggestion, its just red tapism?
04:07:37 <bckurera> FranciscoD, FPL has the veto, no matter
04:07:53 * FranciscoD is sure inode0 will know about this :)
04:07:56 <FranciscoD> anyway, another thing
04:08:13 <FranciscoD> I don't think we should look at the new FAmSCo election rules yet
04:08:25 <FranciscoD> I'm sure there will be a call for public review (should be)
04:08:55 <FranciscoD> IMO that would be the right time, since by then the folks in-charge will have time to refine the proposal
04:08:58 <FranciscoD> eof
04:09:00 <bckurera> please inode0
04:09:11 <tuanta> +1 FranciscoD, just a notice, ppl should comment it later (after the meeting)
04:09:36 <inode0> The FPL makes the decision on all FUDCon bids taking into consideration the advice given by FAmSCo and many others.
04:09:39 <inode0> eof
04:09:46 <FranciscoD> ?
04:09:56 <tuanta> thanks, inode0, that's clear, I see
04:10:03 <bckurera> thanks inode0
04:10:13 <FranciscoD> ?
04:10:15 <bckurera> FranciscoD?
04:10:26 <FranciscoD> well, if thats the case
04:10:34 <FranciscoD> the FPL is going to also need time to make up her mind.
04:10:48 <FranciscoD> I suggest we request FAmSCo to vote asap?
04:10:56 <inode0> !
04:11:01 <tuanta> +1 FranciscoD
04:11:01 <FranciscoD> Each time we wait for a decision, you lose valuable time
04:11:13 <arifiauo> +1
04:11:16 <FranciscoD> FUDCon APAC is already short of time iirc
04:11:17 <FranciscoD> eof
04:11:20 <bckurera> inode0 please
04:11:49 <inode0> I almost sent FAmSCo a letter today about this, I think FAmSCo should act right now (well, really long ago)
04:12:02 <bckurera> !
04:12:08 <tuanta> thanks inode0
04:12:13 <inode0> There is no reason I can see for any further delays from FAmSCo.
04:12:15 <inode0> eof
04:12:20 <tuanta> please bckurera
04:12:24 <bckurera> Thanks
04:12:29 <FranciscoD> thanks inode0 , we're all grateful :)
04:12:35 <kaio_ph> Hi
04:12:38 <tuanta> hi kaio_ph
04:12:38 <bckurera> We all see a delay here
04:12:43 <tuanta> #chair kaio_ph
04:12:43 <zodbot> Current chairs: FranciscoD Suresh arifiauo bckurera kaio_ph tuanta
04:12:49 <kaio_ph> .fas kaio.net
04:12:50 <zodbot> kaio_ph: kaio 'Caius Chance (かいお)' <me@kaio.net>
04:12:53 <arifiauo> hi kaio_ph
04:12:55 <bckurera> so I think even now we need to speed up
04:13:10 <tuanta> kaio_ph: you should cast your vote for FUDCon APAC 2012
04:13:13 <bckurera> otherwise we will have very short time to organize.
04:13:14 <bckurera> eof
04:13:27 <FranciscoD> !
04:13:37 <bckurera> FranciscoD please
04:13:50 <kaio_ph> I promise to cast by SUN.
04:14:03 <FranciscoD> bckurera: concur with your observation. Like I said, getting a concrete decision is the first step.
04:14:23 <FranciscoD> The sooner it happens, the more time they have to organize.
04:14:32 * FranciscoD has seen the work that's gone into all the bids
04:14:41 <FranciscoD> it'll be a pity of all of it goes waste :/
04:14:48 <FranciscoD> I also have a suggestion
04:14:56 <bckurera> !
04:15:11 <tuanta> understood, FranciscoD
04:15:13 <FranciscoD> From the next FUDCon APAC cycle, how about we be pro-active and decide the location ourselves?
04:15:27 <FranciscoD> That way, there is only one bid from APAC, a good one, with all of us backing it?
04:15:29 <tuanta> we did, FranciscoD
04:15:37 <FranciscoD> plus, no one's bid goes waste
04:16:00 <tuanta> we had our suggestion to MY since 21 Jan
04:16:06 <FranciscoD> tuanta: I'm saying we decide it before people start working on bids. This time, we made a recommendation after 3 bids were in.
04:16:22 <tuanta> ah, understood, FranciscoD
04:16:26 <FranciscoD> so, the work put in on 2 bids is going down the drain.
04:16:36 <tuanta> but it may be inappropriate
04:16:56 <tuanta> I think we should have some "competitors"
04:17:01 <FranciscoD> I'm suggesting we have our own selection procedure, much earlier.
04:17:15 <tuanta> but, it may work,
04:17:18 <tuanta> why  not
04:17:22 <tuanta> understood, FranciscoD
04:17:30 <FranciscoD> tuanta: well, not saying people dont put forward their bids. Just saying lets get it done earlier, within ourselves.
04:17:44 <tuanta> that's fine
04:17:47 <FranciscoD> So when it comes down to FAmSCo etc deciding, it doesnt take time
04:17:57 <FranciscoD> just an idea, will need to be refined
04:17:59 <FranciscoD> eof
04:18:09 <tuanta> we already do so, I think
04:18:21 <FranciscoD> but yes, if we go this way, the final bid we back will have to be *awesome*
04:18:34 <tuanta> actually, I went around for lobbying for MY for a long time
04:18:52 <bckurera> bckurera please :)
04:18:54 <bckurera> I strongly believe that with in next week we will have the bid announcement. BTW we can be pro-active in the next time (even though we did this time too)
04:19:04 <bckurera> and I agree with FranciscoD
04:19:05 <FranciscoD> tuanta: and yet, we still have two bids competing, after APAC made a recommendation, with FAmSCo's recommendation pending, and the FPL's pending too
04:19:08 <tuanta> but, yes, we should have the same voice as early as possible
04:19:25 <kaio_ph> Getting single bid too early increase the risk of failure.
04:19:30 <bckurera> If we can discuss about this earlier we can manage bids rather than competing
04:19:43 <bckurera> eof
04:19:46 <tuanta> kaio_ph, please
04:19:48 <inode0> !
04:19:50 * FranciscoD just thinks its using up valuble time: a weekend of good work is going down waste waiting for a decision
04:20:05 <bckurera> inode0 please
04:20:16 <kaio_ph> And discourage the participations from communities within region.
04:20:25 <FranciscoD> !
04:20:27 <inode0> The last two years in NA we only had one bid and both FUDCons turned out great.
04:20:35 <bckurera> !
04:20:39 <FranciscoD> inode0++
04:20:51 <inode0> That wasn't by early competition but by one really good bid to start with that everyone could get behind.
04:20:53 * FranciscoD has never seen such a complex selection procedure for any other FUDCon
04:20:54 <inode0> eof
04:21:05 <bckurera> FranciscoD go
04:21:28 <FranciscoD> kaio_ph: i hate to disagree with what you said.
04:21:52 <tuanta> but... FranciscoD :)
04:22:01 <FranciscoD> if the bid is well planned, worked on every APAC meeting and kept in constant sight, there is no reason for it to fail :)
04:22:24 <tuanta> understood, inode0. that's good example
04:22:37 <tuanta> +1 FranciscoD
04:22:38 <FranciscoD> eof for the time being ;)
04:22:47 <bckurera> thanks
04:22:54 <bckurera> I agree with FranciscoD
04:23:02 <bckurera> shall we move the topic now?
04:23:12 <tuanta> we can try this way next year
04:23:15 <bckurera> I believe that the FAmSCo will make the decision ASAP.
04:23:29 <tuanta> ok, next please
04:23:35 <FranciscoD> #action *all* keep a close eye on FAmSCo 's voting on the FUDCon APAC decision
04:23:37 <bckurera> tuanta will discuss about this and will do the very best thing
04:24:03 <Suresh> +1 for "if the bid is well planned, worked on every APAC meeting and kept in constant sight, there is no reason for it to fail :)"
04:24:12 <bckurera> shall I add it as an action, discuss about next APAC FUDcon bid before they announce?
04:24:13 <FranciscoD> #idea APAC to review bids much earlier, and select one to finally be worked on, backed by all of APAC
04:24:14 <kaio_ph> I'm just feeling disappointed when I have lobbied for CN bid with passive feedbacks for months. Then the same night of last FAMSco meeting someone stood forth and expressed interest to CN bid.
04:24:25 <tuanta> +1 FranciscoD
04:24:53 <FranciscoD> kaio_ph: that's what I'm trying to eliminate. With multiple bids, all but one are bound to go down disappointed.
04:25:24 <FranciscoD> If we can make a decision way before, and maybe rotate the location to increase participation from all regions, everyone gets a chance.
04:25:31 <FranciscoD> And more people get to attend fudcons
04:25:42 <FranciscoD> *and* more people get to organize fudcons
04:26:04 <FranciscoD> *and* we get it all done quicker with one *awesome* bid backed by everyone
04:26:10 <FranciscoD> oh, out of turn, but eof
04:26:15 <kaio_ph> That did disturbed my time needed for making decision, but seems unlikely to affect my decision I initially made after the FAmSCo meeting.
04:26:17 * FranciscoD apologises
04:26:19 <bckurera> #info FUDCon:Bid_for_Philippines_2012 bid was withdrawn.
04:26:19 <FranciscoD> got carried away
04:26:21 <bckurera> #link https://fedoraproject.org/wiki/FUDCon:Bid_for_Philippines_2012
04:26:30 <tuanta> FranciscoD, understood. and we have got good case study from inode0
04:26:36 <FranciscoD> aye
04:26:44 <inode0> !
04:26:47 <FranciscoD> even LATAM. Is there a competing bid?
04:26:54 <bckurera> plase inode0
04:26:55 * FranciscoD doesnt recall any
04:27:20 <inode0> I'm sorry, my recollection was wrong. We did have multiple bids at least one year.
04:27:58 <inode0> And we saw the same thing you see. A lot of hard work that ends up having questionable value.
04:28:30 <inode0> Although working on a bid one can improve and lay the foundation for another bid later, so it isn't all bad.
04:28:45 <kaio_ph> It is not the problem of getting into 1 bid too late, but the deadlines were not followed strictly.
04:28:59 <inode0> eof
04:29:03 <FranciscoD> #info FranciscoD is not suggesting only having one bid.
04:29:19 <bckurera> thanks
04:29:30 <bckurera> I think we discussed lot, shall we move then?
04:29:36 <FranciscoD> aye
04:29:45 <bckurera> #topic Review *ACTION* items from the last meeting
04:29:52 <FranciscoD> #action *all* mark calendars for next FUDCon deadlines so we can get started much in advance
04:29:53 <bckurera> #link http://meetbot.fedoraproject.org/fedora-meeting/2012-02-18/apac_biweekly.2012-02-18-04.03.html
04:30:15 <bckurera> #action All FAms, update your F17 release parties to the wiki at https://fedoraproject.org/wiki/F17_release_events
04:30:23 <bckurera> is there anything to add there
04:30:38 <FranciscoD> !
04:30:49 <bckurera> please
04:31:00 <kaio_ph> FAmSCo supposed to make decision by beginning of the year.
04:31:07 <kaio_ph> Rig
04:31:13 <kaio_ph> Eof
04:31:14 <arifiauo> I've add F17 Release Party Surakarta, Indonesia
04:31:26 <FranciscoD> I've been working on getting nitesh swag, so I haven't been able to find out charges as I was assigned. I will do that though. As soon as I can.
04:31:28 <kaio_ph> (bad autocorrection)
04:31:48 <kaio_ph> There will be a few in china.
04:32:07 <FranciscoD> On the "add lessons to wiki in do's and donts", I'm waiting on this FUDCon to go ahead. I think we've learnt most lessons here ;)
04:32:17 <FranciscoD> eod my tasks
04:32:22 <bckurera> thanks
04:32:24 <FranciscoD> s/eod/eof/
04:32:41 <kaio_ph> I got arifiauo's email. Famsco will do the best to smooth the financing process.
04:32:50 <bckurera> #action bckurera find out shipping charges for swags from Colombo through Sri Lanka and abroad
04:33:09 <bckurera> arifiauo , you can use the APAC trac too
04:33:25 <FranciscoD> !
04:33:25 <bckurera> #link https://fedorahosted.org/fedora-apac/
04:33:26 <arifiauo> kaio_ph, thanks
04:33:38 <bckurera> please FranciscoD
04:33:41 <arifiauo> bckurera, yes, sure.
04:33:41 <bckurera> !
04:33:47 <FranciscoD> APAC trac should be suggested for *everyone* under APAC.
04:33:48 <kaio_ph> No matter which trac, you have to get attention from Harish.
04:34:05 <FranciscoD> but he should know what tracs he's to look at
04:34:25 <FranciscoD> If every country comes up with a trac, there is no way community architecture is going to follow them all.
04:34:25 <kaio_ph> He is the first point of contact for $.
04:34:39 * FranciscoD is requesting India folks to use the apac trac and not the fedora-india trac
04:34:51 <tuanta> sorry, I have to leave now
04:34:57 <arifiauo> +1 FranciscoD
04:35:04 <FranciscoD> eof
04:35:04 <tuanta> I will see the logs later
04:35:10 <arifiauo> nice info kaio_ph
04:35:15 <FranciscoD> tuanta bye, have a good day
04:35:16 <bckurera> bckurera go
04:35:24 <kaio_ph> tuanta: Cya
04:35:30 <arifiauo> bye tuanta
04:35:33 <bckurera> I agree with FranciscoD
04:35:39 <bckurera> last action item; bckurera to find out who is managing the APAC-trac
04:35:49 <bckurera> susmit and harish was handling the trac
04:35:52 <tuanta> see you all later
04:35:53 <tuanta> bye
04:36:02 <kaio_ph> Yes agree all apac should use apac trac.
04:36:14 <bckurera> Further anyone in APAC can open a ticket in the trac
04:36:14 <FranciscoD> #info All APAC Ambassadors use the APAC trac. No tracs below APAC level.
04:36:31 <FranciscoD> !
04:36:44 <bckurera> I ll take care of the ticket and make sure it gets required attention
04:36:46 <bckurera> eof
04:36:54 <bckurera> please FranciscoD
04:37:10 <kaio_ph> Agree
04:37:15 <FranciscoD> Using one trac also keeps *all* of APAC aware of whats going on, with each event, anywhere in APAC.
04:37:34 <FranciscoD> If folks open tickets on the fedora india trac for instance, APAC doesnt even learn of the event.
04:37:38 <bckurera> shall we use #agree on "All APAC Ambassadors use the APAC trac. No tracs below APAC level."
04:37:38 <FranciscoD> Only India folks do.
04:37:54 <arifiauo> +1 bckurera
04:38:10 <FranciscoD> I don't know if theres a community arch person in India, so I don't know why tickets are filed in the -india trac.
04:38:27 <FranciscoD> eof
04:38:43 <bckurera> #agree All APAC Ambassadors use the APAC trac. No tracs below APAC level.
04:38:51 <bckurera> thats clear now
04:38:55 <bckurera> shall we move?
04:38:59 <FranciscoD> aye
04:39:14 <bckurera> #topic APAC Trac for Regional Support
04:39:18 <kaio_ph> I just dont understand why so many tracs.
04:39:50 <FranciscoD> kaio_ph: can you maybe discuss this in a FAmSCo meeting and decide what tracs should be around at all for Ambassadors?
04:40:15 <FranciscoD> the other tracs should be removed, really. Just contribute to confusion, and use up fedora infra.
04:40:46 <bckurera> FranciscoD, I think one trac per region is a good choice!
04:40:49 <inode0> !
04:40:51 <arifiauo> +1 FranciscoD
04:40:54 <FranciscoD> Is there a process for requesting a regional trac? Or can anyone with access to fedora-infra set one up as they please?
04:40:57 <FranciscoD> eof
04:40:59 * FranciscoD is just wondering
04:41:02 <bckurera> please inode0
04:41:27 <FranciscoD> bckurera: aye, one for each region such as NA, APAC, EMEA, LATAM is sufficient IMO
04:41:35 <inode0> We use two tracs in NA. One is public and tracks things like event planning. The other is private for distribution of stuff where private information like addresses is put.
04:41:45 <FranciscoD> !
04:41:48 <inode0> But both are used by everyone in NA.
04:41:50 <inode0> eof
04:41:59 <bckurera> FranciscoD please
04:42:35 <FranciscoD> #info APAC doesnt have a centralized distribution framework set up. Something we need to learn from NA and get implemented.
04:42:42 <FranciscoD> As always:
04:43:02 <FranciscoD> #info import duties and shipping is *expensive* in APAC. Need to come up with a plan suitably.
04:43:06 <FranciscoD> eof
04:43:13 <bckurera> thanks
04:43:28 <bckurera> I ll take care of a new proposal with the facts we have?
04:43:49 <bckurera> a centralized system for APAC, under one trac
04:44:01 <bckurera> shall I add it as an action item?
04:44:09 <FranciscoD> bckurera: yes. make it an action item please
04:44:21 <bckurera> BTW please act on this ticket as required
04:44:23 <bckurera> #link https://fedorahosted.org/fedora-apac/ticket/14
04:44:39 * FranciscoD thinks you can always ask NA to help out and review it. They're more experienced in this.
04:45:02 <bckurera> #action bckurera and APAC FAms, create a proposal to make APAC more centralized (eg: trac..)
04:45:35 <bckurera> shall we move?
04:45:36 <FranciscoD> bckurera: I shall close the ticket. Reimbursements are complete iirc.
04:45:55 <bckurera> thats good !
04:46:09 <bckurera> we are running out of time, sl will move
04:46:13 <bckurera> #topic APAC Events
04:46:29 <bckurera> #link https://fedoraproject.org/wiki/Events#FY12_Q1_.28March_2012_-_May_2012.29
04:46:57 <bckurera> Please plan and add your events to the wiki if you want get some swags and fund
04:47:19 <bckurera> I think we dont have to discuss much, shall we move?
04:47:31 <FranciscoD> #action *all* Please plan and add your events to the wiki if you want get some swags and funds.
04:47:40 <FranciscoD> bckurera: move on please
04:47:44 <bckurera> #topic Status of F17 Release Parties
04:48:01 <FranciscoD> !
04:48:13 <bckurera> please
04:48:40 <FranciscoD> the two topics, F17 release events and APAC events should be merged? Is there a point having them separate?
04:48:54 <FranciscoD> F17 release parties are APAC events really.
04:48:59 <FranciscoD> eof
04:49:13 <bckurera> FranciscoD, sometimes we weight on one another
04:49:18 <arifiauo> I think it should be merged
04:49:23 <Suresh> FranciscoD: that's correct
04:49:27 <bckurera> but I like your suggession
04:49:38 <bckurera> will merge it at the next agenda
04:49:47 <Suresh> we can put everything under the APAC events
04:49:56 <FranciscoD> A release party can be "Release party: location", to differentiate it from other APAC events..
04:50:12 <bckurera> #action F17 release events and APAC events should be merged in the agenda
04:50:17 <bckurera> Suresh +1
04:50:36 <bckurera> next?
04:50:41 * FranciscoD brb, please continue
04:50:49 <bckurera> #topic APAC Plans for 2012 (Suresh)
04:50:57 <bckurera> Suresh floor is yours
04:51:04 <Suresh> bckurera: thanks
04:51:13 <bckurera> #link https://fedoraproject.org/wiki/APAC_Plans_2012
04:51:40 <Suresh> More events per release as usual we are doing
04:52:07 <Suresh> and Fedora code Competition still pending we need to talk a lot about it
04:52:27 <bckurera> !
04:52:46 <Suresh> by the way "Best Event/Party photo Competition" it's the good time propose to famsco...
04:52:52 <Suresh> bckurera: please
04:53:06 <bckurera> I really like your idea, if you want help i m here
04:53:30 <bckurera> I think thats a good idea to bring uni students to fedora
04:53:31 <bckurera> so that we can spread fedora among universities
04:53:39 <bckurera> like a marketing strategy, :)
04:53:39 <bckurera> eof
04:53:45 <Suresh> bckurera: yes please if you have time can you go through that and edit those things
04:54:01 <bckurera> sure, as time permits I ll do
04:54:10 <Suresh> bckurera: thanks
04:54:38 <Suresh> kaio_ph: can you file a ticke about it #link https://fedoraproject.org/wiki/BeefyMiracle/PhotoCompetition
04:54:49 <Suresh> to famsco
04:55:37 <Suresh> then if it's accept we can have "BeefyMiracle/PhotoCompetition"
04:55:42 <Suresh> eof
04:55:54 <bckurera> thanks
04:56:06 <bckurera> I ll help in this initiative, a nice idea
04:56:09 <bckurera> will move then
04:56:18 <bckurera> #topic Fedora and Red Hat System Administration Study Group for Ambassadors (dramsey)
04:56:30 <Suresh> #action kaio file a ticke about it #link https://fedoraproject.org/wiki/BeefyMiracle/PhotoCompetition
04:56:31 <bckurera> we miss dramsey and udinnet
04:56:42 <bckurera> so will keep moving
04:56:55 <bckurera> #topic Teach fedora using Videos campaign (ankursinha)
04:57:07 <bckurera> FranciscoD are you around?
04:57:23 <bckurera> actually I dont have updates about this project
04:57:30 <bckurera> so will take it once he returns
04:57:42 <bckurera> #topic Fedora Participation (dramsey as well as others who want to voice their ideas)
04:58:07 <bckurera> bunch of ideas from Dramsey to think about !
04:58:12 <bckurera> please go through if possible
04:58:15 <bckurera> anything to add?
04:58:39 <bckurera> move then?
04:58:59 * bckurera 1 hours is about to pass
04:59:01 <bckurera> #topic GSoC with Fedora (bckurera)
04:59:20 <bckurera> We are trying finding some ideas for GSoC 2012
04:59:35 <bckurera> the org application period has started as well
04:59:41 <Suresh> + 1 for GSoC 2012
04:59:47 <bckurera> if you have any idea and want them to implemented by students please add them
04:59:54 <bckurera> #link https://fedoraproject.org/wiki/Summer_coding_ideas_for_2012
05:00:10 <bckurera> please have a look and interested mentors welcome
05:00:20 <bckurera> anything to add?
05:01:06 <bckurera> Further I have added following idea which was discussed in APAC meeting
05:01:14 <bckurera> if you have anything please add it to the idea
05:01:17 <bckurera> #link https://fedoraproject.org/wiki/Summer_coding_ideas_for_2012#Implement_a_survey_infrastructure_for_the_Fedora_Project
05:01:35 <bckurera> will moe to Open Floor?
05:01:40 <Suresh> yes
05:01:41 <bckurera> s/moe/move
05:01:53 <bckurera> #topic Open Floor
05:02:01 <inode0> ?
05:02:02 <bckurera> Feel free to discuss or share anything
05:02:11 <bckurera> please inode0
05:02:27 <inode0> Does anyone know if gbraad is ok? Is he still wanting/planning to contribute to FAmSCo?
05:02:36 <bckurera> !
05:02:56 * inode0 is concerned about an empty seat running through the entire term
05:02:57 <inode0> eof
05:02:58 <bckurera> i m going :)
05:03:11 <Suresh> inode0: good question +1
05:03:12 <bckurera> AFAIK he is on a vacation
05:03:26 <bckurera> so I think as soon he return he will be normal
05:03:39 <bckurera> I have no any strong idea but I think so
05:04:07 <bckurera> thanks for taking it up and I ll try to ping gbraad .
05:04:33 <Suresh> bckurera: please make an action regarding "gbraad " then we can get positive ans.
05:04:42 <bckurera> sure
05:05:18 <bckurera> #action ping gbraad and finds out gbraad is ok?
05:05:28 * FranciscoD is back
05:05:30 <Suresh> bckurera: thanks
05:05:43 <bckurera> FranciscoD we are at the open floor
05:05:47 <FranciscoD> great
05:05:51 <bckurera> is there anything to add?
05:06:01 <FranciscoD> Not really
05:06:05 <Suresh> nothing from me.
05:06:13 <FranciscoD> About nitesh's event. Harish said he'll send him some fedora CDs.
05:06:20 <FranciscoD> #info About nitesh's event. Harish said he'll send him some fedora CDs.
05:06:25 <FranciscoD> eof
05:06:37 <bckurera> But i saw no address on the ticket
05:06:48 <bckurera> anyway will wait
05:06:50 <bckurera> then I think we are at the end of the meeting
05:07:00 <bckurera> shall we wind up?
05:07:02 <FranciscoD> aye
05:07:14 * FranciscoD will get the folks to update the ticket with comments
05:07:17 <bckurera> I think we discussed more and we miss dramsey and tuanta
05:07:30 <FranciscoD> aye
05:07:32 <bckurera> thanks for all the FAms who participated
05:07:43 <bckurera> specially inode0
05:07:49 <bckurera> we are closing
05:07:52 <FranciscoD> #action FranciscoD post logs to list
05:07:54 <FranciscoD> :P
05:07:59 * inode0 thanks APAC for making him feel so welcome
05:08:04 <bckurera> FranciscoD thanks
05:08:06 <FranciscoD> inode0: you're always welcome :)
05:08:07 <bckurera> 5
05:08:09 <bckurera> 4
05:08:11 <bckurera> 3
05:08:13 <bckurera> 2
05:08:15 <bckurera> 1
05:08:18 <bckurera> .5
05:08:19 <arifiauo> good day everyone :
05:08:23 <bckurera> #endmeeting