emea-ambassadors-2010-12-22
MINUTES

#fedora-meeting: EMEA Ambassadors Meeting 2010-12-22

Meeting started by liknus at 20:10:03 UTC (full logs).

Meeting summary

  1. RollCall (liknus, 20:10:31)
    1. https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2010-12-22#Agenda (liknus, 20:11:53)

  2. Announcements (liknus, 20:12:12)
  3. F14 Media (liknus, 20:21:13)
    1. media is halted on RH Munich side (watching the developments) (liknus, 20:25:29)
    2. https://fedoraproject.org/wiki/Media_production#EMEA_2 (cwickert, 20:26:20)
    3. AGREED: We will use F13 media quantities and types if multi-DVD is not possible for F14 (liknus, 20:29:12)

  4. Events (liknus, 20:29:24)
    1. https://fedoraproject.org/wiki/FOSDEM_2011 (liknus, 20:29:51)

  5. Review of Action Items (liknus, 20:34:16)
    1. http://meetbot.fedoraproject.org/fedora-meeting/2010-12-08/emea_ambassador_meeting_2010-12-08.2010-12-08-20.07.html (liknus, 20:34:19)

  6. Open Floor (liknus, 20:37:18)
    1. ACTION: cwickert will set up a swag wiki page (cwickert, 20:42:34)


Meeting ended at 20:44:29 UTC (full logs).

Action items

  1. cwickert will set up a swag wiki page


Action items, by person

  1. cwickert
    1. cwickert will set up a swag wiki page


People present (lines said)

  1. liknus (109)
  2. cwickert (50)
  3. vinzv (11)
  4. misaakidis (10)
  5. zodbot (6)


Generated by MeetBot 0.1.4.