emea_ambassador_meeting_2010-12-08
MINUTES

#fedora-meeting: EMEA Ambassadors Meeting 2010-12-08

Meeting started by liknus at 20:07:08 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2010-12-08 (liknus, 20:07:49)

  1. RollCall (liknus, 20:07:58)
  2. Announcements (liknus, 20:09:11)
  3. Media Production (liknus, 20:12:52)
    1. ACTION: liknus mails cwickert the list of addresses for primary shipment (liknus, 20:16:02)

  4. New Chair for the meeting (liknus, 20:16:45)
    1. cwickert will notify once RH solved the money question and he placed the order (cwickert, 20:16:49)
    2. ACTION: liknus writes an email to the ml explaining the new chairing status and make the changes to wiki (liknus, 20:23:48)
    3. AGREED: cwickert and liknus will co-chair the EMEA Ambassador meetings (liknus, 20:24:57)

  5. Events (liknus, 20:25:19)
    1. https://fedoraproject.org/wiki/Events#EMEA-FY11Q4 (liknus, 20:25:25)
    2. https://fedoraproject.org/wiki/FOSDEM_2011 (liknus, 20:26:55)
    3. ACTION: liknus writes on the mailing list about FOSDEM 2011 (liknus, 20:28:35)
    4. https://fedoraproject.org/wiki/Events#EMEA-FY11Q4 (t2hot, 20:34:16)

  6. Action Items Review (liknus, 20:43:28)
    1. http://meetbot.fedoraproject.org/fedora-meeting/2010-11-24/emea_ambassadors_2010_11_24.2010-11-24-20.07.html (liknus, 20:43:42)
    2. ACTION: cmpahar will write an email on waking up for the Release Parties (liknus, 20:45:45)

  7. Open Florr (liknus, 20:46:08)
  8. Open Floor (liknus, 20:46:15)
    1. ACTION: liknus pings kital for a new round of Ambassador Shirts (liknus, 20:48:28)


Meeting ended at 20:51:47 UTC (full logs).

Action items

  1. liknus mails cwickert the list of addresses for primary shipment
  2. liknus writes an email to the ml explaining the new chairing status and make the changes to wiki
  3. liknus writes on the mailing list about FOSDEM 2011
  4. cmpahar will write an email on waking up for the Release Parties
  5. liknus pings kital for a new round of Ambassador Shirts


Action items, by person

  1. cmpahar
    1. cmpahar will write an email on waking up for the Release Parties
  2. cwickert
    1. liknus mails cwickert the list of addresses for primary shipment
  3. kital
    1. liknus pings kital for a new round of Ambassador Shirts
  4. liknus
    1. liknus mails cwickert the list of addresses for primary shipment
    2. liknus writes an email to the ml explaining the new chairing status and make the changes to wiki
    3. liknus writes on the mailing list about FOSDEM 2011
    4. liknus pings kital for a new round of Ambassador Shirts


People present (lines said)

  1. liknus (127)
  2. cwickert (28)
  3. t2hot (15)
  4. zodbot (11)
  5. cmpahar (10)
  6. TheReaper (7)
  7. nunor5_ (6)
  8. nunor5__ (4)
  9. dramsey (1)
  10. heffer (1)
  11. delhage (1)
  12. kital (0)


Generated by MeetBot 0.1.4.