emea-ambassadors-2010-12-22
LOGS
20:10:03 <liknus> #startmeeting EMEA Ambassadors Meeting 2010-12-22
20:10:03 <zodbot> Meeting started Wed Dec 22 20:10:03 2010 UTC.  The chair is liknus. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:10:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:10:21 <liknus> Hello all :)
20:10:31 <liknus> #topic RollCall
20:10:37 <liknus> .fas ppapadeas
20:10:38 <zodbot> liknus: ppapadeas 'Papadeas Pierros' <ppapadeas@gmail.com>
20:10:45 <misaakidis> .fas misaakidis
20:10:47 <zodbot> misaakidis: misaakidis '' <misaakidis@yahoo.gr>
20:10:51 <liknus> please state your fas name after .fas
20:11:06 <vinzv> .fas vinz
20:11:06 <zodbot> vinzv: nevinz 'Nevin Thomas' <nevintk@gmail.com> - vinz 'Vinzenz Vietzke' <vinz@v1nz.de>
20:11:37 <liknus> OK I suspect this is going to be a quiet meeting :P
20:11:50 <liknus> Our today's agenda can be found here :
20:11:53 <liknus> #link https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2010-12-22#Agenda
20:12:12 <liknus> #topic Announcements
20:12:21 <misaakidis> !
20:12:28 <liknus> misaakidis, go ahead :)
20:12:45 <misaakidis> next year, most probably I will be in Madrid, Spain
20:13:03 <misaakidis> a friend however is also willing to become Cyprus Ambassador
20:13:11 <liknus> (time to spread fedora in spain more :) )
20:13:21 <misaakidis> will sure do ;)
20:13:23 <liknus> misaakidis, get him in contact with me :)
20:13:28 <vinzv> !
20:13:36 <liknus> I will be more that happy to sponsor him
20:13:41 * liknus seen vinzv
20:14:22 <liknus> misaakidis, please use "eof" when done speaking
20:14:26 <misaakidis> eof
20:14:29 <liknus> thanks :)
20:14:32 <liknus> vinzv,
20:14:40 <vinzv> i'm currently planning a booth for local linux info day at augsburg, southern germany
20:15:02 <vinzv> which will take place on march 26
20:15:33 <vinzv> more to see on the wiki https://fedoraproject.org/wiki/LIT_Augsburg_2011
20:15:39 <liknus> awesome :)
20:15:46 <liknus> need any help with swag etc?
20:15:56 <vinzv> yes and no
20:16:25 <vinzv> rsh and cwickert already offert me help with swag and booth material
20:17:08 <liknus> vinzv, they are our star Ambassadors in this region so I am sure you will be ok :)
20:17:29 <vinzv> and maybe i want to hold a talk about something fedora related at the infoday
20:17:29 <liknus> hey cwickert :)
20:17:32 * cwickert is sorry to be late
20:17:37 * liknus no worries
20:17:42 <cwickert> me blames the German Railways
20:17:58 * liknus cannot believe that DE railways are late
20:18:00 <vinzv> eof
20:18:27 <liknus> vinzv, sounds awesome :) please tell us if you need any help on that talk :)
20:18:43 <liknus> we can help you with the material needed etc (slides, points etc)
20:18:52 <liknus> So on FAmSCo side
20:18:56 <vinzv> liknus: i will, already got a presentation by cwickert
20:19:32 <liknus> we are trying to push the finalizing of our Ambassadors F15 schedule and we are pretty sure it will be ready by the end of the week
20:19:49 <liknus> Regional IRC meetings are the only point that needs clarification
20:20:07 <liknus> (any feedback on that -> please follow ml thread)
20:20:44 <liknus> Also FAmSCo has chair, co-chair and budget manager (Me, Kaio and Larry respectively)
20:20:56 <liknus> so we are full speed on our tasks now
20:21:01 <liknus> thats from FAmSCo
20:21:05 <liknus> moving on:
20:21:13 <liknus> #topic F14 Media
20:21:15 <liknus> cwickert,
20:21:31 <liknus> #meetingname emea-ambassadors-2010-12-22
20:21:31 <zodbot> The meeting name has been set to 'emea-ambassadors-2010-12-22'
20:21:49 <cwickert> nothing new on the media issue
20:21:59 <liknus> still waiting from RH ?
20:22:04 <cwickert> yes
20:22:07 <liknus> can we help somehow on the push?
20:22:16 <cwickert> perhaps
20:22:29 <cwickert> send some real scary guys to Munich
20:22:29 <liknus> cwickert, how?
20:22:32 <liknus> haha
20:22:42 <liknus> cwickert, from NA side we could have more luch
20:22:45 <liknus> luck :P
20:22:52 <liknus> I will try to ping Mel also
20:22:58 <cwickert> liknus, nope, it is an organizational problem
20:23:11 <cwickert> then need some german account they can book the money on
20:23:31 <liknus> cant community architecture pay for that?
20:23:31 <cwickert> even if Max will reimburse them from the community architecture budget
20:23:38 <liknus> oh
20:23:41 <cwickert> yust like the thing with the shirts
20:23:47 <liknus> oh i see
20:23:49 <cwickert> I think kital forwarded you the mail
20:23:53 <liknus> yeap ok
20:23:59 <cwickert> one more thing
20:24:06 <liknus> so we are trying to establish the whole process
20:24:07 <cwickert> we might have to revisit the multi dvd decision
20:24:11 <liknus> oh
20:24:19 <cwickert> because the DVD is still not approved
20:24:26 <cwickert> we will work on that in Tempe
20:24:33 <cwickert> but this is at the end of January
20:24:39 <liknus> you will be there?
20:24:44 <cwickert> I think so
20:24:47 <liknus> ok
20:24:58 <liknus> I see
20:25:05 <cwickert> anyway, board's plan is to have the multi desktop DVD for F15
20:25:23 <cwickert> if we cannot have it for F14, I suggest we do the normal discs
20:25:29 <liknus> #info media is halted on RH Munich side (watching the developments)
20:25:37 <cwickert> and go with the same numbers in as in the F13 cycle
20:25:45 <cwickert> everybody fine with using the old numbers?
20:25:49 <liknus> cwickert, we already have numbers and types from F13
20:25:54 <liknus> so it should not be a prob
20:26:04 <liknus> lets hope we have media for FOSDEM
20:26:07 <cwickert> * 1000 Live Gnome (1000 32bit, 1000 64bit)
20:26:08 <cwickert> * 2000 Install DVD (1000 32bit, 100064bit)
20:26:08 <cwickert> * 1000 KDE Live 32bit
20:26:08 <cwickert> * 500 Xfce Live 32bit
20:26:08 <cwickert> * 500 LXDE Live 32bit
20:26:12 <liknus> (lets push I would say)
20:26:18 <liknus> yeap cwickert thats the numbers
20:26:20 <cwickert> #link https://fedoraproject.org/wiki/Media_production#EMEA_2
20:26:24 <liknus> thanks :)
20:26:30 <liknus> (I was still searching :P )
20:26:35 <cwickert> ok, should we vote on that?
20:26:52 <liknus> we are only four but I guess we can
20:26:56 <cwickert> if anybody is not happy with this suggestion, speak up now
20:27:01 <cwickert> or be quite for ever :)
20:27:19 <liknus> Are we all in favor of the same media quantities for F14 as of F13 if multi-DVD is not possible?
20:27:27 <liknus> +1
20:27:30 <misaakidis> +1
20:27:59 <vinzv> +1
20:27:59 <liknus> cwickert, keep in mind that Tempe might be too late for having F14 for FOSDEM
20:28:00 <cwickert> +1, not happy but it is better than nothing
20:28:09 <cwickert> liknus, definitely
20:28:28 <liknus> so we *must* act before that (even with the F13 media)
20:28:37 <liknus> (quantities and types)
20:29:12 <liknus> #agreed We will use F13 media quantities and types if multi-DVD is not possible for F14
20:29:19 <liknus> ok moving on :
20:29:24 <liknus> #topic Events
20:29:40 <liknus> our main focus is FOSDEM 2011
20:29:51 <liknus> https://fedoraproject.org/wiki/FOSDEM_2011
20:30:08 <liknus> make sure you register yourself if you are coming
20:30:19 <liknus> biertie and I will arrange a FAD for Friday
20:30:44 <liknus> and because there will be some of us around from Thursday we might have a Fedora Beer night :)
20:31:13 <liknus> Also we shall move forward the booth allocation and finalize the talks we are giving
20:31:31 <liknus> (I shall add one about Ambassadors on Lighting Talk)
20:31:58 <liknus> (how other projects can replicate us and learn from us)
20:32:30 <misaakidis> great topic
20:32:44 <liknus> ok so biertie told us earlier that he shall be back tonight to speak on FOSDEM 2011 on the IRC so we will have some advancements
20:32:55 <liknus> anything more on FOSDEM?
20:33:41 <liknus> ok moving on
20:34:16 <liknus> #topic Review of Action Items
20:34:19 <liknus> http://meetbot.fedoraproject.org/fedora-meeting/2010-12-08/emea_ambassador_meeting_2010-12-08.2010-12-08-20.07.html
20:34:27 <liknus> So:
20:34:36 <liknus> I sent the mail to cwickert for the media points
20:34:48 * cwickert thanks liknus
20:35:02 <liknus> the chairing status is co-chairing with cwickert and this is reflected on the wiki
20:35:24 <liknus> (no need for mail I guess) (unless you disagree cwickert )
20:35:39 * cwickert is fine with that
20:35:52 <liknus> I also wrote the mail about FOSDEM 2011 and we are speeding up :)
20:36:15 <liknus> Release Party period is over so cmpachar is not writing the mail
20:36:33 <liknus> (now that I am on famsco expect some bad nudging on the schedule :P )
20:36:56 <liknus> And I pinged kital for the shirts and we are having the same (kinda) trouble with media
20:37:06 <liknus> - items done -
20:37:18 <liknus> #topic Open Floor
20:37:34 <liknus> we will end this meeting in 5 minutes  :)
20:37:47 <cwickert> !
20:38:00 <liknus> so misaakidis please tell your fiend to contact me for being Ambassador :)
20:38:19 <liknus> cwickert, go ahead... you dont need permission.. you are co-chairing :)
20:38:19 <misaakidis> ok
20:38:21 <cwickert> at Rheinfelden we discussed the topic of swag
20:38:34 <liknus> the prepaid cards?
20:38:42 <cwickert> no, swag
20:38:51 <cwickert> like lanyards and stickers
20:38:58 <cwickert> pins I mean
20:39:11 <cwickert> something like http://www.pins.de/
20:39:22 <cwickert> I have quotes for these things now
20:39:46 <cwickert> I will upload them to fedorapeople and write a mail about it to the mailing list
20:40:01 <cwickert> but if we want them for FOSDEM, we will have to make a decision soon
20:40:03 <cwickert> eof
20:40:31 <liknus> cwickert, on that :
20:40:50 <liknus> we are buying a button machine in Greece for Fedora so we will have buttons custom made
20:41:00 <cwickert> I know
20:41:02 <liknus> (possible I can bring the machine in FOSDEM)
20:41:06 <cwickert> we already counted that in :)
20:41:12 <liknus> awesome cwickert :)
20:41:18 <cwickert> we also want to go for cups
20:41:19 <liknus> thanks for handling that
20:41:30 <cwickert> I guess we need a wiki page for all that
20:41:50 <cwickert> because we have several people who took over different things
20:41:55 <misaakidis> +1
20:42:34 <cwickert> #action cwickert will set up a swag wiki page
20:42:43 <liknus> I will help on that cwickert :)
20:42:55 <liknus> nice
20:43:02 <liknus> so anything else?
20:43:32 <liknus> 1' to end this
20:44:00 <liknus> 30''
20:44:08 <liknus> 20''
20:44:17 <liknus> 10''
20:44:29 <liknus> #endmeeting