fedora_insight
MINUTES

#fedora-meeting: Fedora Insight -- Agenda: https://fedoraproject.org/wiki/Insight#Meeting_agenda

Meeting started by stickster at 18:00:00 UTC (full logs).

Meeting summary

  1. Roll call! (stickster, 18:00:06)
  2. Review action items (stickster, 18:04:14)
    1. http://meetbot.fedoraproject.org/fedora-meeting/2010-07-22/fedora_insight.2010-07-22-18.01.html <-- last week's minutes (stickster, 18:04:21)
    2. 1 <-- done (stickster, 18:04:35)
    3. ACTION: smooge Finish fixing sudo problem on pt4 (stickster, 18:05:23)
    4. ACTION: stickster to set up new FakeFAS, with help from smooge, and make sure pt4 info page shows we're using it. (stickster, 18:06:37)
    5. 2 <-- underway (stickster, 18:06:50)
    6. 3 <-- stickster was too bogged to do this, but is working on it over the next few days (stickster, 18:08:38)
    7. ACTION: stickster to work on [[Insight]] wiki page and updated project plan (stickster, 18:08:51)
    8. 4 <-- done/worksforme (stickster, 18:09:31)

  3. Test instance (stickster, 18:09:53)
    1. Test instance is now on publictest4.fedoraproject.org (stickster, 18:10:26)
    2. ACTION: stickster to add drupal6 from the RPM package pending (and almost finished) in review (stickster, 18:11:55)
    3. important note: People should use *different* passphrase for FakeFAS than what they use for the real FAS system (stickster, 18:12:53)
    4. Important(er) note: Don't use any passphrase you care about someone knowing :-) (stickster, 18:13:23)

  4. FakeFAS (stickster, 18:18:34)
    1. See above for action item on FakeFAS. smooge and stickster will try their hand at it, and learn/document in the process. (stickster, 18:18:55)
    2. the FakeFAS is being set up so that we can use/test the AuthFAS plugin too. (stickster, 18:19:31)

  5. Themes, modules and devel SOP (stickster, 18:20:33)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=569833 <-- drupal6 review (stickster, 18:27:07)
    2. AGREED: Team will use repo to manage theme and module stuff, and will not edit things live on /usr to avoid losing work in case of a rebuild or outage (stickster, 18:30:31)

  6. Project plan (stickster, 18:32:27)
    1. ACTION: stickster to put the proposed plan on the wiki (linked from the [[Insight]] page) and then we'll edit/come together on the details. (stickster, 18:37:02)
    2. stickster will definitely include the development process in or linked from the project plan (stickster, 18:42:37)

  7. AOB (all other business) (stickster, 18:44:23)
    1. Ohio Linux Fest is coming up September 10, possibility for a tightly focused FAD on some aspect of Insight if there's (1) a group that is eager to do the work, and (2) someone who's eager to organize the FAD event (stickster, 18:49:43)


Meeting ended at 18:53:06 UTC (full logs).

Action items

  1. smooge Finish fixing sudo problem on pt4
  2. stickster to set up new FakeFAS, with help from smooge, and make sure pt4 info page shows we're using it.
  3. stickster to work on [[Insight]] wiki page and updated project plan
  4. stickster to add drupal6 from the RPM package pending (and almost finished) in review
  5. stickster to put the proposed plan on the wiki (linked from the [[Insight]] page) and then we'll edit/come together on the details.


Action items, by person

  1. smooge
    1. smooge Finish fixing sudo problem on pt4
    2. stickster to set up new FakeFAS, with help from smooge, and make sure pt4 info page shows we're using it.
  2. stickster
    1. stickster to set up new FakeFAS, with help from smooge, and make sure pt4 info page shows we're using it.
    2. stickster to work on [[Insight]] wiki page and updated project plan
    3. stickster to add drupal6 from the RPM package pending (and almost finished) in review
    4. stickster to put the proposed plan on the wiki (linked from the [[Insight]] page) and then we'll edit/come together on the details.


People present (lines said)

  1. stickster (128)
  2. rbergeron (31)
  3. gwerra (12)
  4. smooge (9)
  5. zodbot (6)
  6. mizmo (5)
  7. pcalarco (2)
  8. jsmith (2)
  9. Southern_Gentlem (1)


Generated by MeetBot 0.1.4.