fedora_insight
MINUTES

#fedora-meeting: Fedora Insight

Meeting started by stickster at 18:01:07 UTC (full logs).

Meeting summary

  1. Roll call! (stickster, 18:01:36)
    1. Meeting on hold until :10 (UTC 1810) to allow people to get to their chairs ;-) (stickster, 18:04:42)
    2. https://fedoraproject.org/wiki/Insight#Meeting_agenda -- Agenda (stickster, 18:08:58)

  2. Review action items (https://fedoraproject.org/wiki/Insight#Meeting_agenda) (stickster, 18:09:34)
    1. 1. stickster to work more on plugin this weekend and hopefully have functioning plugin next week (stickster, 18:10:02)
    2. STATUS: Working 0.1 has been achieved! (stickster, 18:10:13)

  3. Test platform changes (https://fedoraproject.org/wiki/Insight#Meeting_agenda) (stickster, 18:15:46)
    1. We have working instances of Zikula, Drupal 5.22, and Drupal 6.17 on publictest6 (stickster, 18:16:09)
    2. The AuthFAS plugin is written for Drupal 6.x and does not work on Drupal 5.x. (stickster, 18:16:26)
    3. http://fedoraproject.org/wiki/How_to_install_Drupal_in_a_cluster (Instructions for what it says) :-) (stickster, 18:18:05)
    4. The drupal6 RPM installed on the pt6 server is from here: https://bugzilla.redhat.com/show_bug.cgi?id=569833 (stickster, 18:22:08)
    5. ACTION: stickster to add opinion to the bug, with realization that packager is doing the work :-) (stickster, 18:26:50)
    6. http://fedoraproject.org/wiki/How_to_install_Drupal (Standard instructions for a Fedora system) (stickster, 18:29:01)
    7. People who want to participate in getting something rolled out are encouraged to put up their own little test instance (a laptop works fine). It really helps understand the system. (stickster, 18:31:38)

  4. AuthFAS status (https://fedoraproject.org/wiki/Insight#Meeting_agenda) (stickster, 18:32:27)
    1. As noted already, 0.1 seems to work with expected functionality thus far (stickster, 18:33:00)
    2. stickster welcomes people to install AuthFAS plugin on their own installation but it's important to note that unless you do some extra stuff, *entering your credentials in your own Drupal instance is not automatically secure*. (stickster, 18:33:51)
    3. Verify your server, but you can use https:// to access it. (stickster, 18:36:06)
    4. publictest3 "FakeFAS" instance appears to be down (stickster, 18:36:46)
    5. ACTION: stickster smooge Figure out what happened to FakeFAS and prop it up again (stickster, 18:38:32)

  5. Project plan (https://fedoraproject.org/wiki/Insight#Meeting_agenda) (stickster, 18:41:18)
    1. http://en.wikipedia.org/wiki/Project_plan (stickster, 18:48:53)
    2. ACTION: stickster to work on Insight page and a coherent project plan (stickster, 18:49:48)

  6. AOB -- all other business (https://fedoraproject.org/wiki/Insight#Meeting_agenda) (stickster, 18:51:38)
    1. New dev / stage / production model in Infrastructure is OK to not worry about for now (stickster, 18:53:32)
    2. ACTION: smooge Will talk to mmcgrath about fakefas instance (stickster, 18:57:17)
    3. Please continue to use 'logistics' list to discuss Insight! (stickster, 19:00:13)


Meeting ended at 19:00:17 UTC (full logs).

Action items

  1. stickster to add opinion to the bug, with realization that packager is doing the work :-)
  2. stickster smooge Figure out what happened to FakeFAS and prop it up again
  3. stickster to work on Insight page and a coherent project plan
  4. smooge Will talk to mmcgrath about fakefas instance


Action items, by person

  1. smooge
    1. stickster smooge Figure out what happened to FakeFAS and prop it up again
    2. smooge Will talk to mmcgrath about fakefas instance
  2. stickster
    1. stickster to add opinion to the bug, with realization that packager is doing the work :-)
    2. stickster smooge Figure out what happened to FakeFAS and prop it up again
    3. stickster to work on Insight page and a coherent project plan


People present (lines said)

  1. stickster (139)
  2. Sparks (27)
  3. rbergeron (24)
  4. smooge (19)
  5. ke4qqq (13)
  6. zodbot (5)
  7. mchua (1)
  8. Southern_Gentlem (1)
  9. smooge_afk (0)
  10. gwerra (0)


Generated by MeetBot 0.1.4.