fedora-meeting
MINUTES

#fedora-meeting: EMEA Ambassadors Meeting 2010-4-28

Meeting started by liknus at 20:10:23 UTC (full logs).

Meeting summary

  1. RollCall (liknus, 20:10:47)
    1. http://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2010-4-28 (liknus, 20:12:21)

  2. Announcements (liknus, 20:12:33)
    1. http://lists.fedoraproject.org/pipermail/ambassadors/2010-April/014337.html (kital, 20:13:24)

  3. Events (liknus, 20:15:15)
    1. ACTION: cmpahar reports on wiki an english report on Fosscomm (liknus, 20:18:51)
    2. https://fedoraproject.org/wiki/F13_release_events (liknus, 20:21:57)
    3. http://fedoraproject.org/wiki/Linuxwochen_Wien_2010 (liknus, 20:22:16)
    4. ACTION: liknus cleans up the Events Wiki page and makes a comment on that on the wiki code (liknus, 20:24:39)
    5. http://fedoraproject.org/wiki/CAT_Scope11 (liknus, 20:26:26)
    6. ACTION: liknus contacts Mohammedsafwat on CAT_Scope11 (liknus, 20:28:18)
    7. http://fedoraproject.org/wiki/IDLELO_2010 (liknus, 20:28:59)

  4. F13 Release Events (liknus, 20:33:25)
    1. https://fedoraproject.org/wiki/F13_release_events (liknus, 20:36:38)
    2. https://fedoraproject.org/wiki/Fedora_13_Talking_Points (liknus, 20:38:07)
    3. ACTION: liknus contact nicubunu and martin and biertie on Release Party belgium (liknus, 20:47:27)

  5. Media Production Update (liknus, 20:51:43)
    1. ACCEPTED: media for EMEA will be Install DVDs 32 and 64 bit and liveCDs 32 bit (liknus, 21:24:28)

  6. Spins Media (liknus, 21:49:03)
    1. ACTION: cwickert to request a statement on the budget for spins media from Max (cwickert, 21:58:00)

  7. Previous Items (liknus, 21:59:54)
    1. http://meetbot.fedoraproject.org/fedora-meeting/2010-04-14/fedora-meeting.2010-04-14-20.05.html (liknus, 22:00:38)
    2. ACTION: bochecha and liknus upload Carlos work on wiki (liknus, 22:02:28)

  8. OpenFloor (liknus, 22:04:41)


Meeting ended at 22:10:38 UTC (full logs).

Action items

  1. cmpahar reports on wiki an english report on Fosscomm
  2. liknus cleans up the Events Wiki page and makes a comment on that on the wiki code
  3. liknus contacts Mohammedsafwat on CAT_Scope11
  4. liknus contact nicubunu and martin and biertie on Release Party belgium
  5. cwickert to request a statement on the budget for spins media from Max
  6. bochecha and liknus upload Carlos work on wiki


Action items, by person

  1. biertie
    1. liknus contact nicubunu and martin and biertie on Release Party belgium
  2. bochecha
    1. bochecha and liknus upload Carlos work on wiki
  3. cmpahar
    1. cmpahar reports on wiki an english report on Fosscomm
  4. cwickert
    1. cwickert to request a statement on the budget for spins media from Max
  5. liknus
    1. liknus cleans up the Events Wiki page and makes a comment on that on the wiki code
    2. liknus contacts Mohammedsafwat on CAT_Scope11
    3. liknus contact nicubunu and martin and biertie on Release Party belgium
    4. bochecha and liknus upload Carlos work on wiki
  6. nicubunu
    1. liknus contact nicubunu and martin and biertie on Release Party belgium


People present (lines said)

  1. liknus (197)
  2. sspreitzer (181)
  3. cwickert (53)
  4. cmpahar (43)
  5. kital (33)
  6. biertie (18)
  7. d3vnull (14)
  8. bochecha (12)
  9. zodbot (10)
  10. constanton (5)
  11. t2hot (5)
  12. acaleechurn (3)
  13. nicubunu (1)
  14. shaiton (1)


Generated by MeetBot 0.1.4.