fedora-meeting
MINUTES

#fedora-meeting: Ambassadors EMEA Meeting 2010-04-14

Meeting started by liknus at 20:05:44 UTC (full logs).

Meeting summary

  1. RollCall (liknus, 20:05:57)
    1. http://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2010-4-14 (liknus, 20:07:30)

  2. Announcements (liknus, 20:07:48)
    1. http://susmit.fedorapeople.org/report/famsco_report_mar_2010.html (kital, 20:08:50)
    2. https://fedoraproject.org/wiki/User:Tatica/Laptop_show (kital, 20:09:40)
    3. ACTION: liknus and bochecha adds the Carlos' work on the Marketing wiki (liknus, 20:24:14)

  3. Events (liknus, 20:25:35)
    1. http://fedoraproject.org/wiki/FedoraEvents#FY11_Q1_.28March_2010_-_May_2010.29_2 (liknus, 20:25:51)
    2. http://fedoraproject.org/wiki/FedoraEvents/Fosscomm2010 (cmpahar, 20:28:50)
    3. http://thessaloniki.fosscomm.gr/index.php/Program (cmpahar, 20:28:58)
    4. ACTION: cmpahar updates the Fosscomm wiki (liknus, 20:29:41)
    5. https://fedoraproject.org/wiki/FrOSCon_2010 (heffer, 20:34:06)
    6. http://fedoraproject.org/wiki/LinuxexpoPrague2010 (liknus, 20:38:40)
    7. ACTION: giannisk creates a wiki page on his event in school (liknus, 20:43:01)
    8. ACTION: giannisk reports on his events :) (liknus, 20:43:13)
    9. http://fedoraproject.org/wiki/Linuxwochen_Wien_2010 (liknus, 20:45:34)
    10. ACTION: liknus talks to Max on buttons (liknus, 20:52:00)

  4. Reviewing Items (liknus, 21:05:32)
    1. http://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2010-3-31 (liknus, 21:05:47)
    2. https://fedoraproject.org/wiki/Ambassadors/EMEA/Africa (sspreitzer, 21:08:57)
    3. https://fedoraproject.org/wiki/Ambassadors/EMEA/Africa/Meetings (sspreitzer, 21:09:06)

  5. OpenFloor (liknus, 21:22:10)
    1. ACTION: sspreitzer adds an agenda point on media quantites (liknus, 21:36:02)
    2. ACTION: liknus arranges a special media meeting (liknus, 21:43:43)
    3. ACTION: sspreitzer contact design team on cd labels (liknus, 21:46:52)


Meeting ended at 21:56:23 UTC (full logs).

Action items

  1. liknus and bochecha adds the Carlos' work on the Marketing wiki
  2. cmpahar updates the Fosscomm wiki
  3. giannisk creates a wiki page on his event in school
  4. giannisk reports on his events :)
  5. liknus talks to Max on buttons
  6. sspreitzer adds an agenda point on media quantites
  7. liknus arranges a special media meeting
  8. sspreitzer contact design team on cd labels


Action items, by person

  1. bochecha
    1. liknus and bochecha adds the Carlos' work on the Marketing wiki
  2. cmpahar
    1. cmpahar updates the Fosscomm wiki
  3. giannisk
    1. giannisk creates a wiki page on his event in school
    2. giannisk reports on his events :)
  4. liknus
    1. liknus and bochecha adds the Carlos' work on the Marketing wiki
    2. liknus talks to Max on buttons
    3. liknus arranges a special media meeting
  5. sspreitzer
    1. sspreitzer adds an agenda point on media quantites
    2. sspreitzer contact design team on cd labels


People present (lines said)

  1. liknus (166)
  2. sspreitzer (89)
  3. zoltanh7211 (55)
  4. cwickert (46)
  5. cmpahar (24)
  6. heffer (15)
  7. t2hot (14)
  8. giannisk (14)
  9. kital (13)
  10. d3vnull (11)
  11. zodbot (11)
  12. bochecha (11)
  13. marcus_ (3)
  14. d3vnull_II (3)
  15. dmaphy (2)
  16. MrTom (2)
  17. shaiton (1)
  18. th0br0 (1)
  19. Southern_Gentlem (1)
  20. inode0 (1)
  21. acaleechurn (1)


Generated by MeetBot 0.1.4.