fedora-meeting
LOGS
20:10:23 <liknus> #startmeeting EMEA Ambassadors Meeting 2010-4-28
20:10:23 <zodbot> Meeting started Wed Apr 28 20:10:23 2010 UTC.  The chair is liknus. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:10:25 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:10:36 <liknus> #chair kital
20:10:37 <zodbot> Current chairs: kital liknus
20:10:47 <liknus> #topic RollCall
20:10:58 <liknus> It is on the topic...rollcall guys!
20:11:00 <kital> Joerg Simon
20:11:01 <bochecha> Mathieu Bridon
20:11:03 <liknus> .fas ppapadeas
20:11:05 <zodbot> liknus: ppapadeas 'Papadeas Pierros' <ppapadeas@gmail.com>
20:11:12 <cmpahar> .fas cmpahar
20:11:13 <acaleechurn> .fas acaleechurn
20:11:14 <zodbot> cmpahar: cmpahar 'Christos Bacharakis' <cmpahar@gmail.com>
20:11:16 <d3vnull> .fas linuxthomass
20:11:18 <zodbot> acaleechurn: acaleechurn 'Amit Caleechurn' <acaleechurn@gmail.com>
20:11:19 <sspreitzer> .fas sspreitzer
20:11:22 <zodbot> d3vnull: linuxthomass 'Isaac Sanni-Thomas' <d3vnull.r00t@gmail.com>
20:11:23 <shaiton> Kevin Raymond
20:11:26 <zodbot> sspreitzer: sspreitzer 'Sascha Thomas Spreitzer' <sascha@spreitzer.name>
20:11:34 <t2hot> .fas t2hot
20:11:35 <zodbot> t2hot: twohot 'Onyeibo Oku' <twohotis@fastmail.fm>
20:11:42 <constanton> .fas constanton
20:11:43 <zodbot> constanton: constanton 'Konstantinos Antonakoglou' <anton.cost@gmail.com>
20:12:17 <liknus> Ok today we are having a regural meeting and today's agenda is on :
20:12:21 <liknus> #link http://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2010-4-28
20:12:33 <liknus> #topic Announcements
20:12:50 <liknus> kital, anything from mother FAmSCo ? :)
20:13:04 <kital> ;) yes
20:13:19 <kital> Call for Fedora 13 release events is out
20:13:20 <liknus> go ahead and enlighten us :)
20:13:24 <kital> http://lists.fedoraproject.org/pipermail/ambassadors/2010-April/014337.html
20:13:59 <kital> so please lets have as much Release Parties as possible and make a lot of noise about it
20:14:16 <kital> eof
20:14:22 <liknus> thanks kital
20:14:34 <liknus> we are going to look it through on the Events section
20:14:48 <liknus> Any more announcements anyone?
20:15:11 <liknus> ok lets proceed on the Events
20:15:15 <liknus> #topic Events
20:15:24 <liknus> lets start with the past events...
20:15:31 <liknus> cmpahar, how about Fosscomm?
20:15:38 <cmpahar> thank you liknus
20:16:02 <cmpahar> the last weekend, in Thessaloniki, Greece it took place the biggest (yet) FOSS event in greece
20:16:25 * liknus cmpahar was the main organizer of the whole event
20:16:30 <cmpahar> a 2 day conference about Foss in general and everywhere (server, desktop, mobile, education)
20:17:02 <cmpahar> Fedora had 1 talk from me and liknus with the title "Fedora Fails and thats a good thing"
20:17:11 <cmpahar> and one workshop made by liknus
20:17:27 <cmpahar> regarding Fedora 13 feutures
20:17:44 <cmpahar> *futures
20:17:48 <liknus> very dangerous title but it worked out well :)
20:17:52 <cmpahar> *features
20:18:17 <cmpahar> unfortunately we dont have (YET) an event report in english,
20:18:28 <cmpahar> we will own that at the next meeting
20:18:46 <cmpahar> Fedora also had the biggest and the prettiest booth
20:18:51 <liknus> #action cmpahar reports on wiki an english report on Fosscomm
20:19:01 <cmpahar> with 6 ambassadors in presence
20:19:03 <cmpahar> !!!
20:19:14 <cmpahar> it was great
20:19:27 <cmpahar> thats all from me. I own you the event report.
20:19:30 <cmpahar> Thank you liknus
20:19:33 <cmpahar> eof
20:20:07 <liknus> thanks cmpahar it was indeed an excellant event for fedora and we recruited new members in Marketing and Transaltions :)
20:20:34 <liknus> now moving on ....anyone on a past event?
20:21:16 <liknus> ok on future event
20:21:32 <liknus> Zoltan is going to Vienna
20:21:56 <sspreitzer> !
20:21:57 <liknus> #link https://fedoraproject.org/wiki/F13_release_events
20:22:00 <liknus> op
20:22:04 <liknus> sorry
20:22:16 <liknus> #link http://fedoraproject.org/wiki/Linuxwochen_Wien_2010
20:22:43 <liknus> unfortunatelly he is not here but i guess if he wants something he knows all the processes :)
20:22:47 <liknus> sspreitzer, go ahead
20:23:12 <sspreitzer> Fabian Affolter will be in Vienna too
20:23:16 <sspreitzer> eof
20:23:26 <liknus> nice two Ambassadors :)
20:23:51 <liknus> now I am going to make a request on all of you
20:24:08 <liknus> please keap the Events Wiki page in chronological order :)
20:24:28 <cmpahar> +1
20:24:39 <liknus> #action liknus cleans up the Events Wiki page and makes a comment on that on the wiki code
20:24:51 <liknus> Everyone ok with that?
20:25:01 <cmpahar> +1
20:25:17 <constanton> +1
20:25:29 <liknus> ok moving on on the next event
20:26:12 <liknus> I am very happy to see Fedora spreading on Africa already... we are having two events in May where fedora is going to be there
20:26:18 <liknus> One in Egypt
20:26:26 <liknus> #link http://fedoraproject.org/wiki/CAT_Scope11
20:26:48 <liknus> Anyone here from our up and coming Egyptian communty?
20:27:59 <liknus> anyways.... Mohammedsafwat is not here so I am going to contact him to see if he wants any help on the event :)
20:28:18 <liknus> #action liknus  contacts Mohammedsafwat on CAT_Scope11
20:28:43 <liknus> ok next event on Africa is IDLELO
20:28:59 <liknus> #link http://fedoraproject.org/wiki/IDLELO_2010
20:29:23 <liknus> I am more than proud that I will be there to support the Fedora presence
20:29:38 <liknus> d3vnull, will be there as our local Ambassador
20:30:03 <liknus> We are already in contact with the organizers and we are going to give a talk and a workshop
20:30:17 <d3vnull> :)
20:30:43 <liknus> Also we are going to be present in the community summit before the event and try to establish a strong Fedora presence in SubSaharian Africa
20:31:26 <liknus> For my trip to Africa I am going to start a blogging series covering the event with "Road to Africa" as titles
20:31:40 <d3vnull> +1
20:31:57 <liknus> stay tuned for updates on the preparations photos and many experiences :)
20:32:09 * kital cant wait to read it
20:32:16 <t2hot> +1
20:32:20 <cmpahar> +1
20:32:41 <liknus> Nice :D May is going to be an exciting month :)
20:32:51 <liknus> Ok lets move on to the release events
20:33:13 <liknus> Most of you are already experienced  with the concept...but lets round it up
20:33:25 <liknus> #topic F13 Release Events
20:34:11 <liknus> In every fedora release we are having some community meetups in a cheerfull manner to celebrate the new fedora release
20:34:35 <liknus> You are more than encouraged to host a release party in your area :)
20:34:50 <liknus> As Ambassadors you will have to take care some things like :
20:35:14 <liknus> Picking up a date closeby and after the release date
20:35:35 <liknus> Selecting a nice place that could host the amount of people you will attend the event
20:36:08 <liknus> Make sure you spread the word as much as youcan (blogs, wiki, tweets, dents, social etc)
20:36:32 <liknus> And of cource mention it and get organized in :
20:36:38 <liknus> #link https://fedoraproject.org/wiki/F13_release_events
20:37:08 <liknus> The day of the event make sure you have some minor swag (everyone loves them : ) )
20:37:43 <liknus> some homebrew or official cds (more from sspreitzer later) and be prepared to answer questions on
20:37:49 <liknus> Fedora 13 talking points
20:38:07 <liknus> #link https://fedoraproject.org/wiki/Fedora_13_Talking_Points
20:38:51 <liknus> Remember to keep it simple and fun :) After all it is our time of the year :) Our new fedora ... :D
20:39:15 <liknus> And finally report back on the wiki and on blogs etc
20:39:32 <liknus> Anyone any questions on that?
20:40:02 * kital not after this wonderfull introduction ;)
20:40:36 <liknus> Ok lets move on on specific Release Events
20:40:44 <liknus> biertie,
20:40:53 <liknus> Shall i make a comment biertie ?
20:40:59 <biertie> ah, I'm holding one in Ghent
20:41:02 <biertie> yeah, you can :)
20:42:03 <liknus> Martin Sourada, Nicu and me are going to attend http://libregraphicsmeeting.org/
20:42:07 <biertie> it's also the end of puppet camp that evening
20:42:16 * cwickert is finally there
20:42:17 <liknus> on 24-30 May on Brussels
20:42:19 <biertie> so I think we'll have a lot of attendees
20:42:43 <liknus> I think it would be an excellent idea to combine it with LGM
20:43:00 <biertie> WOW
20:43:11 <liknus> do you think it is possible to help us on that ? :)
20:43:17 <biertie> I'll send you some posters, maybe you can put some up :)
20:43:25 <biertie> if you want, you can add a talk on the wiki
20:43:42 <biertie> about inkscape or something ;-)
20:43:51 <biertie> but I'll defenetly make sure you guys can attend :)
20:44:11 <liknus> We are going to have a Fedora workshop on that ;)and a talk... is it possible to come to Brussels and have a combined Release Party?
20:45:22 <liknus> biertie,
20:45:26 <biertie> well, I could come to brussels to pick you guys up?
20:45:32 <biertie> ghent is only a 20minute drive :)
20:45:39 <biertie> or 30minutes on the train
20:45:45 <liknus> yeap that could be possible :)
20:45:58 <biertie> and it would be very very awesome to have you guys over :)
20:46:09 <liknus> Or we could have it on brussels .... (more people and LGM )
20:46:22 <liknus> anyways we shall talk with Martin and Nicu for that :)
20:46:30 <biertie> but where, I don't know any people in brussels ;-)
20:46:37 <biertie> or any good places anyway
20:46:41 <liknus> Within LGM possibly
20:46:59 <liknus> we are going to see it... we will keep in touch biertie
20:47:07 <biertie> we'll see, I would prefer to get everyone in one place, but ok
20:47:14 <biertie> keep me in touch, yeah :)
20:47:27 <liknus> #action liknus contact nicubunu and martin and biertie on Release Party belgium
20:47:41 <liknus> Ok anyone else on a release party?
20:48:12 <liknus> African guys on a release event?
20:48:14 <liknus> t2hot, ?
20:48:53 <liknus> ( d3vnull we are going to see the possibility of a parallel event to IDLELO)
20:48:55 <nicubunu> +1 for doing something cool at lgm
20:49:02 <d3vnull> linkus yes
20:49:04 <liknus> nicubunu, thanks man :)
20:49:14 * liknus welcomes fab
20:49:24 * t2hot heard liknus
20:49:28 <d3vnull> we plan to do the double at IDLELO
20:50:36 <liknus> ok guys... we shall look on the next meeting too the Release Events and make sure we have at least 15 event in EMEA region this time :)
20:51:21 <liknus> ok next subject
20:51:43 <liknus> #topic Media Production Update
20:51:53 <liknus> sspreitzer, go ahead my friend
20:52:05 <sspreitzer> hello there to all
20:52:23 <sspreitzer> I had a meeting last week with the media producing company
20:53:03 <sspreitzer> we discussed a lot and in the end I knew it is hard to be the interface between the commercial and the open world
20:53:29 <sspreitzer> summed up; I got two offers
20:53:57 <sspreitzer> first one 4 x 1000 discs with sleeves ~= 3500 USD
20:54:23 <sspreitzer> which implies 2 install discs (32bit,64bit)
20:54:24 <sspreitzer> and
20:54:44 <sspreitzer> 2 live media discs (32bit,64bit)
20:55:00 <sspreitzer> the second offer was 4x2000 discs
20:55:00 <kital> !
20:55:10 * liknus advices cwickert to stay calm :P
20:55:33 <sspreitzer> arround 6000 USD
20:55:56 <sspreitzer> i had emails with RedHat staff
20:56:09 <sspreitzer> and order procedures and processes
20:56:41 <sspreitzer> Max finally said he would be willing to order 4x2000 pieces with 6000 USD
20:56:52 <bochecha> sspreitzer, you can probably give the prices in €, given that this is mainly a european meeting and this is what you'll pay in the end ;)
20:57:02 <sspreitzer> sry man
20:57:05 <cwickert> liknus: I have given up...
20:57:14 <sspreitzer> the budget is in USD
20:57:22 <sspreitzer> but
20:57:50 <sspreitzer> thats over our budget
20:57:51 <sspreitzer> and
20:58:10 <sspreitzer> shipping costs will come up next
20:58:30 <sspreitzer> so, we can have those 4x2000 pieces
20:58:35 <sspreitzer> and believe me
20:58:37 * liknus promises to cwickert to have LXDE on next FOSDEM (custom made by me )
20:58:37 <cwickert> !
20:58:54 <sspreitzer> ther is no option except those two models
20:59:02 <sspreitzer> 4x1000 or 4x2000
20:59:09 <kital> ?
20:59:11 * liknus saw kital and cwickert
20:59:22 <sspreitzer> because of the media company offer
20:59:49 <sspreitzer> ok, let us focus here on the media, next topic is Spin media
21:00:11 <sspreitzer> so cwickert, if your voice is about spins, please save it for the next topic
21:00:13 <liknus> sspreitzer, shall kital make a question?
21:00:24 <sspreitzer> liknus, no
21:00:27 <sspreitzer> first cwickert
21:00:41 <sspreitzer> cwickert, go ahead
21:00:53 <liknus> sspreitzer, look at logs my friend...kital was first
21:01:01 <sspreitzer> oh lol
21:01:02 <sspreitzer> ok
21:01:07 <sspreitzer> kital, :)
21:01:15 <sspreitzer> kital, go ahead
21:01:33 <kital> first who needs 64 bit live media?
21:01:53 <sspreitzer> about 100 of those people that ask me every second day
21:01:57 <cwickert> nobody, NA is not doing x86_64 live ether
21:02:21 <sspreitzer> lol
21:02:24 <kital> second was considered that the whole bunch of media for emea f12 was count 1600 and was plenty enough
21:02:45 <sspreitzer> why do people demand 64 then?
21:02:46 <kital> enough in count at least
21:02:47 <kital> eof
21:03:10 <sspreitzer> sleeves will only produced in 1000 steps
21:03:32 <liknus> I am going for 4000 as a very safe and enough guess :)
21:03:44 <sspreitzer> 4000 what?
21:03:49 <kital> whats about 2000 pieces
21:03:51 <liknus> (considering Africa too)
21:03:58 <sspreitzer> hey guys
21:04:09 <sspreitzer> i cant spend money, i do not have
21:04:16 <sspreitzer> nor is max on the channel
21:04:36 <kital> just answer my questions
21:04:46 <sspreitzer> <kital> first who needs 64 bit live media?
21:04:46 <sspreitzer> <sspreitzer> about 100 of those people that ask me every second day
21:05:01 <cwickert> !!
21:05:06 <kital> can we have a vote on that please?
21:05:16 <sspreitzer> about money we do not have?
21:05:17 <sspreitzer> lol?
21:05:30 <cwickert> (may I say something first?)
21:05:44 <liknus> cweyl|work,
21:05:49 <liknus> cwickert, go ahead
21:06:09 <cwickert> sspreitzer: two questions: 1. do people really ask for x86_64 *live*?
21:06:16 <sspreitzer> YES THEY DO
21:06:26 <biertie> yeah, I would prefer some 64bit media too, most people have such a system at home
21:06:27 <liknus> please keep it low sspreitzer
21:06:35 <cwickert> 2. to how many events have you been so far so you think you can judge this? FWIW people want a livecd to be able to run on any hardware, so it must be i686. this is why NA is not doing x86_64 live
21:06:43 <sspreitzer> do you think i make a habit in writing bullshit in this channel? take me serious man!
21:07:11 <liknus> please guys...
21:07:27 <cwickert> biertie: people who are interested in x64_64 are more expirienced users who likely will us a custom install from the DVD anyway
21:07:31 <liknus> sspreitzer, I think we shall vote on the exeistance of 64 live
21:07:33 <cmpahar> +1 to cwickert
21:07:33 <kital> sspreitzer: not about money - vote on 64bit live media
21:07:59 <cmpahar> ?
21:08:04 <liknus> cmpahar,
21:08:07 <cwickert> I really think we can skip the x64_64 live. eof
21:08:24 <kital> +1
21:08:30 <liknus> +1
21:08:40 <constanton> +1
21:08:49 <cmpahar> i dont get it. Why can not we create from the total amount of the  CDs ~20% 64 bit Cds?
21:08:56 <bochecha> fwiw, we (in Fedora-Fr) have never produced any x86_64 media, and very few people ask for them (while we distribute 1000 i686 media each release)
21:09:19 <cmpahar> a little amount of them
21:09:20 <cmpahar> eof
21:09:38 <bochecha> cmpahar, a little amount is more expensive than a lot
21:09:41 <cwickert> cmpahar: because the CD master is the most expensive thing. I doesn't matter if you buy 1000 or 2000, the master is expensive, not the copies
21:09:52 <sspreitzer> from my recent events experiences i can say, that i always have been asked about 64bit medias
21:10:01 <cwickert> *live*?
21:10:22 <liknus> please try to keep the IRC meeting protocol
21:10:26 <sspreitzer> cwickert, +1 on the glass master
21:10:29 * cmpahar then my opinion is NOT to create 64bit live CDa
21:10:55 <kital> sspreitzer: as an Ambassador you should explain them that it make less sense to use a 64 bit live media - install media are asked for 64bit
21:11:24 <liknus> Ok i think only sspreitzer is in favor of 64bit live so....
21:11:42 <sspreitzer> kita, by which sense? your sense? they ask me, and i tell them i cant explain from my consciousness.
21:12:08 <kital> sspreitzer: you are only one - i request a vote on 64 bit media!
21:12:21 <sspreitzer> guys
21:12:28 <cwickert> +1 for voting
21:12:30 <kital> correction sspreitzer: you are only one - i request a vote on 64 bit live media!
21:12:32 <sspreitzer> do you know how an order process works?
21:12:54 <sspreitzer> request -> ok -> order -> contract -> prouction -> delivery
21:13:08 <sspreitzer> i have two kinds of proposals of this company
21:13:20 <sspreitzer> what do you want now?
21:13:29 <sspreitzer> 2x4000 32 bit?
21:13:49 <sspreitzer> live and install ?
21:14:10 <cwickert> why not 3x4000? install in i686 and x86_64 and live only in i686
21:14:34 <kital> +1 to cwickert
21:14:34 <liknus> 3x2000 would be more than enough
21:14:34 <sspreitzer> thats 160% of the budget
21:15:10 <cwickert> sspreitzer: sorry, 3x2000 then
21:16:12 <liknus> Ok guys
21:16:15 <liknus> Lets vote
21:16:20 <cwickert> !
21:16:26 <liknus> cwickert,
21:16:37 <cwickert> by any chance we might ask another vendor for a quote?
21:16:45 <cmpahar> +1
21:16:45 <cwickert> to get a better price
21:17:28 <cwickert> I think this is something we should consider, but let's vote now. eof
21:18:11 <liknus> Ok lets vote on the type and request form other company too
21:18:12 <liknus> ok?
21:18:44 <cmpahar> +1
21:18:48 <cwickert> +1
21:19:05 <liknus> ok guys voting now on:
21:19:23 <sspreitzer> i spent four weeks on this guys
21:19:40 <sspreitzer> have fun
21:19:55 <liknus> Who is in favor of producing Install DVDs in 32 and 64 bits and 32 bit LiveCDs (preferrably on 3x2000)
21:20:03 <cwickert> +1
21:20:05 <liknus> +1
21:20:13 <kital> +1
21:20:15 <d3vnull> +1
21:20:27 <cmpahar> +1
21:20:46 * liknus does not understand sspreizer not understanding "feedback" from us
21:20:48 <constanton> +1
21:21:05 <liknus> 6 votes in favor for now
21:21:09 <liknus> anyone else?
21:21:17 <liknus> sspreitzer, you are against it i guess?
21:21:35 <sspreitzer> i do not know what we are voting on
21:21:37 <kital> liknus: he is gone
21:21:39 <sspreitzer> this is bullocks
21:21:49 <kital> was gone
21:21:51 <liknus> Who is in favor of producing Install DVDs in 32 and 64 bits and 32 bit LiveCDs (preferrably on 3x2000)?
21:21:51 <cmpahar> <liknus> Who is in favor of producing Install DVDs in 32 and 64 bits and 32 bit LiveCDs (preferrably on 3x2000)
21:22:10 <sspreitzer> ok
21:23:00 <cwickert> sspreitzer: I guess you are -1 on that because you want x86_64 live as well, right?
21:23:16 <liknus> So sspreitzer are you going to search for other quotes too?
21:23:25 <sspreitzer> counter vote question; who wants 2000 64bit dvd, 1000 32bit live and, 1000 32bit dvd ?
21:23:31 <sspreitzer> which is 4x2000
21:23:37 <cwickert> at what price?
21:23:40 <sspreitzer> which is africa included
21:23:52 <sspreitzer> i do not know
21:24:00 <sspreitzer> because i have to request
21:24:08 <liknus> ok sspreitzer
21:24:09 <sspreitzer> which bounces the while thing back 3 days
21:24:28 <liknus> #accepted media for EMEA will be Install DVDs 32 and 64 bit and liveCDs 32 bit
21:24:29 <sspreitzer> or
21:24:53 <sspreitzer> cool
21:25:00 <sspreitzer> how many?
21:25:08 <cwickert> 3x2000
21:25:42 <sspreitzer> we could do 4x2000 = 8000
21:25:53 <sspreitzer> that would be ok with max
21:26:06 <sspreitzer> you suggest 6000 pieces
21:26:11 <sspreitzer> ok, it saves budget
21:26:25 <liknus> 3x2000 sounds perfect
21:26:30 <sspreitzer> but, we could send 2k more to africa
21:26:43 <sspreitzer> for example
21:26:48 <cwickert> !
21:27:02 <kital> sspreitzer: 8000 media are 500% more than we had for f12
21:27:25 <liknus> +1 to kital
21:27:45 <sspreitzer> rly? ok
21:28:26 <sspreitzer> ok
21:28:44 <sspreitzer> 3x2000,
21:28:51 <cmpahar> +1
21:29:07 <sspreitzer> so this is set to stone, 3x2000 ?
21:29:10 <sspreitzer> right?
21:29:16 <liknus> I guess so
21:29:18 <sspreitzer> ok
21:29:22 <sspreitzer> next thing
21:29:26 <cwickert> !
21:29:34 <sspreitzer> i heard about live dvds, is that true?
21:29:50 <liknus> droped on the last SCo meeting
21:30:02 <liknus> we are only having Live CDs on GA
21:30:04 <sspreitzer> great
21:30:12 <liknus> cwickert, on that?
21:30:24 <cwickert> no
21:30:25 <kital> sspreitzer: desktop live media have exeeded 700 MB
21:30:39 <kital> so we have live dvd for that from now on
21:30:45 <bochecha> kital, only for beta, GA will revert to the old size
21:30:49 <cwickert> kital: they are back to 700
21:31:05 <liknus> kital, we are back on CDs on GA... i read the SCo logs
21:31:09 * kital shuts up
21:31:13 <sspreitzer> 695 is the official limit, the media guy told me
21:32:01 <kital> sorry - have to go - is too late for me
21:32:09 <kital> cu all later
21:32:19 <kital> thanks liknus for chairing the meeting
21:32:31 <cmpahar> bb kital , have a nice night :)
21:32:36 <liknus> bb kital :)
21:32:54 * sspreitzer waves kital
21:33:03 <cwickert> !
21:33:13 <liknus> cwickert,
21:33:42 <cwickert> sspreitzer: I think we should have ~ 1500 left now that we only produce 3x200 discs, right?
21:34:00 <cwickert> s/1500/1500 US $
21:34:02 <sspreitzer> no we dont have anything left
21:34:12 <sspreitzer> since there is nothing produced yet
21:34:31 <sspreitzer> and the money flows from RHT -> media company
21:34:31 <cwickert> (22:56:41) sspreitzer: Max finally said he would be willing to order 4x2000 pieces with 6000 USD
21:34:49 <sspreitzer> yep
21:35:05 <cwickert> so 3x2000 only is ~ 4500 US $
21:35:09 <sspreitzer> i did not say, max will spend any leftover budget to other things
21:35:19 <sspreitzer> because its his money
21:35:35 <cwickert> but IMO we should think about how we *could* spend the money
21:35:45 <sspreitzer> one minute please, I have to assure the figures with my mails
21:35:57 <cwickert> if we come up with a reasonable proposal, he might still give us the 6000 US$
21:36:01 * cmpahar thinks tha the meeting is taking too long...
21:36:30 * d3vnull agrees with cmpahar
21:36:32 * t2hot concurs with cmpahar
21:36:39 <liknus> sspreitzer, can you keep us updated via a thread on the list?
21:36:46 * liknus will keep it fast
21:37:05 <sspreitzer> 4x2000 = 6185 USD
21:38:11 * sspreitzer thinks the meeting should take as long as to solve all our problems
21:38:18 <sspreitzer> otherwise meetings are bullocks
21:38:22 <cwickert> anyway, we should prepare some proposals, so we *eventually* get the 6200 $. I suggest to do this on the list and revisit this topic next week
21:38:36 <liknus> sspreitzer, shall we continue on a special meeting next week?
21:39:08 <liknus> (an meetings last as long as we can last)
21:39:08 <sspreitzer> -1
21:39:17 <liknus> (and dont curse on the channel)
21:39:18 <sspreitzer> guys
21:39:44 <sspreitzer> by the status of now, i am going to order 3x2000, nothing more, nothing less
21:40:00 <sspreitzer> liknus, next meeting point
21:40:05 <sspreitzer> eof
21:40:22 <liknus> Next on is Spins
21:40:33 <sspreitzer> yep, please trigger
21:40:38 <cwickert> !
21:40:40 <liknus> who is in favor of discussing it on aspecial meeting?
21:40:46 <liknus> cwickert,
21:40:46 <sspreitzer> -1
21:40:52 <acaleechurn> -1
21:40:57 <cmpahar> +1
21:41:00 <d3vnull> +1
21:41:09 <constanton> +1
21:41:09 <sspreitzer> come on guys
21:41:17 <sspreitzer> you are just wathing things
21:41:27 <sspreitzer> i do the work and you vote
21:41:29 <sspreitzer> that sucks
21:41:35 <cwickert> sspreitzer: follow meeting protocol please. tia
21:41:45 <liknus> sspreitzer, we all do the work....and stop acting selfish
21:41:46 <bochecha> !
21:41:59 <liknus> cwickert, go ahead
21:42:12 <cwickert> I think there is no budget for spins anyway. we don't even have KDE, not to mention Xfce and LXDE. so IMO we don't need to talk about spins until we have more budget
21:42:23 <cwickert> eof
21:42:27 <sspreitzer> !
21:42:30 <acaleechurn> !
21:42:41 <liknus> sspreitzer,
21:42:51 <sspreitzer> bochecha, please, go ahead first
21:42:57 <bochecha> regarding <liknus> who is in favor of discussing it on aspecial meeting?
21:43:09 <bochecha> who is in favor of starting to discuss things on the mailing list instead of always waiting for next meeting to actually do stuff?
21:43:11 <bochecha> eof
21:43:21 <cwickert> +1
21:43:28 <liknus> +1
21:43:34 <t2hot> +1
21:43:50 <liknus> although some things need to be discussed on meetings
21:44:04 <liknus> but this kind of things can be also resolved in mailing list
21:44:14 <liknus> sspreitzer, can you take care of it?
21:44:57 <sspreitzer> im taking care of it since weeks
21:45:03 <sspreitzer> pinging people
21:45:06 <sspreitzer> writing mails
21:45:07 <liknus> on the list I mean
21:45:16 <sspreitzer> being there on every meeting
21:45:27 <sspreitzer> writing, explaining, meeting
21:45:40 <sspreitzer> no more waiting
21:45:41 <liknus> we all do our part on different parts of the project sspreitzer
21:45:52 <sspreitzer> right
21:46:13 <sspreitzer> and I ask you
21:46:22 <sspreitzer> why am I attending this meeting?
21:46:25 <liknus> calm down
21:46:40 <liknus> we are discussing things and getting feedback
21:46:43 <sspreitzer> I attend this meeting to write mails to mailing lists.
21:46:59 <liknus> we all have our scedules and our ways of doing things
21:47:25 <sspreitzer> please, dont explain me
21:47:30 <liknus> So we agreed on the architectures and on quantity roughly
21:47:38 <sspreitzer> yes
21:47:42 <sspreitzer> next thing, spins
21:47:44 <liknus> and we need to specify the possibilty of spins
21:47:52 <liknus> this can also be done on the list
21:47:54 <sspreitzer> less chitchat, more quality in meetings
21:48:15 <liknus> sspreitzer, you can start helping on this my friend :)
21:48:15 <sspreitzer> it cant
21:48:25 <sspreitzer> start?
21:48:34 <sspreitzer> man, i am almost at the end of it
21:48:50 <liknus> sspreitzer, ok go ahead on spins
21:49:03 <liknus> #topic Spins Media
21:49:04 <sspreitzer> cwickert, spins?
21:49:32 <sspreitzer> cwickert, you are mostly involved in the spin question
21:49:46 <sspreitzer> and you stated you _think_ there is no money
21:49:58 <sspreitzer> i _think_ there is
21:50:22 <sspreitzer> it all ends up to asking max
21:50:35 <liknus> ok sspreitzer can you ask Max on that?
21:50:36 <sspreitzer> negotiating design team
21:50:44 <sspreitzer> no
21:50:57 <sspreitzer> i had a chat with cwickert about spins
21:50:58 <liknus> no ? :S
21:51:27 <sspreitzer> he agreed to organize the spins with a last try
21:51:29 <cwickert> sspreitzer: a small set of CDs, say 1000 pieces it 9000 $, this means at least 2700 $ for KDE, Xfce and LXDE
21:51:34 <cwickert> I think we cannot do this
21:51:47 <cwickert> s/9000/900
21:52:00 <sspreitzer> okay
21:52:13 <sspreitzer> once again cwickert
21:52:20 <sspreitzer> maybe then you learn
21:52:27 <sspreitzer> have you asked max?
21:52:35 <cwickert> I will try to get a statement from max, but until then there is nothing to talk about
21:52:38 <sspreitzer> have you got a NO GO, NOT OK ?
21:52:49 <cwickert> I have nothing yet
21:52:58 <sspreitzer> this is all your impressions and thoughts
21:52:59 <liknus> sspreitzer, please try not to be sarcastic
21:53:04 <sspreitzer> i do not share those
21:53:18 <sspreitzer> we can have spins and is up to one, to stand up and do
21:54:03 <sspreitzer> i am literally sick about hearing utters about this and that not happening, but those that utter do not standup for the task themself
21:54:04 <sspreitzer> eof
21:54:19 <cwickert> sspreitzer: it is not about doing things bug about *paying*. If you are willing to pay 3000 US$ I promise to take care of the spins ;)
21:54:41 <liknus> +1 on cwickert
21:54:53 <sspreitzer> cwickert, okay, once again
21:54:58 <sspreitzer> maybe then you learn
21:55:05 <sspreitzer> have you asked max?
21:55:31 <sspreitzer> he thinks: ne spin request -> no spin budget
21:55:40 <cwickert> again: I have not yet been able to get a statement from him
21:55:43 <sspreitzer> you think: no spin budget -> no spin request
21:56:03 <sspreitzer> ok
21:56:04 <liknus> sspreitzer, please do NOT be sarcastic...... I am not gonna ask for it again
21:56:24 <sspreitzer> liknus, since when do you have the right to judge?
21:56:37 <sspreitzer> so
21:57:09 <sspreitzer> outcomes of this agenda point: no answer from max, cwickert will take care of spins on his own?
21:57:10 <liknus> sspreitzer, watch your phrases on the meeting my friend
21:57:21 * cwickert thinks that liknus is chair of this meeting and sspreitzer should accept this
21:57:24 <sspreitzer> yes honorable judge
21:57:36 <liknus> sspreitzer, please stop it
21:57:41 <d3vnull> brothers....brothers...please
21:57:53 <liknus> Ok lets get back to order
21:58:00 <cwickert> #action cwickert to request a statement on the budget for spins media from Max
21:58:06 <cwickert> next topic?
21:58:08 <d3vnull> we are fellow ambassadors. we might have different ideas but lets not hurl hurtful words at each other.
21:58:15 <cwickert> +1
21:58:22 <sspreitzer> !
21:58:44 <liknus> It is not about different ideas d3vnull but nevermind :) all in good will
21:58:46 * cmpahar maybe it should be a good idea to stop the meeting now :)
21:58:57 <liknus> sspreitzer,
21:59:26 <sspreitzer> sometimes it needs rough words to solve a hard problem
21:59:35 <d3vnull> +1 cmpahar
21:59:54 <liknus> #topic Previous Items
21:59:59 <sspreitzer> i do not make a habit in insulting others, but my line of good will has an end
22:00:15 <liknus> sspreitzer, we can see that :)
22:00:15 * cmpahar sspreitzer and sometimes needs serious and careful words.
22:00:22 <liknus> ok
22:00:32 <liknus> On the previous meeting we took some action points
22:00:38 <liknus> #link http://meetbot.fedoraproject.org/fedora-meeting/2010-04-14/fedora-meeting.2010-04-14-20.05.html
22:00:47 <liknus> so
22:00:56 <sspreitzer> cmpahar, yes true. if my temper wouldnt interfere. i am half french. i think i inherited some passion.
22:01:10 <liknus> bochecha, and I should have uploaded some things on the wiki
22:01:27 <cmpahar> sspreitzer, i though you were bavarian...
22:01:44 <bochecha> right
22:01:48 <bochecha> forgot about it though
22:01:52 <sspreitzer> born in bavaria, mother french
22:01:57 <sspreitzer> ;)
22:02:10 <liknus> bochecha, shall we try for next week?
22:02:28 <liknus> #action bochecha and liknus upload Carlos work on wiki
22:02:43 <bochecha> yeah, I'll do it right now so as to not forget again
22:02:49 <liknus> so cmpahar updated the wiki (and has to finalize it)
22:03:00 <liknus> giannisk made the wiki page
22:03:09 <sspreitzer> please excuse everyone to longhaul this meeting
22:03:19 <liknus> I talked to Max on buttons
22:03:34 <liknus> sspreitzer, contacted desing team?
22:04:01 <sspreitzer> they have started the stuff without my need to contact them
22:04:08 <sspreitzer> im watching
22:04:10 <liknus> ok nice
22:04:10 <sspreitzer> eof
22:04:26 <liknus> So thats about it
22:04:32 <liknus> So...
22:04:41 <liknus> #topic OpenFloor
22:04:57 <liknus> I am going to end this meeting in 2 minutes :)
22:05:13 <cmpahar> thanks liknus
22:05:30 <d3vnull> +1
22:05:49 <sspreitzer> i want to say thank you to myself on spending 4 weeks of work on the media shit
22:06:13 <sspreitzer> which noone worths like
22:06:33 <sspreitzer> and thank to others for showing hostility where friendship should be
22:06:55 <d3vnull> :(
22:07:21 <sspreitzer> if you hold a media CD in your hands for F13, consider where it comes from
22:07:23 <cmpahar> sspreitzer, you have to learn hearing other voices and accepting our feedback
22:07:46 <cwickert> sspreitzer: we *do* value your work but we don't like your reproachful and hostile tone
22:07:50 <liknus> sspreitzer, I am sorry you feel that way but this is definately *not* our intention
22:08:23 <liknus> We deeply aknowledge your contributions and we need to work them out in our community :)
22:08:40 <sspreitzer> STOP
22:08:43 <cmpahar> sspreitzer, you are being soooo selfish.. Please try to relax and listen ...
22:08:45 <sspreitzer> YOU != WE
22:08:47 <liknus> So please calm down and try to be part of the whole proposal and feedback community thing
22:08:59 <cmpahar> ....
22:09:09 <sspreitzer> liknus, speak about yourself, and let others speak for their opinion
22:09:15 <sspreitzer> its incredible
22:09:37 <liknus> cmpahar, and cwickert are saying thesame thing my friend :)
22:09:45 <d3vnull> my brothers in fedora...lets keep it cool here.
22:10:00 <liknus> it is cool in our side d3vnull :)
22:10:02 <cmpahar> that YOU ARE NOT LISTENING to anyone, except YOURSELF!
22:10:20 <liknus> Ok ....ending the meeting now
22:10:32 <sspreitzer> its worthless
22:10:38 <liknus> #endmeeting