fedora-meeting-1
MINUTES

#fedora-meeting-1: Fedora ARM weekly status meeting

Meeting started by bconoboy at 20:01:21 UTC (full logs).

Meeting summary

  1. 0) Status of ACTION items from our previous meeting (bconoboy, 20:01:45)
    1. http://meetbot.fedoraproject.org/fedora-meeting-1/2013-06-19/fedora-meeting-1.2013-06-19-20.00.html (bconoboy, 20:02:06)
    2. aarch64 koji server setup: db host mostly setup. hub is pending (bconoboy, 20:04:05)
    3. ACTION: nirik to continue aarch64 koji server setup (bconoboy, 20:04:15)
    4. f19 release is taking priority (bconoboy, 20:05:42)

  2. 1) Problem packages (bconoboy, 20:06:35)
    1. No update this week- check next week after F19 is out. (bconoboy, 20:08:16)

  3. 2) Kernel Status Update (bconoboy, 20:08:26)
    1. OMAP4 broken on MP kernel with RC2 (bconoboy, 20:10:15)
    2. May only be Panda-ES that's broken. Panda-A3 reported successful. (bconoboy, 20:14:50)

  4. 3) Aarch64 - Status Update, problem packages (bconoboy, 20:15:36)
    1. 10522/13595 packages built (bconoboy, 20:17:16)
    2. 535 packages are in the build queue currently (bconoboy, 20:21:34)
    3. Almost ready to retire stage3, just need gcc, and llvm rebuilt. Maybe rpm. (bconoboy, 20:23:14)

  5. 4) F19 GA - RC2 testing (VFAD?) (bconoboy, 20:28:00)
    1. Primary Go/NoGo decision is Thursday (bconoboy, 20:31:44)
    2. http://paste.fedoraproject.org/21123/ Panda ES boot issue with RC2 (bconoboy, 20:33:55)
    3. Current ARM release candidate is at http://armpkgs.fedoraproject.org/mash/stage/19-RC2/ (bconoboy, 20:41:48)
    4. https://fedoraproject.org/wiki/Test_Results:Fedora_19_Final_RC2_Base?rd=Test_Results:Current_Base_Test (masta, 20:42:48)
    5. https://fedoraproject.org/wiki/Test_Results:Fedora_19_Final_RC2_Desktop?rd=Test_Results:Current_Desktop_Test (masta, 20:43:13)
    6. Test the base: https://fedoraproject.org/wiki/Test_Results:Fedora_19_Final_RC2_Base?rd=Test_Results:Current_Base_Test (bconoboy, 20:43:39)
    7. Test the desktop: https://fedoraproject.org/wiki/Test_Results:Fedora_19_Final_RC2_Desktop?rd=Test_Results:Current_Desktop_Test (bconoboy, 20:43:49)
    8. https://fedoraproject.org/wiki/Test_Results:Fedora_19_Final_RC2_Install?rd=Test_Results:Current_Installation_Test (masta, 20:44:00)
    9. Test anaconda installation: https://fedoraproject.org/wiki/Test_Results:Fedora_19_Final_RC2_Install?rd=Test_Results:Current_Installation_Test (bconoboy, 20:44:11)
    10. Deadline for *successful* test completion is Friday (bconoboy, 20:44:54)
    11. Please test Wednesday and Thursday- update the tables, mention what you're up to in #fedora-arm (bconoboy, 20:45:29)
    12. VFAD Friday 10AM US EDT, but don't wait- test now if at all possible. (bconoboy, 20:46:26)

  6. 5) Open Floor (bconoboy, 20:47:31)
    1. High level RC2 testing result page: https://fedoraproject.org/wiki/Category:Fedora_19_ARM_RC2 (bconoboy, 20:51:53)
    2. https://fedoraproject.org/wiki/Category:Fedora_19_ARM_RC2 (masta, 20:52:05)
    3. page for recording Rc2 results (masta, 20:52:20)
    4. handsome_pirate looking for roomie at flock (Not johnny depp)- contact if in need. rum optional. (bconoboy, 20:53:19)


Meeting ended at 20:54:38 UTC (full logs).

Action items

  1. nirik to continue aarch64 koji server setup


Action items, by person

  1. nirik
    1. nirik to continue aarch64 koji server setup


People present (lines said)

  1. bconoboy (116)
  2. masta (31)
  3. jcapik (23)
  4. nirik (14)
  5. jonmasters (13)
  6. msalter (9)
  7. zodbot (9)
  8. jsmith (8)
  9. pwhalen (5)
  10. handsome_pirate (5)
  11. dmarlin (3)
  12. ahs3 (1)
  13. j_dulaney (0)
  14. pbrobinson (0)
  15. ctyler (0)
  16. agreene (0)
  17. ddd (0)
  18. dgilmore (0)


Generated by MeetBot 0.1.4.