fedora-meeting-1
MINUTES

#fedora-meeting-1: Fedora ARM weekly status meeting

Meeting started by pwhalen at 20:00:52 UTC (full logs).

Meeting summary

  1. 0) Status of ACTION items from our previous meeting (pwhalen, 20:02:50)
    1. http://meetbot.fedoraproject.org/fedora-meeting-1/2013-06-05/fedora-meeting-1.2013-06-05-20.00.html (pwhalen, 20:03:04)

  2. 1) Problem packages (pwhalen, 20:03:18)
    1. systemtap-2.3-0.51.ge15a40c.fc20 FTBFS on ARM (pwhalen, 20:06:35)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=969656 (pwhalen, 20:06:42)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=969656 (pwhalen, 20:09:43)

  3. 2) Kernel Status Update (pwhalen, 20:10:25)
  4. 3a) Aarch64 Status Update, problem packages (pwhalen, 20:14:18)
    1. https://fedoraproject.org/wiki/Architectures/ARM/AArch64/Stage4_Problem_Packages (pwhalen, 20:15:21)

  5. 3b) Aarch64 - Moving to Koji (pwhalen, 20:20:36)
    1. ACTION: nirik to add an aarch64 koji hub VM on the existing arm koji server (bconoboy, 20:27:46)

  6. 4a) F19 GA - TC5 testing (pwhalen, 20:35:57)
    1. http://armpkgs.fedoraproject.org/mash/stage/19-TC5/Images/armhfp/ (pwhalen, 20:36:08)
    2. F19 ARM Blocker (pwhalen, 20:37:31)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=901850 (pwhalen, 20:37:36)
    4. https://git.fedorahosted.org/cgit/spin-kickstarts.git/tree/fedora-arm-mate.ks (masta, 20:40:07)
    5. https://fedoraproject.org/wiki/Category:Fedora_19_ARM_TC5 (pwhalen, 20:59:32)

  7. 5) Open Floor (pwhalen, 21:00:55)
    1. https://fedoraproject.org/wiki/Architectures/ARM/qa-machines (nirik, 21:01:10)
    2. Accessing ARM hardware for QA: https://fedoraproject.org/wiki/Architectures/ARM/qa-machines (bconoboy, 21:02:11)
    3. contact nirik if you would like to see changes made (bconoboy, 21:03:37)


Meeting ended at 21:06:05 UTC (full logs).

Action items

  1. nirik to add an aarch64 koji hub VM on the existing arm koji server


Action items, by person

  1. nirik
    1. nirik to add an aarch64 koji hub VM on the existing arm koji server


People present (lines said)

  1. bconoboy (68)
  2. pwhalen (52)
  3. jonmasters (45)
  4. dgilmore (42)
  5. pbrobinson (35)
  6. nirik (30)
  7. handsome_pirate (22)
  8. masta (15)
  9. fossjon (15)
  10. zodbot (11)
  11. jcapik (9)
  12. ctyler (6)
  13. dmarlin (1)
  14. ahs3 (0)
  15. msalter (0)
  16. j_dulaney (0)
  17. agreene (0)
  18. ddd (0)


Generated by MeetBot 0.1.4.