fedora-meeting-1
MINUTES

#fedora-meeting-1: Fedora ARM weekly status meeting

Meeting started by pwhalen at 20:00:37 UTC (full logs).

Meeting summary

  1. 0) Status of ACTION items from our previous meeting (pwhalen, 20:02:39)
    1. http://meetbot.fedoraproject.org/fedora-meeting-1/2013-05-15/fedora-meeting-1.2013-05-15-20.18.html (pwhalen, 20:02:39)
    2. INCOMPLETE -jonmasters to help review 3.10 test kernels, and assist pwhalen with vexpress (pwhalen, 20:02:50)
    3. ACTION: jonmasters to help review 3.10 test kernels, and assist pwhalen with vexpress (pwhalen, 20:02:50)
    4. INPROGRESS- pwhalen to post new image/instructions to the wiki for aarch64 quickstart (pwhalen, 20:03:05)
    5. INPROGRSSS- jonmasters will check vexpress or omap over weekend (pwhalen, 20:03:05)
    6. INPROGRESS- pwhalen will investigate tegra options (pwhalen, 20:03:05)
    7. -COMPLETE- ctyler to send an email to the list with Pidora (Raspberry Pi Fedora 18 Remix armv6hl version) image link (pwhalen, 20:03:17)
    8. Congrats on the new Pidora release Seneca ARM Team! (pwhalen, 20:03:17)

  2. 1) Problem packages (pwhalen, 20:04:58)
    1. systemd's kernel-install calls new-kernel-pkg with wrong parameters (pwhalen, 20:07:10)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=965897 (pwhalen, 20:07:17)

  3. 2) Kernel Status Update (pwhalen, 20:12:40)
    1. 3.10 not yet booting on any arm platform successfully (bconoboy, 20:15:56)

  4. 3) Aarch64 (pwhalen, 20:15:58)
  5. 3a) aarch64 status update (pwhalen, 20:16:11)
    1. Help with broken builds, adopt one on https://fedoraproject.org/wiki/Architectures/ARM/AArch64/Stage4_Problem_Packages (bconoboy, 20:19:49)

  6. 4) Fedora 19 beta for ARM (pwhalen, 20:23:38)
  7. 4a) Fedora 19 Beta for ARM - adding a GUI to the unified image (pwhalen, 20:23:46)
    1. These is a desire in the fedora-arm community for an xfce f19-beta image (bconoboy, 20:27:04)

  8. 4b) Fedora 19 for ARM - VFAD Results summary (pwhalen, 20:28:02)
    1. https://fedoraproject.org/wiki/Architectures/ARM/Quality_Assurance/2013-05-21-VFAD-Fedora_19_Beta_RC2 (pwhalen, 20:28:11)
    2. ACTION: pwhalen to post ks used for highbank F19 Beta RC2 Install, add to the vfad wiki page (pwhalen, 20:32:15)

  9. 5) Flock Plannning (pwhalen, 20:33:48)
    1. jonmasters, pwhalen, j_dulaney to attend (bconoboy, 20:36:39)
    2. j_dulaney to give talk on arm virt (bconoboy, 20:38:06)

  10. 6) Open Floor (pwhalen, 20:39:35)
    1. Pidora - Fedora Remix now available! (pwhalen, 20:40:13)
    2. http://pidora.ca/ (pwhalen, 20:40:17)


Meeting ended at 20:46:04 UTC (full logs).

Action items

  1. jonmasters to help review 3.10 test kernels, and assist pwhalen with vexpress
  2. pwhalen to post ks used for highbank F19 Beta RC2 Install, add to the vfad wiki page


Action items, by person

  1. jonmasters
    1. jonmasters to help review 3.10 test kernels, and assist pwhalen with vexpress
  2. pwhalen
    1. jonmasters to help review 3.10 test kernels, and assist pwhalen with vexpress
    2. pwhalen to post ks used for highbank F19 Beta RC2 Install, add to the vfad wiki page


People present (lines said)

  1. pwhalen (67)
  2. bconoboy (50)
  3. jonmasters_ (26)
  4. j_dulaney (25)
  5. dmarlin (14)
  6. zodbot (10)
  7. jcapik (8)
  8. whenry (5)
  9. ddd__ (4)
  10. masta (1)
  11. nirik (1)
  12. Sparks (1)
  13. ahs3 (0)
  14. msalter (0)
  15. pbrobinson (0)
  16. ctyler (0)
  17. agreene (0)
  18. jonmasters (0)
  19. ddd (0)
  20. dgilmore (0)


Generated by MeetBot 0.1.4.