fedora-meeting-1
MINUTES

#fedora-meeting-1: Fedora ARM weekly status meeting

Meeting started by pwhalen at 20:18:19 UTC (full logs).

Meeting summary

  1. 0) Status of ACTION items from our previous meeting (pwhalen, 20:19:20)
    1. http://meetbot.fedoraproject.org/fedora-meeting-1/2013-05-08/fedora-meeting-1.2013-05-08-20.00.html (pwhalen, 20:19:20)
    2. COMPLETE - dgilmore to post TC Images to list later today/tomorrow (pwhalen, 20:19:30)
    3. COMPLETE - pwhalen to update wiki with pointers/instructions (to be updated for Beta) (pwhalen, 20:19:31)
    4. INPROGRESS - jonmasters to help review 3.10 test kernels, and assist pwhalen with vexpress (pwhalen, 20:19:31)
    5. INPROGRESS - jonmasters to probe highbank 3.9 instability issue and send update (pwhalen, 20:19:31)
    6. ACTION: jonmasters to help review 3.10 test kernels, and assist pwhalen with vexpress (pwhalen, 20:24:24)

  2. 1) Problem packages (pwhalen, 20:24:41)
  3. 2) Kernel Status Update (pwhalen, 20:28:08)
  4. 3) Aarch64 Status Update (pwhalen, 20:29:24)
    1. 9278 packages built, 4000 to go (bconoboy, 20:31:19)
    2. documentation processing packages such as texlive and doxygen are now built (bconoboy, 20:31:52)
    3. j_dulaney has bootstrapped ghc (bconoboy, 20:32:09)
    4. new foundation model is available which fixes crash issue with image-based rootfs (bconoboy, 20:32:37)
    5. ACTION: pwhalen to post new image/instructions to the wiki for aarch64 quickstart (pwhalen, 20:33:23)
    6. Participating on the bootstrap starts at https://fedoraproject.org/wiki/Architectures/ARM/AArch64/QuickStart (bconoboy, 20:33:52)

  5. 4) Fedora 19 Beta for ARM (pwhalen, 20:39:15)
  6. 4a) Fedora 19 for ARM - Skipping Alpha, releasing Beta with PA (pwhalen, 20:39:21)
  7. 4b) Fedora 19 for ARM - Graphics support (pwhalen, 20:41:05)
    1. beta might not have support for graphics hardware (bconoboy, 20:44:44)
    2. ACTION: jonmasters will check vexpress or omap over weekend (bconoboy, 20:44:59)
    3. ACTION: pwhalen will investigate tegra options (bconoboy, 20:45:05)

  8. 4c) Fedora 19 for ARM - Image format (pwhalen, 20:45:40)
    1. docs on omap booting http://www.omappedia.com/wiki/Bootloader_Project (dgilmore, 20:50:12)

  9. 4d) Fedora 19 for ARM - Scheduling a VFAD (pwhalen, 20:51:02)
    1. Fedora 19 Beta VFAD on Tuesday May 21st @ 11am (provided we have images) (pwhalen, 20:51:52)

  10. 5) Pidora Status Update (pwhalen, 20:54:28)
    1. ACTION: ctyler to send an email to the list with Pidora (Raspberry Pi Fedora 18 Remix armv6hl version) image link (pwhalen, 21:03:00)

  11. 6) Open Floor (pwhalen, 21:05:53)


Meeting ended at 21:13:08 UTC (full logs).

Action items

  1. jonmasters to help review 3.10 test kernels, and assist pwhalen with vexpress
  2. pwhalen to post new image/instructions to the wiki for aarch64 quickstart
  3. jonmasters will check vexpress or omap over weekend
  4. pwhalen will investigate tegra options
  5. ctyler to send an email to the list with Pidora (Raspberry Pi Fedora 18 Remix armv6hl version) image link


Action items, by person

  1. ctyler
    1. ctyler to send an email to the list with Pidora (Raspberry Pi Fedora 18 Remix armv6hl version) image link
  2. jonmasters
    1. jonmasters to help review 3.10 test kernels, and assist pwhalen with vexpress
    2. jonmasters will check vexpress or omap over weekend
  3. pwhalen
    1. jonmasters to help review 3.10 test kernels, and assist pwhalen with vexpress
    2. pwhalen to post new image/instructions to the wiki for aarch64 quickstart
    3. pwhalen will investigate tegra options


People present (lines said)

  1. pwhalen (75)
  2. bconoboy (55)
  3. j_dulaney (34)
  4. dgilmore (32)
  5. masta (30)
  6. jonmasters_ (28)
  7. ctyler (27)
  8. zodbot (12)
  9. ddd__ (7)
  10. msalter (4)
  11. ahs3 (3)
  12. dmarlin (2)
  13. jcapik (2)
  14. nirik (1)
  15. kwizart (1)
  16. pbrobinson (0)
  17. agreene (0)
  18. jonmasters (0)
  19. ddd (0)


Generated by MeetBot 0.1.4.