fedora-meeting-1
MINUTES

#fedora-meeting-1: Fedora ARM weekly status meeting

Meeting started by pwhalen at 20:00:52 UTC (full logs).

Meeting summary

  1. 0) Status of ACTION items from our previous meeting (pwhalen, 20:03:45)
    1. - INPROGRESS - pbrobinson/bconoboy investigating tog-pegasus - testsuite hangs, needs a BZ filed (pwhalen, 20:04:07)
    2. - INPROGRESS - bconoboy and dmarlin to do before/after patchify builds on critical path packages to demonstrate safety - Patches posted to the list for feedback (pwhalen, 20:04:37)
    3. - bconoboy to write fesco ticket (waiting on package analysis) (pwhalen, 20:05:00)
    4. - COMPLETE - jonmasters to followup with what Debian and OpenSuSE did for automated patching - They did not automate patching. (pwhalen, 20:05:12)
    5. - INPROGRESS - jonmasters to reply to the fedora list with his dtb idea (pwhalen, 20:05:54)
    6. http://meetbot.fedoraproject.org/fedora-meeting-1/2013-03-06/fedora-meeting-1.2013-03-06-21.00.html (masta, 20:06:01)

  2. 1) Problem Packages (pwhalen, 20:08:54)
    1. problem packages - tog-pegasus, java, python-pillow (pwhalen, 20:13:18)

  3. 2) Aarch64 patching (pwhalen, 20:17:04)
    1. bconoboy sent aarch64 patches to pbrobinson and dgilmore for feedback. (pwhalen, 20:21:50)
    2. ACTION: pbrobinson/dgilmore to provide feedback on aarch64 patches (pwhalen, 20:22:09)
    3. ACTION: ahs3 to do another package scan this evening for aarch64 patching, send to the list for review (pwhalen, 20:25:51)

  4. 3) Creating test candidate images for F19 (pwhalen, 20:28:51)
  5. 4) Release Criteria - changes required for ARM (pwhalen, 20:31:24)
    1. https://fedoraproject.org/wiki/User:Adamwill/Draft_alpha_criteria_sandbox (pwhalen, 20:32:27)

  6. 5) Open Floor (pwhalen, 20:40:11)


Meeting ended at 20:44:36 UTC (full logs).

Action items

  1. pbrobinson/dgilmore to provide feedback on aarch64 patches
  2. ahs3 to do another package scan this evening for aarch64 patching, send to the list for review


Action items, by person

  1. ahs3
    1. ahs3 to do another package scan this evening for aarch64 patching, send to the list for review
  2. dgilmore
    1. pbrobinson/dgilmore to provide feedback on aarch64 patches
  3. pbrobinson
    1. pbrobinson/dgilmore to provide feedback on aarch64 patches


People present (lines said)

  1. pwhalen (54)
  2. ahs3 (11)
  3. zodbot (9)
  4. bconoboy (8)
  5. masta (6)
  6. nirik (5)
  7. dmarlin (4)
  8. jonmasters (3)
  9. oatley (1)
  10. pbrobinson (0)
  11. ctyler (0)
  12. dgilmore (0)


Generated by MeetBot 0.1.4.