fedora-meeting-1
MINUTES

#fedora-meeting-1: Fedora ARM weekly status meeting

Meeting started by pwhalen at 21:00:17 UTC (full logs).

Meeting summary

  1. 0) Status of ACTION items from our previous meeting (pwhalen, 21:02:12)
    1. Meeting Minutes from last week: (pwhalen, 21:02:22)
    2. http://meetbot.fedoraproject.org/fedora-meeting-1/2013-02-27/fedora-meeting-1.2013-02-27-21.00.html (pwhalen, 21:02:23)
    3. bconoboy COMPLETE - list of packages needing aarch64-specific configurey updates. Email sent to the mailing list today, initial package list: (pwhalen, 21:02:35)
    4. http://people.fedoraproject.org/~blc/fedora-arm/patchify/configure.pkgs (pwhalen, 21:02:35)
    5. jonmasters COMPLETE - pbrobinson to apply jonmasters' mongodb patch. Failed to build - dmarlin investigating (pwhalen, 21:02:53)
    6. pbrobsinson INPROGRESS - review vboot by the end of the weekend (pwhalen, 21:03:04)
    7. ACTION: jonmasters to file LLVM bug and send link to the mailing list (pwhalen, 21:04:21)

  2. 1) Problem Packages (pwhalen, 21:05:56)
    1. top-pegasus and java are the biggest blockers right now (bconoboy, 21:08:38)
    2. java team is working on java (bconoboy, 21:08:50)
    3. ACTION: pbrobinson/bconoboy investigating top-pegasus (bconoboy, 21:09:09)
    4. rawhide statistics: {'older': 2008, 'local_only': 2, 'remote_only': 262, 'same': 10919, 'newer': 2, 'total_missing_builds': 2821} (bconoboy, 21:09:46)
    5. mass rebuild more-or-less done, but koji-shadow has not run to completion yet (bconoboy, 21:10:03)
    6. Python hackers welcome to work on koji-shadow stability (bconoboy, 21:13:19)

  3. 2) Aarch64 patching (pwhalen, 21:13:50)
    1. http://people.fedoraproject.org/~blc/fedora-arm/patchify/configure.pkgs (pwhalen, 21:15:02)
    2. https://admin.fedoraproject.org/pkgdb/lists/critpath?tg_format=plain&collctn_list=devel (nirik, 21:38:38)
    3. Critical path list is https://admin.fedoraproject.org/pkgdb/lists/critpath?tg_format=plain&collctn_list=devel (bconoboy, 21:39:53)
    4. ACTION: bconoboy and dmarlin to do before/after patchify builds on critical path packages to demonstrate safety (bconoboy, 21:40:31)
    5. ACTION: jonmasters to followup with what Debian and OpenSuSE did for automated patching (jonmasters, 21:41:02)
    6. ACTION: bconoboy to write fesco ticket (bconoboy, 21:44:07)

  4. 3) Managing changes in Uboot and boot scripts (pwhalen, 21:44:48)
    1. https://fedorahosted.org/arm-boot-config/ (dgilmore, 21:58:55)
    2. dgilmore has started a new package, https://fedorahosted.org/arm-boot-config/ (bconoboy, 21:59:15)
    3. ACTION: jonmasters to reply to the fedora list with his dtb idea (bconoboy, 22:02:20)

  5. 4) Arm Koji status update (pwhalen, 22:02:58)
    1. ARM network almost ready to go for the 3 other chassis (bconoboy, 22:04:39)

  6. 5) ARM Tech Talks - suggestions for future talks, volunteers? (pwhalen, 22:06:11)
    1. please send ideas for future tech talks to the list (pwhalen, 22:06:45)

  7. 6) Open floor (pwhalen, 22:08:01)


Meeting ended at 22:16:19 UTC (full logs).

Action items

  1. jonmasters to file LLVM bug and send link to the mailing list
  2. pbrobinson/bconoboy investigating top-pegasus
  3. bconoboy and dmarlin to do before/after patchify builds on critical path packages to demonstrate safety
  4. jonmasters to followup with what Debian and OpenSuSE did for automated patching
  5. bconoboy to write fesco ticket
  6. jonmasters to reply to the fedora list with his dtb idea


Action items, by person

  1. bconoboy
    1. pbrobinson/bconoboy investigating top-pegasus
    2. bconoboy and dmarlin to do before/after patchify builds on critical path packages to demonstrate safety
    3. bconoboy to write fesco ticket
  2. jonmasters
    1. jonmasters to file LLVM bug and send link to the mailing list
    2. jonmasters to followup with what Debian and OpenSuSE did for automated patching
    3. jonmasters to reply to the fedora list with his dtb idea
  3. pbrobinson
    1. pbrobinson/bconoboy investigating top-pegasus


People present (lines said)

  1. bconoboy (99)
  2. jonmasters (93)
  3. pbrobinson (69)
  4. dgilmore (40)
  5. j_dulaney (33)
  6. pwhalen (33)
  7. nirik (20)
  8. ctyler (17)
  9. masta (16)
  10. zodbot (9)
  11. jsmith (3)
  12. fossjon (2)
  13. jcapik (1)


Generated by MeetBot 0.1.4.